Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Angepinnt 5R55E überholen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 5R55E überholen

      Das olle Sorgenkind X/ 5R55E!

      Damit das Jammern auf hohem Niveau nicht abreißt, fange ich mal an das Ersatz Getriebe zu zerlegen.
      Die Nummern der beiden Getriebe sind identisch P97GT-7006-BBR, somit wird die Arbeit wohl nicht umsonst sein.
      Das Ersatzgetriebe soll so um die 140tkm auf dem Buckel haben und eine Frischzellenkur bekommen.
      Was da jetzt zwingend bestellt werden muss -> noch keine Ahnung :whistling:
      Wenn dann aber evtl. haltbarere Teile sofern es sie gibt.

      Auf jeden Fall täuscht der erste äußere Eindruck, von innen sieht es für mein Empfinden sehr sauber aus.
      Das Öl aus dem Wandler war noch schön rot, auch das erste ausgebaute Bremsband ist nicht defekt.
      Aber seht selbst und schätzt freundlicherweise ein :rolleyes: .



      Meine Einschätzung: Was sind das nur für filigrane Teilchen, haltbar/belastbar sähe anders aus ?(

      LG Wolle

      Weiter vorarbeiten...
      (Schrauben der Wandlerglocke sollen nicht wieder verwendet werden, jammer :lol: )



      Sensor mitten im Getriebe 8o



      Bolzen waren durchgehend alle relativ wenig angezogen 8|


      Für's erste wars das ertsmal.

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von wollimann ()

    • Hey Wolfgang, das sieht doch recht gut aus, denke das mit den 140Tkm sollte passen. Auf die Aussage die mir da gemacht wurde kann man sich denk ich verlassen.

      So weit bekannt sollte es vollkommen intakt sein

      Bin gespannt auf deine geniale Doku und als nächstes kommste noch mal rum und wir machen die Kettendoku grins
      Gruss Martin

      Ford Explorer 4.0 - 152 KW - SOHC Bj 1998/ EZ 1999 Black Edition
      299.647KM Erster Motor und Getriebe #jubel#
      299.647KM Tauschmotor mit neuen Steuerketten

      Powerd by myself....grins und der Helfer im Forum
      .
      Fehler sind dazu da, damit wir sie machen #jubel#
    • Ich glaub ich werd hier etwas mitlesen, könnte ne Interessante Sache werden.
      Gruß,
      Nene
      ----------------------------------------------------------------------
      Sich zu Tode arbeiten ist die einzige gesellschaftlich
      anerkannte Form des Selbstmordes.
      ----------------------------------------------------------------------
    • @Falk4x4
      Das Getriebe müsste eigentlich ein leicht abweichendes Normalverhalten an den Tag gelegt haben.
      (siehe Bilder)

      @bullimann
      Nicht ganz so intakt wie dir versichert wurde, ob die 140tkm hinkommen???
      Dafür ganz schön Schlamm am Magneten, Dichtung, Rückservo Lauffläche, Rückservo O-Ringe platt, Loch Oelwanne...
      Und ich habs noch nicht mal ganz auseinander 8| .

      @Alterspinner
      Wie sortieren? Muss mich selbst erst sortieren, ist doch das erste Mal (da tut's noch weh :lol: )

      @Nene
      Das hatte ich gehofft :deal: !!!

      Wolle
      Bilder
      • 24Oelwanne.JPG

        107,37 kB, 1.024×768, 11 mal angesehen
      • 25Schlamm.JPG

        110,38 kB, 1.024×768, 11 mal angesehen
      • 26Oelfilter.JPG

        236,14 kB, 1.024×1.365, 15 mal angesehen
      • 27Dichtung geplatzt.JPG

        131,25 kB, 1.024×768, 18 mal angesehen
      • 28Steuerblock.JPG

        264,59 kB, 1.024×1.365, 14 mal angesehen
      • 29Steuerblock.JPG

        229,09 kB, 1.024×1.365, 10 mal angesehen
      • 30Steuerblock.JPG

        206,5 kB, 1.024×1.365, 11 mal angesehen
      • 32Reversekolbenführung.JPG

        125,98 kB, 1.024×768, 10 mal angesehen
      • 33Steuerkopfschraubendiagramm.JPG

        104,66 kB, 1.024×768, 22 mal angesehen
      Dateien
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • Hab noch ein hübsches Aufkleberbild :--:
      vom eingebauten Austauschgetriebe
      (Nummer passt)

      Wolle
      Bilder
      • 34P97GT-7006-BBR.JPG

        125,78 kB, 1.024×768, 14 mal angesehen
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von wollimann ()

    • Oh man, gut das Du reingeschaut hast, aber konnte dir auch nur die Angaben machen, die mir gemacht wurden, sorry.
      Das ist es leider heutzutage, die Aussagen vieler sind dann doch recht ungenau.

      So schlammig war meins auch vor ca 2 Jahren, als ich das Bremsband wechseln musste, nich schön.

      Noch mal nachgehorcht, das mit dem Loch in der Wanne sollte wohl so sein, sollte eine Ablasschraube rein.
      Das haben die Wohl nicht mehr geschafft, da sie ja das Projekt aufgegeben haben.
      Gruss Martin

      Ford Explorer 4.0 - 152 KW - SOHC Bj 1998/ EZ 1999 Black Edition
      299.647KM Erster Motor und Getriebe #jubel#
      299.647KM Tauschmotor mit neuen Steuerketten

      Powerd by myself....grins und der Helfer im Forum
      .
      Fehler sind dazu da, damit wir sie machen #jubel#

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von bullimann ()

    • Martin,

      ich mache niemandem einen Vorwurf, bin froh überhaupt dieses Getriebe zu haben
      und es sieht ja sonst bis jetzt garnicht so schlecht aus von innen (soweit ich das als
      Gelegenheitsschrauber beurteilen kann).
      Die Ablassöffnung werd ich dann reinpröppeln, oder meine nehmen, oder....

      Weiß jemand ob man die Ölpumpe so einfach von der Glocke trennen darf/kann?
      makcotransmissionparts.com/mm5/graphics/Catalog-pdf/A4LD.pdf
      Hier gibts auch Master Overhaul Kits, Bänder usw. leider keine detailierten Angaben zum Inhalt.

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • Wieso schlammig? das ist der normale Abrieb nach über 100.000km und kein Ölwechsel.
      Selbst nach 10.000 und kein zusatzfilter hatte ich wieder etwas drin.
      Ich habe jetzt einen weiteren Ölfilter montiert vorne neben dem Zusatzfilter in der Kühlung und gut.

      Grüße

      Alterspinner

      *Explorer 2004, 4.6 Eddie Bauer :thumbup:
    • Also mir ist mal die Oelpumpe auseinandergeflogen, bzw. eines der Sichelräder gebrochen, die Kann man ohne weiteres trennen.

      Aber Du weisst bin da Getriebetechnisch auch nicht der Fachmann, da kann Bernhard mehr zu sagen.
      Schau mal hier
      Quelle: ATSG FORD MOTOR CO. 5R55E

      ATSG 5R55E 61-62.pdf
      Gruss Martin

      Ford Explorer 4.0 - 152 KW - SOHC Bj 1998/ EZ 1999 Black Edition
      299.647KM Erster Motor und Getriebe #jubel#
      299.647KM Tauschmotor mit neuen Steuerketten

      Powerd by myself....grins und der Helfer im Forum
      .
      Fehler sind dazu da, damit wir sie machen #jubel#
    • wollimann schrieb:

      Weiß jemand ob man die Ölpumpe so einfach von der Glocke trennen darf/kann?


      Trennen/auseinanderbauen kann man alles ... auf den Zusammenbau kommt es an. :)

      Laut Anleitung wird die Pumpe mit zwei Stiften auf der Glocke ausgerichtet/zentriert. Habe ich selber nie gemacht.
      Musst du mal selber schauen wie viel Spiel die Verschraubungen haben. Also nur mal lösen und versuchen zu verdrehen.
      Ist m.E. kaum fühlbar.
      Viele Grüsse ... Falk
    • Moin und guten Morgen,

      toller Beitrag,
      Das mit der Oelpumpe habe ich erst 3x gemacht, habe die mit Augen mass und Messchieber
      Mittiggesetz.
      Das hat bis jetzt alles geklappt.

      Welche rep satz nimmst du?
      Da gibt es etwas mit Bohrungen verschliessen und neue setzen.
      Das wollte ich auch machen, bin halt noch nicht dazugekommen.

      Bis dann
      Mit freundlichen Grüßen

      Tomspeed ETT
      (Explorer Trolle Tolk Schraubergemeinschaft Verein i.g.)

      98 SOHC Durango 5,2 Durango 5,9 alle mit LPG
    • Klar kannst/darfst die zerlegen.
      Hast ja beim Getriebe auch einfach gemacht ohne vorher nachzufragen.
      Warum also der Sinneswandel?

      So nun geh ich aber wieder auf Status lesen.
      Gruß,
      Nene
      ----------------------------------------------------------------------
      Sich zu Tode arbeiten ist die einzige gesellschaftlich
      anerkannte Form des Selbstmordes.
      ----------------------------------------------------------------------
    • Sinneswandel nur weil ich irgend etwas von einem Tool gelesen hatte
      mit der man die Pumpe einstellen muss. Könnte da auch was falsch verstanden haben :ditsch:
      Für das bisherige Zerlegen (bis auf Pumpe) brauchte es meiner Meinung nach auch noch kein Nachfragen.
      Wie es dann weitergeht mit Lamellen und was sich in dem Mopedgetriebe sonst noch so versteckt,
      da werden sicher noch ein zwei Fragen kommen.
      (I know: erst lesen, dann handeln)

      OK, wenn soviel Abrieb normal ist dann ist es so.
      Selbst kann ich das bei meinem Getriebe nicht bestätigen,
      war ja vor kurzem die Wanne ab -> alles blitzblank!

      Danke Jungs für das Info-Feuer, Ersatzteilmäßig ist mir noch nicht klar wo/was bestellt werden sollte.
      Dichtringe + Glockenbolzen bei Ford denke ich, für den Rest muss ich Bernhard fragen. ;)

      @soulpatrol
      kannst gerne jederzeit mithelfen, nicht nur schauen!

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • Was Nene meint,

      einfaches wild auseinander nehmen ist oft nicht zielführend, weil das ein oder andere Teil vorm Ausbau auf Spiel geprüft werden sollte.
      Zum Beispiel die Punpe mal vorher ausmessen, machts nachher zum Zusammenbau vielleicht einfacher

      Zum Thema Lochmanagment, ich habs mal so gemacht ... aber ne M6 reicht in meinen Augen



      Grüße

      Alterspinner

      *Explorer 2004, 4.6 Eddie Bauer :thumbup:
    • Wenn Du ohne die Materie 1000x durgegangen zu sein einfach zerlegst, dann kannst alles so zerlegen.

      2 Fehler hast schon hinter Dir.
      Wenn Du sie nicht weißt, belasten sie Dich auch nicht.

      Teile gibt es viele, auch besseres als OE.
      Eine Beschaffungsquelle kennst, das ist die Firma die ich nie öffentlich nenne.
      Gruß,
      Nene
      ----------------------------------------------------------------------
      Sich zu Tode arbeiten ist die einzige gesellschaftlich
      anerkannte Form des Selbstmordes.
      ----------------------------------------------------------------------
    • Welches die 2 Fehler waren wird vielleicht noch aufgedeckt,
      die Servos müssen/sollen ja auch raus.
      Dazu benötigt man ein Haltewerkzeug, da auf den federbelasteten Servos
      ein wenig Druck liegt. Auf jeden Fall auf dem Intermediate Servo.

      Das Haltewerkzeug am Getriebe anschrauben und so lange Druck ausüben
      bis sich ein Spalt zwischen Servo und Sprengring zeigt.
      Dann mit passender Zange den Sprengring entfernen und den Druck
      wieder vom Intermediate Servo nehmen bis die Feder darin entlastet ist.

      Beim vorderen Servo reicht die Federspannung wohl nicht aus um ihn aus seiner
      Führung zu drücken. Hier wird ein einfacher Haken verwendet um von hinten nachzuhelfen.
      Nicht die Führung beschädigen.
      Die Servos und die Führungen sehen nicht verschlissen aus, Federn sollten ersetzt werden.

      Wolle
      Bilder
      • 35Servo_Tool_small.jpg

        664,14 kB, 1.024×768, 12 mal angesehen
      • 36Servo_Tool_small.jpg

        654,04 kB, 1.024×768, 12 mal angesehen
      • 37Servo_Tool_small.jpg

        815,3 kB, 1.024×1.365, 12 mal angesehen
      • 38Servo_Tool_small.jpg

        961,44 kB, 1.024×1.365, 11 mal angesehen
      • 39Servo_Tool_small.jpg

        818,43 kB, 1.024×1.365, 15 mal angesehen
      • 40Servo_Tool_small.jpg

        530,36 kB, 1.024×768, 12 mal angesehen
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von wollimann ()

    • Sicherlich ist mir die Schraubzwinge auch in den Sinn gekommen,
      jedoch rutscht dieses Tool nicht weg und es geht damit etwas kontrollierter.

      Weiter geht es mit dem kleinen Kabelbaum, zuerst wird der TSS (Transmission Speed Sensor)
      ausgebaut. Dazu an der Hauptsteckverbindung den kleinen TSS-Stecker lösen, das Kabel
      zum Gehäuseinneren durchfädeln un den Sensor abschrauben.

      Die Hauptsteckverbindung wird am Gehäuse durch einen Federring gehalten, diesen mit einem
      Schraubendreher raushebeln.
      Nun lässt sich die Steckverbindung ein kleines Stück runterdrücken, wird aber noch durch einen Plastikclip
      auf der Rückseite gesichert. Dieser muss, unter gleichzeitigem Drck auf die Steckverbindung, eingedrückt werden
      um den Kabelbaum herausziehen zu können.
      Die Kabel und O-Ringe sehen gut aus, keine Isolationsschäden.

      Wolle
      Bilder
      • 41TSS_Stecker_small.jpg

        574,58 kB, 1.024×809, 11 mal angesehen
      • 42TSS_Secker_small.jpg

        599,41 kB, 1.024×768, 15 mal angesehen
      • 43TSS_Sensor_small.jpg

        1,05 MB, 1.024×1.365, 15 mal angesehen
      • 44Feder_Stecker_small.jpg

        946,85 kB, 1.024×1.365, 11 mal angesehen
      • 45Stecker.jpg

        424,2 kB, 1.181×1.021, 12 mal angesehen
      • 46Stecker_Clip_small.jpg

        618,86 kB, 1.024×768, 19 mal angesehen
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von wollimann ()

    • Was da alles so ausgetauscht werden könnte, meine Fresse :huh: ,
      und das ist noch nicht einmal alles.
      Nur mal so als Beispiel,
      wird wohl nicht nur mit Wald und Wiesen Werkzeug gehen.
      Obwohl wenn man so den Kräftigen sieht X/


      Wolle
      Bilder
      • deluxe_kit.JPG

        264,28 kB, 1.600×937, 21 mal angesehen
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • Irgendwas in meinem alten Schädel sagt mir:
      "Das bekommst du nie wieder zusammen!"
      Respekt ist hier weniger angebracht,
      unüberlegter Forscherdrang trifft es eher!
      Aber unterhaltsam das Ganze :lol:

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • TSS ausbauen geht mit Seitenschneider recht fix, der ist eh Müll.
      Servodeckel schreibst auch gleich neue auf.
      Hättest ne Schraubzwinge benutzt, könntest Du sie wiederverwenden. Durch Dein Spezialwerkzeug ist der Druckpunkt nur in der Mitte gewesen und die Deckel haben vermutlich jetzt Haarrisse.

      Der Kabelbaum kostet knapp unter 100.-€ ich verwende auch hier immer einen neuen.
      Nichts ist Schlimmer als wenn das Zeug das innen sitzt nicht funktioniert.
      Gruß,
      Nene
      ----------------------------------------------------------------------
      Sich zu Tode arbeiten ist die einzige gesellschaftlich
      anerkannte Form des Selbstmordes.
      ----------------------------------------------------------------------


    • das ist blos ein Starterpack
      Gruß,
      Nene
      ----------------------------------------------------------------------
      Sich zu Tode arbeiten ist die einzige gesellschaftlich
      anerkannte Form des Selbstmordes.
      ----------------------------------------------------------------------