Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Ölpumpe

    • Heute war es Soweit , ich habe die ÖlPumpe aus meinem Defekten Motor zerlegt. Hier ein paar Visuelle Eindrücke


      Man sieht deutlich die Ablagerung der Späne und die Beschädigung der Oberfläsche. Die Frage die sich mir stellt ob man Sie noch verwenden kann.
      Bilder
      • IMG_4.JPG

        246,01 kB, 1.280×960, 4 mal angesehen
      XP Bj 03/1998 SOHC, mit LPG vom Freundlichen Gasmann Christian
      Wiederbelebung durch neuen Motor Dez. 2015
      Ehm. XP 2 OHV Bj 01/1996 4#4 Highglass

      Für die einen die Signatur - für die anderen der sinnloseste Satz der Welt.
    • Aber holla! Man sieht schon, dass sie sich bis zum "vorläufigen" Ende redlich bemüht hat. Bin gespannt was unsere X-perten, @Alterspinner, @wollimann oder, oder dazu meinen und ob man da noch was löten/bürsten kann.
      sonnigen Gruss
      Bernd

      XP II Limeted, '99 SOHC, allet chic :)

      * revived/maintained by Christian, Nene & me
      * ge'ripped by Alterspinner

      Wer anderen die Freiheit vorenthält, hat sie selber nicht verdient. A.Lincoln
    • Für mich sieht das Teil nach Feierabend aus, zumal Öldruckprobleme ja der Grund für den Ausbau waren. Am meisten Stören würde mich die ganzen Späne da drin sowie die Riefen - durch die erhöhten Spaltmaße hat es die Pumpe natürlich schwer, ordentlich Druck aufzubauen...
      Viele Grüße
      Michael

      '98 Ford Explorer 4.0 SOHC, Prins VSI - aktuell 258tkm
      '92 BMW E32 740iL V8
      '95 BMW E34 520iT R6
    • Die Pumpe ist noch von meinem Alten Motor.Sie lief bis zum Schluss ohne Probleme. Die Pumpe die jetzt Probleme macht Sitzt noch drin,Ausbau erfolgt am Wochenende. Diese werde ich dann auch zerlegen.
      XP Bj 03/1998 SOHC, mit LPG vom Freundlichen Gasmann Christian
      Wiederbelebung durch neuen Motor Dez. 2015
      Ehm. XP 2 OHV Bj 01/1996 4#4 Highglass

      Für die einen die Signatur - für die anderen der sinnloseste Satz der Welt.
    • Mehrmaliges Aus/Einbauen der Ölpumpe übt aber ungemein :lol:
      Nee, Spaß beiseite, wie schon erwähnt sind die Spaltmaße hin.
      Neues Pümpchen wäre schon nicht schlecht, ordentlicher Druck
      ist wichtig (wie bei allem :--: ).

      Hau rein!

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 238ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas, zensiert by Alterspinner
    • Jetzt bist du so weit, dann spendiere ihm ne Neue. Die wüede ich auch nicht mehr einsetzten.
      Chevy Tahoe 97
      Harley-Davidson Fat Boy
      Powered by K&H Customs



      Wer auf Erden des Teufels General war und Ihm die Bahn gebombt hat,muß ihm auch Quartier in der Hölle machen !
    • Die neue Pumpe ist schon da.. Das zerlegen der alten Pumpe war auch mehr für meine Weiterbildung :thumbsup:
      XP Bj 03/1998 SOHC, mit LPG vom Freundlichen Gasmann Christian
      Wiederbelebung durch neuen Motor Dez. 2015
      Ehm. XP 2 OHV Bj 01/1996 4#4 Highglass

      Für die einen die Signatur - für die anderen der sinnloseste Satz der Welt.
    • So die 2 Pumpe ist zerlegt auf den ersten Blick keinerlei größere Sichtbare Beschädigungen. Siehe Bild 2-3. Auch der Vergleich zur der ersten Pumpe brachte erstmal keine verwertbaren Erkentnisse. Erst als ich versucht habe das Rad per Hand zu drehen merkte ich einen Spürbaren Wiederstand. Die innere Welle ( Bild 4 ) ist minmal verzogen dadurch blockiert das Rad. Erst mit erhöhten Kraftaufwand konnte ich es weiter drehen. Da keine Rillen oder Riefen erkennbar Bild 6 sind gehe ich davon aus, das der Druck nicht mehr gerreicht hat, das Schaufelrad zu bewegen. Keine Bewegung des Rades kein Aufbau des Öldruckes. Warum wieso es sich verzogen hat darpber kann jetzt hier spekuliert werden.
      Bilder
      • 8.JPG

        181,5 kB, 960×1.280, 3 mal angesehen
      XP Bj 03/1998 SOHC, mit LPG vom Freundlichen Gasmann Christian
      Wiederbelebung durch neuen Motor Dez. 2015
      Ehm. XP 2 OHV Bj 01/1996 4#4 Highglass

      Für die einen die Signatur - für die anderen der sinnloseste Satz der Welt.
    • Sehr Interessant! Was ich aber grad nicht verstehe: Es sind doch ansich alle rotierenden Teile der Pumpe über den Pumpenantrieb starr mit der Zwischenwelle verbunden. Dann müßte es doch aber, wenn die Pumpe blockiert, irgendwas im Antrieb schrotten. Einfach "durchrutschen" o.ä. kann da doch nichts, oder? ?(
      Viele Grüße
      Michael

      '98 Ford Explorer 4.0 SOHC, Prins VSI - aktuell 258tkm
      '92 BMW E32 740iL V8
      '95 BMW E34 520iT R6
    • Der Motor muss nicht komplett ausgebaut werden jedoch angehoben werden. So hatten wir keine Chance Sie zu wechseln. Man kommt dermaßen beschissen ran. Mein Schrauber hat geflucht , geweint und am ende Diabolisch gelacht.
      Bin Überzeugt ohne den Motor anzuheben ist ein Wechsel nicht möglich.
      XP Bj 03/1998 SOHC, mit LPG vom Freundlichen Gasmann Christian
      Wiederbelebung durch neuen Motor Dez. 2015
      Ehm. XP 2 OHV Bj 01/1996 4#4 Highglass

      Für die einen die Signatur - für die anderen der sinnloseste Satz der Welt.
    • Na das hört sich ja toll an... :D

      Ich werde mir im Frühjahr erstmal ein Manometer zulegen und mal nachmessen, was da überhaupt an Druck anliegt, wenn er mal wieder seinen Rassel-Tag hat...
      Viele Grüße
      Michael

      '98 Ford Explorer 4.0 SOHC, Prins VSI - aktuell 258tkm
      '92 BMW E32 740iL V8
      '95 BMW E34 520iT R6
    • Es wird ja nie langweilig mit dem Explorer, daher ist er der Meinung
      er müsse mich wieder ärgern nach der Getriebegeschichte.

      Öldruckschalter oder Ölpumpe?
      Die Anzeige zuckt bei kräftigem Gasgeben hin und her,
      egal ob kalt oder warm, hört auch nicht auf X(
      Den originalen Öldruckschalter (Ford Finis: 3466716) gibt es wohl

      nicht mehr in D, in den USA schon
      Motorcraft E9SZ9278A.
      Mit der orig. Pumpe und Dichtung für obere Ölwanne sieht es wohl nicht besser aus.
      Nervig wo er doch so gut lief,
      Austausch der unteren Ölwanne ist ja erst ein paar Wochen her,
      da war noch Alles frei zugängig.
      Versuche mal den wirklichen Druck zu messen
      und lass mich überraschen. =O

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 238ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas, zensiert by Alterspinner
    • Hast du den Ölfilter gewechselt?
      War der neue nach kurzer Zeit kaputt, bei Bullimann.
      Gleicher Effekt
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >230TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      powered by myself
    • Ja gewechselt, vor Wochen mit dem Ölwannenwechsel.
      Nehme immer die K&N Filter, noch nie was gewesen.
      Kann ich aber testen hab noch einen Neuen.

      Hab eher den Öldruckschalter in Verdacht, obwohl der auch schonmal
      irgendwann neu kam. Aber nichts hält ewig.

      Habe auch den Ölfilter an einen anderen Platz verfrachtet und Thermostat auch
      dort in der Nähe.
      Evtl. hat das Thermostat auch schon Alterserscheinungen?

      An die Pumpe möchte ich als letztes denken :S
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 238ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas, zensiert by Alterspinner
    • wollimann schrieb:

      Es wird ja nie langweilig mit dem Explorer, daher ist er der Meinung
      er müsse mich wieder ärgern nach der Getriebegeschichte.
      Öldruckschalter oder Ölpumpe?
      Die Anzeige zuckt bei kräftigem Gasgeben hin und her,
      egal ob kalt oder warm, hört auch nicht auf X(
      Den originalen Öldruckschalter (Ford Finis: 3466716) gibt es wohl
      nicht mehr in D, in den USA schon
      Motorcraft E9SZ9278A.
      Mit der orig. Pumpe und Dichtung für obere Ölwanne sieht es wohl nicht besser aus.
      Nervig wo er doch so gut lief,
      Austausch der unteren Ölwanne ist ja erst ein paar Wochen her,
      da war noch Alles frei zugängig.
      Versuche mal den wirklichen Druck zu messen
      und lass mich überraschen. =O

      Wolle
      Hallo @wollimann

      Ford Dinnebier konnte mir helfen. Stand 12/2016

      Öldruckschalter FD 1716832


      Gruß Micha
    • Danke für den Tipp, wir haben leider unterschiedliche Öldruckschalter,
      werde die trotzdem mal anmorsen,
      hab hier auch schon die Fühler ausgestreckt.

      Wolle

      Öldruckschalter FD 1716832 vom Mustang -> cool.




      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 238ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas, zensiert by Alterspinner

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von wollimann ()