Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Luftfilter mit Wasser voll gesogen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Luftfilter mit Wasser voll gesogen

      Moins Leutz,

      habe heute den Lufi getauscht, nachdem ich festgestellt habe das der nass ist. Ich meine richtig nass. Nicht ganz, etwa 3/4 des Filters und Wasserspuren im Luftfilterkasten.

      Wie kann denn so was passieren?
      Vielen Dank & herzliche Grüße
      Thorsten
      .............................................................

      Geht nicht - gibt´s nicht! :thumbsup:
      ............................................................



      Ford Explorer Limited
      Bj: 12/1999
      152 KW/ 204 PS
      ICOM Gasanlage
      Unterflurtank
    • Vielen Dank & herzliche Grüße
      Thorsten
      .............................................................

      Geht nicht - gibt´s nicht! :thumbsup:
      ............................................................



      Ford Explorer Limited
      Bj: 12/1999
      152 KW/ 204 PS
      ICOM Gasanlage
      Unterflurtank
    • Riecht es evtl. nach Kühlwasser ? Der Ausgleichsbehälter ist ja gleich daneben.

      Oder bist Du bei dem Unwetter in Berlin rum gefahren, dann hat er einfach mal etwas Regenwasser angesaugt.
      Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
      - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
      Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
      ==============================================
      Fragen Sie mich ob ich ein Killer bin ?
      Ja, dass bin ich.
      War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)
    • Gute Frage.... war er eventuell nicht ganz zu? In extremen Regen herum gefahren?
      Kühlwasserstand OK? Und kein Kühlwasserverlust?... siehe @Rene13051

      Dann fällt mir nur noch ein, der Fluss war zu tief :whistling: ...... Ne keine Idee außer das vorher erwähnte
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >230TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      powered by myself
    • Doch noch eines fällt mir ein

      Waschanlage mit laufendem Motor oder eine Hochdruckwäsche....
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >230TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      powered by myself
    • Rene13051 schrieb:

      Riecht es evtl. nach Kühlwasser ? Der Ausgleichsbehälter ist ja gleich daneben.

      Oder bist Du bei dem Unwetter in Berlin rum gefahren, dann hat er einfach mal etwas Regenwasser angesaugt.
      @Rene: nee...ist quasi geruchslos. Es stinkt halt nach abgestandenem Wasser und hat auch schon Schimmel gebildt. EKELHAFT!!

      Feldweg schrieb:

      Gute Frage.... war er eventuell nicht ganz zu? In extremen Regen herum gefahren?
      Kühlwasserstand OK? Und kein Kühlwasserverlust?.
      Also der Wagen selber stand jetzt gut 2 Wochen. Und "evtl. nicht ganz zu...nee...hinten Richtung Kotflügel war er richtig eingerastet und vorne gesichert mit den beiden Klammern. Kühlwasserstand ist i.O. Habe ich geprüft und Flecken unter´m Auto habe ich auch nicht. Bin eigentlich sehr verwundert.

      Feldweg schrieb:

      Dann fällt mir nur noch ein, der Fluss war zu tief
      :lol: :lol: :lol: stimmt...ausreichend überflutete Strassen hatten wir ja in der letzten Zeit.

      Feldweg schrieb:

      Waschanlage mit laufendem Motor oder eine Hochdruckwäsche....
      Waschanlage nicht, aber: ich habe die Exe vor 2 Wochen in diesen SB Boxen mit Bürste und Hochdruckstrahler gewaschen - aber nicht unter der Haube. Nur von aussen.

      Ich weiss nicht woher das kommt. Werde das auf jeden Fall beobachten....echt komisch.
      Vielen Dank & herzliche Grüße
      Thorsten
      .............................................................

      Geht nicht - gibt´s nicht! :thumbsup:
      ............................................................



      Ford Explorer Limited
      Bj: 12/1999
      152 KW/ 204 PS
      ICOM Gasanlage
      Unterflurtank
    • Hi Thorsten,

      haste vielleicht ne undichte Stelle unterm rechten Kotflügel?
      Spritzschutz abgefallen?
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
    • Kermit schrieb:

      haste vielleicht ne undichte Stelle unterm rechten Kotflügel?
      Spritzschutz abgefallen?
      Hi Kermit,
      da müsste das Wasser aber wirklich "akrobatische Wege" gefunden haben. Der Spritzschutz ist zugegebener Maßen ganz sicher nicht mehr der schönste - scheint aber noch zu funzen.
      Vielen Dank & herzliche Grüße
      Thorsten
      .............................................................

      Geht nicht - gibt´s nicht! :thumbsup:
      ............................................................



      Ford Explorer Limited
      Bj: 12/1999
      152 KW/ 204 PS
      ICOM Gasanlage
      Unterflurtank
    • @Limited

      Die Exe saugt von vorne die Luft an. Je nachdem kann man bestimmt das Wasser mit dem Hochdruck den Filter bekommen.
      Schau aber morgen noch mal.
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >230TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      powered by myself
    • Feldweg schrieb:

      Die Exe saugt von vorne die Luft an. Je nachdem kann man bestimmt das Wasser mit dem Hochdruck den Filter bekommen.
      Hmm...na ich weiss nicht. Motor war aus....habe zwar den Grill abgespritzt...aber das das Wasser dann so in den Kasten läuft?

      Hmmm...vielleicht hast du Recht....
      Vielen Dank & herzliche Grüße
      Thorsten
      .............................................................

      Geht nicht - gibt´s nicht! :thumbsup:
      ............................................................



      Ford Explorer Limited
      Bj: 12/1999
      152 KW/ 204 PS
      ICOM Gasanlage
      Unterflurtank