Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Selbst geflickte Lambda - ist doch nicht üblich, oder?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Selbst geflickte Lambda - ist doch nicht üblich, oder?

      Hallo Leutz,

      in Anlehnung an meinen Thread vom 13.05.17 bin ich heute endlich dazu gekommen die an der zweiten Bank die Kerzen zu wechseln (fand ich wesentlich entspannter als die Bank auf der Fahrerseite) und zumindestens 1 Lambdasonde zu tauschen und hier möchte ich kurz das erlebte berichten:

      Ich habe mir die Sonde vorhin mal richtig angeschaut weil ich wissen wollte von wo die stammt, doch leider Fehlanzeige. Es ist weder ein Herstellername zu erkennen noch ein Zeichen und auch kein Logo oder sonstiges. Einzig und allein diese Nummer:"091-7062" (siehe Foto)

      Schon beim Ausbau habe ich mich gewundert warum die Kabelisolierung verlänger worden ist, mit herkömmlichen Isolierband. Vorhin dann mal die Isolierung abgemacht und ziemlich sprachlos gewesen: Unter dem Iso fand ich an ALLEN VIER KABELN Schrumpflschlauch und darunter ziemlich miese und deltantisch gearbeitete Lötstellen. Warum auch immer diese Sonde auf diese Art und Weise repariert wurde statt sie auszutauschen. Ich bin sprachlos. Da brauche ich mich nicht wundern das die Kiste so unrund läuft!

      Hänge hier mal ein bisschen Bildmaterial mit ran:


      Die ausgebaute Sonde Fahrerseitig













      Von oben betrachtet. Habe nur einen Draht geöffnet. Hier schon schön zu sehen das der Zinn und Draht wohl nicht heiss genug waren.



      Und hier die untere Seite: Der Zinn ist nicht mal "durchgelaufen"


      Das ist doch keineswegs üblich, oder?



      Und hier nochmals kurz gezeigt zum Thema "Explorer aufbocken" wie ich neulich gefragt habe. Habe eure Tipps befolgt:



      Jetzt ist nichts mehr "umgefallen" ;)
      Vielen Dank & herzliche Grüße
      Thorsten
      .............................................................

      Geht nicht - gibt´s nicht! :thumbsup:
      ............................................................



      Ford Explorer Limited
      Bj: 12/1999
      152 KW/ 204 PS
      ICOM Gasanlage
      Unterflurtank
    • Limited schrieb:

      Und hier nochmals kurz gezeigt zum Thema "Explorer aufbocken" wie ich neulich gefragt habe. Habe eure Tipps befolgt:



      Jetzt ist nichts mehr "umgefallen"
      :thumbsup: :thumbsup: :thumbsup:



      Limited schrieb:

      habe ich mich gewundert warum die Kabelisolierung verlänger worden ist
      Irgend ein Ersatztyp mit dem falschen Stecker reingebastelt. Tauschen, so was ist Müll und Pfusch.
      Dein Vorbesitzer hat sich zu Tode gespart....
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >230TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      powered by myself
    • Feldweg schrieb:

      Dein Vorbesitzer hat sich zu Tode gespart....
      Der Vorbesitzer war mein Vater.... diesen Pfusch würde ich ihm gar nicht zu trauen. Merkwürdig...

      Egal...nun kommen nagel neue Sonden von Bosch rein...tausche gleich beide Seiten und dann ist Ruhe.

      ABER: habt gibt es vielleicht einen Trick für mich wie ich die Kabelverbindung der Sonde auf der Beifahrerseite trennen kann? Der Stecker hängt so weit oben das ich gerade mit dem Arm rankomme. Aber dann noch abziehen - für mich aus Platzgründen mit diesen, meinen Fleischerpfoten unmöglich. ^^ ^^
      Vielen Dank & herzliche Grüße
      Thorsten
      .............................................................

      Geht nicht - gibt´s nicht! :thumbsup:
      ............................................................



      Ford Explorer Limited
      Bj: 12/1999
      152 KW/ 204 PS
      ICOM Gasanlage
      Unterflurtank
    • soulpatrol schrieb:

      Wenns richtig gemacht wird ist gegen löten nichts einzuwenden. So wie die Sonden aussehen haben die nicht mehr funktioniert!
      Das werden Universalsonden sein, daher wurde der Stecker angelötet.
      @soulpatrol: Danke dir für deine Meinung. Das hat Uli auch vermutet. Finde es trotzdem merkwürdig warum die Sonde nicht getauscht wurde, denn so wahnsinnig teuer sind die nun auch nicht und ersparen sicherlich sehr viel Ärger.
      Vielen Dank & herzliche Grüße
      Thorsten
      .............................................................

      Geht nicht - gibt´s nicht! :thumbsup:
      ............................................................



      Ford Explorer Limited
      Bj: 12/1999
      152 KW/ 204 PS
      ICOM Gasanlage
      Unterflurtank
    • Limited schrieb:

      Der Vorbesitzer war mein Vater.... diesen Pfusch würde ich ihm gar nicht zu trauen.
      Meinst du er hat alles selber repariert? Gibt leider auch besonders "gute" Werkstätten.... Vielleicht war die schon vorher drin oder war dein Vater der Erstbesitzer?

      An den Lamdastecker komme ich von oben besser dran. Blind nach Gefühl. Abziehen geht so recht easy für mich. Auf beiden Seiten...
      Aufstecken ist nochmal ne andere Nummer...
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >230TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      powered by myself
    • Feldweg schrieb:

      Meinst du er hat alles selber repariert? Gibt leider auch besonders "gute" Werkstätten.... Vielleicht war die schon vorher drin oder war dein Vater der Erstbesitzer?
      Neeeee....auf keinen Fall. Dafür war er zu bequem. :D

      Der Wagen wurde 2006 bei Ford Ackert im Harz gekauft und dort wohl auch gewartet - zumindestens einige male. Seit 2006 hier in Berlin im Ford Autohaus Dallgow. Dort wurden auch die Steuerketten 2014 gewechselt. Also alles was an der Exe gemacht wurde fand in dieser Werkstatt statt.

      Wie dem auch sei - nun kommen neue rein. ;)
      Vielen Dank & herzliche Grüße
      Thorsten
      .............................................................

      Geht nicht - gibt´s nicht! :thumbsup:
      ............................................................



      Ford Explorer Limited
      Bj: 12/1999
      152 KW/ 204 PS
      ICOM Gasanlage
      Unterflurtank
    • Also die Teile Nummer gehört zu einem = Jeep Cherokee und ist vom Oxygen Sensor und sieht original so aus :

      Download.jpg
      Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
      - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
      Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
      ==============================================
      Fragen Sie mich ob ich ein Killer bin ?
      Ja, dass bin ich.
      War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)