Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Elektrodenabstand Zündkerze

    • Elektrodenabstand Zündkerze

      Moins Leutz,

      welchen Elektrodenabsrand sollten die Kerzen beim Explorer haben? Habe neue Boschkerzen verbaut die einen Abstand von 1,1mm haben. Habe den Abstand nicht verändert, aber etwas von 0,7mm gelesen.
      Vielen Dank & herzliche Grüße
      Thorsten
      .............................................................

      Geht nicht - gibt´s nicht! :thumbsup:
      ............................................................



      Ford Explorer Limited
      Bj: 12/1999
      152 KW/ 204 PS
      ICOM Gasanlage
      Unterflurtank
    • Bei alten Zündanalgen mit mechanischen Unterbrechern war der Elektrodenabstand meist 0,7mm.
      Bei den elektronischen Zündanalgen (auch in den Exen) ist ein Elektrodenabstand von 1-2mm nicht unüblich.

      Durch die hohe Fertigungsqualität, muss heutzutage der Abstand nicht mehr angepasst werden.
      Einfach so lassen.
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >230TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      powered by myself
    • Früher hat man Pie mal Daumen gesagt, es sollte ein Fingernagel zwischen der Mittelelektrode und der Masseelektrode passen.
      Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
      - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
      Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
      ==============================================
      Fragen Sie mich ob ich ein Killer bin ?
      Ja, dass bin ich.
      War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)
    • Vielen Dank an Uli und Rene..


      Habe heute noch die zweite Lambdasonde auf der Fahrerseite gewechselt. War zwar sch...ss Wetter - wollte es aber fertig haben- Jedenfalls trat hier zum Vorschein eine Original Ford Lambdasonde. Vielleicht kann man die Beschriftung noch erkennen. Also entweder ist das noch die erste oder die wurde schon mal als Originalersatzteil getauscht. Links hatte ich ja vor ein paar Tagen berichtet. Eine Sonde aus dem Zubehör mit dem O-Stecker zusammen gefrimmelt.

      Am Sonntag werde ich das Auto "einfahren" und das Steuergerät neu anlernen. Ich denke das die neuen Sonden "geänderte Werte" liefern und das Steuergerät das erstmal "verarbeiten" muss. Dafür habe ich die Batterie vollständig vom Fahrzeug getrennt. Hab die Exe nach dem Kerzenwechsel mal gestartet: Anspringen tut er wesentlich besser - aber laufen tut er wie ein Sack Nüsse....

      Na mal sehen wie es nach den 3 Fahrzyklen ist...

      Vielen Dank & herzliche Grüße
      Thorsten
      .............................................................

      Geht nicht - gibt´s nicht! :thumbsup:
      ............................................................



      Ford Explorer Limited
      Bj: 12/1999
      152 KW/ 204 PS
      ICOM Gasanlage
      Unterflurtank
    • Hier mal etwas Material zum "Nüsse laufen":

      Winne2 schrieb:

      hat sich vor den frischen Zündfunken erschreckt.......
      :lol: :lol: :lol: KLASSE!!! :thumbsup:
      Vielen Dank & herzliche Grüße
      Thorsten
      .............................................................

      Geht nicht - gibt´s nicht! :thumbsup:
      ............................................................



      Ford Explorer Limited
      Bj: 12/1999
      152 KW/ 204 PS
      ICOM Gasanlage
      Unterflurtank
    • So, hier mal ein Video zum unrunden Motorlauf nach Kerzenwechsel: ;( :D

      Motorlauf Ford Explorer.mp4
      Vielen Dank & herzliche Grüße
      Thorsten
      .............................................................

      Geht nicht - gibt´s nicht! :thumbsup:
      ............................................................



      Ford Explorer Limited
      Bj: 12/1999
      152 KW/ 204 PS
      ICOM Gasanlage
      Unterflurtank
    • Bist du sicher, daß die Kerzen alle ok sind ?
      Ich habe es schon sehr oft gehabt, daß neue, original verpackte Kerzen einfach defekt waren.
      Einfach mal die Kerzen testen.
      lieber aufrecht sterben als kriechend leben
    • werners schrieb:

      Bist du sicher, daß die Kerzen alle ok sind ?
      Ich habe es schon sehr oft gehabt, daß neue, original verpackte Kerzen einfach defekt waren.
      Einfach mal die Kerzen testen.
      man kann auch beim einschrauben leicht den Keramikkörper kaputt machen.....

      Woher ich das wohl weiß? :whistling:

      Aber lern erst mal das Steuergerät fertig an....
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Also am Handy höre mal nix auffälliges.
      Mal am PC später hören.....
      Nur mal so, wann wurden denn das letzte mal die Zündkabel gewechselt?
      Immer so ein Kandidat....
      Sorry falls schon im Vorfeld gefragt oder beantwortet.
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >230TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      powered by myself
    • xp-manne schrieb:

      Limited schrieb:

      Eine Sonde aus dem Zubehör mit dem O-Stecker zusammen gefrimmelt.
      War es denn ein "vertrauenswürdiger" Hersteller/Verkäufer :!:

      Winne2 schrieb:

      man kann auch beim einschrauben leicht den Keramikkörper kaputt machen.....

      Woher ich das wohl weiß?
      JA , immer dann wenn man halb bei der Sache ist passieren komische Dinge :S 8)
      Schau mal bei Amazon, da bekommt man manchmal Boschsonden mit Originalstecker für unter 50 €. Hab die selber verbaut.
      Wobei ich auch gute Erfahrungen mit Universalsonden gemacht habe mit selber angelöteten/gekrimpten Stecker. Die haben auch über 100tkm gehalten.
    • soulpatrol schrieb:

      Schau mal bei Amazon, da bekommt man manchmal Boschsonden mit Originalstecker für unter 50 €. Hab die selber verbaut.
      Wobei ich auch gute Erfahrungen mit Universalsonden gemacht habe mit selber angelöteten/gekrimpten Stecker. Die haben auch über 100tkm gehalten.
      Hallo Soulpatrol,

      ich habe Boschsonden aktuell gekauft und auch verbaut.

      Lambdasonden Bosch
      Vielen Dank & herzliche Grüße
      Thorsten
      .............................................................

      Geht nicht - gibt´s nicht! :thumbsup:
      ............................................................



      Ford Explorer Limited
      Bj: 12/1999
      152 KW/ 204 PS
      ICOM Gasanlage
      Unterflurtank
    • werners schrieb:

      Bist du sicher, daß die Kerzen alle ok sind ?
      Ich habe es schon sehr oft gehabt, daß neue, original verpackte Kerzen einfach defekt waren.
      Einfach mal die Kerzen testen.
      Hallo Werners,

      naja...ob sicher...denke schon. a) Neuware und b) liefern alle Funken

      Und besser anspringen tut er auch...
      Vielen Dank & herzliche Grüße
      Thorsten
      .............................................................

      Geht nicht - gibt´s nicht! :thumbsup:
      ............................................................



      Ford Explorer Limited
      Bj: 12/1999
      152 KW/ 204 PS
      ICOM Gasanlage
      Unterflurtank
    • Feldweg schrieb:

      Nur mal so, wann wurden denn das letzte mal die Zündkabel gewechselt?
      Immer so ein Kandidat....
      Hallo Uli,

      das ist eine gute und Berechtigte Frage. Das weiss ich nicht. Es sind aktuell graue Kabel mit schwarzem Stecker verbaut auf dem nur " Silikon / Standard/ 8mm" steht.

      Hatte ja ursprünglich schon Kabel gekauft - doch scheinbar die falschen. Den der Stecker passt nicht auf die Spule...
      Vielen Dank & herzliche Grüße
      Thorsten
      .............................................................

      Geht nicht - gibt´s nicht! :thumbsup:
      ............................................................



      Ford Explorer Limited
      Bj: 12/1999
      152 KW/ 204 PS
      ICOM Gasanlage
      Unterflurtank
    • Limited schrieb:

      Es sind aktuell graue Kabel mit schwarzem Stecker verbaut auf dem nur " Silikon / Standard/ 8mm" steht.
      Ich hatte damals für meinen Ex diese gekauft kilan-shop.de/de/ZueNDKABEL-SE…-SOHC-1997-2001-NEU-.html
      Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
      - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
      Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
      ==============================================
      Fragen Sie mich ob ich ein Killer bin ?
      Ja, dass bin ich.
      War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)