Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Leerlaufregler spinnt

    • Leerlaufregler spinnt

      Hallo Leute,

      wir haben mal ein Problem von @Acrominator von seiner Pinnwand geholt und hoffen, dass ihm so besser geholfen werden kann.


      Acrominator - Vor 5 Stunden

      Ich glaube mein Leerlaufregler spint !!!!! Der bleibt bei 1200-1300 Umdr. hängen !!! kurz Gas geben dann ist er auf normal 600-700 Umdr. Habe das Teil schon gereinigt,aber nur mit Bremsenreiniger. Das reicht vermutlich nicht. Backofenreiniger soll helfen. Falls einer einen rum zu liegen hat bin ich dabei !!! Kann viele Teile zum Tausch anbieten oder auch Europas geben. Grüsse an alle. LG Acro
      Euer Explorer Board Team
      ______________________
    • EB-Team schrieb:

      Das reicht vermutlich nicht.
      Vielleicht ist er ja gar nicht defekt?

      ich würde erst mal schauen, ob Gaszug und Drosselklappe freigängig sind.

      Hattest du evtl. die Batterie ab? Macht meiner auch eine längere Zeit, wenn das Steuergerät zurück gesetzt wurde...

      Dann den TPS messen oder gleich mit Forscan die Live-Daten ansehen, wenn der LL zu hoch ist. Spannung vom TPS ist da interessant....
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Wat für einen hat du denn?
      Runde Löcher oder den Rautenförmig ?
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >230TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      powered by myself
    • no Sir, sollten sie genau nicht......

      aber da war was mit schlafferer Feder ,der DK..... ich vermute, sie geht nicht sauber zu....

      gut, dass du das erwähnt hast...
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • aber da würde ich ansetzen..... wenn's nur ein wenig klemmt und die Wickelfeder schlaffer ist als die Serie, bleibt sie minimal offen (viel kann's nicht sein, schon gar nicht bei ner 75er, sonst wäre die Drehzahl höher)

      ->mehr Luft ->TPS (korrekt) meldet höheren Wert an's Steuergerät -> entsprechend mehr Sprit = höhere Drehzahl ohne weitere Fehlermeldung, als ob du mit dem Fuß leicht Gas gibst.

      Kurzer Tritt auf's Gas, "schnappt" zurück, der Schwung reicht, um sie bis zum Ende zu schließen...

      Passt alles.... ;)
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Also ich hab da einen LLR rumliegen. Denke aber auch eher dass @Winne2 mit seiner Vermutung richtig liegt.
      Gab da mal jemand der ein 75 verkauft hat, weil sie immer wieder hängen geblieben ist....

      Der LLR hat übrigens Rautenlöcher, sollte beim 99 passen. Bin aber nicht sicher.
      Bei Bedarf einfach melden.
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >230TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      powered by myself
    • Winne2 schrieb:

      Vielleicht ist er ja gar nicht defekt?

      ich würde erst mal schauen, ob Gaszug und Drosselklappe freigängig sind.

      Hattest du evtl. die Batterie ab? Macht meiner auch eine längere Zeit, wenn das Steuergerät zurück gesetzt wurde...

      Dann den TPS messen oder gleich mit Forscan die Live-Daten ansehen, wenn der LL zu hoch ist. Spannung vom TPS ist da interessant....
      Weiter geht's. :D
      Heute bei sommerlich, sonnigen Wetter und Temps so um die 23°C einen Ausflug zu @Acrominator gemacht um seiner Exe auf den "Zahn zu fühlen".
      Anschließend wurde gegrillt. Mhmmmmm lecker, kann ich euch sagen.
      Danke an @Acrominator, hat Spaß gemacht.

      So, nun aber wieder zur Exe.
      Egal ob der Motor kalt oder warm ist, die Kiste läuft bei 900 - 1200 U/min im Leerlauf.
      Mit Forscan haben wir einen ausgiebigen Check gemacht. Keine Fehler oder Abnormitäten festgestellt. Alle Test durchlaufen lassen - ohne Fehler zu finden.

      Interessant finde ich dabei, dass Forscan eine LL-Drehzahl von 656 U/min meldet. Der Drehzahlmesser aber bei ca. 850 - 900 U/min steht.
      Motor lief hörbar mit höherer Dz als Forscan anzeigte.
      TPS ist meiner Meinung nach im "grünen Bereich".
      Vielleicht kann Jemand mit den Daten im rechten Bild etwas anfangen. Mir sagen sie leider nichts. X/
      :D Zylinder 7 - 10 könnt ihr aber in den Skat drücken. Die sind definitiv nicht vorhanden. :D
      DK ist leichtgängig und schließt auch vollständig. Das Einzige was wir gefunden haben, war ein leicht abgerutschter Profilschlauch (Verbindung LF-Kasten zur DK). Unterdruckschläuche auch alle fest und im korrekten Sitz.
      Trotzdem bleibt die LLDz bei ca. 900 U/min. Ab DK Richtung Ansaugbrücke auch keine losen Verbindungen zu finden, so dass man vielleicht auf Nebenluft schließen könnte.
      Wir sind weiter ratlos. ?( ?(
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
    • müssen wir jetzt mal auseinander klamüsern......

      Kermit schrieb:

      Interessant finde ich dabei, dass Forscan eine LL-Drehzahl von 656 U/min meldet. Der Drehzahlmesser aber bei ca. 850 - 900 U/min steht.
      Motor lief hörbar mit höherer Dz als Forscan anzeigte.
      da würde ich schon Forscan glauben, Drehzahlinfo kommt vom Kurbelwellensensor zum Steuergerät, das liest Forscan aus und die Ansteuerung zum Schätzeisen kommt vom Steuergerät.

      0,95V Leerlaufspannung ist schon etwas hoch....


      EB-Team schrieb:

      Der bleibt bei 1200-1300 Umdr. hängen !!! kurz Gas geben dann ist er auf normal 600-700 Umdr.
      konntet ihr das reproduzieren?

      In den beiden Fällen wären die Messwerte interessant......
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Ja, haben wir gemacht.
      Aber wie schon geschrieben, laut Anzeigenadel und Drehzahlgeräusch nicht unter 850 U/min.
      Selbst mit Gasstoß auf etwas über 1500 ging die Nadel im LL nicht weiter runter.
      TPS-Spannung sollte bei 0,96 V liegen, so stehts hier im Board. :saint: Ist also der ausgelesene Wert nicht zu hoch.
      Oder habe ich jetzt nen Denkfehler ?( ?
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
    • Gretchenfrage: war das von Anfang an?

      Wie auch immer: ich würde mal einen Blick reinwerfen, ob die DK verdreckt ist (Klappe auf und reingucken, Ausbau nicht nötig).

      Wenn sauber, ganz langsam und vorsichtig die Stellschraube für den Anschlag zurück drehen, das ganze mit angeklemmten Multimeter oder Forscan und auf LL-Drehzahl und TPS-Spannung achten. Sollte beides sinken....

      Aber nicht übertreiben......

      Ich kann mir beim besten Willen kein Szenario vorstellen, in dem Forscan Mist anzeigt und der Drehzahlmesser richtig......
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Nun haben wir kein Plan mehr..... Gut ,Ich werde mir die DK genauer anschauen wie empfohlen . LR werde ich nochmal mit Backofenreiniger bearbeiten. Ach ja, noch etwas ,was helfen könnte. Das ganze Problem ist seit 3 Wochen nachdem ich mal 40 lieter 100 Oktan durchgeblasen habe. Und ein Sportluftfiltereinsatz eingebaut habe. Leider kann ich nicht zurückbauen,da der Alte entsorgt ist. Mehr kann ich heute nicht dazu sagen, Erst mal schauen,was die DK sagt. Bis danno und DANKE an ALLE die bereits geholfen haben.
      LG Acro :thumbsup:
    • Kermit schrieb:

      Interessant finde ich dabei, dass Forscan eine LL-Drehzahl von 656 U/min meldet. Der Drehzahlmesser aber bei ca. 850 - 900 U/min steht.
      Ich denke auch das der Wert von Forscan stimmt. Das Instrument im Tacho ist ein Schätzeisen, da analog.
      Ihr hattet doch bestimmt auch die Exe von Kermit da. Habt ihr nicht mal verglichen wie die Werte von Kermits Exe zu deiner sind ?
      Dann kann man abschätzen ob Forscan stimmt. Meine Version von Forsan stimmt jedenfalls. Anzeige im Tacho nicht wirklich.

      Aber mal zum Fehler.
      Ich würde so vorgehen...

      Wenn die Drehzahl zu hoch ist, den Stecker vom LLR abziehen. Bleibt sie gleich, mit abgezogenem Stecker, die Drosselklappe versuchen mit der Hand zu schließen.
      Geht die Drehzahl dann runter hängt die DR. Dies kann aber auch vom Gaszug verursacht werden / Gaspedal / Rückholfeder.

      Wenn beim Abziehen, des Stecker vom LLR, der Motor dann fast oder ganz ausgeht, ist der Fehler eher in der Ansteuerung des LLRs zu suchen.
      Der LLR schließt dann nämlich und wurde zuvor zu weit geöffnet.


      Drosselklappe

      Kermit schrieb:

      Hat hörbar "Klack" gemacht, sprich: angeschlagen.

      Ich denke von dem Klack, kann man auf nichts wirklich schließen... Ich könnte den Klack nur bei abgestelltem Motor hören.....
      Wenn der Motor läuft, wird Luft angesaugt... und das nicht zu knapp. Sprich wenn die Rückholfeder von der Drosselklappe "ausgeleiert" ist geht die Klappe mit dem Sog nicht mehr richtig zu.
      Dies passiert auch wenn in der Klappe Ruß hängt oder diese verzogen ist.

      Würde das mal vorab noch Testen, bevor ich etwas tauschen würde.

      Oder mal eine zusätzliche Feder an der DR dranhängen zu Test.
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >230TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      powered by myself
    • Acrominator schrieb:

      Ach ja, noch etwas ,was helfen könnte. Das ganze Problem ist seit 3 Wochen nachdem ich mal 40 lieter 100 Oktan durchgeblasen habe. Und ein Sportluftfiltereinsatz eingebaut habe. Leider kann ich nicht zurückbauen,da der Alte entsorgt ist -Wenn's nur der Einsatz ist, hast du in 2 Tagen Ersatz, kostet ca. 11,- beim Kilan-Shop z.B.
      der einzige Effekt der 40 Liter Superduper-Super ist das etwas größere Loch in der Geldbörse..... ;)

      interessanter könnte da schon der Spocht-Luftfilter sein..... hast du einen sog. "Pilz" eingebaut oder lediglich einen anderen Einsatz? Wenn der wirklich einen größeren Luftdurchsatz hat (Achtung: und damit auch mehr Dreck in den Motor lässt!!!) und die LL-Stellung der DK nicht genau eingestellt ist, kann die Drehzahl zu hoch sein. Der Luftdurchsatz im geschlossenen Zustand muss gleich sein zu dem der Serien-DK...

      Das erklärt aber nicht den Effekt, dass nach einem kurzen Gasstoß die Drehzahl sinkt. Du solltest, wenn das erhöhte Standgas auftritt, mit der Hand der DK beim Schliessen "nachhelfen", wie Uli schon schrieb.

      Wenn sich da nix tut, würde ich mal die Batterie kurz abklemmen und dann das Steuergerät neu anlernen mit den jetzigen Werten. Dann mal weiter sehen, je nach Ergebnis.....
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Das "Klack" der DK haben wir auch nur bei abgestelltem Motor gehört. :saint: Anders geht es ja gar nicht. :D
      Uwe hat einen LuFi-Einsatz, keinen "Pilz".
      Ja und wir haben die Fahrzeuge leider nicht direkt verglichen.
      Könnte mich dafür auch Ohrfeigen :ditsch: weil wir dadurch eventuell schon einen Schritt weiter wären, oder @Arcominator sein Problem vielleicht sogar gelöst wäre.
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
    • Ich habe in jedem Auto so einen Sport LuFi Einsatz drin gehabt und da hat sich an der Leerlaufdrehzahl nix geändert, egal ob es der 5èr BMW war oder der Ex oder der jetzige Wagen ... also am Einsatz liegt es garantiert nicht !!!
      Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
      - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
      Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
      ==============================================
      Fragen Sie mich ob ich ein Killer bin ?
      Ja, dass bin ich.
      War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)
    • Rene13051 schrieb:

      Ich habe in jedem Auto so einen Sport LuFi Einsatz drin gehabt und da hat sich an der Leerlaufdrehzahl nix geändert, egal ob es der 5èr BMW war oder der Ex oder der jetzige Wagen ... also am Einsatz liegt es garantiert nicht !!!

      ich hab ja auch geschrieben:

      Winne2 schrieb:

      Wenn der wirklich einen größeren Luftdurchsatz hat (Achtung: und damit auch mehr Dreck in den Motor lässt!!!) und die LL-Stellung der DK nicht genau eingestellt ist, kann die Drehzahl zu hoch sein. Der Luftdurchsatz im geschlossenen Zustand muss gleich sein zu dem der Serien-DK...
      dann geht mehr Luft durch, LMM meldet es an's Steuergerät, das gibt mehr Sprit et viola..... ist der gleiche Effekt, als ob man im LL etwas Gas gibt..... die Spielräume sind bei der serienmäßigen 65er Klappe um einiges größer als bei ner 70er, erst recht bei ner 75er.....

      bei Serien-DK und 100% richtig eingestellten 75er kann man auch ohne LuFi perfekt fahren..... nur nicht so gesund für den Motor...
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • @Winne2,

      ich hatte allgemein geantwortet, sorry.
      Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
      - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
      Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
      ==============================================
      Fragen Sie mich ob ich ein Killer bin ?
      Ja, dass bin ich.
      War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)
    • Neu

      Neue Ergebnisse : LR ausgebaut und mit Grillreiniger gereinigt. Das Zeug ist Super !!!!!!! Blitzeblank geworden. Nun hau ich mir erst mal ein paar Pilsetten rein !!!! weil !!! er läuft jetzt immer auf 1000 Umdr. oder höher. Bat. 10 min. ab !!!!! gleicher E feckt . ICH BEKOMME die KRIESE !!!!!!!!!!!!!!!!!!!!! TOLL
    • Neu

      Ja, wenn Du jetzt die Batterie abgeklemmt hattest, dann muss die Exe erst mal wieder bewegt werden um das Steuergerät neu anzulernen.
      Aktuell läuft der mit Kennfelddaten und die sind eben höher eingespeichert.
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
    • Neu

      ich halte den LLR nach wie vor nicht für den schuldigen..... ;)

      Aber einfahren musst du es erst.......


      Acrominator schrieb:

      Nun hau ich mir erst mal ein paar Pilsetten rein !!!
      aber danach natürlich nicht mehr...... :D
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI