Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Allrad funktioniert garnicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Allrad funktioniert garnicht

      Hallo nochmal an die Ex-Gemeinde
      Mein Allrad geht immer noch nicht.
      War zum Fehler auslesen und dabei kam raus-:
      Fehler am Zündschloss-ist wohl die Wegfahrsperre
      und zum Allrad-
      4WD disconected-keine Ahnung was das sein könnte-hat sowas schonmal jemand gehabt?
      Hat jemand von euch noch einen Schalter oder Stellmotor rumliegen?evtl. sogar ein Steuergerät??
      Problem ist eben es ist ein Explorer Sport mit Allrad-also wohl eher selten in unseren Gefilden und auch wohl deshalb etwas kritisch mit Ersatzteilen
      Freue mich auf und über jede Info
      Gruß Torsten
    • Lies mal hier, vllt. hilft das : Allrad geht nicht mehr!
      Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
      - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
      Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
      ==============================================
      Fragen Sie mich ob ich ein Killer bin ?
      Ja, dass bin ich.
      War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)
    • @jeeper-1090
      Hast du mal am Verteilergetriebe die Spannung vom dicken braunen Kabel gemessen?
      Und was ist da raus gekommen?
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • jeeper-1090 schrieb:

      ich habe : 2WD/4WD High/4WD Low
      mach doch mal bitte ein Foto von dem Schalter
      Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
      - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
      Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
      ==============================================
      Fragen Sie mich ob ich ein Killer bin ?
      Ja, dass bin ich.
      War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)
    • @jeeper-1090

      Hallo Torsten, kein Problem.....

      Gehen wir mal systematisch vor

      1. Wenn du die Zündung an machst, geht die Kontrollanzeige im Tacho für 4x4 an?
      2. Die Beschriftung 2WD/4WD High/4WD Low dürfte genau das bedeuten dass die erste Stellung nur 2WD ist. So einen Schalter wird wohl schwierig aufzutreiben sein.
      Es ist aber mal vorgekommen dass der Stecker am Schalter hinten, bei unseren Exen, nicht richtig drauf war. Dann ging der Allrad auch nicht. Ist das schon getestet?
      3. Was für ein VTG ist denn eingebaut. Eventuell mal ein paar Fotos des VTGs von vorne und hinten einstellen. Dann kann man eventuell mehr sagen. Die Frage ist nämlich, wie ist das VTG aufgebaut und wie wird der Allrad zugeschaltet. Über eine magnetisch gesteuerte Kupplung oder den Stellmotor.

      Dann können wir weiter schauen. Sorry kenne deine Kiste nicht. Muss man erst mal sehen.
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • Hallo Uli,
      als erstes ein großes Dankeschön an dich das du dich so arrangierst.
      Fotos werde ich machen und einstellen.
      Und Stecker sind am Schalter dran und richtig drauf .Nur die Birne im Schalter ist kaputt- Kontrollleuchten gehen garnicht im Tacho und wie gesagt-
      beim auslesen für die 4 WD Geschichten steht DISCONECTED- ?(
      ich mache nachher mal ein paar Fotos und sende sie dir
    • Vermutlich der gleiche Antrieb wie die ersten 2er mit 156 PS OHV.... der Sporty ist in jedem Fall ein Import, in den USA wurde der OHV bis zuletzt angeboten (und lieber genommen als die SOHC-Krücke :D ).

      Die Meldung "disconnected" deutet schon auf ein elektrisches Problem hin.
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Der Drehschalter sieht aus wie bei einem "normalem" U2 bloß dass bei Dir 2WD steht wo bei den anderen AUTO steht.

      Und die Meldung "disconnected" heißt für mich, das im Steuergerät der Allrad "vorhanden" ist aber irgendwo eine Sicherung raus ist oder ein Kabelbruch vorliegt.
      Andere Möglichkeit wäre noch, das ein Stecker irgendwo nicht richtig drauf sitzt.

      Und das bei Dir im Tacho gar keine Kontrolllampe geht sollte eigentlich nur eine Sicherungsfrage sein oder die Platine ist hinüber.
      Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
      - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
      Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
      ==============================================
      Fragen Sie mich ob ich ein Killer bin ?
      Ja, dass bin ich.
      War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)
    • jeeper-1090 schrieb:

      Und Stecker sind am Schalter dran und richtig drauf .Nur die Birne im Schalter ist kaputt- Kontrollleuchten gehen garnicht im Tacho und wie gesagt-
      beim auslesen für die 4 WD Geschichten steht DISCONECTED-
      Ich verstehe dich mal so. Auch bei Zündung an gehen die Lampen im Tacho nicht an. Wenn dies früher anders war, könnten die Lampen defekt sein oder es fehlt schlicht die Versorgungsspannung für den Allrad.
      Mit den Bildern komme ich leder nicht weiter. Wie lautet denn die Nummer auf den Typenschild des VTGs?
      Dann könnte ich im Netz schauen wie es aufgebaut ist.

      Rein von der Logik... Ein Hersteller verbaut kein Steuergerät wenn der Allrad nur manuell zugeschaltet werden kann. Der Aufdruck 2WD/4WD/4WD Low sagt dies eigentlich aus. Keine Automatik.
      Damit liegt der Verdacht auch nahe, dass der Allrad nur über den Stellmotor gesteuert wird.
      Also voraussichtlich Stellmotor fest oder kein Strom...
      Gib mir aber mal die Nummer...
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • ich interpretiere dasRein von der Logik... Ein Hersteller verbaut kein Steuergerät wenn der Allrad nur manuell zugeschaltet werden kann.

      Sorry, riesen Denkfehler....
      es ist ein Steuergerät verbaut.
      Denke habe die Lösung.
      Morgen früh mehr...
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • Hallo Uli,Hallo Rene
      ich habe langsam Hoffnung das wir der Sache näher kommen.Steuergerät Für Allrad habe ich gefunden und auch den Stecker kontrolliert-auch ok.
      Heute Nachmittag versuche ich etwas vernünftiges über das VTG in Erfahrung zu bringen.
      Dann zu den Kontrolleuchten-
      es gehen nur die vom Allrad nicht-
      leider gibt es im Netz und in einschlägiger Literatur keine brauchbaren Schaltpläne-alleine schon die belegung der Sicherunungskästen ist stark abweichend vom
      Handbuch des Autos zum Reperaturhandbuch.
      Jetzt fängt auch noch das ABS an zu spinnen-rattert bei Schritttempo :cursing:
      Sieht echt so aus das die Karre zu modern für mich ist und ich echt in die Schei..... gegriffen habe damit ^^
    • jeeper-1090 schrieb:

      alleine schon die belegung der Sicherunungskästen ist stark abweichend vom
      Handbuch des Autos zum Reperaturhandbuch.
      das haben wir auch schon festgestellt.... ;) deshalb immer jede Sicherung ziehen und überprüfen.


      jeeper-1090 schrieb:

      Jetzt fängt auch noch das ABS an zu spinnen-rattert bei Schritttempo
      ist meistens ein Radlager (das andere folgt dann ein wenig später)
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • jeeper-1090 schrieb:

      Sieht echt so aus das die Karre zu modern für mich ist und ich echt in die Schei..... gegriffen habe damit
      Zu modern würde ich nicht sagen und der Verkäufer hat den Wagen verkauft bevor die ganzen Probleme zu tage treten und nun hast Du halt das Pech das eins nach dem anderem den Geist aufgibt.
      Hätte Dir aber mit einem anderem Fahrzeug von privat auch passieren können.
      Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
      - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
      Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
      ==============================================
      Fragen Sie mich ob ich ein Killer bin ?
      Ja, dass bin ich.
      War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)
    • bislang scheint ja noch nix dramatisches dran zu sein....... es sei denn, der Verkäufer hat den Allrad mit Absicht aus einem fiesen Grund stillgelegt..... (wobei man sowas bei der Probefahrt testet.....)
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Winne2 schrieb:

      (wobei man sowas bei der Probefahrt testet.....)
      Bei uns waren reichlich Kunden mit 4x4 Fahrzeugen und haben uns gefragt ob wir mal das mit dem Allrad testen könnten (meist vor`m Winter) also so normal scheint es bei den Probefahrten nicht zu sein das Allrad getestet wird.

      Winne2 schrieb:

      es sei denn, der Verkäufer hat den Allrad mit Absicht aus einem fiesen Grund stillgelegt
      Vllt. hat einer der Vorbesitzer auch das Getriebe mit allem drum und dran gegen ein "normales" getauscht und es gibt gar kein Allrad mehr.
      Es passieren die merkwürdigsten Dinge. Oder es ist nur noch ein 2WD drin so wie Rico es auch tauschen will. Aus 4WD wird 2WD
      Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
      - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
      Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
      ==============================================
      Fragen Sie mich ob ich ein Killer bin ?
      Ja, dass bin ich.
      War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)
    • Winne2 schrieb:

      tja, aber wir hier im Forum sind doch nicht normal......
      kann ich nicht beurteilen, ich hab von nix ne Ahnung und davon ne ganze Menge ausserdem putze ich hier nur :putz:
      Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
      - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
      Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
      ==============================================
      Fragen Sie mich ob ich ein Killer bin ?
      Ja, dass bin ich.
      War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)
    • ich habe mich einfach drauf verlassen das der Verkäufer nix verschweigt und nach wie vor glaube ich ihm das auch weil alles andere hat er mir aufgezählt und war auch so
      Aber wie du es schon sagtest
      Es gibt die verrücktesten Sachen
      Ich bin auch der festen Meinung das der Allradantrieb beim Probefahren funktioniert hat
      Hab nur nicht auf die Kontrolleuchten geachtet
    • @jeeper-1090

      Hatte heute morgen leider keine Zeit mehr...
      Er muss ein Steuergerät haben weil die Kontaktfedern im Stellmotor viel zu dünn sind um die Leistung des Motors zu schalten.
      Aber ich würde mal den Stellmotor abbauen und zerlegen und reinigen. Die Meldung disconnect könnte vom Positionsschalter am Stellmotor kommen.
      Wenn der keinen Kontakt mehr hat, weiß das Steuergerät nicht wo er steht. Wenn dann der Schalter betätigt wird dürfte das Steuergerät kein Signal weitergeben um das VTG zu schützen.

      Ich vermute dass die Steuerung ähnlich wie am 1ser ist. Dort gibt es auch nur gar nichts (2WD) oder 4WD und low 4WD.
      Es ist auch keine Automatic vorhanden. Die wurde über eine magnetisch gesteuerte Nasskupplung am 2er realisiert.
      Denke das wurde an deinem eingespart. Würde höhere Produktionskosten bedeuten.
      Deshalb wollte ich auch Bilder von deinem VTG-Rückseite Bereich Kardarnwelle.

      Wenn du dem Motor abbaust. Merke dir die Postion von dem dreieckigen Loch in das die Welle gesteckt ist.
      Vor dem Abbauen des Deckels Postionsschalter eine Markierung setzen.
      Dann Auseinander bauen und gründlich reinigen und neu fetten. Kontaktfedern leicht nach biegen.
      Motor an 12V kurz anschließen und schauen ob er dreht. Nur kurz falls fest.
      Dann nach den Markierungen zusammenbauen. Und hoffen ;)
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • Feldweg-Hallo Uli
      Habe den Stellmotor noch nicht ausgebaut-aber haben Kabel durchgemessen-
      Da kommt ein 7 poliger Stecker an-
      6 Pole haben 0,015 Volt-egal was und wie ich es schalte-einer ist Masse-weisst du ob das seine Richtigkeit hat??
      Lieben Gruß
      Torsten