Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

OBD2 auslesen angeblich kein Strom ??

    • Hallo OK das mit dem Radio Test ich natürlich . Hab heute mal im Kofferraum den Deckel links aufgemacht wo niv reg Schalter ist und Wagenheber usw da war ein ganz kleiner Stecker den hab ich gerade abgezogen dann ist ruh steck ich den zusammen pipst es wieder??? Für was ist das Kabel .
      Tu gutes und Dir wird gutes getan :ditsch: #jubel#
    • Ich hab was in den US Foren gelesen dass ein verstopfter Benzinfilter auch den 542 verursachen kann. Wenn ich es richtig verstanden hab...
      welches Kabel, Bild wäre hilfreich. Da gibts einige
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >230TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      powered by myself
    • RTFSF schrieb:

      ganz kleiner Stecker den hab ich gerade abgezogen dann ist ruh steck ich den zusammen pipst es wieder??? Für was ist das Kabel .
      zweite Möglichkeit: abstecken, fahren und schauen, was nicht mehr funktioniert.....
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Moin das mit.der OD Leuchte hatte ich auch, mal den Stecker vom Getriebe ab und sauber machen und mit WD 40 ei sprühen.
      Das gleiche mit dem vom Verteilergetriebe, Stellmotor
      Gruss Martin

      Ford Explorer 4.0 - 152 KW - SOHC Bj 1998/ EZ 1999 Black Edition
      299.647KM Erster Motor und Getriebe #jubel#
      299.647KM Tauschmotor mit neuen Steuerketten

      Powerd by myself....grins und der Helfer im Forum
      .
      Fehler sind dazu da, damit wir sie machen #jubel#
    • dass es nicht serienmäßig ist, zumindest nicht beim 99er, kann mir so einen aufgeklebten Kram auch nicht beim 95er vorstellen. Piezo-Quietsche = Billigstlautsprecher..... hat wohl wer mal was gebastelt
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Also, ich würde sagen das Ding sieht aus wie nen "Park-Pieps". ;) (Abstandswarner / Park- oder Rangierhilfe)
      Hast Du eventuell in oder unter der Stoßstange hinten auch noch irgendwelche Sensoren?
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
    • RTFSF schrieb:

      Was ist das gelbe da für ein Ding da pfeift es raus wenn ich drauf drücke ist ruh mfg
      wolfautomation.com/piezo-buzze…pulse-tone-1-2-pulses-sec

      vellemanusa.com/products/view/?country=us&lang=enu&id=350787

      eeweb.com/extreme-circuits/sim…k-alarm-with-piezo-sensor

      mechatrofice.com/arduino/piezo-vibration-sensor-alarm

      jagelectronicsshop.com/single-…11/19/Detecting-Vibration

      Und da der Sensor am Niv. Schalter plaziert wurde, denke ich mal das er warnen soll wenn die ausgeschaltet ist oder wenn der Wagen angehoben wird und sie nicht aus sondern noch an ist. Also ne Warnung bevor die sich zu tode pumpt wenn der Wagen in der Luft hängt.
      Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
      - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
      Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
      ==============================================
      Fragen Sie mich ob ich ein Killer bin ?
      Ja, dass bin ich.
      War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)
    • Kermit schrieb:

      Weil das ein Ex ist, der für den europäischen Markt gebaut wurde und da ist es seit Anfang der 90er Jahre Vorschrift.
      Mit anderen Worten, es war eine Forderung der Gesetzgeber an den Hersteller.
      Das zum Einen.
      Zum anderen hat die USA bereits vorbereitet weil ab 1996 auch dort das OBD2 genutzt werden sollte.
      Zwischenzeitlich ist es wohl weltweiter Standard geworden.
      Mir fällt auf die Schnelle kein Hersteller ein, dessen Fahrzeuge die OBD2-Buchse nicht haben.
      Mir schon der Trabi :lol:
      Gruß Jean Pierre
      Explorer II 4x4 - EZ.95
      4,0-Liter-V6-Motor mit 115 kW (156 PS)OHV.
      Icom JTG Gasanlage (95 l)
    • RTFSF schrieb:


      Was ist das gelbe da für ein Ding da pfeift es raus wenn ich drauf drücke ist ruh mfg
      Ein Mini Lautsprecher wie schon beschrieben,den kannste rauswerfen hab den gleichen Wagen wie du ich habe den nicht.
      Aber könnte auch ein grund sein das wenn leute schon an der elektr. basteln das andere sachen anfangen zu spinnen
      und eventuell kein wirklicher fehler vorliegt sondern nur wegen dem eigenbau.
      Versuche das kabel zu verfolgen.
      Sensor bzw. lautsprecher für sensor denke ich nicht. ich habe auch eine parkhilfe nachträglich eingebaut
      und es macht ja keinen sinn den lautsprecher hinten hinter einer klappe im kofferraum zu verstecken,
      dann noch kofferraum voll und du hörst nix mehr 8|
      so laut kanns ja auch nicht sein sonst wäre es dir schon vorher aufgefallen.

      ich würde den eigenbau mal abklemmen stromtot machen (batterie ab und wieder dran) und noch mal auslesen
      Gruß Jean Pierre
      Explorer II 4x4 - EZ.95
      4,0-Liter-V6-Motor mit 115 kW (156 PS)OHV.
      Icom JTG Gasanlage (95 l)
    • @straithead hey der Ton bzw das pippsen wurde immer lauter nach und nach . Vor einigen Wochen habe ich noch nix gehört . Es wurde immer lauter mit der Zeit .@Winne2 ich habe da einen Stecker dran wenn ich den zieh ist auch ruh . Wusste ja nicht für was das Ding da ist deshalb habe ich den Stecker wieder dran . Aber zieh den Stecker Isoliere den und dann ist ruh .
      Tu gutes und Dir wird gutes getan :ditsch: #jubel#