Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Allrad funktioniert garnicht

    • Allrad funktioniert garnicht

      SOOOOO-
      mein Allrad geht wieder-
      habe meinen Ex in eine Werkstatt gebracht und Ruckzuck-fehler gefunden und behoben-
      Beim Allrad war definitiv das Steuergerät kaputt und die anderen kleinen Fehler wurden durch den Einbau einer neuen Batterie behoben-
      Unglaublich aber wahr-Eine im Zubehör erhältliche und zugelassene Batterie die dem Auto mehr schadet als sie nutzt-hatte ich noch nie von gehört -und auch übliche Werkstätten wohl nicht.Jetzt original Batterie gekauft und eingebaut-und bis auf das ABS Problem alle Fehler weg-ABS wird wohl ein Radlager sein-aber das mache ich dann doch wieder selber ::de::
    • jeeper-1090 schrieb:

      Eine im Zubehör erhältliche und zugelassene Batterie die dem Auto mehr schadet als sie nutzt-hatte ich noch nie von gehört -
      hab ich auch noch nie gehört..... ne 6V wäre sicher schädlich wie eine 24V, aber die sind für unsere nicht zugelassen. Von daher ist die Aussage Quatsch mit Soße.

      jeeper-1090 schrieb:

      Jetzt original Batterie gekauft und eingebaut
      Welche soll das sein, Motorcraft? Ich lüfte jetzt mal ein streng gehütetes Geheimnis: die bauen gar keine Batterien..... ;) wie auch kürzlich aufgedeckt wurde, dass Mercedes keine Schrauben herstellt und BMW keine Bremsen.... :D

      ne, mal im Ernst: eine Batterie kann zu schwach/ zu alt sein, wenn sie die Spannung nicht halten, kann da schon mal ein Steuergerät Daten "vergessen" und ein paar merkwürdige Sachen auftreten, dabei ist es aber wurscht, ob da Varta, Banner, Motorcraft oder sonstwas drauf steht....

      Haben die jetzt ein neues Steuergerät eingebaut? Hast du das kaputte mitbekommen?
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Hi Winne,
      ja-altes Steuergerät mitbekommen und alte Batterie auch-und wie gesagt bis auf ABS alle Fehler weg-erklären kann ich es mir auch nicht-aber ich nehme es mal so hin und vertraue da auf einen Fachmann-
      und habe jetzt schon von einige Leuten gehört das es das mit der Batterie tatsächlich geben soll-
      aber nichts desto trotz-
      alles klappt wieder und ich würde die Werkstatt wirklich weiter empfehlen und selbst auch jederzeit wieder hinfahren
    • ich will der Werkstatt ja auch nix böses.... möglicherweise hast du da auch nur was falsch verstanden bzw. wiedergegeben.

      Ein kaputtes Steuergerät will ich ja nicht grundsätzlich ausschließen, scheint nur sehr selten zu sein, liest und hört da eigentlich nix von, auch nicht in US-Foren.

      Zur Batterie: "zugelassen" sind z.B. auch AGM-Batterien, wären nur der falsche Typ in unseren Fahrzeugen und würden mit unseren Lichtmaschinen und Reglern nicht richtig geladen, damit kann es durchaus zu Unterspannungen kommen, bei der ein Stg. schon spinnen kann, ebenso mit mit einer vom richtigen Typ, die aber am Ende ist. Wenn dann noch Übergangswiderstände z.B. bei den Masseverbindungen hinzu kommen (nicht selten im Alter unserer Exen) oder diese weggegammelt sind, hast das Dilemma.

      Grundsätzlich ist es egal, ob auf der Batterie nun Varta, Bosch (ist genau die selbe), Banner oder irgendeine Hausmarke drauf steht. Wenn nicht gerade arktische Temperaturen herrschen und man nicht dauernd mit Gebläse, Scheibenwischer, Heckscheibenheizung, Licht und aufgedrehter 800W-Anlage durch die Gegend fährt, reicht auch ne kleine 44AH-Batt., wenn sie so halbwegs den Startstrom liefern kann. Nur Reserven hast du dann keine....

      Deshalb war ich etwas stutzig bez. deiner Aussage..... gibt ja auch Werkstätten, um die man lieber einen großen Bogen machen sollte und die das Blaue vom Himmel erzählen, zum Wohle der Kasse und um die eigene Unfähigkeit zu kaschieren (tauschen, bis es irgendwann klappt).

      Will ich deiner Werke aber nicht unterstellen.

      Nur zur Erklärung, warum du dir das nächste mal getrost eine günstigere Batterie kaufen darfst.... mehr als 10 Jahre wie früher einmal halten die eh alle nicht mehr ;)
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Hi Winne-
      ich glaube wir zwei haben aneinander vorbei gerdet-ich hab das auch nicht so aufgefasst das du meiner Werkstatt was unterstellen willst.
      ich muss das auch ganz kurz weiter ausführen-
      Das mit der Batterie war das erste was er festgestellt hat-und erst dann das mit dem Steuergerät.
      Ich habe das natürlich genau wie du-anfangs für gequirlte Kacke gehalten-hab aber dann mal weiter gehört und geschaut und dann erfahren das es dieses Problem auch bei anderen Ford`s gibt.
      Ich weiß zwar nicht ob es damit zusammenhängt das meiner nie für den europäischen Markt gedacht war-sondern ein US-und Kanada Modell ist.
      Auf jeden Fall hat man es mir so erklärt und wie gesagt hatte es jetzt auch schon von einigen anderen Modellen gehört.
      Aber wie dem auch sei-
      Alles geht wieder und ich behalte meinen Sporty nun doch*****
      Lieben Gruß aus Solingen
      Torsten