Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Getriebewechsel Ausbau/Einbau

    • Brummel schrieb:

      ... kann ja jetzt eigentlich nur noch das Steuergerät sein.
      Das Allradsystem ist ja ziemlich komplex.
      Ein ganze Menge an Baugruppen spielen da mit. Und bei den meisten muss Voraussetzung A erfolgt sein, ehe eine Reaktion B erfolgt.
      Das 4x4-Steuergerät sendet die Signale an den Stellmotor und von da kommt - wenn erfolgreich - die Info an das GEM und von dort die Info an die Lämpchen im Tacho. Mal ganz simpel jetzt geschildert. In echt laufen da noch wesentlich mehr Strömlinge kreuz und quer.

      Wenn der Stellmotor sich in Richtung 4x4-Low nur halb verdreht, reagiert er ja noch. Und wenn das schon beim zweiten genau so passiert (oder kam da gar keine Reaktion mehr ?), könnte eher ein Problem im VG selber anliegen.

      Beim nächsten mal - wenn der Stellmotor ab ist - die Welle mal versuchen mit der Hand in die 4x4-Low Stellung zu drehen.
      Mit etwas Widerstand geht das normalerweise.
      Viele Grüsse ... Falk
    • Brummel schrieb:

      @Falk4x4 @Feldweges war wie ihr geschrieben habt der Motor hing auf halb Low. Hab einen anderen Stellmotor montiert Low funktioniert trotzdem nicht. Hab ihn jetzt auf High gestellt und Sicherung gezogen. Der Hobel fährt jetzt wieder schaltet Sauber durch. Bleibt hoffentlich erstmal so, mit dem Problem Allrad beschäftige ich mich dann Später.

      Danke Jungs
      Erstmal Glückwunsch das er wieder läuft!

      Ich bin im Sommer im Urlaub ziemlich häufig mit Untersetzung steile Anstiege hoch und runter gefahren. Das merkt man doch eigentlich sofort das die Untersetzung drin ist. Der schiebt doch so dermaßen los wenn man von der Bremse geht. Ist dir nicht aufgefallen das die Kiste plötzlich doppeltes Drehmoment hat...:)
    • Brummel schrieb:

      der Motor hing auf halb Low
      Wenn er so steht könnte es eher sein dass die Verzahnung high fast ausgerückt war.
      Würde zu dem Passen dass bei starkem Gas geben die Drehzahl in die Höhe gegangen ist ohne Vortrieb. Hoffe hab das noch richtig im Gedächtnis.
      Hatte ein ähnliches Problem, bei 80KmH ohne Verzögern oder beschleunigen, plötzlich ein Geräusch wie wenn man versucht zu Schalten ohne Kupplung.
      War die Schaltgabel angebrochen und die Verzahnung ist immer wieder raus gerutscht.

      Zu der Stellung des Stellmotors. Denke eher dass das Reinigen der Kontakte nicht geklappt hat. Motor hat ja gedreht. Wenn zeitweise eine Unterbrechung an den Schleifern auftritt meint die Stelleinheit sie hat schon die Position erreicht oder denkt kann nicht sein und schaltet ab.
      Aber nur eine Vermutung. Vielleicht klemmt auch die Mechanik im VTG wie @Falk4x4 erwähnt hat.
      Das Steuergerät wäre dann das zweite von dem ich gelesen habe dass es defekt ist.
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • @Falk4x4 Stellmotor war ab konnte auch per Hand auf Low drehen eine Zange brauchte ich nicht. Beim jetzt eingebauten Motor gab es keine Reaktion. Hab nach dem ausprobieren ihn nochmal abgebaut und geschaut. Hat sich kein cm bewegt.


      @soulpatrol Natürlich hätte ich es gemerkt wenn er komplett auf Low gefahren wäre.
      Da ich zu den Zeitpunkt nicht von ausgegangen bin das das Allrad "halb" zugeschaltet ist, war mein Gedanke eher Fehler im Getriebe. Er hat auch nicht nach vorne geschoben ist eher holprig los gerollt.
      XP Bj 03/1998 SOHC, mit LPG vom Freundlichen Gasmann Christian
      Wiederbelebung durch neuen Motor Dez. 2015
      Ehm. XP 2 OHV Bj 01/1996 4#4 Highglass

      Für die einen die Signatur - für die anderen der sinnloseste Satz der Welt.
    • Vielleicht liegt ein Kabelbruch in der Ansteuerung des Motors vor?
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 352.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Brummel schrieb:

      @Falk4x4 Stellmotor war ab konnte auch per Hand auf Low drehen eine Zange brauchte ich nicht. Beim jetzt eingebauten Motor gab es keine Reaktion. Hab nach dem ausprobieren ihn nochmal abgebaut und geschaut. Hat sich kein cm bewegt.


      @soulpatrol Natürlich hätte ich es gemerkt wenn er komplett auf Low gefahren wäre.
      Da ich zu den Zeitpunkt nicht von ausgegangen bin das das Allrad "halb" zugeschaltet ist, war mein Gedanke eher Fehler im Getriebe. Er hat auch nicht nach vorne geschoben ist eher holprig los gerollt.
      Wahnsinn, was so alles Möglich ist. Da wäre ich im Leben nicht drauf gekommen, dass das VTG halb in der Untersetzung hängen kann.
    • Brummel schrieb:

      @Falk4x4 Stellmotor war ab konnte auch per Hand auf Low drehen eine Zange brauchte ich nicht. Beim jetzt eingebauten Motor gab es keine Reaktion. Hab nach dem ausprobieren ihn nochmal abgebaut und geschaut. Hat sich kein cm bewegt.
      Wenn die Welle sich mit der Hand in 4x4-Low drehen lässt, dann steht/stand das VG aber sehr günstig.
      Der Normalfall ist, das man zwar bis kurz vor L drehen kann, den Rest (das Getriebe zu verzahnen) schafft man aber meist nur mit einer Zange.
      Zurück in H ähnlich.
      Aber wie geschrieben - muss nicht immer so sein.

      Für das VG-Problem aber besser einen neuen Thread aufmachen.

      Du musst da wahrscheinlich von vorne anfangen: Macht das 4x4-System einen Selbsttest nach dem Motorstart ?
      (Habe vorhin gerade festgestellt, das hier ein Unterschied zum OHV besteht. Selbsttest beim OHV ist schon bei "Zündung ein")
      Viele Grüsse ... Falk
    • @Falk4x4 Selbsttest macht er beim Start des Motors inwiefern das Aussagekräftig ist lässt sich jetzt nicht sagen.

      Wenn es soweit ist mache ich einen neuen Fred auf. Erstmal läuft er, das war wichtig.

      Hab ja noch meine andere Baustelle, das Getriebe bei meinem anderen möchte auch eingebaut werden.
      XP Bj 03/1998 SOHC, mit LPG vom Freundlichen Gasmann Christian
      Wiederbelebung durch neuen Motor Dez. 2015
      Ehm. XP 2 OHV Bj 01/1996 4#4 Highglass

      Für die einen die Signatur - für die anderen der sinnloseste Satz der Welt.
    • Abend Gemeinde,

      Kleines Update, hab heute endlich das Austausch Getriebe eingebaut :D

      Die nächsten Tage montiere ich wieder alles und dann gibt es die Probefahrt

      Hat alles länger gedauert als erwartet aber egal

      XP Bj 03/1998 SOHC, mit LPG vom Freundlichen Gasmann Christian
      Wiederbelebung durch neuen Motor Dez. 2015
      Ehm. XP 2 OHV Bj 01/1996 4#4 Highglass

      Für die einen die Signatur - für die anderen der sinnloseste Satz der Welt.
    • Falk4x4 schrieb:

      Wenn ich das nächste mal meine Getriebeölwanne in der Hand habe, kommt da auch ein Ablassstopfen rein.
      hattest du nicht immer Bedenken, damit irgendwo hängen zu bleiben? ;)
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Hab hier mal ein Bild von der Glocke des defekten Getriebes sieht echt übel aus

      Zum Vergleich hier die Glocke vom neuen Getriebe
      XP Bj 03/1998 SOHC, mit LPG vom Freundlichen Gasmann Christian
      Wiederbelebung durch neuen Motor Dez. 2015
      Ehm. XP 2 OHV Bj 01/1996 4#4 Highglass

      Für die einen die Signatur - für die anderen der sinnloseste Satz der Welt.
    • Ja, die Alugussoberflächen sehen manchmal übel aus.

      Hat aber keinen Einfluss auf die Funktionalität, solange Kontaktflächen und Bohrungen etc. korrekt sind.


      Winne2 schrieb:

      Falk4x4 schrieb:

      Wenn ich das nächste mal meine Getriebeölwanne in der Hand habe, kommt da auch ein Ablassstopfen rein.
      hattest du nicht immer Bedenken, damit irgendwo hängen zu bleiben? ;)
      Hängen bleiben jetzt eher weniger. Wollte nur nicht noch eine potenzielle Leckstelle einbauen.
      Mittlerweile setzt sich aber bei mir die Erkenntnis durch, das die Vorteile - schneller sauberer Ölwechsel - eventuelle Nachteile überwiegt. :)
      Viele Grüsse ... Falk
    • Falk4x4 schrieb:

      Mittlerweile setzt sich aber bei mir die Erkenntnis durch, das die Vorteile - schneller sauberer Ölwechsel - eventuelle Nachteile überwiegt.
      Hol dir ne Heizölpumpe 12V für ca. 20,-, funktioniert super. Wenn ich das seinerzeit schon gewusst hätte, wäre meine Wanne lochfrei.... :D obwohl, undicht ist da nix.....

      Getriebeölspülung mit Filterwechsel XPII „und reduzierten Ölbad“ ein Mann Methode, ohne Risiko des Trockenlaufens.

      klappt prima.... ;)
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • @Falk4x4 die Oberfläche der Glocke blättert auch ab kann mir vorstellen das sich da kleinstteile auch mal verirren. Ich würde diese nicht mehr einbauen.

      Demnächst öffne ich den Wandler mal schauen wie der ausschaut.
      XP Bj 03/1998 SOHC, mit LPG vom Freundlichen Gasmann Christian
      Wiederbelebung durch neuen Motor Dez. 2015
      Ehm. XP 2 OHV Bj 01/1996 4#4 Highglass

      Für die einen die Signatur - für die anderen der sinnloseste Satz der Welt.
    • Also wenn die Fotos vergleiche, würde ich sagen, die alte Glocke bricht auseinander. So viele Risse sind darauf zu sehen, dass ich die auch aussondern würde.
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 352.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Neu

      Es ist soweit der Dicke steht kurz vorm ersten Start. Jetzt aber noch das wichtigste Thema Getriebeöl.

      Muss ich jetzt nochmal Spülen wie Falk es beschrieben hat oder kann ich einfach das neue ÖL 2-3 Liter rein Starten und dann Stück für Stück nach kippen
      bis es passt.
      XP Bj 03/1998 SOHC, mit LPG vom Freundlichen Gasmann Christian
      Wiederbelebung durch neuen Motor Dez. 2015
      Ehm. XP 2 OHV Bj 01/1996 4#4 Highglass

      Für die einen die Signatur - für die anderen der sinnloseste Satz der Welt.
    • Neu

      Nur 2 bis 3 Liter sind zu wenig.
      Die hast allein in der Ölwanne vom Getriebe.
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 352.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Neu

      Winne2 schrieb:

      ist das Getriebe denn leer?
      Vermute ich - wurde ja umgebaut. ;)
      Leitungen und Kühler dürften auch nur noch ein paar Tropfen drin sein, nach all der Standzeit.
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 352.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Neu

      Das Getriebe ist quasi ausgeblutet,hängen sicherlich noch ein paar Resttropfen irgendwo im Getriebe sagen wir 95 Prozent ist raus.

      Beim Wandler verhält es sich ähnlich.

      Geht mir um die Reste im Kühler und Leitungen. Die plörre war ja komplett schwarz. Wieviel altes Öl könnte da noch zwischen hängen?

      2-3 Liter nur für den Start und dann nachkippen die Wanne hat ja auch nur begrenztes Fassungsvermögen.
      XP Bj 03/1998 SOHC, mit LPG vom Freundlichen Gasmann Christian
      Wiederbelebung durch neuen Motor Dez. 2015
      Ehm. XP 2 OHV Bj 01/1996 4#4 Highglass

      Für die einen die Signatur - für die anderen der sinnloseste Satz der Welt.
    • Neu

      2-3 ist viel zu wenig, ist beim ersten schlürf schon weg, so 4,5 Liter sammeln sich da so schon.... hattest du den Wandler vor Montage befüllt?
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Neu

      Nein Wandler ist leer bis auf einen kleinen Rest vlt. Die 2-3 Liter hatte ich aus der Anleitung von Falk. Mehr rein zu kippen ist ja nicht das Problem.
      XP Bj 03/1998 SOHC, mit LPG vom Freundlichen Gasmann Christian
      Wiederbelebung durch neuen Motor Dez. 2015
      Ehm. XP 2 OHV Bj 01/1996 4#4 Highglass

      Für die einen die Signatur - für die anderen der sinnloseste Satz der Welt.
    • Neu

      hups.... Wandler macht man eigentlich vorher voll..... würde 6 Liter reinkippen, kurz starten, dann nachmessen, was passt. Die Pumpe hat nen guten Durchsatz
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Neu

      Um die Leitungen zum Kühler zu spülen, würde ich vor Anschluss am Getriebe an der Leitung eine Pumpe aufsetzen und neues Mercon reindrücken.
      Dann bekommste den Schmodder raus, ohne dass der gleich ins Getriebe gedrückt wird.
      Oder erst mit nem Kompressor die Leitungen / Kühler durchdrücken - den ganzen alten Rotz ausblasen. Dann neu auffüllen.
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 352.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Neu

      Ja hups irgendwas musste ja nicht so ganz glatt laufen. 6 Liter rein ok aber nicht nochmal spülen. Kann doch nur ein paar Sekunden dauern bis der Wandler mit Öl voll ist.
      XP Bj 03/1998 SOHC, mit LPG vom Freundlichen Gasmann Christian
      Wiederbelebung durch neuen Motor Dez. 2015
      Ehm. XP 2 OHV Bj 01/1996 4#4 Highglass

      Für die einen die Signatur - für die anderen der sinnloseste Satz der Welt.
    • Neu

      Es ist alles komplett angeschlossen wollte jetzt nicht nochmal zwingend die Öl Leitungen abbauen. Deswegen ja die Methode von Falk wenn es überhaupt nötig ist. Alternativ würde ich tausend km fahren und dann einen Öl Wechsel machen
      XP Bj 03/1998 SOHC, mit LPG vom Freundlichen Gasmann Christian
      Wiederbelebung durch neuen Motor Dez. 2015
      Ehm. XP 2 OHV Bj 01/1996 4#4 Highglass

      Für die einen die Signatur - für die anderen der sinnloseste Satz der Welt.
    • Neu

      Brummel schrieb:

      Geht mir um die Reste im Kühler und Leitungen.
      Diese Reste sollten dringenst (für mein Empfinden) vor dem Einbau des Getriebes beseitigt werden.
      Dafür gibt es Cooler Flush, 1 Dose reicht, kommt übelster Schmodder aus dem Getriebeölkühler
      und den Leitungen.

      Desweiteren sollte man einen Inlinefilter in den Rücklauf des Ölkühlers einbauen.
      Der hat einen Magneten in sich und hält kleinste Partikel zurück.


      Ein Wandler Vorabbefüllen macht Sinn, damit erst garnichts "trocken" läuft
      und die Pumpe gleich Öl hat.
      Wenn das ganze Öl raus ist, kann man gleich 8 (wenn nicht sogar 10 L) Liter Öl einfüllen und sich rantasten.

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas