Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Funktion 4x4 Schalter

    • Bei meinem, 99er Jahrgang, kommt der 4x4 Test erst wenn der Motor gestartet wird. 2-3 sek Lämpchen an und wieder aus.
      Das war es was ich zu meinem sagen kann.
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
    • Immer noch etwas wirr. Was wo und wann geht oder auch nicht. ?(

      Alti73 schrieb:


      Das was ich jetzt mal testen will
      Das Auto komplett rechts anheben so das vordere und Hinterrad in der Luft sind und dann mal 12v an die magnetspule geben .
      Ich prüfe immer die Funktion des Allrads ganz einfach.

      Fahrzeug (sicher!) so aufgebockt, das alle 4 Räder in der Luft sind. Und dann werden alle 4x4-Funktionen durchgetestet.
      Ist ja beim OHV Explorer II sehr einfach zu überprüfen.
      Motor an. Leerlauf reicht. Getriebe auf D.

      - 2WD .. nur hinten drehen beide Räder (ggf. wird die vordere Kardanwelle leicht mit gedreht. Kann/könnte man mit der Hand aber anhalten)
      - 4x4-Auto .. hinten drehen beide Räder und vorne wahrscheinlich nur eines (das Drehmoment wird über den leichtesten Widerstand geleitet [offenes Differential])
      Handschuhe anziehen und das drehende Rad festhalten. Dann sollte sich das andere Rad drehen.
      - 4x4-Low .. wie 4x4-Auto, nur alles mit halber Geschwindigkeit.

      Strömlinge werden gemessen, wenn was tatsächlich nicht funktioniert.
      Viele Grüsse ... Falk
    • Aber wir wissen immer noch nicht wie @Alti73 darauf kommt warum der Allrad nicht geht.
      Hab ich was übersehen oder wissen andere mehr?
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >230TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      powered by myself
    • Feldweg schrieb:

      Aber wir wissen immer noch nicht wie @Alti73 darauf kommt warum der Allrad nicht geht.
      Hab ich was übersehen oder wissen andere mehr?

      Na die Leuchten leuchten nicht wie sie leuchten sollen. :|
      Untersetzung scheint wohl zu funktionieren.
      Blinken / Fehlermeldung in 2WD

      Mal etwas sortiert. ^^ :

      Alti73 schrieb:


      - Der Motor läuft Schaltung auf N und stell auf 4WD Auto nichts passiert kein Geräusch keine Anzeige
      - schalte ich auf 4 WD LOW ein Klack und der Wagen fährt deutlich langsamer aber auch keine Anzeige
      - und die Kontrollleuchten blinken ab und zu mal auf im Stand und auch wärend der Fahrt Schalter ist auf 2WD
      Viele Grüsse ... Falk

      Beitrag von Feldweg ()

      Dieser Beitrag wurde vom Autor gelöscht ().
    • Danke für den Link denn habe ich auch schon gelesen.

      Beim fahren im 4x4 auto oder 4x4 low und messen am TOD relay braune Leitung ist keine Spannung zu messen ( Laptop Ozzi)
      Es gibt auch keine Verspannung im 4x4 low ( asphalt ) engen Kreis fahren ist genau so wie im 2WD
    • Beim OHV sind es diese:



      Wobei die obere 30Amp laut WHB noch für die elektr. Sitzverstellung (+el.FH/ZV laut Bedienungsanleitung) zuständig sein soll.
      Die 20Amp nur für den Allradantrieb.

      Im Innenraum bei den Sicherungen gibt es ja mehrere die auch für den Allrad zuständig sind. Aber halt immer mit anderen Baugruppen zusammen.

      Viele Grüsse ... Falk
    • Alti73 schrieb:

      Beim fahren im 4x4 auto oder 4x4 low und messen am TOD relay braune Leitung ist keine Spannung zu messen ( Laptop Ozzi)
      Es gibt auch keine Verspannung im 4x4 low ( asphalt ) engen Kreis fahren ist genau so wie im 2WD
      Da musst du wohl noch tiefer in die elektrische Materie eintauchen. :S
      Stellmotor und umschalten im VG funktioniert ja offensichtlich.

      Hier mal der Schaltplan vom Allradantrieb des OHV-Explorer



      (@Uli - wen du Probleme mit dem Copyright siehst, musst du das löschen)

      Hier noch ein Link in´s US-Forum, wo man schön die beteiligten Komponenten sieht.
      --> explorerforum.com/forums/index…wd-swap-v6-models.324222/

      Eventuell hilft es ja. :)
      Viele Grüsse ... Falk