Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Overdrive Lampe blinkt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Overdrive Lampe blinkt

      Hallo
      War schonmal hier im Forum aktiv.
      Leider ging unser Explorer nicht mehr über den TÜV.
      Meine Frau wollte unbedingt wieder einen haben.
      Also holte ich meiner Frau zum Geburtstag einen Explorer.
      Erstzulassung 31.01.2001
      150 kW
      Mit 170tausend Kilometer.
      Jetzt fangen schon die ersten Probleme an
      Die overdrive Lampe fängt Mal an zu blinken.
      Mal nach zehn Kilometer oder 17 km oder 37 km.
      Wenn ich das Auto ausmache .und ihn neu starte bleibt sie wieder für paar Kilometer aus.
      Mir wurde gesagt das wäre weil er 2 Kats hat und das Öl zu heiß werden würde.
      Habe aber hier schon anderes gelesen.
      Ölwechsel wurde erst gemacht . angeblich bevor ich ihn gekauft habe.
      Gr Ingo
      Explorer 96
    • Overdrive Geblinke ist meistens eine Öldruckgeschichte im 5R55E Getriebe,
      Der Druck wird hauptsächlich durch den Steuerblock geregelt, Magnetventile lassen
      das Öl zu den Servokolben und Kupplungskolben gelangen.
      Geht auf diesen Wegen Öldruck verloren gibt es Drehzahlunterschiede
      die von den Sensoren registriert werden.

      170tkm sind zwar noch nicht so viel, aber wer weis wie der Wagen be/mishandelt wurde (AHK?).
      Persönlich würde ich mich nicht auf Ölwechsel Aussagen verlassen,
      ist überhaupt genug drin und das richtige Öl (Mercon V, rötlich)?
      Bestenfalls ist evtl. nur eine Steuerblockdichtung durchgeblasen, der Steuerblock selbst lose,
      oder ein Magnetventil nicht mehr fit.
      Schlimmstenfalls sind Teile im Getriebe (O-Ringe, Lamellendichtungen, Kupplungsscheiben, usw.)
      so verschlissen, dass eine Überholung nötig wäre.

      Kam die Overdrive Lampe schon bei einer Probefahrt oder erst jetzt?
      Schaltet er sonst sauber hoch/runter, Rückwärtsgang geht relativ zügig rein oder mit Gedenksekunden?
      Wird der Getriebeölkühler warm? Wenn nicht ist das Thermoelement im Steuerblock defekt.

      LG Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • master1975 schrieb:

      Das Öl Mist man mit laufendem Motor???
      yes....

      ich würde das Öl wechseln, wie Wollimann schon sagte: wer weiß, ob's 1. stimmt und 2. das richtige Öl (Mercon 5) eingefüllt wurde. Dann noch den Fillter wechseln, dazu muss eh die Ölwanne ab und den Steuerblock nachziehen / Dichtung kontrollieren.
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • master1975 schrieb:


      Das Öl Mist man mit laufendem Motor???
      Ja, bei warmen, laufenden Motor und vor dem Messen alle Fahrstufen mehrmals langsam durchschalten.
      Dann auf "P" und Peilstab ziehen. ;)

      Ich würde mich auch nicht auf die Aussage zum Ölwechsel verlassen und als Prophylaxe alle Öle wechseln, inklusive der dazugehörigen Filter.
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 352.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Könnte trotzdem zu wenig sein.
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 352.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • master1975 schrieb:


      Der kleine Allrad ging nicht rein bei der Probefahrt.
      Das würde behoben.
      Können die dabei ein Fehler gemacht haben
      Wäre schön, wenn man eine Info hätte, wie und wo da was behoben wurde.

      Aber egal - mal den Stecker am Verteilergetriebe kontrollieren und mit Kontaktspray behandeln.
      Kann sein, das ein Sensor schlechten/keinen Kontakt hat.
      Viele Grüsse ... Falk
    • Mische mich auch mal ein....

      Meine Erfahrung nachdem ich aus 2 Getrieben eins gemacht habe. Da die Steuerblock Dichtungen noch so schön ausgesehen haben, keine Neuen verwendet obwohl die da lagen... :--:
      Erfolg die Wanne und den Steuerblock runter und neue Dichtungen rein.
      Fehler war OD fängt nach einiger Fahrzeit an zu Blinken. Fehlermeldung beim Auslesen Zuviel Schlupf im Wandler/Wandlerbrücke.

      Beim Tausch der Dichtungen ist mir dann noch aufgefallen dass auch eine Kugel im Steuerblock gefehlt hat.
      Es gibt aber auch Steuerblöcke mit nur 3 Kugeln.

      Das gleiche Problem hatte auch @Snow01 nach dem Tausch der Dichtungen. Eventuell den Block nicht korrekt montiert. Geht auch wieder.

      Ich würde mal so vorgehen. Ölwechsel mit Spülung wie @Winne2 schon erwähnt hat. Und dabei den Block nachziehen. Die Schrauben lockern sich tatsächlich von alleine.

      Für das Nachziehen gibt es auch eine Anleitung, ebenso für den Wechseln der Dichtungen, hier im Board.

      Dichtungen Valvebody / Steuerblock tauschen, Magnetventile durchmessen, Thermostat im Getriebe brücken.
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • master1975 schrieb:

      Mir wurde gesagt das wäre weil er 2 Kats hat und das Öl zu heiß werden würde.
      Das hat nichts mit der Anzahl der Kats zu tun und normalerweise wird das Öl auch nicht zu heiß,
      da er ja einen sichtbaren und einen im Wasserkühler versteckten Ölkühler besitzt.
      Daher meine Frage ob der sichtbare Ölkühler warm wird.

      So um die 70°C soll im Steuerblock ein Mini Thermostat aufgehen und das Getriebeöl
      zum Ölkühler leiten.
      Geht dieses Thermostat nicht auf wird der Ölkühler auch nicht warm, aber das Getriebeöl zu heiß.
      Und Hitze ist ein Graul für jedes Getriebe.
      Also wenn möglich den Hobel warm fahren und von vorne unten links zumindest an die Ölschläuche grabschen.

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • Ich nicht, aber Du könntest ja mal einen Abstecher nach KA machen. Ist ja nur 2 Stunden von Dir weg.
      Frag mal bei @Feldweg an. ;)
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 352.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • master1975 schrieb:

      Hallo
      Danke für die zahlreichen Antworten.
      Ist vielleicht jemand in der Gegend 56288
      Wo mir dabei helfen könnte.
      Habe echt Bammel an dem Getriebe was selber zu machen.
      Fang doch erstmal mit dem leichtesten an und nimm die Ölwanne ab. Da du einen 2001 hast, müssten die Kats sogar seitlich an der Getriebeölwanne vorbeigehen und du bekommst die Wanne wirklich einfach runter und vor allem wieder montiert...:)
      Dann Steuerblockschrauben mit 13 Nm nachziehen oder gleich Dichtung tauschen, Filter tauschen, etc.
      Wenn man erstmal angefangen hat, merkt man schnell, dass das meiste kein Hexenwerk ist und wenn du dir unsicher bist einfach hier fragen. Ich würde es jedenfalls vermeiden, mit einer blinkenden OD-Lampe überhaupt noch zu fahren.
      Der Fehler kann nichts bedeuten oder eben aufgrund vom fehlenden Druck die Kupplungen killen und dann wird es schnell teuer, bzw. eben das besagte Hexenwerk ( zumindest für die Meisten, inkl. mir)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von soulpatrol ()

    • master1975 schrieb:

      Ok
      Wo bekomme ich die Dichtung her .
      Habe bisher nur Audi gefahren.
      Wieviel Öl brauche ich.
      Habe ne eigene Hebebühne.
      Dürfte also kein Problem geben mit dem abmontieren
      Öl bekommst z.B. hier ato24.de/de/catalogsearch/result/?cat=0&q=mercon+V
      Ich würde direkt 20 Liter kaufen. Für einen Ölwechsel ohne Steuerblock abschrauben, reichen 4.5 - 5 Liter. Wenn du den Steuerblock entfernst wird es mehr...
      Dichtungen für Steuerblock, Filter und Wanne....... automatic-berger.de
      An Werkzeug ist eigentlich nur ein guter Drehmomentschlüssel wichtig, bei dem man genau 13 Nm einstellen kann

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von soulpatrol ()

    • Und als zweites checken ob der Ölkühler warm wird.
      Es nützt nichts etwas am Steuerblock usw. zu machen,
      wenn man nicht weis ob das kleine Thermostat defekt ist.
      Mit blinkender OD kann man durchaus fahren, zum warm werden reicht das.
      Im Standgas wird das Öl wohl nicht über 70°C kommen.
      Also warm fahren und den Ölkühler/Schläuche anfassen.
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas