Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Overdrive Lampe blinkt

    • soulpatrol schrieb:

      Hat der Verkäufer nicht gesagt, dass ein Ölwechsel vor kurzem erfolgt sei?
      So habe ich das auch verstanden.
      Vermutlich aber mit falschem ATF. :--:
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 352.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • wenn das Photo nicht täuscht, ist da schlammiges im Öl..... sieht nicht mal gewechselt aus, höchstens was nachgekippt, und wenn, ob es Mercon war?....

      Man sagt ja: bei einem neuen Gebrauchten, erst mal alle Flüssigkeiten wechseln, egal was der Verkäufer sagt....

      Man muss sicher nicht gleich alles wechseln, aber Motor- und Getriebeöl sind wichtig.....
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Das stimmt wohl.
      Habe es beim Händler geholt
      Kühlerwasser sieht aus als wenn es noch von 2001 wäre .mache ich auch neu
      Motoröl werde ich jetzt nächste Woche Mal angehen.
      Muss mich schlau machen was ich jetzt noch alles Brauch.
      Meine Frau wollte unbedingt eine Exe haben.
      Da muss ich jetzt wohl durch....
      Explorer 96
    • So wie das Öl aussieht würde ich direkt 2-3 Wechsel in kurzer Zeit machen, oder eben spülen....nur da musste genau wissen was du tust.
      Auf jeden Fall stehen die Chancen gut, dass es jetzt wieder richtig funktioniert....ich drück die Daumen.
    • Getriebeölfilter ist mit gewechselt worden ?

      Wenn nicht, das dann beim nächsten mal oder - optimalerweise beim übernächsten mal mit wechseln.
      Also noch 2x den kleinen Ölwechsel und beim letzten mal den Filter mit. Kann auch durchaus kurz hintereinander sein.

      Dann sollte der größte Teil vom alten Öl draußen sein.


      "Gute Fahrt" und ...
      Viele Grüsse ... Falk
    • master1975 schrieb:

      Da kommt es auf die paar Euro auch nicht mehr an
      Nicht immer umsetzbar, aber eine gute Einstellung.

      Soweit, bis auf die Ölfarbe, sieht noch Alles normal aus.
      Habe keine herausschauende Dichtung erkennen können,
      die Haltebügel der Ventile scheinen auch ok zu sein.
      Ventile mal ohmtechnisch gemessen?
      Die VB Bolzen mit 13 NM nachgezogen, frisches ÖL+Filter,
      hoffen wir das Beste für den Dicken.

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • wollimann schrieb:

      Soweit, bis auf die Ölfarbe, sieht noch Alles normal aus.
      Kann aber auch ein Additiv sein das jemand rein gekippt hat, anstelle Ölwechsel.... Mich wunder fast gar nix mehr.
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • Ich persönlich würde nun die Dichtungen vom VB tauschen.
      Auch die vom R-Servo natürlich.
      Dann nochmal testen.
      Gibt von Sonnax ein Trouble Shooting...
      aber nur in Englisch.
      Muss man mal übersetzen.
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • Gibt es eigentlich einen Anhaltspunkte wie viele Km das Getriebe runter hat und was im Vorfeld darn gemacht wurde?
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • Sorry habe gerade den Anfang gelesen... 170Tkm.
      Und nach der Aussage 2 Kats.... kann man alle Angaben vergessen.
      Es gibt aber wirklich ein Hitze Schutz Blech zwischen Kat und Getriebe.
      Wenn du aber in unseren Breitengraden unterwegs bist dürfte dies zur Zeit keine Probleme machen.
      Strecke zu kurz und zu kalt draußen.
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • Man kann doch einfach mal beim Fahren die Getriebeöltemperatur auslesen, z.B. mit Forscan.
      Mit den Kats hat das niemals etwas zu tun. Vor allem nicht nach 15 km und bei den Temperaturen, so wie Feldweg schon erwähnt hat.

      Ich glaube das nächste was ich machen würde (nachdem ich die Öltemperatur gemessen habe), wäre eine Druckprüfung.

      Danach Dichtungen vom VB und R-Servo tauschen. Vermutlich würde es auch Sinn machen gleich einen überholten Steuerblock zu verbauen.
      Selbst wenn du dann den Rest des Getriebes auch noch überholen lassen müsstest, einen neuen/überholten VB benötigt man so oder so.

      Ich hätte noch einen funktionierenden VB. Den könnte ich dir auch gerne zum Testen mal ausleihen.
    • master1975 schrieb:

      Nach ca 15 km geht das Lämpchen wieder an
      Daumendrücken hat dann leider nicht so viel gebracht, war aber fest genug ;) .

      Nun kommen die Dinge, die noch von außen am Getriebe erledigt werden können.

      wollimann schrieb:

      Ventile mal ohmtechnisch gemessen?
      1. Bevor der Steuerblock abgeschraubt wird -> alle Ventile durchmessen -> Ohm.
      TCC=10,5 SSD=27 SSB=27 EPC=5,3 SSC=27 SSA=27
      explorer-board.de/attachment/4691-4-solenoids-brakets-jpg/
      Werte müsen nicht supergenau überein stimmen, aber in dem Bereich sein.

      2. Kabelbaum -> Prüfen ob Kabelisolierung irgendwo beschädigt ist.
      Im Kabelbaum/Stecker ist der Temp Sensor integriert, Fachleute raten zum Austausch des
      Kabelbaum's.

      3. Steuerblock abschrauben (es kommt Öl) und Dichtung begutachten -> Bilder.

      4. Steuerblock auf ein Tuch legen, Separatorplatte abschrauben und vorsichtig abheben -> Bilder.
      Steuerblock nicht mehr hochnehmen oder verdrehen, sonst fallen Kleinteile raus (L-Pins, Ventil, Feder).
      Bilder machen, wo liegen die Kugeln, wo sitzen die 6 L-Pins, wo stecken die Federn, wo sitzt das kleine Sieb.

      5. Wie sieht die Dichtung aus, wie sehen die Kanäle aus -> graue Masse/Schlamm -> Bilder.

      6. Rückwärtskolbendeckel (am Getriebe) abschrauben (4 Bolzen), Dichtung müsste OK sein.
      Kolben rausziehen oder er kommt schon von alleine raus. Kolbenstangenspitze anschauen,
      da dürfen keine Abplatzungen sein. Die beiden O-Ringe des Kolbens sollten ersetzt werden,
      oder bei Ford einen neuen Kolben bestellen, gibt es noch.

      -> Bilder machen, lieber mehr als zu wenig.

      7. Entscheidung:
      Will ich den Steuerblock in seine Einzelteile zerlegen und komplett reinigen?
      Will ich etwas Geld investieren und ein Sonax Zip Kit einbauen?
      sonnax.com/parts/2172-zip-kit
      (beseitgt Druckverluste)
      Wie die Entscheidung ausfällt handeln, Zerlegen oder überholten Ersatzsteuerblock
      bestellen (dort sollten neue Venile mit dabei sein).
      ebay.de/itm/5R55E-97-UP-4WD-VA…9fb917:g:Pa8AAOSw8d9U1NzQ

      Zip Kit ist optional, meiner Meinung nach eine gute Sache.

      8. Unabhängig vom Steuerblock sind die beiden Servokolben auf der beifahrerseitigen
      Getriebeseite (hinter dem Hitzeschutz) für die Druckweitergabe auf die Bremsbänder
      zuständig. Um die Kolben vernünftig ausbauen zu können muss der Auspuff ab.
      Die Kolbendichtlippen können beschädigt/eingerissen sein -> neue Kolben.

      Das sind die Dinge, die ein engagierter Schrauber von außen erledigen kann.
      Alle weiteren Arbeiten bedeuten, dass das Getriebe raus muss um dort
      wichtige Dichtungen, Bremsbänder und Kupplungsscheiben zu tauschen.
      Neuer/aufgearbeiteter Wandler sollte dann auch zum Einsatz kommen.

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von wollimann ()

    • Ich würde jetzt erst mal versuchen eine kompetente Werkstatt aufzusuchen, die auch wirklich Fehlercodes vom Ford-Getriebe auslesen kann.
      Es müssen ja Fehlermeldungen hinterlegt sein.

      Mit den Codes kann man dann zielgerichteter eine Aussage treffen, was ggf. defekt sein könnte.

      Und danach ggf. das große Besteck raus holen.



      Fahren kann man mit dem Fahrzeug ja immer noch. Nur halt nicht gerade nach Sizilien oder damit ein Abschleppunternehmen gründen.
      Viele Grüsse ... Falk
    • Ja, jetzt weist du ja (so ungefähr ;) ) woran du bist.

      Die Wandlerkupplung wird ja über das TCC bei dem Getriebe in fast allen Gängen pulsweise aktiviert. Und das nach vordefinierten und im PCM hinterlegten Vorgaben.
      Und da muss nur einmal die Drehzahl oder Geschwindigkeit o.ä. mal kurz außerhalb dieser Werte dem Steuergerät gemeldet werden, schon zeigt der die Fehlermeldung an.

      Das Problem ist jetzt heraus zu finden, ob der Fehler im Steuerblock (hängt/klemmt ggf. ein Ventil) oder im Wandler selber zu finden ist (Verschleiß der Kupplung).

      Selber machen kann man da m.E. als Hobbyschrauber nichts mehr.

      Ich würde jetzt noch ein zwei mal den kleinen Ölwechsel machen und einfach weiter fahren. In der Hoffnung es gibt sich ggf.
      Wenn nicht kann das Getriebe später immer noch bei passender Gelegenheit mal raus und überholt + neuen Wandler wieder eingebaut werden.
      Viele Grüsse ... Falk
    • Drücken wir die Daumen dass die Spannung der Bat. so stark geschwankt hat dass das den Fehler verursacht hat.
      Dann hab ich zumindest wieder was dazu gelernt.
      Wenn der Fehler wieder auftritt, die Dichtungen vom VB wechseln. Eas bei mir das gleiche Fehlerbild nur ohne Batt.
      Natürlich nur wenn nicht schon gewechselt...
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • Alle Stecker unten an VTG, Getriebe reinigen und auf richtigen Sitzt prüfen.
      Massebänder prüfen.
      Wenn die Batt. länger ab war muss das Steuergerät sich neu anlernen. Der "Fehler P1000" deutet drauf hin.
      P1000 besagt dass Fehler gelöscht wurde. So ähnlich. Gibt im Board ne Beschreibung dazu.
      Nach dem Reinigen und Prüfen neu testen.
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • Mir ist gerade was eingefallen.
      Hab mal die Batt. abgeklemmt und die zwei Leitungen des Fahrzeugs zusammen gehalten. Achtung nicht die Batterie brücken!
      Wollte den Reset beschleunigen. Danach hatte ich auch einen Haufen dubioser Fehler.
      Danach ne 1/2 Std. Batt. abgeklemmt und wieder angeschlossen und alles war gut. Bis auf natürlich P1000
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself