Webasto - Standheizung Wartung und Pflege ?

  • Mal ´ne Frage zu Webasto Standheizungen. Eventuell betrifft das ja auch alle anderen generell.


    Muss da ab und zu mal was gewartet oder gewechselt werden ?
    Gibt es da Filter, Glühstifte o.ä. da drin ?


    o.k. meine kommt im 95er kaum zum Einsatz. Die wird nur ab und zu im Winter auf Funktionsfähigkeit geprüft. Sprich, die wird da einmal im Monat einen Zyklus lang laufen gelassen.
    Im Herbst beim ersten mal muss ich sie immer zwei mal anlaufen lassen. Da ist wohl etwas Luft in der Benzinleitung. Aber dann läuft die problemlos durch.


    (Dachte ja, den 95er könnte ich mal wieder über den Winter fahren. Er hat nur leider ein paar kleine Elektro-Macken, für dessen Lösung ich noch keine Zeit gefunden habe. :( - anderes Thema. )
    Trotzdem möchte ich mal etwas mehr über das oben gestellte Thema wissen. :)


    Ach so, eine "ThermoTop P" ist es.

    Viele Grüsse ... Falk

    Einmal editiert, zuletzt von Falk4x4 ()

  • Gibt es da Filter, Glühstifte o.ä. da drin ?

    Glühstifte gibt es und können sich auch abnutzen und / oder versiffen, dann zündet die Anlage nicht mehr. War mit das letzte was "wir" bei meinem "Chef" gemacht hatten.


    Nachtrag:
    Sehen in etwa so aus


    Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
    ==============================================
    Fragen Sie mich ob ich ein Killer bin ?
    Ja, dass bin ich.
    War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)

  • Danke !
    Ich werde mal schauen, ob ich irgendwo eine Ersatzteilliste und/oder Explosionszeichnung von dem Modell auftreiben kann.
    Um mich schon mal theoretisch mit der Technik auseinander zu setzen.



    Gebe zu, von Standheizungen grundsätzlich kaum einen Plan zu haben … :|

  • Danke !
    Ich werde mal schauen, ob ich irgendwo eine Ersatzteilliste und/oder Explosionszeichnung von dem Modell auftreiben kann.
    Um mich schon mal theoretisch mit der Technik auseinander zu setzen.



    Gebe zu, von Standheizungen grundsätzlich kaum einen Plan zu haben … :|

    Hier ist was.:


    https://standheizung-ersatzteile.com/gluehstift-tt-c-12v


    https://www.ebay.de/itm/Webast…630a99:g:PAgAAOSwmhJZsl0P



    zweite Link ist mit Plan dabei denke ist kein Hexenwerk.


    Jetzt musst du nur noch wissen welche Heizung du hast und obs passt. :top:

    Gruß Jean Pierre
    Explorer II 4x4 - EZ.95
    4,0-Liter-V6-Motor mit 115 kW (156 PS)OHV.
    Icom JTG Gasanlage (95 l)

  • Ist eine ThermoTop P Benziner. Also glaube die leistungsstärkste. Gibt es wohl gar nicht mehr neu.


    Im Moment funktioniert ja alles.


    Vermute mal, die Dinger sind relativ wartungsarm.
    Meist geht man da ja wohl erst ran, wenn ein Problem anliegt.

  • Vermute mal, die Dinger sind relativ wartungsarm.
    Meist geht man da ja wohl erst ran, wenn ein Problem anliegt.

    Deswegen hänge ich mich hier gern mal mit ran.... Meine läuft nämlich nicht. Und das finde ich bei dem Wetter doof....

    ______
    Come on, baby, please. It's all right. Everything is the same.

  • Wie für viele elektronische Dinge gibt es auch hier ein
    USB Diagnose Interface + Software.
    https://www.ebay.at/itm/USB-Di…LQAAOSwq7JUCBe5:rk:4:pf:0


    Hier ein wenig Lesestoff zur Fehlerbehebung
    http://www.markus-lelonek.de/w…ermoTop_E-Z-Ckomplett.pdf



    Hier eine Ersatzteilliste


    Thermo_Top_CEPZ_Spare_Parts_List.pdf


    Hatte damals mal eine ThermoTop C diesel im Explorer-Vorgänger,
    4 Jahre nicht ein Problem mit dem Teil.
    Lief ne 1/2 Std am Stück, dann war der Dieselvorat verbraucht,
    hatte eine Sicherheitsabschaltung bei Spannungsunterschreitung
    für den gewährleisteten Start des Motors.


    Ne ganz feine Sache diese Wärmequelle, wenn sie dann funktioniert :P


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Danke Wolle ! :thumbup:


    Benötige zwar i.M. nix, aber habe da noch eine ausgebaute ThermoTop C zu liegen.
    Irgendwas soll da wohl defekt sein.
    Kann ich mich ja mal drum kümmern, wenn´s mir mal ganz langweilig ist … ^^



    @Florian
    Was geht denn bei deiner Standheizung noch .. oder gar nicht … oder wie weit läuft sie denn an ?
    Und was ist es denn für eine konkret ?

  • Es ist eine Webasto, hatte neulich sogar schon mal ein Foto vom Typenschild gemacht.... Die Anzeige unterm Armaturenbrett blinkt permanent. Hab leider noch keine Unterlagen....

    ______
    Come on, baby, please. It's all right. Everything is the same.

  • Vllt. bekommt sie keinen Sprit (?), oder ganz banal, die Uhr müsste mal richtig gestellt werden.

    Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
    ==============================================
    Fragen Sie mich ob ich ein Killer bin ?
    Ja, dass bin ich.
    War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)

  • Die Anzeige unterm Armaturenbrett blinkt permanent. Hab leider noch keine Unterlagen....

    Das sollte auch ein Fehlercode sein.
    Mit etwas Glück stehen die auch in der Bedienungsanleitung.



    Eventuell sind es aber auch überall die selben Codes. Wie in denen hier z.B. beschrieben:
    file:///C:/Users/PC/AppData/Local/Packages/Microsoft.MicrosoftEdge_8wekyb3d8bbwe/TempState/Downloads/1301488C_BA_Thermo_90_ST_DE_web%20(1).pdf
    file:///C:/Users/PC/AppData/Local/Packages/Microsoft.MicrosoftEdge_8wekyb3d8bbwe/TempState/Downloads/63373D_DE%20(1).pdf

  • Auf der Uhr steht 8:88 (?), die dürfte dann wohl defekt sein und deshalb blinken.

    Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
    ==============================================
    Fragen Sie mich ob ich ein Killer bin ?
    Ja, dass bin ich.
    War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)

  • Vermutlich nicht mal defekt sondern nur eine längere Zeit ohne Strom gewesen.
    Dann hat die Schaltuhr einen Reset gehabt und muss nur neu eingestellt werden. ;)

    Gruß Schumi


    Denk immer daran - nach Fest kommt Lose. :D


    XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038
    Motorwechsel bei 336.500 km
    Allet schick, Dank der Helfer hier im Forum. :thumbsup:
    Aktuell: 420.000 km


    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk

  • und muss nur neu eingestellt werden

    oder ganz banal, die Uhr müsste mal richtig gestellt werden.

    ^^


    Immer erst das offensichtliche und dann geht es ans auseinander nehmen .... 8o

    Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
    ==============================================
    Fragen Sie mich ob ich ein Killer bin ?
    Ja, dass bin ich.
    War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)

  • Wenn ich denn nur wüsste, wie das geht. Hab zwar die ganzen Workshop Manuals gefunden, aber nicht die stinknormale Gebrauchsanweisung. Es handelt sich wahrscheinlich um die BBW46.

    ______
    Come on, baby, please. It's all right. Everything is the same.

  • Schon etwas älter das Teil,
    die Uhreinstellung sollte aber kein Problem darstellen (wenn der Rest ok ist).
    Auch wenn es nicht genau diese Uhr ist, Prozedur sollte ähnlich/gleich sein.
    https://www.standheizung-braun…weisung-Kombiuhr-1531.pdf


    Wenn man nach Webasto BBW46 googelt kommen so einige Fehler in Betracht
    Aus Audi Forum:
    "Der Gebläsemotor war festgebrannt (kommt wohl öfter vor, wenn spröde gewordener Schaumstoff vom Ansaug-Schalldämpfer in den Motor gesogen wird), und auch die Umwälzpumpe hatte keinen Bock mehr."


    Teileliste
    70966b.pdf


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

    2 Mal editiert, zuletzt von wollimann ()

  • Danke, ihr seid spitze! Uhr ist eingestellt. Prozedur mit der Programmierung ist bei mir wohl anders, habe kein P-Taste, dafür 1 und 2. Das bekomme ich aber auch noch raus.


    Brenner lässt sich manuell einschalten. Das Gebläse läuft tatsächlich an - große Freude!!!


    Sie zündet aber nicht. Tickt regelmäßig, so ähnlich wie der Piezo Zünder von der Gasheizung bei uns im Wohnmobil. Und geht dann wieder aus...


    Also kein Sprit oder keinen Funken. War aber schon zu dunkel für eine weitere CSI.... :D

    ______
    Come on, baby, please. It's all right. Everything is the same.

  • Muss da ab und zu mal was gewartet oder gewechselt werden ?

    Um nochmal auf die Ausgangsfrage zurück zu kommen:
    Was ich bis jetzt so gelesen habe gibt es da nicht viele vorbeugenden Maßnahmen.
    Wie bei der Klima auch, regelmäßig mal laufen lassen.
    Wenn die Standheizung auslesbar ist, das evtl. mal machen.
    Ansonsten läuft sie eben, bis sie es irgendwann nicht mehr tut.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Hätte ich mal lieber nicht mit dem Thema angefangen. :|:D


    Heute habe ich versucht sie zweimal zum laufen zu bringen. Nix … jeweils Abbruch nach einigen Minuten. :/


    Vermute mal, das die Benzinpumpe nicht mehr will. Ich habe eine durchsichtige Benzinleitung. Und da kann ich sehen, das sich da nix tut.
    Die Pumpe selber dürfte jetzt auch schon an die 20 Jahre alt sein. Hatte ich aus meinen ehemaligen Nissan Pathfinder mit übernommen.




    Spender und Empfänger auf einem Foto von 2003: 8)




    Ich werde mal die Pumpe separat prüfen und mich schon mal nach Ersatz umschauen.

  • Bin da im Netz ( http://www.motor-talk.de ) auf eine Bedienungsanleitung für die BBW46 gestoßen --> Webastohandbuch-BBW46.pdf
    Und auf eine recht umfangreiche und informative "Wie helfe ich mir selbst" Anleitung für dieses Modell --> bbw46-wie-helfe-ich-mir-selbst-5 (1).pdf


    Letztere ist sicher auch in vielen Punkten für die Nachfolgemodelle verwendbar. :)

  • Ich habe meine alte Dosierpumpe wieder flott bekommen mit heißem Wasser und Universalreiniger in einem Ultraschallbad.
    Nach 5 min. habe ich dann die Pumpe per Hand angetaktet bis sie wieder lief. Meistens klebt nur der Kolben in der Pumpe fest.
    Vorher aber mal mit einem Multimeter die Pumpe durchmessen und den Ohmwert überprüfen.
    MfG
    GMTurbo

  • Hy Falk, Du hast am dukel Blauen einen Dachspoiler über der Winsdschutzscheibe. Wo bekommt man den? Kann man den noch neu kaufen oder hat jemand so einen noch liegen???

    Diese Variante von LUND wird es wohl nicht mehr neu geben.
    Musst du mal nach "Sun Visor" / "Windshield Visor" im WWW suchen.
    Keine Ahnung, ob es überhaupt noch einen Hersteller/Lieferanten von diesen Anbauteilen gibt.
    Für gebrauchte bei eBay werden ja auch schon üble Preise aufgerufen. :|

  • Ja, hoffe mal, das meine Pumpe auch nur so einen Schwächeanfall hat. :)


    Bin noch nicht dazu gekommen mich zu kümmern. Prüfen und reinigen werde ich auf alle Fälle mal.
    Ersatz gäbe es wohl auch bei eBay aus China für unter 14,25,- €. ^^ Könnte man ja mal testen. Sieht auf alle Fälle passend aus.
    --> https://www.ebay.de/itm/12-22V…ToAAOSw39VbYDGt:rk:9:pf:0


    Original von Webasto ja weit über 100,- € :|


    Die selbe Pumpe habe ich mir auch bestellt, kommt diese Woche bei mir an.
    Mal sehn ob die was taugt.

  • Diese Variante von LUND wird es wohl nicht mehr neu geben.
    Musst du mal nach "Sun Visor" / "Windshield Visor" im WWW suchen.
    Keine Ahnung, ob es überhaupt noch einen Hersteller/Lieferanten von diesen Anbauteilen gibt.
    Für gebrauchte bei eBay werden ja auch schon üble Preise aufgerufen.

    Danke für die Info, ich suche mal. Finde das Teil einfach genial.