Sicherung #10 brennt immer durch

  • Hallo liebe Gemeinde!


    jetzt habe ich ein elektrisches Problem. Bei mir fliegt immer die Sicherung #10 raus. Die Sicherung ist für Blinker, 4x4 Schalter, Tempomat und Overheaddisplay, AC.


    Ich kann diesen Umstand provozieren. Sobald der Zündschlüssel im Schloss steckt und ich die Tür öffne, hauts regelmäßig die Sicherung #10 raus.


    Wenn die Zündung eingeschaltet ist, dabei spielt es keine Rolle ob der Motor läuft oder nicht und die Fahrertür geöffnet wird haut es wieder die Sicherung raus.

    Das merkwürdige ist, dass in dem Moment dann auch der "Ding, Ding, Ding Ton" ertönt. Der eigentlich bei ausgeschalteter Zündung einen darauf hinweisen soll, dass der Zündschlüssel noch im Schloss steckt. Der Ton ertönt dann auch bei eingeschalteter Zündung und laufenden Motor (solange die Fahrertür geöffnet ist).


    Dieser Umstand lässt mich vermuten, dass eventuell das Zündschloss das Problem ist, bzw. der Ajar-Schalter. Wo sitzt der eigentlich, wahrscheinlich im Türschloss, oder?


    Wie würdet ihr hier zwecks Fehlersuche vorgehen? Ich bin leider nicht wirklich fit was Schaltpläne angeht.


    Danke euch!


    Soulpatrol

  • Elektrische Probleme findet man am einfachsten beim / mit Auslesen.:saint:

    In Deinem Fall sollte ja ein Fehlercode in mindestens einem der betroffenen Stromkreise hinterlegt sein.

    Ich würde zumindest so anfangen.


    Aber auch Feuchtigkeit an ganz anderer Stelle kann durch "überbrücken" zweier Stromkreise solche Probleme auslösen.;)

    Gruß Schumi


    Denk immer daran - nach Fest kommt Lose. :D


    XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038
    Motorwechsel bei 336.500 km
    Allet schick, Dank der Helfer hier im Forum. :thumbsup:
    Aktuell: 430.000 km


    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk

  • Der Fehler tritt nur bei der Fahrertür auf.


    Kermit

    was soll da für ein Fehler hinterlegt sein bei unseren Kisten.


    Feuchtigkeit würde ich ausschließen, da das Problem schon länger besteht und im Sommer bei absoluter Trockenheit genauso vorhanden war.

  • Dann würde ich als Erstes die Kabel in der Türdurchführung checken. Da verbirgt sich öfters gruseliges.
    Schau mal von dem Stecker in der Tür bis zur A-Säule. Wenn da nichts auffälliges ist, befrage ich mal meine Strom-Pläne.

  • Na wenn Dir ständig die Sicherung fliegt dann müsste bei einem der dort abgesicherten Stromkreise nen Fehler abgelegt sein.

    Sinngemäß etwa so: Unterbrechung im Stromkreis xxx, oder ähnlich.

    Das Du schon länger damit kämpfst haste ja nicht erwähnt, deshalb meine Vermutung mit der Feuchtigkeit.


    Aber werners dürfte wohl richtig liegen mit der Kabeldurchführung an der Tür.

    Da ist ja der einzige Punkt wo sich die Kabel bewegen und nen Bruch oder ne Scheuerstelle wohl am schnellsten bemerkbar macht.

    Gruß Schumi


    Denk immer daran - nach Fest kommt Lose. :D


    XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038
    Motorwechsel bei 336.500 km
    Allet schick, Dank der Helfer hier im Forum. :thumbsup:
    Aktuell: 430.000 km


    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk

  • Danke euch. Also die Kabel in der Kabeldurchführung hab ich mir schon angeschaut (so gut es eben geht). Die sehen quasi neu aus.

    Ausschließen kann man natürlich trotzdem nicht.


    Was mir irgendwie keine Ruhe läßt, ist dieses Verhalten mit dem "Hinweiston", dass der Schlüssel steckt, obwohl ja die Zündung an ist und in dieser Situation dürfte es diesen Ton nicht geben.


    Gute Nacht!

  • Dafür, daß die Sicherung fliegt, muß ein Masseschluß (Kurzschluß) vorhanden sein. Der entsteht in der Regel, wenn eine spannungsführende Leitung Kontakt zur Masse (Karosserie) bekommt.
    Das muß nicht unbedingt direkt passieren, es kann auch sein, daß ein Kabel ein anderes berührt und dadurch ein Massekontakt entsteht. Eventuell ist es auch ein Fehler im Steuergerät oder in der Zentralelektrik.
    Ich schaue im Laufe des Tages mal den E-Plan an.

  • Kann jetzt nicht direkt einen Zusammenhang finden. Aber Bremslicht auch auf der Sicherung löst bei mir gleich den Gedanken Hängersteckdose aus.

    Aber wie gesagt mir fällt kein echter Zusammenhang ein. Nur dass bei der Exe oft nichts so ist wie es scheint. :moser:

    Würde mal noch die Info von werners abwarten. Wenn er Zeit hat nach zu schauen dürfte das dich weiter bringen :thumbsup:

    Gruesse Uli
    traue keiner Reparatur die du nicht selbst vermurkst hast :P
    Wenn der liebe Gott gewollt hätte dass ich laufe, hätte er mir 4 Fuße gegeben und nicht 2 Hände zum lenken. :D


    Ford Explorer XP I - Louisville Kentucky United States - 19.04.1993 - 4.0 V6 OHV 12V EFI - 188000 Km 09.2019
    Ford Explorer XP II - Louisville Kentucky United States - 16.12.1996 - Cologne V6 4.0 EFI (SOHC) - 290000 Km 09.2019
    Ford Explorer XP II - Louisville Kentucky United States - 13.05.1998 - Cologne V6 4.0 EFI (SOHC) - 230000 Km 09.2019

  • dieses Verhalten mit dem "Hinweiston", dass der Schlüssel steckt,

    Das verursacht ja der kleine am Zündschloss befindliche Schalter,

    evtl. hat der ne Macke. Manchmal fallen die auch einfach ab,

    habe auch schon einen Kabelbinder darumgelegt.


    Wie stellt denn das System fest, dass die Tür offen ist?

    Türbeleuchtung Ecke unten geht ja auch an, evtl. dort ein "Scheuermann"?

    Herkömmlicher Türkontaktschalter gibt es scheinbar nicht.

    Müsste also vom Schließmechanismuss ausgehen, dort ein

    Microschalter verbaut oder am Gestänge?


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

    Einmal editiert, zuletzt von wollimann ()

  • Hängersteckdose ist recht neu und da sprühe ich auch regelmäßig Fett rein. Bremslichtschalter werde ich mir mal anschauen und testweise mal tauschen.


    Den Hinweis mit dem Kabelbinder und Zündschloss finde ich interessant. Als ich die Tempomatschalter getauscht hatte, habe ich diesen Kabelbinder um das Zündschloss gesehen und mich gefragt was das soll. Ich hatte den Kabelbinder aber an Ort und Stelle gelassen. Allerdings habe ich dann irgendwann später diesen Kabelbinder im Fußraum gefunden.

    Ich glaube, dass werde ich mir mal als erstes anschauen.


    Danke!

  • soulpatrol, trenn mal den Stecker in der A-Säule von dem Kabel welches zur Tür geht und probiere mal ob der Fehler dann noch auftritt.


    Meiner Meinung nach ist es entweder ein Kabelbruch oder ein Fehler in der Türverriegelung.


    Das Gebimmel resultiert höchstwahrscheinlich daraus, daß das GEM nach dem Kurzschluß kein Signal mehr von der Tür bekommt.

  • wollimann


    mist ist wohl 7.5A Sicherung, hab da dann irgendwann ne 10 A Sicherung benutzt weil ich keine 7.5A mehr hatte..:)

    Bei meinem 99iger ist auf der Sicherung #10 aber auch noch der 4x4 Schalter. Ist dein Auszug vom richtigen Bj.?


    werners


    meinst du den dicken Stecker zwischen Tür und A-Säule? Das werde ich mal Probieren.


    Heute hats die Sicherung auch beim normalen Fahren rausgehauen.


    Vielen Dank für eure Unterstützung!

  • Läuft da irgendwo Wasser vom Dach in einen Stecker?

    Das habe ich ja auch schon vermutet.

    Ich denke aber, das Ganze wird wohl ein Zusammenspiel von mehreren kleinen Ursachen sein.:saint:

    Gruß Schumi


    Denk immer daran - nach Fest kommt Lose. :D


    XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038
    Motorwechsel bei 336.500 km
    Allet schick, Dank der Helfer hier im Forum. :thumbsup:
    Aktuell: 430.000 km


    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk

  • Das doofe bei der Elektrik ist immer die Ferndiagnose.
    Wenn das Ding vor dir steht, kannst du mal hier mal da messen und schon hast du den Fehler gefunden.

    So muß man immer vor dem nächsten Schritt so lange warten :denk:

    Ja es ist der dicke Stecker zwischen Tür und A-Säule.

    Es ist nicht unbedingt witzig eine größere Sicherung zu benutzen. Es könnte schon mal einen größeren Schaden verursachen.


  • Es ist nicht unbedingt witzig eine größere Sicherung zu benutzen. Es könnte schon mal einen größeren Schaden verursachen.

    Absolut richtig, nur ohne Blinker fahren erschien mir als noch weniger witzig. Aber es soll kein Dauerzustand sein.

    Ich werde die Sachen mal abarbeiten; danke euch!

  • Den Hinweis mit dem Kabelbinder und Zündschloss finde ich interessant. Als ich die Tempomatschalter getauscht hatte, habe ich diesen Kabelbinder um das Zündschloss gesehen und mich gefragt was das soll. Ich hatte den Kabelbinder aber an Ort und Stelle gelassen. Allerdings habe ich dann irgendwann später diesen Kabelbinder im Fußraum gefunden.

    Ich glaube, dass werde ich mir mal als erstes anschauen.

    Mit Glück, war es das schon.


    Sieht dann so aus - bei mir:




    Ich drücke mal die Daumen ...

  • So Ursache final gefunden. Nachdem nun die Sicherung sofort durchgebrannt ist beim Zündung einschalten und ohne Blinker zu fahren suboptimal ist habe ich einfach mal bei allen Verbrauchern auf dem Stromkreis nacheinander den Stecker gezogen.
    Schuldig war das Display der Overheadconsole.

    Das wird bei Gelegenheit getauscht.

  • evetuell Hamburg Explorerteile.de

    Gruesse Uli
    traue keiner Reparatur die du nicht selbst vermurkst hast :P
    Wenn der liebe Gott gewollt hätte dass ich laufe, hätte er mir 4 Fuße gegeben und nicht 2 Hände zum lenken. :D


    Ford Explorer XP I - Louisville Kentucky United States - 19.04.1993 - 4.0 V6 OHV 12V EFI - 188000 Km 09.2019
    Ford Explorer XP II - Louisville Kentucky United States - 16.12.1996 - Cologne V6 4.0 EFI (SOHC) - 290000 Km 09.2019
    Ford Explorer XP II - Louisville Kentucky United States - 13.05.1998 - Cologne V6 4.0 EFI (SOHC) - 230000 Km 09.2019

  • Das wird bei Gelegenheit getauscht.

    Kannste gerne haben, ist nur die Frage ob die Anschlüsse passen

    (und ich sie wiederfinde...).


    Wieviele Sicherungen hast du jetzt verballert? Reichen 50?

    Schön, dass das eine Ende hat, ist auf Dauer auch billiger8o


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Explorerteile hatte sowas zumindest mal....

    wollimann danke, es waren sicher um die 50 Sicherungen...:)


    Bin erstmal froh, dass der Fehler gefunden wurde und nicht in der Türverkabelung zu finden war.

    Ich muss einfach regelmäßiger die Schiebedachabläufe kontrollieren, hier war definitiv Wasser die Ursache.

  • Schiebedachabläufe kontrollieren, hier war definitiv Wasser die Ursache.

    Hab zwar kein Schiebedach, aber wie wäre diese Kontrolle am besten durchzuführen?

    Irgendwie muss man ja vorsichtig sein, dass die Ablaufschläuche innen nicht abrutschen

    oder evtl. mit einem Draht oder Ähnlichem beschädigt werden.

    Das Schiebedach muss ja auch irgendwie eingeschraubt und abgedichtet sein,

    evtl. kommt an entsprechenden Stellen das Wasser rein?

    Der Zahn der Zeit nagt ja auch an Dichtungen oder Dichtmaterial,

    Dichtlippen werden schlaff, porös usw.

    Evtl. schliesst das Schiebedach auch nicht mehr 100%tig?

    Kann man da ggf. was einstellen? Endlagenschalter oder Sonstiges?


    Kommt das Wasser überhaupt durch's Schiebedach?

    Möglicherweise durch die Windschutzscheiben Abdichtung?

    Es gibt ja oben am Dach zur Windschutzscheibe noch je einen Wasserablauf

    links und rechts, der wohl seitlich unsichtbar in der Dichtung verläuft.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • So 100% dicht sind wohl die wenigsten Schiebedächer, deshalb haben die

    ja die Ablaufschläuche welche oftmals aber dichter sind wie das Schiebedach selber:biggrins:


    Ich durfte selber schon die Erfahrung machen als ich einen meiner Neuerwerbe durch die Waschstrasse fahren wollte und bin selber geduscht worden..

    Mit Druckluft kann man vorsichtig versuchen die Schläuch frei zu blasen.

    Leider sieht man ja bei unseren Kisten nicht immer das andere Ende des Schlauches.


    Wenn man aber auf nummer sicher gehen will wo das Wasser herkommt, kann man auch mal den Himmel ausbauen.

    Das hört sich schlimmer an wie es ist.

    Nachdem Sonnenblende, Innenraumbeleuchtung, Griffe usw. abgeschraubt sind, und

    man seitlich oben die Verkleidung gelöst hat, kann man den ganzen Himmel nach hinten durch die Heckklappe rausziehen.


    Meiner ist zum Glück noch Wasserdicht von oben, aber bei dem Schlachter konnte man

    auch die ein oder andere Stelle erkennen wo mal Wasser reingekommen ist.

  • Danke für die Bilder, das Blech sieht ja aus wie neu, cool.

    Wieviele Regenabläufe gibt es denn ? Zähle ich 2 oder 3?


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Leider sieht man ja bei unseren Kisten nicht immer das andere Ende des Schlauches.

    Man muss nur lange genug warten,

    bis man das Ende durch den sich auflösenden Schweller sehen kann...8|

    Rausführen der Schläuche, wird ja immer wieder mal dazu geraten.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Danke für die Bilder, das Blech sieht ja aus wie neu, cool.

    Wieviele Regenabläufe gibt es denn ? Zähle ich 2 oder 3?


    Wolle

    Insgesamt sind es 4, an jeder Ecke einer.

    Zwei gehen durch die A-Säulen und die anderen durch die C-Säulen.

    Leider enden alle in der Karosserie, hinten rosten die sich nach aussen durch, vorne nach innen, hinter der Radhausverkleidung:moser: