Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

OBD Tester interpretieren, wie?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • OBD Tester interpretieren, wie?

      Hab einen XXLTech. Leider beim Simulieren von Fehlern hater nicht alle erkannt. Und wie interpretiere ich die Daten?

      Folgende Punkte stehen zur Auswahl
      Codes lesen = gespeicherte Fehler anzeigen
      Codes löschen = Fehlerspeicher löschen
      Live Daten = anzeigen auslesbarer Daten im Betrieb
      Freeze Frame = Standbild? Hmm

      OK hab die Unterlagen noch nicht studiert und das Teilhat auch noch einen USB Port.



      Hab folgendes durchgeführt, Luftmengenmesser abgezogenund Fahrzeige gestartet, danach den Temperaturfühler, dann TPS dann einenKerzenstecker und einen weiteren Kerzenstecker.

      Das OBD hat leider nur 2 Fehler angezeigt.



      Den folgenden Fehler hatte ich mal von einem halben Jahr
      Bild 04.JPG

      Kann mir jemand beantworten ob der Fehlerspeicher seineFehler gelöscht hat, nach dem neu Starten des Fahrzeugs, weil derLuftmengenmesser und die Kerzen wieder angesteckt waren ?



      Nun die Live Daten (Fahrzeug warm)
      Was ist und welche Werte sollten eigentlich angezeigtwerden:

      DTC CNI = 0
      FUELSYS1= CL
      FUELSYS2= N/A = nicht relevant
      LOADPTC% = 30,2


      ETC °C = 83 (83 Grad)
      SHRIFI 1 % = -100
      LONGFI 1% = -100
      SHRIFI 2% = 100%


      IAT °C = 35
      MAF g/s = 5,14 Luftmengenmesser. Welcher Wert ist OK?
      TP % = 18,8
      O2SLOCB1S ------ B2S------ Abschnittstrennung nur Anzeige


      O2B1S1 V= 0,000
      SHRIFTB1S1% = -100
      O2B1S2 V= 0,000
      SHRIFTB1S2% = -100


      Falsch erkannt ? OBD1



      Diese Infos stehen noch zu Verfügung


      Welcher Tester ohne PC ist empfehlenswert ?

      Welcher Adapter für den PC und welche Software? Softwarefrei erhältlich ?
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • Ich meinte auch nicht den Tester.
      Ich meinte ob das Steuergerät die Fehler zurücksetzt wenn am LM oder die Zündung wieder OK sind beim Starten.
      Sonst ist mein Tester Mist ;(
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • einige Fehler werden gelöscht, wenn dieser nicht mehr besteht, einige erst nach x mal Starten und positivem Selbsttest... welcher wie im einzelenen, weiß ich aber nicht
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Die Kontrollleuchte war nicht an.... bei den simulierten Fehlern
      Hab aber vor ca. einem halben Jahr alle Birnen im Tacho getauscht..... doch defekt? Oder was anders kaputt ... Hmmm... hat da einer mal gebastelt...

      Muss ich mal prüfen.
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • Alterspinner schrieb:

      Bei laufenden Motor Stecker gezogen?

      Die beste Software ist immer noch Forscan... Ist das so schwer zu glauben?
      Das ist Ford bezogen perfekt
      Elmdongle Handy und Forscan... Perfekte symbiose
      Kann ich nur bestätigen!! Habe mir sogar Forscan lite für Android gekauft. Läuft perfekt auf Tablet und Handy! Schön sind vor allem die Logging / Speicher funktionen!

      Als Dongle nehme ich Diesen hier

      Kann ich nur empfehlen! Mehr geht nicht!
      * Explorer II Limited grau, 4.0 SOHC, 05/1999, 180TKM
      * Vespa ET4 125, Bj. 1997, 40TKM
      * Ford Galaxy 2.0 TDCI, Bj 2014
      --------------------------
      +Explorer II Eddie Bauer Edition 4.0 SOHC 08/1998

      +Explorer II Highclass 4.0 SOHC Automatik, EZ. 12/98
    • fredschmog schrieb:

      Habe mir den Blauen bestellt und Forscan Lite gekauft.
      Der Adapter wurde nicht erkannt, sofort zurückgeschickt und neuen bestellt. Wieder das gleiche Problem.
      @fredschmog, nix für ungut, aber ich bin mir nicht 100% sicher, dass das an dem Adapter gelegen hat.

      Wer wurde denn von wem nicht erkannt?
      Hast Du den Adapter erfolgreich deinen gekoppelten Bluetooth Geräten hinzu gefügt?
      Das war bei mir zunächst auch etwas hakelig, aber ein mal gekoppelt ist nun alles gut.

      Grüße,
      Christian
      * Explorer II Limited grau, 4.0 SOHC, 05/1999, 180TKM
      * Vespa ET4 125, Bj. 1997, 40TKM
      * Ford Galaxy 2.0 TDCI, Bj 2014
      --------------------------
      +Explorer II Eddie Bauer Edition 4.0 SOHC 08/1998

      +Explorer II Highclass 4.0 SOHC Automatik, EZ. 12/98