Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Prins VSI Diagnose Software 2.5.1

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Prins VSI Diagnose Software 2.5.1

      Möchte ja bald mal den Verdampfer tauschen und um den Druck feststellen zu können
      mal ausgelesen.
      Welches ist denn nun der tatsächliche Druck im Verdampfer?
      2,16bar?
      Fehlercode 340:Engine Coolant Temperature to Long to low
      zu deutsch wohl: Verdampfer erwärmt sich zu langsam


      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • Ja, der momentane Druck sind die 2,16bar, einstellbar mittels Imbusschraube am Verdampfer.

      Bei Deinem Fehlercode würde ich auf Luft im Wasserkreislauf tippen, ist nicht unüblich nach einer Neubefüllung.
      Viele Grüße
      Michael

      '98 Ford Explorer 4.0 SOHC, Prins VSI - aktuell 258tkm
      '92 BMW E32 740iL V8
      '95 BMW E34 520iT R6
    • Super, danke!
      Da ist keine Luft im System, sondern Gas.
      Habs nur ausgelesen um den neuen Verdampfer dann auch auf
      2,16bar zu justieren (der Rest sollte hoffentlich hinhauen).
      Mit der Software kann ich eh nichts "verstellen".

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • War froh, dass ich die Software nach mehrmaligen Versuchen
      zum Starten ohne Fehlermeldung
      überreden konnte (System kann die angegebene Datei nicht finden).
      *** = Konfig ? Wusste ich nicht :--:
      Würde eh nichts selber verschlimmbessern wollen.
      Der abgetauchte Gasonkel von der Spree hat die Prins
      schon sehr gut eingestellt, trotz 135KW Verdampfer.

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • Wie hier die WaPu in Verdacht,
      Ford Explorer 96 - Wasserpumpe prüfen?

      nun den Verdampfer komplett getauscht.
      Zuerst das Absperrventil am Tank geschlossen, ging einwandfrei ohne Gewalt.


      Den alten Verdampfer ausgebaut, hier der Vergleich, soweit alles da und identisch.



      Zum Ausbau zuerst die Batt abgeklemmt und die Stecker vom Verdampfer abgezogen.


      Dann Gasleitungsverschraubung gelöst, kam kaum Gas (trotzdem nicht rauchen oder mit Feuetzeug rumhantieren).
      Im freien arbeiten bot sich heute an, Gas ist schwerer als Luft, könnte sich so in Grube oder geschlossener Garage am Boden sammelt.

      Dann die M8 Befestigungsschraube auf der Rückseite des Verdampfers gelöst.
      Verdampfer ist jetzt soweit frei , dass er angehoben werden kann um die Wasseranschlüsse zu lösen.
      Der Anschluss, der dem blauen Stecker am dichtesten ist, ist der Wasserablauf.
      Es kam kaum Kühlwasser, nur ein paar Tropfen. Wenn die Wasserschläuche hochgebunden werden
      läuft auch kein Wasser nach.
      Und den Gasschlauch Anschluss zum Filter abgezogen, dazu Klemmschelle aufgebogen.

      So, Verdampfer ist raus.


      Jetzt gilt es den alten Schneidring abzutrennen, ein neuer Schneidring und die Verschraubung
      sind auszutauschen, da erfahrungsgemäß alte Ringe nicht mehr dicht werden.
      Wenn jetzt aber die CU Gasleitung schon sehr stramm verlegt war, dann möchte man
      nicht so viel von der Leitung abtrennen. Deshalb nur so wenig wie möglich.




      Einbau des neuen Verdampfers in umgekehrter Reihenfolge,
      Wasserschläuche und blauen Stecker ran und Befestigungsschraube eindrehen.
      Habe dann das Magnetventil auf die gekürzte und entgratete Gasleitung
      geschoben und den Überwurf erst einmal so fest wie möglich angezogen.
      Dann die erste Gasleitungshalterung am Rahmen gelöst damit etwas Luft da ist,
      um das Magnetventil am Verdampfer zu befestigen.
      Danach die Schneidringverschraubung so fest wie möglich angezogen.


      Blauer Stecker mit Sicherungsclip


      Magnetventilstopfen angezogen


      Der Einbauer der Anlage hat aus Flacheisen einen stabilen Halter gebogen,
      ein Befestigungspunkt am Bremskraftverstärker (kaum dranzukommen, Mutter war auch nicht fest)
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • Super Doku, wie immer! :thumbup:

      Bezüglich der Schneidringe kann ich allerdings sagen, daß ich schon mehrfach derartige Verbindungen geöffnet und mit erfolg wieder Verbunden habe, ohne neue Schneidringe zu setzen. Man kann es hier durchaus auf einen Versuch ankommen lassen, eine Dichtheitsprüfung mit einem Gassensor oder wenigstens mit Spüliwasser sollte sowieso nach jeder Arbeit an gasführenden Leitungen erfolgen. Im Ernstfall kann man dann die Leitung immernoch kürzen und einen neuen Schneidring setzen...

      Hat denn mit der Einstellung alles geklappt? Läuft die Anlage mit dem "alten" Systemdruck wieder wie vorher?
      Viele Grüße
      Michael

      '98 Ford Explorer 4.0 SOHC, Prins VSI - aktuell 258tkm
      '92 BMW E32 740iL V8
      '95 BMW E34 520iT R6
    • Den anderen Punkt an der ABS Pumpe.


      Die Befestigung an der ABS Pumpe habe ich noch geändert, damit die Beiden Stecker nicht mehr
      aneinander scheuern. Jetzt ist doch Platz.


      Sozusagen jetzt alles angeschraubt, Absperrventil wieder auf und Batt angeklemmt.
      Läppi an und den Gasdruck per Inbusschraube am Verdampfer (gegen den Uhrzeigesinn, Druck steigt)
      auf den Wert 2,17 bar einjustiert.



      Motor die ganze Zeit im Standgas laufen lassen und auf Gasundichtigkeiten geprüft.
      Gasanlage hat mittlerweile eingeschaltet, kurzes Schütteln aber dann gleichmäßiger Motorlauf.
      Kühlanlage entlüftet, etwas Wasser nachgefüllt und noch eine Weile tuckern lassen.
      Nach Probefahrt soweit alles dicht und kein Geblubber mehr im Ausgleichsbehälter.


      Hier die Demontage des alten Verdampfers, Membranen haben beide Löcher,
      total versifft der Deckel und das gasseitige Innengehäuse.
      Deckel auf der Wasserseite hat schon Lochfrass, würde aber gerade noch so gehen
      mit neuer Membran.




      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas


    • Hat wieder mal Spass gemacht dem Dicken was Gutes zu tun.
      Ob ich den alten Verdampfer noch wieder instand setzte glaube ich eher nicht.
      Neuer Verdampfer komplett 195 Euronen, Rep Set ca 30€.

      LG Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von wollimann ()

    • spicha schrieb:



      Hat denn mit der Einstellung alles geklappt? Läuft die Anlage mit dem "alten" Systemdruck wieder wie vorher?
      Nach der kurzen Probefahrt funktioniert alles wie vorher.
      Bin gespannt ob es so bleibt :whistling:
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas