Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Benzinpumpe defekt?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Benzinpumpe defekt?

      Hallo,
      nun habe ich von Bekannten einen 2000er Explorer U2 (mit SOHC Motor) gekauft und der Ärger geht gleich los:
      Auf dem Weg nach Hause geht der Motor einfach aus und springt nicht mehr an.
      Nach Hause geschleppt und erst mal Benzindruck gemessen.
      Wenn Zündung an ist für eine Sekunde 40 psi Druck da, fällt dann aber direkt auf Null zurück.
      Das ist meiner Meinung nach nicht richtig, der Druck muss für einige Minuten stehen.
      Wenn ich dann starte, schwankt der Druck zwischen 20-40 psi.

      Der Motor läuft nicht, auch nicht nach langem Orgeln.
      Lampe Wegfahrsperre geht an bei Zündung an und geht dann aus.

      Benzinpumpe im Tank hinüber?

      Henning
    • Zuerst einmal Herzlichen Glückwunsch zur Exe. :deal:

      Ja, könnte sein, muss aber nicht.
      Wenn Du bei "Zündung an" die Pumpe hinten hören kannst, könnte auch nur der Schlauch gerissen sein.
      Bevor Du Dir aber die Arbeit machst, den Tank auszubauen - Hauptsicherungskasten Relais und Sicherung checken, Kontakte säubern und mit WD40 einreiben.
      Das hat zumindest bei mir geholfen.
      WFS schließe ich aus, denn sonst würde auch der Anlasser nicht orgeln.

      Du kommst an die Filebase. Solltest Du keine originale Bedienungsanleitung dazu bekommen haben, findest Du diese in der Filebase. (Wegen Relais und Sicherungen) :saint:
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 373.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Hallo,
      also wenn es nur ein Bekannter ist/war,würde ich mal dort nach dem Problem fragen :rolleyes: So ohne Grund,wird er die Bude nicht veräußert haben.ein paar Info's mehr(Kilometerstand,etc.) könnten natürlich auch hilfreich sein......

      Gruß Reiner
    • So wie Henning mir das jetzt beschrieben hat, geht wohl die Pumpe nach ca. 40s ganz aus und dadurch fällt der Druck auf Null.
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 373.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Druck sollte ca. 65psi betragen. Würde auch auf den Pumpenkram tippen......


      Kermit schrieb:

      Bevor Du Dir aber die Arbeit machst, den Tank auszubauen - Hauptsicherungskasten Relais und Sicherung checken, Kontakte säubern und mit WD40 einreiben.
      wird in dem Fall nichts nutzen, weil:

      Aztec62 schrieb:

      für eine Sekunde 40 psi Druck da, fällt dann aber direkt auf Null zurück.
      schaden tut's trotzdem nicht..... ;)
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • 2000er hat kein Benzin Rücklauf zum Tank, also nur ein Anschluss an der Pumpeneinheit.
      Im Tank selbst ist daher ein Überdruckventil an der Pumpeneinheit vorhanden,
      evtl. bläst das ab.
      Würde eine neue Einheit besorgen (OEM oder Bosch) bevor der Tank ausgebaut werden muss.
      Nicht wundern, an den US Benzinpumpen Einheiten gibt es ein zusätzliches Kabel, kleiner Umbau ist dann nötig.
      Oder natürlich gebraucht -> Sackkatze???

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • Hallo,
      mit Bremsenreiniger oder Start Pilot habe ich noch nicht versucht, den Motor zu starten.

      Die Pumpe macht ca. 40 psi Druck (nicht "geht wohl die Pumpe nach ca. 40s ganz aus", wie Kermit verstanden hat).
      Wenn ich den Zündschlüssel auf "On" drehe, gehen die Kontrollampen alle an und aus, wie es sein soll.
      Die Pumpe läuft ca. eine Sekunde. Dabei zeigt mein Manometer am Testanschluss etwa 40 psi Druck.
      Wenn die Pumpe nach einer Sekunde aus ist, dann ist auch der Druck sofort wieder auf Null.

      Wenn ich jetzt versuche, den Motor zu starten, dann dreht der Anlasser den Motor durch und am Manometer ist wieder Druck, er schwankt jedoch zwischen 20-40 psi während der Anlasser dreht.
      Geht der Zündschlüssel wieder auf "On"zurück, dann ist auch der Benzindruck sofort wieder auf Null.

      Ich denke, der Druck muss mehrere Minuten halten, auch wenn die Pumpe aus ist.
      Das die Pumpe bei Zündung an nach einer Sekunde aus ist, ist meiner Meinung nach normal. Das ist auch bei anderen Autos so.
      Erst wenn der Motor angesprungen ist, läuft die Pumpe wieder. Das macht dann die Motorsteuerung (PCM).
      Ich denke, die Pumpe ist OK, aber die Druckregelung (ist auch im Tank) funktioniert nicht.
      Da gibt es einen kleinen Schlauch, der kaputt geht, habe ich gelesen.
      Wie auch immer, ich baue am WE mit meinem Bekannten (der mir den Wagen verkauft hat) die Pumpe aus, dann sehen wir weiter.
      Laut Haynes Manual muss der Druck zwischen 30 und 65 psi sein.
      In einem US Explorer Forum habe ich noch einen guten Beitrag gefunden:
      explorerforum.com/forums/index…re-test-procedure.265157/
      Muss man ganz bis zum Ende durchlesen, aber dann ist alles klar: Die Pumpe von meinem Explorer (oder der Druckregler) ist wohl Toast.
      Die Amis können sowas gut erklären. Da bleiben meist keine Fragen offen, auch wenn man gar keine Ahnung hat.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Aztec62 ()

    • Ok, habe ich falsch verstanden. :whistling:

      Damit liegt dann wohl unser Spezi @wollimann richtig. Er hatte ja schon den Druckregler vermutet.

      Henning, bitte die Fotos bei der Aktion nicht vergessen. ;)
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 373.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • So, der Explorer läuft wieder. Es war tatsächlich die Benzimpumpe. Vom Austausch habe ich aber keine Bilder gemacht. Da haben wir vor lauter Feuereifer gar nicht dran gedacht.
      Jetzt kommt aber der Motor raus. Steuerketten müssen gemacht werden.
      Das war aber vorher schon klar.

      Danke für die Hilfe!

      Gruß
      Henning
    • Schade. :/ :--:
      Na ja, kann man nichts machen.
      Hauptsache die Kiste läuft wieder. :thumbup:
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 373.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Das schon,
      aber den Motor auszubauen ist wahrlich kein Zuckerschlecken.
      Im Moment komme ich nicht weiter, weil ich den Anlasser nicht raus bekomme.
      Ich kann die obere Schraube nicht lösen.
      Es ist einfach zu wenig Platz und die Schraube sitzt auch gut fest.
      Beim Lösen der unteren Schraube ist die Getriebeglocke im Bereich des Gewindes ausgebrochen.
      Ein schöner Alptraum.
      So ein großes Auto, aber kein Platz zum Schrauben.

      Henning
    • Anlasser ist tricky das stimmt schon, mit dem passenden Werkzeug sollte es dennoch glatt gehen.
      Kein Grund also die Glocke zu schrotten, bei Ersatzglockenwunsch husten.
      Be carefull!

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • Hallo Wollimann,
      ich habe mir einen Druckluft Ratschenschrauber bestellt.
      Eventuell geht ja damit leichter.
      Ich kann meine Knarre mit Verlängerung und 13 Nuss schon ansetzen, aber es ist zu wenig Platz zum Drehen der Knarre.
      Oder ich brauche eine Knarre mit feinerer Zahnung.
      Nächstes WE geht es weiter.

      Henning
    • Getriebe und Druckluftschrauber -> ganz schlechte Mischung!
      Die Getriebebolzen zum Motor sind mit Vorsicht zu behandeln,
      vor allem die oberen Bolzen.
      Da sollte zum Lösen/Anziehen eine exakt passende Nuss mit sehr langer Verlängerung und
      Drehmomentschlüssel zum Einsatz kommen.
      Reist der Bolzen ab odder der Bolzenkopf vergnaddelt ist erstmal Daddeldu.

      Für den Anlasser braucht man auch etwas Geduld und gute Nerven,
      nicht nur gutes Werkzeug. Lösen des Bolzen ohne Knarre.

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • Zum Anlasserschrauben und Wandler lösen Getriebeso weit möglich anheben as geht.
      Zum Abschrauben de sGetriebes Getriebe absenken evtl mit Knicknuss arbeiten.
      Das VTG ist natürlich dann schon abgeschraubt sowie Auspuffgeweih entfernt.

      Leute seid mal creativ
      Grüße

      Alterspinner

      *Explorer 2004, 4.6 Eddie Bauer :thumbup:
    • @ werners:
      Wer kann es sich schon leisten, in Bremen zu schrauben?
      Meine Werkstatt ist in ROW.

      @ AlterSpinner:
      Ich soll also auch das Verteilergetriebe ausbauen um den Motor auszubauen?
      Die Auspuffkrümmer habe ich bis jetzt nur an den Zylinderköpfen abschrauben können. Die Schrauben am Rohr Flansch kriege ich auch nicht los.

      Ich werde es mal mit Anheben des Getriebes versuchen.
      Das soll ja drin bleiben.

      Henning
    • etwas falsch verstanden..

      Es ist so! der Ausbau nicht unbedingt, aber der Einbau des Motors geht wesentlich einfacher wenn das Getriebe raus ist.
      Also wenn du nur Motor ausbauen möchtest, dann muss natürlich /nicht/ das VTG raus, ist halt nur mehr gefummel mit Auspuff und den oberen Schrauben vom Getriebe und Lambdasonden, die sollte man IMMER rausschrauben
      Grüße

      Alterspinner

      *Explorer 2004, 4.6 Eddie Bauer :thumbup:
    • Aztec62 schrieb:

      Ich soll also auch das Verteilergetriebe ausbauen um den Motor auszubauen?
      Schau mal da: Steuerketten am SOHC 4L Motor tauschen

      Hab den Motor auch ohne Getriebeausbau heraus gehabt. Einbau war einfach... bis auf das anschrauben des Getriebes oben.

      Getriebe und VTG vorher heraus macht es aber definitiv leichter. War Bei Bobbels so.
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • Aztec62 schrieb:

      Ist es eventuell einfacher, den Motor zusammen mit dem Getriebe auszubauen?

      auf gar keinen Fall.

      >Es ist mein Weg lieber die kurze Zeit zu investieren das Getriebe auch heraus zu nehmen, dafür setze ich den Motor alleine in 3 min ein.
      Wenn man das Getriebe mit einem Wagenheber von unten entsprechend anhebt, um dann noch den Motor in einem noch besseren Winkel anzusetzen um Getriebe/Wandler und dann noch Motor Lager zu treffen. Das kann funktionieren

      Jeder wie er mag oder besser kann, ich gebe nur meine Erfahrung die recht fundiert ist und nicht nur angelesen
      Grüße

      Alterspinner

      *Explorer 2004, 4.6 Eddie Bauer :thumbup:
    • Da gibt es ein nettes Werkzeug. Steht im neuen Street magazine auf Seite 23.
      Um an Details zu kommen, ist es recht umständlich. Ich lasse dir gerne die Info
      zukommen, wenn ich sie habe.

      Nette Grüße
      Werner
      lieber aufrecht sterben als kriechend leben
    • Aztec62 schrieb:

      Hallo,
      ich habe den Motor jetzt herausbekommen.
      Nächste Hürde:
      Die Riemenscheibe (Harmonic Balancer) auf der Kurbelwelle.
      Wer hat einen Tip, wie man das Ding herunter bekommt?
      Riemenscheibe abbauen. Mutter nun vollständig herausnehmen.
      Nun das angefertigte Abziehwerkzeug ansetzen und die Scheibe abziehen. Ich habe im Vorfeld die 2 Schraubenlöcher, M8, nachgeschnitten da diese sehr verrostet waren.
      Das Werkzeug, ein Stück Winkelschiene, ca. 3mm, mit 2 Löchern für die Schrauben, vom Nusskasten 2 Verlängerungen. Die Verlängerungen in das Schraubenloch stecken und das Winkeleisen mit den Schrauben festziehen. Dabei zieht sich die Riemenscheibe von der Achse. Bitte nicht außen ziehenwegen dem Gummilager.



      alles aus: Steuerketten am SOHC 4L Motor tauschen
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • So, Teile sind bestellt.
      jetzt fehlt mir nur noch der Spezialwerkzeugsatz, den man zum Einbau der Steuerketten braucht.
      Irgendwie habe ich keine Lust, 400.-€ auszugeben, wenn ich Ihn (hoffentlich) nur ein Mal brauche.
      Kann man sowas irgendwo ausleihen oder will jemand seinen verkaufen?

      Gruß
      Henning
    • Wird sich bestimmt jemand finden der den Koffer verleiht,
      wer, wann, wo???

      Ketten + Drumherum halten ca. 160tkm (kann auch mehr sein),
      also wenn der Ex unten rum noch fit ist, könnte es sein, dass du
      den Koffer noch ein zweites Mal benutzen würdest.

      Und 400€ sind es nicht ganz, $212.59
      amazon.com/OTC-6488-Ford-SOHC-Service/dp/B000F5ED12

      Drück dir die Daumen für die OP am offenen Herzen!

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas