Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Explorer I-Felgen auf Explorer II

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Explorer I-Felgen auf Explorer II

      Hallo Leute!

      Ich hab das kleine Problem, dass meine original 15 Zoll Limited Felgen nicht mehr vorhanden sind. Habe aktuell 18 Zoll Borbet drauf, die allerdings nicht eingetragen sind. :(

      Meine Frage ist, ob man die Standard 15 Zoll Räder vom XP 1 auf den XP 2 schrauben kann. Da bei eBay ein Satz für nur 60 Euro angeboten wird. Habe halt gelesen, dass die Einpresstiefe eine andere ist (1er = ET 12 und 2er = ET 30).

      Ist das richtig?

      Liebe Grüße, Sebastian
    • Bist du sicher mit den 15-Zöllern? Die "offiziellen" Explorer in D haben serienmäßig 16x7 und 255 70 R16... Was ist denn bei dir eingetragen?
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • aus einem anderen Fred:

      Achim1963 schrieb:

      Ich habe mal versucht die 15" von meinem 93ger Explorer auf einen 97ger zu Montieren.
      Hat nicht geklappt, der Bremssattel war im weg.
      von daher kann man davon ausgehen, dass die nicht passen. In den USA gab es den Ex II wohl auch mit 15er Felgen, dann werden es wohl andere als vom 1er sein......
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Moin Leute!

      Das reicht mir schon als Antwort. Habe noch original US Felgen in 15 Zoll gefunden. Ja, der Limited US-Version wurde original mit 15 Zoll Rädern ausgeliefert. Die Felgen gab es auch nie im deutschen Programm. Und natürlich sind ausgerechnet die bei mir eingetragen (235/75 R15). Ich hänge mal ein Bild mit ran. :) Danke euch für die schnelle Antwort!

      Liebe Grüße, Sebastian
      Bilder
      • 43278461.jpeg

        145,28 kB, 1.024×768, 5 mal angesehen
    • Den V8 gab es meines Wissens ja auch nicht offiziell in D.
      Wenn das die neuen Felgen sind, sieht gut aus,
      würde ich es so authentisch lassen.
      Dann dürfte auch der Tacho wieder etwas richtigere Werte anzeigen.

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • Da hast du vollkommen recht. Leider hab ich die Felgen nicht gefunden, man kann sie als Re-Pro in den USA bestellen, sind aber unbezahlbar teuer. Es gibt aber noch andere US-15 Zöller vom 96er Baujahr. Die hab ich nun bestellt. ... Ach so und ja, der V8 wurde nur in den USA offiziell angeboten. Leider... Hab auch Luftfederung drin und einen Bordcomputer in der Mittelkonsole. Bild von den anderen Felgen hab ich hier:
    • Da geb ich dir wieder recht. Sind auch nicht mein Favorit. :( ... Nein, hab ich nicht gemacht, die Seite ist mir neu. ... Leider geht das ARC nicht mehr richtig. Hinten an die Dämpfer sind momentan nur Schläuche angeschlossen, dass ich die seperat aufpumpen kann. Wie Highjackers eben.
    • Nicht mehr richtig? Schade! ;(
      Vorne auch die teuren Luftdämpfer (oder mit Kabel) verbaut und nicht mehr am Luft System angeschlossen?
      arc1.jpg
      Luft Kompressor noch OK?
      Relativ aufwendig und expensive das ARC :( glaube ich.

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von wollimann ()

    • wollimann schrieb:

      Relativ aufwendig und expensive das ARC glaube ich.
      glaube ich auch....

      ARC sowie 5.0 gab's nicht in Germanien, ist also auf jeden Fall ein Import. Jetzt kommt's drauf an, was eingetragen wurde. Soweit ich weiß, haben die Amis auch keine LWR, wenn da nix nachgehäkelt und eingetragen ist, sollte er aus dem Schneider sein, im teuren Fall der Fälle normale Dämpfer (hinten die günstigen zum aufpumpen an der Tanke) und gut ist.......

      Mir persönlich wären ja so Zwiebelringe in 235/75 zu dürr (ist aber Geschmackssache), die bei uns originalen 16x7 mit 255/70 16 sollten ohne Probleme eintragbar sein.

      Ich glaube, bei der Ranch haben Felgen ziemlich Einheitspreise, 222,- ;)
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Vorne sind die normalen Luftdämpfer drin und noch angeschlossen. Laut Vorbesitzer liegt es an den Potentiometern, die kein richtiges Signal mehr liefern. Bin auch am Überlegen, ob ich vorne einfach normale Dämpfer reinknalle und fertig. Dumm ist halt, dass immer "Check Air Ride System" im Bordcomputer angezeigt wird, nach etwas Fahrzeit. Die fehlende LWR ist wie immer, ami typisch, eingetragen. :)
    • Potentiometern, in den Dämpfern selbst oder gibt es vorne beim ARC auch einen "Höhenmesser" wie bei unseren V6ern hinten?
      Was ich habe, sollte auch funktionieren -> so würde ich es sehen.
      Auf der anderen Seite die $$$'s, ist schon klar X/

      Beeinflusst das "Check Air Ride System" andere Komponenten?

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • Da geb ich dir vollkommen recht. Ich will auch, dass es funktioniert. Nur weiß ich nicht, wo ich überhaupt anfangen soll. Der hat an Vorder- und Hinterachse Potis bzw. werden das solche Höhenmesser sein. Und von denen kommt angeblich kein Signal mehr. Andere Komponenten beeinflusst das nicht, außer dass Achsteile halt mehr belastet werden, wenn keine Luft drin ist. :(
    • Also ich würde jetzt erst einmal dazu raten, den V8 auf die Bühne und mit Fotoapparat einmal unten von vorn nach hinten durch und Fotos machen. :D
      Denn einen V8 haben die wenigsten von uns schon einmal gesehen. Weder Motorraum, noch den ganzen Unterbau und somit sind die Antworten auch nur Spekulatius, bis man die Technik gesehen hat.
      Dann kann man gezielt Tipps geben.
      Den Höhenmesser bekommt man noch als Neuteil bei Rockauto. Das ist ja das Potentiometer :D von dem der Vorbesitzer sprach.
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 380.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Five_Oh schrieb:

      Ich will auch, dass es funktioniert. Nur weiß ich nicht, wo ich überhaupt anfangen soll. Der hat an Vorder- und Hinterachse Potis bzw. werden das solche Höhenmesser sein. Und von denen kommt angeblich kein Signal mehr.
      Mach mal Fotos davon und auch wie viele Kabel an den Stecker gehen. Am besten auch Stecker abziehen und Foto machen von den Kontakten.
      Dann findet sich bestimmt ein Weg.
      Euer Explorer Board Team
      ______________________