Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Explorer II Heizung bleibt kalt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Explorer II Heizung bleibt kalt

      Hallo,

      Motor kommt auf Betriebstemperatur (Temperatur Anzeigenadel in der Mitte), Gebläse läuft, aber Heizung bleibt kalt.
      Kühlwasser ist sauber, Heizungsschläuche werden warm.
      Was sind bei diesem Problem die "üblichen Verdächtigen"?
      Woran liegt es meistens?

      Hab im Forum gesucht, aber nichts "erhellendes" gefunden.
      Danke für eure Hilfe,

      Henning

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Aztec62 ()

    • Unter der Lima / hinter der Spannrolle für den Rippenriemen sitzt die Unterdruckdose. und da müßte ein kleiner Hebel dran sein der das Ventil betätigt.
      Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
      - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
      Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
      ==============================================
      Fragen Sie mich ob ich ein Killer bin ?
      Ja, dass bin ich.
      War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)
    • Aztec62 schrieb:

      Aber die Schläuche zum Heizungswärmetauscher werden ja warm.
      Warm oder heiß ?

      Wärmetauscher verstopft wenn nur warm werden oder Ventil öffnet nicht richtig.
      Gebläse geht.... Kommt auch kräftig Luft aus der Lüftung?
      Gruesse Uli
      In Mutterschutz (M 24 ;) ) bis auf weiteres und nun linksäugig #jubel#
    • Aztec62 schrieb:

      Macht das Teil öfters Ärger?
      Nicht unbedingt nur das eine Teil es gibt öfter "kalte" Luft mit verschiedenen Ursachen und das vom Motorraum bis in den Innenraum, kommt auch immer auf die Symptome an wo dann zu erst gesucht werden sollte bevor alles aus einander genommen wird.
      Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
      - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
      Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
      ==============================================
      Fragen Sie mich ob ich ein Killer bin ?
      Ja, dass bin ich.
      War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)
    • Gibt da, glaub ich noch ne Klappe im Innenraum. Wird über Unterdruck gesteuert...
      Hatte aber noch nie Probleme mit der Heizung. Von daher nur Theorie...
      Gruesse Uli
      In Mutterschutz (M 24 ;) ) bis auf weiteres und nun linksäugig #jubel#
    • Evtl. Thermostat?
      Die Symptome deuten darauf das es nicht schließt und nur der große Kühl- Kreislauf offen ist. Dann kommt auch nur kalte Luft.
      War bei mein alten Mal der Fall.
      mein ex. Explorer 2, 4x4, 152kw (SOHC), EZ11/ 1998, damals 150.000km, Standandheizung, ICOM- Gasanlage
      wieder EX 2, Limited, 4,0 SOHC, 150kw, Prins VSI-Gasanlage, AHK,
      Neue Zylinderköpfe bei 300.000km
      aktuell 305.000km
    • Die Schläuche haben die gleiche Temperatur wie die vom Kühler oben. Gebläse läuft auf allen Stufen, da kommt also auch was raus.
      Bestimmt die blöde Klappe.
      Hat die schon mal jemand hier ausgebaut?

      Beim offenen Thermostat käme der Motor ja nicht auf Betriebstemperatur.

      Henning
    • Aztec62 schrieb:

      Hat die schon mal jemand hier ausgebaut?
      Selbst ausgebaut noch nicht und in vager Erinnerung müsste die irgendwo eher auf der Beifahrerseite unterm Armaturenbrett sein irgendwo hinterm Radio.

      Auskunft ohne Gewähr.
      Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
      - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
      Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
      ==============================================
      Fragen Sie mich ob ich ein Killer bin ?
      Ja, dass bin ich.
      War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)
    • Winne2 schrieb:

      such mal bei youtube nach "Blend door"
      Hallo Winne2,
      Danke für den Tip!
      Habe einige Videos gefunden.
      Die Amis können so etwas immer gut erklären.
      Ich werde nach dem Stellmotor sehen.
      Ein Loch werde ich aber nicht in das Gehäuse der Heizung schneiden, um an die Klappe (Blend Door) zu kommen.
      Einige Youtuber empfehlen das, man kann dann rein langen und die Klappe von Hand umstellen, je nach Sommer oder Winter...
    • Hab heute nach der Heizung geschaut, ich habe im Moment Urlaub.
      Es war denn doch der Wärmetauscher.
      Der Stellmotor für die Warm/Kalt Klappe ist in Ordnung.
      Da kommt man dran, wenn man die Handschuhfachklappe aushängt und nach unten klappt.
      In den YouTube Videos wird gezeigt, das der Stellmotor auf das Heizungsgehäuse aufgesteckt ist.
      Bei meinem 2000er ist das Ding mit drei Schrauben festgeschraubt und an die hintere kommt man nur ganz schlecht dran
      Mit einem gekröpften 8mm Ringschlüssel geht es.
      Man kann nach Ausbau die Funktion testen, indem man die Zündung einschaltet und dann am Temperaturregler dreht.
      Am Stellmotor ist ein Zapfen, der sich dann langsam dreht.
      Die Montage kann ein wenig fummelig werden, wenn der Stellmotor nicht mehr so steht, wie er beim Ausbau war oder wenn die Klappe sich gedreht hat.

      Bei meinem Exe war wie gesagt hier alles IO.

      Ich hab dann mal nach dem Wärmetauscher gesehen und der ließ gar kein Wasser durch.
      Ich hab ihn mit einem Gartenschlauch gespült, danach wurde die Heizung warm und die Heizungsschäuche auch richtig warm.

      Mal sehen, wie lange das hält. Eventuell ist dich noch ein neuer Wärmetauscher fällig.
      Das ist dann aber echt viel Arbeit.
      Komisch, ich hatte schon so viele Autos aber noch nie eins mit einem verstopften Wärmetauscher.
      Ist das eine Explorer "Krankheit"?

      Gruß
      Henning
    • eigentlich nicht.... eher machen die Klappen Theater. Du kannst ja einen Kühlerreiniger mal da durch jagen.
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Nicht unbedingt Kabelbruch.
      Bei mir hatte ich diese Symptome auch.
      Lies sich öffnen aber nicht verriegeln.
      Ursache war die abgescherte Niete vom Halter des Stellmotors.
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 395.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk