Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Allrad funktioniert garnicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Allrad funktioniert garnicht

      Hallo Explorer Spezialisten
      Bei meinem Ex Sport Bj.2002 tut sich im Bereich Allrad garnichts-keine Kontrolllampen-kein Strom am Schalter und keine brauchbaren Schaltpläne.
      Hoffe echt das mir hier jemand helfen kann-das einzige was ich mit Sicherheit sagen kann ist das alle Sicherungen ganz sind,finde aber keinen Plan wo ich sehen kann welche Relais oder wo das Steuergerät sitzt,
      oder wie der Schalter belegt ist.
      Bin für jeden Tip dankbar
      Gruß aus Solingen ::de::
      Torsten
    • Guten Abend Torsten,

      Herzlich Willkommen im Forum.
      Auch wenn Du aus Solingen kommst, man muss nicht gleich mit "Ansichtskarten aus Solingen" hier loslegen. ^^
      Eigentlich üblich ist es, sich im dazugehörigen Thread vorzustellen. Gelesen hast Du ihn ja. ;)

      Nun zu Deinem Problem.
      Auch wenn Du alle Sicherungen kontrolliert (Sichtprüfung) hast, heißt es leider noch nicht, dass auch alle ganz / funktionstüchtig sind.
      Mal durchgemessen?
      Die Sicherung für den Allradantrieb findest Du im Motorraum zwischen Batterie und Spritzwand im dortigen Sicherungskasten. Es ist eine normal große 20A Sicherung (gelb).
      Ich würde die zeihen, mit Schmirgelleinwand säubern und anschließend ein wenig Kontaktspray drauf geben.
      Ob der Allrad auch ein Relais hat kann ich jetzt nicht aus dem Stehgreif sagen. Würde aber die beschriebene Prozedur bei allen Sicherungen und Relais gleichermaßen durchziehen.
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 380.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Ich tippe mal ganz einfach darauf das der Stellmotor vom Allrad defekt ist. Soll ja doch öfter vorkommen als man denkt.
      Oder doch nur ne Sicherung / Relais durch oder Kabelbruch ...
      Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
      - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
      Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
      ==============================================
      Fragen Sie mich ob ich ein Killer bin ?
      Ja, dass bin ich.
      War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)
    • Hallo Schumi,
      ich werde natürlich versuchen mich so schnell als möglich vorzustellen-(Nachholbedarf)
      Danke aber erstmal für deine Tips-
      Sicherungen alle kontrolliert und durchgemessen und trotzdem ausgetauscht-aber am schalter liegt nirgendwo Strom an-und die Kontrolleuchten gehen auch nicht
      Werde aber trotzdem mal alle Relais nachsehen
      Gruß Torsten
    • Fehlerspeicher auslesen?
      Wenn beide Sicherungen OK (Sicherungskästen identisch/ähnlich?)


      Stecker am Stellmotor auseinander ziehen und nach Korrosion an den PIN's schauen.
      Danach wieder zusammenstecken und am braunen Kabel zum VTG messen (durchpieken)
      ob bei Zündung ca. 5V anliegen.

      Tut sich dann immer noch nichts dürfte der elektro-mechanische Schalter (eigentlich Positionsgeber)
      defekt/von innen korodiert sein.

      Hat der Allrad schonmal funktioniert?
      Von Schalterdefekten habe ich noch nichts gehört
      allradswitch.jpg

      eher schon von Fällen wo das System den Allradbetrieb
      aufgrund von Störungen deaktiviert hat.

      Frohes Suchen
      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • Hallo Wolle-
      vielen lieben Dank für deine Hilfe-werde da am WE mal rangehen und sehen was passiert
      Ich habe das Auto erst seit 4 Wochen und laut Vorbesitzer hat der Allrad funktioniert-aber war wohl länger her das er ihn gebraucht hat-
      Bei meinem Maverick war das alles einfacher-mechanisch eben
    • Fehler auslesen ist, wie Wolle bereits sagte, schon mal gut.

      Dann müsste man jetzt schauen, ob der Allrad gar nicht, oder nur 4x4 High und Low nicht. Einfach mal im Auto-Modus auf Schotter, Sand oder Wiese mit kräftig Gas losfahren.

      Der Stellmotor wird nur für 4x4 Low angesteuert und benötigt, um die Geländeuntersetzung zu schalten. Die Vorderachse wird per elektromagnetischer Kupplung zugeschaltet.

      Im Moment weiß ich nicht, ob beim Allrad Plus oder Masse geschaltet werden (der Mist wird beim Auto häufig gemacht), darum auch mal gegen +12V die Kabel messen.
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Winne2 schrieb:

      Im Moment weiß ich nicht, ob beim Allrad Plus oder Masse geschaltet werden (der Mist wird beim Auto häufig gemacht), darum auch mal gegen +12V die Kabel messen.
      Es wird Plus geschaltet. Am Kabel ist Spannung zu Messen. Wenn der Motor läuft und das Fahrzeug steht sind es etwa 5V mit einem normalen Messgerät.
      Stecker auseinander und die Spule durchmessen gegen das Gehäuse. Motor anlassen und am abgezogenen Stecker Richtung Karosserie Spannung messen.
      Wurde vielleicht ein Schalter zum Abschalten des Allrads eingebaut?

      Infos dazu: Verteilergetriebe Funktion und Aufbau, VTG Funktion und Aufbau
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself