Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Kettenspanner

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Kettenspanner

      Habe heute mich mal mit dem Problem der defekten Spanner und in Folge defekte Steuerketten beschäftigt.
      Es steht ja die Aussage/Info im Raum dass die Federn der Spanner nachlassen und dadurch ein Schlagen der Steuerketten ausgelöst wird beim Starten.

      Ich hatte nun 5 Spanner zur Verfügung um zu testen.

      Erster Spanner (hinten) ca. 10T/km (Hersteller unbekannt)
      Zweiter Spanner (hinten) aus Kettenschaden (Hersteller unbekannt)
      Dritter Spanner (vorne kurze Ausführung) ca. 60T/km mit klackern (Hersteller Ford).
      Vierter Spanner (vorne lange Ausführung) aus Kettenschaden (Hersteller unbekannt).
      Fünfter Spanner (vorne lange Ausführung) neu (Hersteller Rover).

      Als erstes habe ich mal Spanner 1 und 5 aussen gereinigt und dann komplett zusammen gedrückt.
      Dabei fiel mir auf dass der Spanner 2 Ölreste auf dem Stempel hinterlassen hat.
      Also dürfte die Abdichtung gelitten haben im Lauf der Zeit.

      Spanner gereinigt


      Spanner einmal eingedrückt


      Hier ein Bild weiterer 2 Spanner gebraucht


      Der Nächste Versuch war die Federkraft zu testen.
      Dazu habe ich an allen Spannern eine Markierung mit 3mm Abstand gesetzt.
      Nun den Spanner auf die Waage. Wage auf 0 gestellt und den Spanner um 3mm zusammengedrückt.
      OK dies ist keine exakte Methode. Aber bei massiven Federkraftverlust sollte man einen Unterschied feststellen können.




      Das Ergebnis
      Spanner 1 – 4,5-4,6 Kg (10T/Km)
      Spanner 2 – 4,5-4,6 Kg (Kettenschaden)
      Spanner 3 – 4,6-4,7 Kg (Fordspanner von vorne kurze Version 60T/Km)
      Spanner 4 – 4,4 Kg (Spanner vorne Kettenschaden)
      Spanner 5 – 4,4 Kg (Spanner vorne neu)

      Diese Werte ließen mich stutzig werden. Also kurzerhand mal einen Spanner auf gesägt.



      Da kam dann Folgendes zum Vorschein. Die Spanner habe ein Ventil eingebaut das verhindern soll dass das Öl wieder heraus gedrückt wird.

      Rot markiert das Ventil



      Verschleiß an der Führung, die glänzt


      Ventil wird von der Feder nach oben gedrückt. Der Kupferdraht steckt in der Ölbohrung.


      Ventil langer Spanner in dem Ölloch ist eine messingfarbene Abdeckung zu sehen.
      Diese ist bei einem neuen Spanner offen biss er das erste Mal zusammen gedrückt wurde.
      Habe aber getestet wenn der Spanner zusammen gedrückt ist und dann sich wieder entspannt saugt er das Öl durch das Loch auf.
      Also keine Sorge wenn man das Teil doch mal zusammen gedrückt hat.



      Aufgrund der Test vermute ich dass Ford eine Vergrößerung der gespeicherten Ölmenge im vorderen Spanner erreichen wollte. Die Federkraft ist ja sogar kleiner geworden.
      Anhand des Ölaustritts am Stempel denke ich dass die Spanner undicht werden. Bestimmt auch das Ventil im Lauf der Zeit.
      Wahrscheinlich wird dadurch, das Schlagen der Ketten beim Start verursacht. Dies hat dann in Verbindung mit dem Altern des Kunststoffes der Gleitschienen ein Brechen zur Folge.

      Ich werde jedenfalls den Serviceintervall von Rover befolgen und alle 50T/Km die Spanner wechseln.
      Wird zwar nur den Schaden hinaus zögern aber auf Dauer nicht verhindern.

      Bitte eure Meinung dazu. Mit Hydraulik kenn ich mich nicht wirklich aus.
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • Bin erstaunt für was du alles so Zeit investieren kannst, Hut ab!
      Was dichtet denn den Spannerkolben ab?
      Sehe zwar einen Ring, sieht aber eher wie ein Sicherungsring aus.
      Denke, dass die Spanner im Betrieb ständig durch die Ölpumpe mit Öl versorgt werden.
      Ventil ist wohl eine Art Rückschlagventil das ermöglicht, immer den Druck auf dem Kolben zu halten.
      Wenn es aber keine Kolben Abdichtung gibt, geht ein Teil des Öldruck's im Spanner auch ständig verloren.
      Könnte gewollt sein -> Ölaustausch.
      (Laut US Forum geht der Druck in den Spannern nach 2 Tagen Standzeit komplett weg)
      Wäre interessant welchen Druck der Spanner im Betrieb aufbauen kann.

      Ist die Feder im Kolben befestigt oder heraus nehmbar?
      Die Feder wird ja nur eine Grundspannung haben, sodass gewährleistet ist,
      dass immer etwas Spannung auf den Kettenführungen ist.
      Beim Anlassen kann in dem Moment noch kein ausreichender Öldruck an den Spannern angekommen sein,
      mit zunehmendem Ölpumpenalter und kaltem Öl wird das wohl auch immer schlechter.
      Intervall mäßiges Tauschen der Spanner halte ich ebenfalls für sinnvoll.

      In dem Zusammenhang immer wieder das Thema (obwohl Ex kein Rennwagen ist)
      accusump.com/accusump.pdf/instructions.pdf
      oder
      engineprelube.com/prelubekit.html

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • Ist nur ein Sicherungsring.
      Feder sitzt lose drin.

      Zeit ist gut.
      Nach Lampe aufhängen, weitere Lampe montieren. Regal 3m aufbauen und halben Kellerraum aufräumen keine Lust mehr. Also gebastelt...
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • Na "Basteln" kann man das nicht nennen. :D Eher Forschen.
      Hätte man die Möglichkeit, die Spanner ohne zu zerstören auseinander zu bekommen?
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 380.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • wollimann schrieb:

      Denke, dass die Spanner im Betrieb ständig durch die Ölpumpe mit Öl versorgt werden.
      Ventil ist wohl eine Art Rückschlagventil das ermöglicht, immer den Druck auf dem Kolben zu halten.
      Ich denke die Ölführung ist einfach zu klein gehalten !
      Dieses kleine Loch ist sehr schnell mit Ölschlamm zu , und dann fehlt der erforderliche Öldruck für die Spanner .
    • wollimann schrieb:

      Ist die Feder im Kolben befestigt oder heraus nehmbar?
      Die Feder wird ja nur eine Grundspannung haben, sodass gewährleistet ist,
      dass immer etwas Spannung auf den Kettenführungen ist.
      Beim Anlassen kann in dem Moment noch kein ausreichender Öldruck an den Spannern angekommen sein,
      mit zunehmendem Ölpumpenalter und kaltem Öl wird das wohl auch immer schlechter.
      Intervall mäßiges Tauschen der Spanner halte ich ebenfalls für sinnvoll.
      Der Wolle hat ja so Recht :

      Auszug aus @Wikipedia



      " Deshalb werden oft hydraulische Kettenspanner verwendet, welche ähnlich wie Hydrostößel von Ventiltrieben arbeiten. Bei diesen erzeugt eine verhältnismäßig schwache Feder genügend Anpresskraft, um die Kette mit einer Mindestkraft vorgespannt spielfrei zu halten. Diese Feder ist in einem Zylinder eingebaut und drückt auf einen Kolben. Zusätzlich wird bei laufenden Motor der Zylinder von der in Verbrennungsmotoren üblichen Öldruck-Umlaufschmierung über ein Rückschlagventil mit Schmieröl gefüllt. Wirkt Druck auf den Kolben (z.B. wenn sich die Kette abkühlt), so wird das Öl durch eine kleine Bohrung oder Ringspalt aus dem Zylinder hinaus gedrückt. Wirkt die Kraft nur sehr kurz, wie das durch die Kettenschwingungen periodisch auftritt, so bleibt der Spanner fast starr, weil das Öl nicht so schnell durch die vorgesehene Öffnung heraus gedrückt werden kann. Wird die Kette länger, so drückt die Feder den Kolben gegen die Kette. Dies geschieht in einer Phase, in der die Kette aufgrund der Kettenschwingung gerade etwas locker ist. Durch ein Kugelventil strömt sofort Öl in den Zylinder nach. Somit wird die Kette sofort nachgespannt."

    • xp-manne schrieb:

      Dieses kleine Loch ist sehr schnell mit Ölschlamm zu , und dann fehlt der erforderliche Öldruck für die Spanner .
      das deckt sich mit einigen Aussagen im US-Forum, dass regelmäßige und rechtzeitige Ölwechsel und gutes Öl (vollsynth.) sich lebensverlängernd auf das Kettengedöns auswirken.....


      Feldweg schrieb:

      Aufgrund der Test vermute ich dass Ford eine Vergrößerung der gespeicherten Ölmenge im vorderen Spanner erreichen wollte.
      mir fällt nur keine logische Begründung ein, was das bringen sollte? Öl ist nicht komprimierbar, tritt eine bestimmte Menge x aus der Undichtigkeit von Kolben und/oder Ventil, tut sie das unabhängig davon, ob da 10ml, 50ml oder 1Liter drin ist.

      Das einzige, was diesbezüglich etwas ändern würde, wäre ein größerer Durchmesser, wenn bei dem die gleiche Menge austritt, sinkt der Pegel weniger. Ist halt das Prinzip der Hydraulischen Übersetzung, wie in der Physik üblich, das gleiche Prinzip wie bei der Über/Untersetzung bei Ketten- oder Zahnradantrieben.
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Ich finde es super wenn sich jemand die Mühe macht seinen Forschungsdrang auch noch zu dokumentieren,
      davon lebt so ein Forum schliesslich.
      Leider muß ich mir selbst eingestehen das bei vielen reperaturen die Zeit im Vordergrund steht und einem später erst einfällt man hätte ja
      besser mal paar Fotos gemacht.. :S
      Hab aber schon öfters erlebt das in einem Forum Lösungen gefunden wurden, die noch nicht einmal der Hersteller gefunden hat oder finden wollte.

      ..so nun zu den Kettenspannern, ich denke mal das es relativ selten vorkommt das die Feder bricht oder stark nachlässt.
      Ich denke das mit fortlaufendem Verschleiß das Öl auch immer schneller auf dem Kettenspanner rausläuft, ganz besonders wenn der Wagen längere Zeit nicht bewegt
      wird.
      Die Feder wird ja eine gewisse Grundspannung erzeugen, aber ob die federkraft ausreicht das die Kette beim starten nicht schlägt wenn die
      Kettenspanner leergelaufen sind, bezweifel ich ein wenig.
    • Wildcat schrieb:

      Man könnt evtl. mal den Kettenspanner testen, wenn man ihn im Öl vollpump und dann mit einem
      Gewicht belastet um zu messen wie lange es dauert bis der Kettenspanner eingedrückt ist.. :huh:
      schwer praktikabel....

      1 neuen
      1 mit 50.000
      1 mit 100.000

      jeweils von Ford und von Landrover.... ;)

      Thema PreOiler:

      man müsste mal testen, wie schnell die Ölpumpe nur durch Anlasser betrieben Öldruck aufbaut. Dann könnte man eine Verzögerungsschaltung einbauen, die z.B. nach 5s "orgeln" das Signal von Kurbelwellensensor zum Steuergerät frei gibt.

      (wenn ich mich jetzt nicht arg täusche, wird ohne dessen Signal weder Sprit eingespritzt noch ein Zündfunke geliefert, Motor säuft also nicht ab. Vermutlich gibt es auch keinen Fehler im Bordcomputer)
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • nee, sicher nicht. Alles geht irgendwann mal in' Dutt....

      aber ne Kettenrep. finde ich nach 250-300Tsd km vertretbar, nach 100.000 nicht....
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • @Wildcat
      das mit der Alterung wird man nicht aufhalten können. Stimmt denke ich.

      @Winne2
      werde noch einen vorderen auf sägen.
      Mal sehen ob die Verlängerung einen größeren Durchmesser hat
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • Winne2 schrieb:

      man müsste mal testen, wie schnell die Ölpumpe nur durch Anlasser betrieben Öldruck aufbaut. Dann könnte man eine Verzögerungsschaltung einbauen, die z.B. nach 5s "orgeln" das Signal von Kurbelwellensensor zum Steuergerät frei gibt.
      Interessanter Ansatz. Hab da schon eine Idee. Aber die Verzögerung würde ich über den Öldruck mach.
      Muss nur noch eine Sicherheit rein dass der Motor nicht ausgeht wenn der Druck weg ist im Betrieb.
      Werde dies mal realisieren und berichten.
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • Winne2 schrieb:



      Hab da schon eine Idee.
      wieso nur habe ich damit irgend wie gerechnet..... :thumbsup:
      ^^ Weil Uli momentan der Tüftler im Forum ist. ;) :D :top:
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 380.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Kermit schrieb:

      Weil Uli momentan der Tüftler im Forum ist.
      Das machen andere bestimmt auch. Wie aber im Vorfeld von Usern erwähnt... Bilder vergessen, Zeitmangel.
      Es kommen ja immer wieder Infos die mir auch neu sind.
      Da es für mich ein Hobby ist nehme ich mir die Zeit.
      Und hab ja Auswahl mit Autos, bin also nicht auf die Exe angewiesen, wenn es daneben geht ;)
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • Und wenn was klappt = gleich zum Patent anmelden und an Ford verkaufen, dann musste nicht mehr soviel ackern und kannst Dich ganz dem Hobby "EXE" hin geben ...
      Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
      - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
      Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
      ==============================================
      Fragen Sie mich ob ich ein Killer bin ?
      Ja, dass bin ich.
      War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)
    • HEy
      Ich hab mich mit dem Thema PreOiler schon ein bisschen Befasst, witziger weise hatte mein Vater so eine Pumpe aus den Staaten hier liegen, die konnte ich ab graben. ICh brauch jetzt halt noch den Sandwich adapter und das Schlauchgedöhns dazu. ich wollte Ihn erst von Ablassschraube Ölwanne zu Oben am Öldruckschalter Pumpen lassen, allerdings wird davon oft abgeraten, empfohlen wird die Versin mit Sandwich adapter für den Ölfilter.. Dann könnte man riesen Späße treiben mit ölfilter woanders hin setzen, Ölkühler, PreOiler und das Volle Summit Racing Programm in die Kiste Pflanzen...
      Die Pumpe liegt hier jetzt schon ne Weile, ich muss mich mal ran halten das zu bauen. Vielleicht nach nem ausgiebigen Kettenwechsel, ich hab mir nämlich die Gedanken gemacht weil meiner schon länger Rappelt beim anschmeissen... Die Amis würden sagen "The Rattle of Death" :D :D


      grüße
      André
      - 98' SOHC auf 265/75 R16 mit BL, Shackles, TT

      - 93' Limited :love:

      - 96' RAM 1500 5.9 4X4
    • Entwickelt sich ja zu "Knoff-Hoff-Show"
      hier.
      Der Tüftler- und Forscherdrang hier ist ja absolut genial.
      mein ex. Explorer 2, 4x4, 152kw (SOHC), EZ11/ 1998, damals 150.000km, Standandheizung, ICOM- Gasanlage
      wieder EX 2, Limited, 4,0 SOHC, Prins VSI-Gasanlage, AHK, 270.000km
    • Ja, und wir alle hätten noch mehr davon wenn die Leute solche Dinge als bebilderte Doku hier ins Forum setzen würden. ;)
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 380.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Ja ich glaube wenn die Pumpe nicht schon vorhanden gewesen wäre hätte ich es nicht gestartet. Ja wenn ich das Projekt angehe mach ich ne Doku draus. Da fällt mir ein zu der BL sache muss ich auch noch ein paar langzeit-ergänzungen machen... Ich war durch hausbau in letzter Zeit weniger aktiv, aber ich gelobe besserung!dann wird wieder probiert :D


      grüße
      André
      - 98' SOHC auf 265/75 R16 mit BL, Shackles, TT

      - 93' Limited :love:

      - 96' RAM 1500 5.9 4X4
    • Kettenspanner die Zweite
      Hab nun auch den langen geöffnet... und Überraschung...





      In beiden Spannern sind die Federn ungefähr gleich lang und Beide haben das Ventil über der Feder.



      Das im ersten Beitrag erwähnte „Ventil“ konnte ich nicht finden. Vielleicht war es auch nur Öl.
      Der „Bolzen“ sitzt in einer Passung (blau ) und ist beweglich. Um den Bolzen kann Öl fließen (rot) .



      Hier der Weg des Öls



      Der Bolzen hat in der Mitte eine Bohrung die durch geht. Die Kerben kommen vom Aufschneiden.



      Oberseite Bolzen





      Ob der Bolzen sich im Betrieb bewegt kann ich nicht beurteilen. Könnte er aber.
      Die Aufgabe ???
      Öldruck erhöhen, Bewegung Richtung um den Federdruck zu erhöhen oder einen schnelleren Ölfuß zu bewirken... Zu wenig Ahnung von Hydraulik.
      Vielleicht weiß jemand anderes mehr und schreibt es.



      Nun och einen Test.
      Öl in einer Spritze zum Ansaugen dem Spanner zur Verfügung gestellt.



      Gepumpt, nichts passiert, auch mit einem neuwertigen Spanner der gleiche Effekt.
      Nur beim alten Spanner (ca. 60tKm) trat Öl aus. Beim neuwertigen nicht.



      Nun mit der Spritze das Öl in den Spanner gedrückt. (Natürlich 5W30 ;) ) Spanner zuvor das ausgetretene Öl entfernt.



      Spanner ließ sich von Hand zusammen pressen und es trat erneut Öl aus. Aber im Verhältnis wenig am Ventil.



      Nun das Gleiche mit dem neuen Spanner.



      Es trat nur etwas Öl am Ventil aus. Und man konnte Ihn nicht stärker zusammen pressen.



      Hier die Spanner nach dem Test. Links der intakte. An beiden der jeweils erwähnte Ölaustritt zu sehen.



      Dieser Spanner ist defekt. Man kann deutlich den Verschleiß sehen.



      Ein gut erhaltener Spanner... hier ist auch die Schräge für den Sicherungsring zu sehen (orange Pfeil).
      Dieser wird beim Einfedern in die Laufbahn gedrückt. Ich bezweifle dass dies die Haltbarkeit erhöht.



      Sicherungsring





      Summe der Versuche... die Spanner verschleißen einfach und werden undicht.
      Also wie von Rover empfohlen alle 50TKm spätestens tauschen.

      Der "Tot" der Gleitschienen wird sich zwar nicht verhindern lassen ( Alterung ) aber hinauszögern.
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • Wenn ich mir die Bilder so ansehe, scheint bei der langen Version auch der einschraubbare Teil länger zu sein
      obwohl Kolben und Feder bei Beiden gleichlang sind.

      Der zusätzliche Kolben gleicht soll wahrscheinlich nur die druckschwankungen im Betrieb ausgleichen.

    • Stumm. Der Spanner ist 2mm länger. Nachgemessen.
      Ist mir gar nicht aufgefallen :(
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • Hallo Uli

      Super das du da mal reingeschaut hast ! :thumbup:
      Hat mir einige Antworten auf noch offene Fragen gegeben.

      Mal zum Thema aus meinen gemachten Erfahrungen:

      Ich habe da so einen SOHC-Explorer aus der Nähe "in Pflege".
      Dessen Besitzer klagte über Kettenrasseln im hinteren Bereich. War auch hörbar.
      Seine Werkstatt hatte - wahrscheinlich Spiel/Verschleiß vermutend - die einfache Lösung gewählt, und den Motor mit etwas zäherem 15W40 gefüllt.
      Das Kettenrasseln verminderte sich, war aber noch hörbar.
      Wir/ich wollten das Problem aber grundsätzlich lösen, und ich verbaute einen neuen (Land Rover)Spanner hinten und wechselte zurück auf 5W30. In der Hoffnung, das alles wieder schick ist.

      War es aber leider nicht. :(

      Das Kettenrasseln war im Gegenteil praktisch genauso präsent wie ganz am Anfang. ?( Olá !

      Was hat der Bekannte gemacht ? Ist nochmal zu seiner Werkstatt gefahren und hat noch einen Ölwechsel machen lassen. (Ich hatte keine Zeit dazu) Wieder auf 15W40.
      Und - das rasseln ward sofort wieder nur noch stark reduziert zu vernehmen.

      Das wirft natürlich einige Fragen auf.
      Am Kettenspanner selber kann das Problem nicht liegen.
      Es liegt wahrscheinlich etwas tiefer.
      Die Vermutung geht in Richtung Ölpumpe. Baut diese nicht den erforderlichen Druck auf, kann der Spanner da oben auch nix machen.
      Durch das etwas dickere Öl funktioniert das System m.E. in diesem Motor effektiver als mit den üblichen 5W30. Druck wird stärker aufgebaut und hält auch etwas länger. Zumindest im kalten/kälteren Bereich.
      Deckt sich dann auch mit deinen Forschungsergebnissen vom Innenleben der Spanner, wo die Fließvorgänge dann ja auch etwas verzögert ablaufen.

      Ein Allheilmittel ist dickeres Öl mit Sicherheit nicht. Nur ein (schon angedachter) Ölpumpenwechsel ist ja als Bordsteinschrauber auch mal nicht sooo schnell gemacht.
      Viele Grüsse ... Falk
    • da würde ich eher anderes vermuten, wenn der Öldruck zu gering wäre, wäre er das auch am vorderen Spanner. Man könnte statt des Öldruckschalters mal einen -sensor mit Anzeige einbauen, dann hätte man Gewissheit. Aus dem Bauch heraus hätte ich da den restlichen Kram in Verdacht.....
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Nun ja, der (Öldruck) Weg zum vorderen Spanner ist wesentlich kürzer als zum hinteren.
      Der hintere Spanner ist praktisch der letzte und höchste Punkt, wo der Öldruck ankommen muss.

      Deswegen die Vermutung: Ölpumpe verschlissen. Für vorne reichts noch ... für hinten geht ihr die Puste aus, bzw. braucht zu lange.

      Öldruck grundsätzlich messen ist natürlich auch ein guter Tip. :)
      Muss mal schauen, ob ich für den eine Werksvorgabe finde.
      Viele Grüsse ... Falk