Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

redfortysix ist nun auch dabei!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • redfortysix ist nun auch dabei!

      Wir freuen uns, euch ein neues Mitglied vorstellen zu können.
      redfortysix hat sich soeben neu in unserem Board registriert und wird sich anschliessend hier vorstellen.
      Profil: @redfortysix

      Willkommen im Forum redfortysix :welcome:

      Das Explorer-Board Team.
      ______________________
      Euer Explorer Board Team
      ______________________
    • Ich habe mir nach längerer Auszeit von echten Autos jetzt einen Explorer der ersten Generation gekauft. Ich muss gestehen, ich habe auch nicht ganz so genau hingesehen und eine Probefahrt war auch nicht möglich weil der Wagen abgemeldet war. Der Vorbesitzer hat das Auto richtig im Gelände ran genommen und so sah der Wagen auch aus. Ich dachte, mit einmal Dampfstrahlen an der Tanke und kurz drüber polieren ist die Sache geritzt und ich hab ein Schnäpchen gemacht. Also bezahlt, Überführungskennzeichen geholt und stolz nach Hause gefahren. Da hab ich dann meine rosarote Brille gegen die mit Sehstärke getauscht und habe dann entschieden; das der Festsitzende Dreck am ganzen Fahrzeug bei der Tanke besser aufgehoben ist als bei mir auf dem Hof. Also 5 Euro in die Grundreinigung investiert. Siehe da, ich hab ein rotes Auto gekauft. Den ganzen nächsten Tag hab ich damit zugebracht, den Unterboden von extrem hartnäckigen Dreck zu befreien. Ich muss ja schließlich zum Tüv und will den Prüfer nicht gleich zum Feind haben wenn ihm die Schmodderschmante in den Kragen rieselt. Am 2. Tag habe ich dann eine Durchsicht gemacht und folgende Dinge stehen nun auf meiner ,to do, Liste: Klima Anlage ohne Funktion. Nebelschlussleuchte und Rückfahrscheinwerfer ohne Funktion. Tankanzeige ohne Funktion. Kennzeichenbeleuchtung ohne Funktion. Zenralverriegelung an der Heckklappe ohne Funktion. Ganganzeige klemmt. Das Gebläse ist heute bei der eigentlichen Probefahrt abgebrannt. Zwei kleine Beschädigungen in der Fontscheibe, natürlich im Sichtbereich des Fahrers. Außerdem fehlen die Radabdeckungen und der Auspuff ab dem Mittelschalldämpfer. Das hab ich sogar gehört als ich den Wagen abgeholt habe. Dafür habe ich mir eine gebrauchte Anlage vom Explorer 2 besorgt und habe den dritten Tag damit zugebracht die so umzuschweißen das sie passt. Somit ist der erste Punkt abgehakt und Montag geht es dann weiter. Ich hoffe ich bin hier richtig wenn ich mal nicht weiter weiß und freue mich über jeden Tipp. Beileidsbekundungen nehme ich nicht entgegen... ich habs ja so gewollt. Also trage ich es wie ein Mann und werde von Zeit zu Zeit berichten was aus meinem EXPLORER PROJEKT geworden ist. Bis dahin die besten Grüße an die Gemeinde. Rainer
    • Herzlich Willkommen
      :deal:
      Wenn der Preis OK war....
      Ist manchmal besser ein Baustelle kaufen und selbst aufarbeiten. Da weiß man dann was man wirklich hat.
      Und nicht den Mut verlieren.
      Das Forum, die User, werden versuchen weiter zu helfen :thumbup:
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • Herzlich Willkommen im Forum. :thumbsup:
      Wird alles schon werden. :thumbup: Und wie @Feldweg schon geschrieben hat -> für Fragen ist das Forum ja da. ^^
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 352.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Moin, moin an alle die es intressiert. Ich habe jetzt die und die fehlenden Radabdeckungen, die Trittbretter und die Ramme günstig gebraucht bekommen. Sind zwar alles Teile vom 2er, aber die bastel ich nir da schon irgenwie dran. Im Moment ist es draußen aber echt zu kalt zum arbeiten. Warte auf bessere Temperaturen.
      Melde mich wieder.
      Rainer
    • Update meines Explorer Objekts.
      Erstmal vielen Dank für eure Begrüßungen. Eigentlich würde ich auf alle antworten, aber im Moment ist meine Zeit knapp. Der Grund ist der Explorer. Habe zu den offensichtlichen Mängeln die bei meiner Vorstellung erwähnte, noch etliches mehr auf die Arbeitsliste bekommen. Kurz gesagt: an dem Wagen gibt es fast nichts was in Ordnung ist. Aber wie straithead schon sagte; so lerne ich die EXE richtig kennen. Recht hat er ! Die letzten Wochen habe ich damit zugebracht, den Wagen von unten mit der Zahnbürste zu säubern, zu entrosten und mit Unterbodenschutz zu bestreichen. Unglaublich vieviel Dreck sich in allen Ecken festgesetzt hat. Außerdem habe ich dann links und rechts neue Schwellerbleche eingeschweißt und die Bleche unter den vorderen Scheinwerfern waren auch nicht mehr vorhanden. Also Bleche zugeschniten und eingeschweißt. Da ich keine Halle und keine Bühne habe, dauert es dementsprechend lange weil ich den Wagen oft umstellen muss um überall ranzukommen. Ach ja, kalt war es auch, so draußen auf der Erde. Da ließ eine fette Erkältung auch nicht lange auf warten. Deswegen bin jetzt auch am PC und schreibe diesen Bericht. Weiter Fortschritte: Rammenhalterung gebaut und die Ramme montiert. Stoßstangen demontiert, von innen entrostet und gestrichen. Tankabdeckung demontiert, eine halben Eimer Dreck runtergekratzt, das Teil entrostet und gestrichen. Ganganzeige instand gesetzt. Kennzeichenbeleuchtung neu verkabelt, Nebelschlussleuchte und Rückfahrscheinwerfer erneuert. Laderaum Teppich rausgerissen, Dämmstoff entfernt. Innenboden abgeschliffen gesäubert und gestrichen. Ansonsten alle Schrauben die ich beim abbauen in die Hände bekam durch neue ersetzt. Soweit erstmal. Wünsche euch allen jederzeit Pannefreie Fahrt.
      Die besten Grüße
      Rainer
    • Das freut mich das euch das gefällt. Ja böse soll er werden. Bin noch am überlegen ob ich kleine Scheinwerfer dranbaue. Kleine schmale rechteckige Chromscheinwerfer will ich mal probieren. Falls ich was günstiges finde. Mal sehen. Schönen Abend wünsch ich euch.
    • Hi,

      da ist doch auch Platz zwischen den beiden Streben für 2 eckige dicke Licht Pötte.
      Hatte damals nicht genug Kohle für einen Bügel, nu is vorbei mit Eintragen.
      Aber sieht gut aus, ist auch kein 70/76 Rohr, passt schon!

      LG Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • Hallo,

      @Rene13051 hatte hier auch mal einen guten Link eingestellt für Styling am Explorer.
      Weiß jetzt bloß nicht mehr in welchem Thema das war.
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 352.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Ja, die Haslbeck sind schon fett mit den 255er. 8)
      Hatte ich auch mal an meinen 1er montiert.

      Ford Explorer 8x15 Haslbeck Felgen.jpg

      Du scheinst aber mit dem TÜV gut zu können.
      Frag ihn doch mal, ob es für ihn ausreichend ist, wenn du 235/75 R15 auf der Vorderachse montierst. Könnte dann auch ohne die (blöden) Verbreiterungen passen.
      Technisch ist das ja kein Problem. Ähnlicher Reifendurchmesser und auch auf der 8" Felge fahrbar.

      Diese Kombi 255er hinten und 235er vorne habe ich z.Zt. auf meinen 97er ohne Verbreiterungen. Nur da auf der 7x16" Serienfelge.
      Viele Grüsse ... Falk