Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Auf einmal blinkt s nicht mehr

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Auf einmal blinkt s nicht mehr

      Mich hat der Kupferwurm befallen.


      Von der Arbeit nach Hause ging es plötzlich nicht mehr.

      Auf einmal blinkt nichts mehr, weder links noch rechts. Warnblinker ist auch tot. Nur eine Daueranzeige des Symbols im Cockpit.

      Es klackert auch nix, wie es soll. Einfach nur Ruhe bei der Bestätigung Fahrtrichtungsanzeiger.

      Hat noch jemand ein Blinkerrelais F67b-13350-ba rumliegen?

      Im Minimum auch leihweise, damit was neues geordert werden kann.

      Danke.
      Das Außerordentliche geschieht nicht auf glattem, gewöhnlichem Wege. :00010180:
      Johann Wolfgang von Goethe (1749-1832)
    • wollimann schrieb:

      Aus England relativ fix da und kosta fast garnix 8€ + 4,35€ Versand.

      ebay.de/itm/NEW-GENUINE-FORD-M…1ec1fa:g:DNMAAOSw4A5YoxgO
      Ist geordert! Mal zwei drei Tage mit winkearm rumfahren. Zum Glück habe ich ein Schiebedach zum rechts abbiegen.

      soulpatrol schrieb:

      Spiel mal mit der Lenkradhöhenverstellung, eventuell ist da nur der Stecker rausgerutscht.....;)
      hmmm, das soll funktionieren? Ich probier's. Aber erstmal muss das Relais wieder rein. :whistling:
      Das Außerordentliche geschieht nicht auf glattem, gewöhnlichem Wege. :00010180:
      Johann Wolfgang von Goethe (1749-1832)
    • IndiaRomeo schrieb:

      wollimann schrieb:

      Aus England relativ fix da und kosta fast garnix 8€ + 4,35€ Versand.

      ebay.de/itm/NEW-GENUINE-FORD-M…1ec1fa:g:DNMAAOSw4A5YoxgO
      Ist geordert! Mal zwei drei Tage mit winkearm rumfahren. Zum Glück habe ich ein Schiebedach zum rechts abbiegen.

      soulpatrol schrieb:

      Spiel mal mit der Lenkradhöhenverstellung, eventuell ist da nur der Stecker rausgerutscht.....;)
      hmmm, das soll funktionieren? Ich probier's. Aber erstmal muss das Relais wieder rein. :whistling:
      Keine Ahnung ob es bei dir das Problem löst, bzw. kann natürlich wirklich das Relais kaputt sein. Auf jeden Fall tritt das Problem häufiger auf, da die Kabel recht knapp in der Länge bemessen wurden von Ford! Betätige den Blinker und dann verstelle langsam das Lenkrad. Wenn du Glück hast tut sich was.
    • Haste einen verloren?
      Oder wird der 6. Pol zu einem anderen gebrückt?
      Ich habe kine Ahnung davon. :saint:
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 400.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Bei Ford Deutschland heißt es = Nicht mehr bestell- / lieferbar.
      Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
      - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
      Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
      ==============================================
      Fragen Sie mich ob ich ein Killer bin ?
      Ja, dass bin ich.
      War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)
    • Habe nix zum aufmachen gesehen. Müsste dann mit nem Dremel dran und das Käppchen abnehmen....mehr als kaputt machen kann ich es ja nicht.
      Das Außerordentliche geschieht nicht auf glattem, gewöhnlichem Wege. :00010180:
      Johann Wolfgang von Goethe (1749-1832)
    • Nehme an dass man diese kleinen Laschen etwas wegbiegen muss
      um den Einsatz herausziehen zu können.


      Hast du das mit der Lenkradverstellung ausprobiert, ist ein nicht seltener Fehler,
      oft geht da irgendwo der Massekontakt verloren.

      Stark von innen korrodierte AHK's können auch so einige Fehler verursachen.

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • Könnte auch der Lenkstockschalter selbst sein. ?(
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 400.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Aber die Scheibenwischer + Fernlicht gehen noch ?

      Blinkerrelais wird´s wohl sein.
      Kann man sicher auch durchmessen um zu sehen, ob ein Kontakt ständig geschlossen ist, der offen sein müsste.
      Viele Grüsse ... Falk
    • Lenkstockschalter mit übrigen Funktionen noch nutzbar. Aufblendlicht und Scheibenwischer funktionieren.


      Die Laschen konnte ich nicht wegbiegen. Habe sie weggeschnitten.

      Im Inneren sieht es so aus:
      Für mich als Laien soweit i.o.
      Mit durchmessen habe ich keinen Plan.
      13€ für'n neuen ist ja okay.

      Bilder folgen....



      FEHLER GEFUNDEN!
      Die Sicherung 21 ist schuld.
      Da steht zwar nix von Blinker, sondern nur Warnblinkanlage... Bin ich doof. :S :S :S

      Muss mir Mal nen Sack 15A Mini Sicherungen besorgen. :eyes:
      Bilder
      • IMG_20180326_094416_HDR.jpg

        133,39 kB, 1.280×960, 2 mal angesehen
      • IMG_20180326_094359_HDR.jpg

        148,8 kB, 1.280×960, 2 mal angesehen
      Das Außerordentliche geschieht nicht auf glattem, gewöhnlichem Wege. :00010180:
      Johann Wolfgang von Goethe (1749-1832)
    • in dem roten Kreis ist der Arbeitskontakt, wenn der noch okay aussieht, kleb das Käppchen wieder drauf und und gut ist....

      Sicherung wechseln und schauen, ob sie wieder durchbrennt....
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Na besser so, als teuer. ^^

      IndiaRomeo schrieb:


      Die Sicherung 21 ist schuld.
      Da steht zwar nix von Blinker, sondern nur Warnblinkanlage... .
      Ist auch blöd beschrieben.
      Die 22 ist für die Blinker. Und wenn die defekt ist, funktioniert die Warnblinkanlage trotzdem.

      Eventuell ist das bewusst so verschaltet worden. Die Warnblinkanlage hat ggf. Vorrang und muss unbedingt funktionieren. Und wenn gleichzeitig die Blinker nicht funktionieren muss man sich sofort drum kümmern ... :|
      Viele Grüsse ... Falk
    • Warnblinker gingen aber auch nicht.

      Noch kurioser sein die Klemmen 33 und 34.
      Zumindest die 33. Die beschreibt Scheinwerfer links.
      Da ich keine 15er Ersatz hatte, habe ich mich für die in klemme 33 entschieden.

      Bin bewusst auf die Nichtverfügbarkeit des Lichtes tagsüber eingegangen.
      Gedacht - getan!
      Check-Runde ums Fahrzeug und siehe da U d staune: Licht geht beidseitig.
      Was ist das für eine veräppelei.
      Echt ein Witz.

      Könnt ihr ja Mal bei euren exen testen. Wäre Mal interessant.
      Das Außerordentliche geschieht nicht auf glattem, gewöhnlichem Wege. :00010180:
      Johann Wolfgang von Goethe (1749-1832)
    • Ich hatte mal den selben Fehler, blinker ging nicht, Licht etc ging alles. Blinkerhebel gewechselt und alles ging und geht bis heute tadellos.
      Also bevor du alles auseinanderbaust einfach mal den Blinkerhebel wechseln und schaun.
      2000er Ford Explorer Limited 4L., V6, 204 PS, SOHC mit Gasanlage


      Grüße aus dem Land des Hermann :top:
    • IndiaRomeo schrieb:

      Und ich baue gern auseinander.
      Das ist auch der eigentliche Sinn und Zweck beim "Explorer-Kennenlernen-und -Studieren",
      aber die elektrischen Probleme können meinetwegen gerne nie wieder auftauchen.
      Die Elektro-Würmer sollen sich einen anderen Planeten suchen und dort ihr
      Unwesen treiben, wer hat die überhaupt gerufen?
      Wenn ich den erwische :evil:

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas