Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Bodylift-Kit 883 vs. 833

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Bodylift-Kit 883 vs. 833

      Da ich schon länger mit dem Gedanken gespielt habe mit ein Bodylift-Kit zu zulegen,
      hat es mich dann in einer schlaflosen Nacht spontan überkommen und ich hab mir ein Kit bestellt.

      Ich hatte auch schon überlegt die Teile komplett selber zu machen, da ja eh nicht alles passt und man einiges ändern muß aber
      um die spätere Abnahme zu erleichtern (Materialprüfung usw.) mich dann doch für das Kit entschieden.

      Hab aber dann auf die schnelle wohl einen zahlendreher gehabt und statt das Kit 883, 833 bestellt.
      Es sind beides 3" Kits für den Ranger wobei das 833 für das ältere Modell ist.
      Das Kit enthält die 3" Klötze, Schrauben (die eh zu lang sind) und die verlängerung für das Lenkgestänge.
      Die Abstandsklötze dürften die gleichen sein aber bei der Verlängerung für die Lenkung bin ich mir da nicht so sicher ?(

      Eigendlich müßte auf der Stirnseite doch ein Loch sein wo das Gegenstück von der Lenkstange rein kommt, auch wenn es von den Maßen
      beim Explorer nicht passen sollte.
      Hat evtl. zufällig einer die Maße von dem Lenkgestänge oder vieleicht sogar von der Verlängerung.

      Gruß
      Frank
    • Ja sicher, den Thread kenn ich ja fast auswendig :)
      das ich da auch ein Loch brauche ist mir klar, aber da die Verlängerung eigendlich für einen
      Ford Ranger 89-92 ist würde ich gerne wissen ob die da einfach vergessen haben ein Loch reinzufräsen
      oder ob das so seine richtigkeit hat ?(
      Falls die da was vergessen haben kann ichs ja bemängeln, umtauschen würde sich ja nicht wirklich
      lohnen..
    • Wildcat schrieb:

      Na dann werde ich wohl die Fräse anwerfen müßen
      Das wird schon klappen, habe leider nichts über die Explorer Verlängerung im einzelnen gefunden.
      Möglich, dass Performance Accessories die einzelnd anbietet, keine Ahnung.
      Aber Eigenbauten sind oftmals langlebiger, die Fräse wird's richten.

      Wolle

      Müsste eigentlich diese sein, aber unavailable.
      summitracing.com/int/parts/pra-se1000/overview/make/ford



      US Forum
      explorerforum.com/forums/index…teering-extension.393157/
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von wollimann ()

    • Witzig ... ^^
      Seit Jahren hängt bei mir an der Werkzeugschranktür die technische Zeichnung für genau den Adapter.
      Ich wollte immer mal einen neuen für meinen 95er (der hat ja den 3" BL drin) bauen.



      Bau(t)e die immer aus ovalem Rohr und einem original Stück einer alten Lenkstange.
      Hier mal die Maße. Eventuell hilft´s was.



      Wenn du allerdings eh einen aus dem vollen fräst ... kannst du ggf. auch gleich einen zweiten für mich mit machen. :)
      Könnte dafür einen Satz Adapter für die Stoßstangen (hinten verstellbar) anbieten (Spinnweben behalte ich ^^ ) :

      Viele Grüsse ... Falk
    • ....so habe die Büchse der Pandora geöffnet ;(
      Ich habs ja gewusst, aber es man kann ja einfach nicht die Finger bei sich behalten...
      Hab mit dem Bpdylift kit angefangen und mit jeder Minute wächst die to do Liste...
      ....ein wenig rost hier und ein durchgescheuertes Kabel da, zwischendurch noch eine kaputte Manschette....
      oder ein fehlender Stecker an der Nivauregulierung....
      ...welche aufgabe hat eigendlich das Ventil wo der Stecker fehlt???
      Denn eigendlich funktioniert die Nivauregulirung.. ?(


      ....so siehts aus

    • War glaub Tankentlüftung.

      Wahrscheinlich sehen die meisten Exen so oder so ähnlich aus ;)
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • Süddeutschland ähnlich....

      PS Aktivkohlefilter sitzt, in Fahrtrichtung gesehen, links neben dem Kompressor für die Niveauregulierung
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • Glaube hab was über ein Wechselintervall gelesen. Werde mal nachschauen ob ich es noch finde.
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • Den habe ich noch nie getauscht und auch nicht gehört bzw. gelesen dass der getauscht werden muss.
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 373.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • naja, Wettertechnisch schraube ich aber lieber in der Sonne als so ne Not reparatur bei -10 Grad..
      Hab mal etwas gegooglt, das Ventil ohne Stecker sollte jeder Ex haben aber es ist nur in bestimmten Ländern angeschlossen.
      Es soll auch Leute geben die die Aktivkohlefilter komplett rausgeschmissen haben.

      Gruß Frank
    • Ganz interessant wie es darin aussieht,
      Quelle Explorerforum.com
      explorerforum.com/forums/index…-a-vapor-canister.390605/

      Dem Umweltpackt geschuldet kommt sowas zum Einsatz, wird evtl. aber im Laufe der Zeit
      an Wirkung verlieren.
      Hinzu kommt, dass das EVAP Ventil (tief versteckt unter der Batterie, welches die
      Einspeisung der gefilterten Benzindämpfe regelt) auch ein fehlerträchtiges
      Bauteil ist. Kann zu Falschluft führen, keine Ahnung ob es Fehlercodes schmeisst,
      selbst noch nie geprüft. Riecht manchmal kurz nach dem Starten nach Benzin,
      evtl. ein Zusammenhang?

      Aufgrund dieser Tatsachen wurde das System vielleicht beim ein oder anderen
      totgelegt, sollte für mein Empfinden aber intakt sein.
      EGR (Abgass), PCV (Öldampf) und EVAP (Benzindampf), alle leiten wieder ein,
      wie er wohl ohne laufen würde?

      Von Pontius bis Pilatus, das kenne ich, sieht bei allen Exen so aus,
      gottseidank dickes Material, die Stoßstange ist eher durch.
      Querträger.jpg


      Nachher sieht's dann so aus ;)


      Bin gespannt wie es weitergeht mit dem Lift Kit 8o

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von wollimann ()

    • Bei den Stoßstangen hab ich noch Glück, zwar aussen hui und innen Pfui aber da ist es nur Oberflächlich.
      Die 3" Klötze sind auch schon verbaut, aber ich bin im Moment noch dabei zu demontieren.
      Ich werde versuchen soviel wie möglich abzubauen den losen Rost entfernen und dann alles mit Owatrol zu ertränken. :D
    • Bönningstedt... Wir sollten uns mal treffen...
      Dein Beitrag mit dem Aktivkohlefilter finde ich gut.
      Habe das Problem mit der Nebenluft mal bei einem Passat TDI gehabt. Der ist deswegen ständig in den Notlauf gegangen und hat einen Fehler Rausgeschmissen. Nach dem Wechsel der gesamten Rückführungseinhait samt Filter war's gut.
    • Die Einspeisung der Benzindämpfe ist in den Foren
      eher unauffällig, sonst wäre sie in die Agenda
      der "Explorer-Besonderheiten" schon aufgenommen
      worden.
      Allerdings weis man nie für wieviel KM Leistung
      Ford sowas geplant hat. Tausche ja auch mal gerne
      Teile bevor sie defekt werden, aber dieses EVAP Ventil
      hab ich nicht auf dem Schirm.

      Mike-Guitar schrieb:

      Bönningstedt... Wir sollten uns mal treffen...
      Warum nicht?

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • Hallo zusammen,
      leider war ich in der letzten Zeit zeitlich etwas stark eingespannt, so das den Bericht immer vor mir her geschoben habe.
      Durch einen kleinen Magen-Darm Infekt <X hab ich jetzt endlich die Zeit gefunden.

      Der Bodyliftkit ist nun komplett verbaut und hat auch schon einige 100km hinter sich.
      Gleichzeitig hab ich die möglichkeit genutzt, möglichst viel Rostvorsorge zu treffen.


      Von dem 833 Kit kann man aber leider nur die Distanzblöcke benutzen, so das ich den Rest selber anfertigen mußte.

      Die unteren Kühlerhalterungen


      Die oberen Kühlerhalterungen

      Die vorderen Stoßstangenhalter (nochmals vielen Dank an Falk!!)

      Hab grade festgestellt das ich kein Bild im montiereten zustand habe...
      ..und die hinteren Stoßstangenhalter.
      Bei den hinteren Haltern habe ich die orginalen nur verlängert zusätzlich mußte eine kleine Ecke aus der Stoßstange
      geflext werden.

    • Die Verlängerung für die Lenkung


      Zusätzlich zu hab ich die Manschette von der Lenkung mit hilfe eines Blechs nach unten versetzt um die spannung aus der Lenkstange
      zu nehmen.


      Die zwei Halter um das Bremsseil zu verlegen.


      Die Massebänder wurden auch erneuert, meine waren auch in einem wirklich übelen zustand,
      evtl. sollte man hier mal genauer nachschauen. Das könnte den ein oder anderen elektrischen Fehler vorbeugen.

      Der eigendliche Umbau hat ganz gut geklappt, bei der ein oder anderen Schraube hätte ich mir aber einen Schlagschrauber gewünscht.
      Wenn alles verbaut ist sollte mal ja eh nochmals alles kontrollieren ob alles fest ist nicht schleift usw.
      Besonders sollte man auf die Klimaleitung achten die ziehmlich nah am Kurbelwellenrad vorbeigeht.
      Ich mußte das Rohr auch ein wenig nachbiegen damit dort genug luft ist, ich hätte es warscheinlich auch übersehen wenn nicht
      der Kollege AP700 diesbezüglich schlechte Erfahrungen gemacht hat.





      Da mein Blech für die Kohlefilter so gut wie nichtmehr vorhanden war, hab ichs gleich mit erneuert.
      Ich wollte die jetzt nicht ganz weglassen aber zwei waren mir auch zuviel :D


      Der Kompressor wurde in einem Zug auch direkt neu gelager.


      Jetzt steht er auch wieder auf eigenen Beinen..

      Bilder
      • P1050531.JPG

        212,22 kB, 1.280×960, 2 mal angesehen
      • P1050551.JPG

        225,61 kB, 1.280×960, 2 mal angesehen
    • Hut ab. Saubere Arbeit :thumbup:
      Gruesse Uli
      ----------------------------------------------------------------------------------------------------------------
      Auto-Mobile Randgruppe ;(
      ----------------------------------------------------------------------------------------------------------------
      Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
      Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
      Explorer geboren 1993, >180TKm, OHV 4L
      Explorer geboren 1998, >210TKm, SOHC
      powered by myself
    • Sag mal Uli, hast Du noch andere Hobbys? Ich hab vor 25 Jahren zwar auch so viel geschraubt aber da war noch nix mit Internet und ich hatte einen Job als Elektriker der mich nicht gestresst hat. Also Hut ab vor deinen tollen Berichten. Hab selten einen so froßen Fan eines Auto Models gesehen. Schade das ich nicht zum Treffen kommen kann, würde Dich gerne mal persönlich kennen lernen.
    • Mike-Guitar schrieb:

      Schade das ich nicht zum Treffen kommen kann, würde Dich gerne mal persönlich kennen lernen.
      Na dann kommst Du einfach zum nächsten Treffen.
      Ist ja hoffentlich nicht das Letzte. :saint: ;)
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 373.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk