Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Kein 4WD mehr und Overdrive lässt sich nicht ausschalten

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Kein 4WD mehr und Overdrive lässt sich nicht ausschalten

      Neu

      Moin Zusammen,

      hätte jetzt gern mal mein erstes Problem.

      Seit einiger Zeit lässt sich der Overdrive nicht mehr ausschalten. Bewusst wurde mir das neulich, als ich mit Anhänger unterwegs war und den OD rausnehmen wollte.

      Gestern liess sich der 4WD nicht mehr einlegen (habs ausser bei der Probefahrt allerdings noch nicht wieder probiert). Hatte gestern ein schönes steiles Stück Waldweg und wollte das mal testen - Pustekuchen. Die Lampen leuchteten nicht und der 4WD war auch nicht drin. Habs im Stand bei laufendem Motor in Stufe N probiert.

      Sicherungen habe ich auch schon geprüft - alles iO.

      Hängen die beiden Problem vielleicht zusammen?

      Danke schon mal für Einschätzungen vorab.
      ______
      Come on, baby, please. It's all right. Everything is the same.
    • Neu

      Am einfachsten wäre es, das ganze auszulesen.

      Leuchtet die OD Kontrolllampe im Cockpit wenn du das Knöpfchen drückst.

      Wenn alle Sicherungen in Ordnung sind könnte ein Defekt im Stellmotor vorliegen. Würde als erstes mal den Stecker abziehen und reinigen.
      XP Bj 03/1998 SOHC, mit LPG vom Freundlichen Gasmann Christian
      Wiederbelebung durch neuen Motor Dez. 2015
      Ehm. XP 2 OHV Bj 01/1996 4#4 Highglass

      Für die einen die Signatur - für die anderen der sinnloseste Satz der Welt.
    • Neu

      mowagman schrieb:

      Sicherungen habe ich auch schon geprüft - alles iO.
      Auch die fette (glaube 20A) Sicherung im Motorraum?
      AHK Dose kann solche "Kurzen" auch verursachen,
      Dose mal aufschrauben und Korrosion beseitigen.

      OK, 96 OHV gibts da nicht noch diese Unterdruckdose?

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • Neu

      Das sollten zwei verschiedenen Probleme sein.

      Beim Overdrive ausschalten wird ja ein Signal an das Steuergerät gegeben: "Schongang" nicht aktivieren. Damit werden Schaltvorgänge reduziert und das Getriebeöl nicht so aufgeheizt.
      Dazu müssen aber diverse Sensoren auch ihr o.k. geben.
      Fehlercodes auslesen wäre ein Versuch wert. Die meisten handelsüblichen Lesegeräte kommen aber m.E. nicht auf diese Ebene.
      Leider ein etwas kompliziertes Problem ... :|

      Keine Allradzuschaltung kann verschiedene Ursachen haben.
      Klassiker: Stellmotor steht falsch, da im Inneren der Anschlag zerbröselt ist. Lässt sich mit etwas Geschick selber reparieren.
      Vorher aber mal einen Test machen: Leuchtet beim einlegen des Rückwärtsganges die Rückleuchte ? Wenn nicht, steh der DTR-Sensor (am Getriebe fahrerseitig) etwas falsch. Eine kleine Korrektur desselben könnte das Problem lösen.


      (OHV-Explorer II hat keine Unterdruckdose mehr - 4x4-Schaltung sollte unabhängig von dem Pedaldruck erfolgen. 4x4-Auto in allen Fahrstufen / 4x4-low nur im Stand und auf N)
      Viele Grüsse ... Falk