Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Cockpit Beleuchtung - Birnen ersetzen???

    • Frage:

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Cockpit Beleuchtung - Birnen ersetzen???

      Hallo zusammen,

      da ich leider nicht so der mutige (da unerfahren :whistling: ) Schrauber bin, würde ich mich über ein paar Tipps und Hinweise freuen, wie ich die Birnen der Instrumenten / Cockpit-Beleuchtung (Tacho, Drehzahlmesser, etc.) auswechseln kann.
      Bei mir sind etliche ausgefallen und gerade in der jetzigen Jahreszeit macht ein wenig Licht doch schon Sinn.

      Also könnt ihr mir helfen

      - wie ich an die Birnen rankomme
      - welche ich besorgen muss und evtl. auch von wo ich die bekomme
      - muss ich evtl. beim Wiedereinbau besonderes beachten?

      Wäre echt super, wenn ihr mir ein wenig helfen könntet.

      Danke schon mal und VG aus Berlin,

      Marc
      Ford Explorer, 4.0 L V6 SOHC; EZ 03.02.1998; 152 KW, VIN 1FMZU34E9WUA97537
    • Hallo,

      ich hab alle gegen Led's in grün ersetzt.
      siehe Foto.
      Bei 80 und 140 ist ein minimaler schatten,aber das stört mich nicht.

      Gruss Carsten
      Bilder
      • IMAG0203.jpg

        137,29 kB, 723×1.280, 0 mal angesehen
      • DSC_0403.JPG

        94,65 kB, 1.280×960, 4 mal angesehen
    • Hey,

      danke für die schnelle Antwort.
      Sieht super aus, was kostet denn sowas ca. und woher hast Du die?

      Kannst Du mir auch sagen, wie ich die Birnen oder auch LEDs austauschen kann? Also was vom Armaturenbrett muss ich am besten wie abschrauben, etc.?

      Wieviele Birnen / LEDs sind es denn insgesamt?

      Ist echt ne Überlegung wert, danke für die Idee!

      Gruss Marc
      Ford Explorer, 4.0 L V6 SOHC; EZ 03.02.1998; 152 KW, VIN 1FMZU34E9WUA97537
    • Hallo,

      hab ich mir damals über ebay besorgt.
      Normalerweise sind 10 watt glassockellämpchen drin.

      Kann man ganz einfach austauschen die Led gegen die Glassockellampe.

      wenn nicht gleich leuchtet,einfach die fassung drehen und die kontakte etwas aufbiegen.

      Musst unter dem Lenkrad die Blende und das Belch darunter abschrauben und die Radioblende ausklipsen bzw das radio vorher etwas rausziehen.
      ne Anleitung sollte zufinden sein unter Suche,tachoausbau

      Gruss Carsten
    • Hier --> Explorer II - Tachoausbau ist eine Kurzbeschreibung.


      In echt ist es schon manchmal etwas fummeliger.
      Je nach dem,ob da schon mal vorher einer dran war oder nicht, sind die Verbindungen/Klammern relativ fest oder lose.
      Bei Kälte besteht da auch Bruchgefahr.

      Vor der abnahme der Blende müssen noch die Stecker Lichtschalter und Dimmer entfern werden.

      Hier mal ein paar Fotos zur Einstimmung:












      Unter dem Radio sind noch zwei Schrauben. Radiokonsole dann leicht heraus ziehen:







      Stecker lösen. Wenn die Finger zu dick … muss der Schraubenzieher ran.





      Tacho abschrauben:



      Tacho - so weit wie es die Kabel zulassen - nach links oder rechts hervor ziehen. So kommt man an alle Lämpchen gut ran.




      Tachobeleuchtung sind 3W Glassockellampen. 6 Stück. (2W für die kleineren Anzeigenlämpchen - hier links zu sehen)



      5W würde ich nicht nehmen. War schon manchen zu heiß geworden.
      Oder halt LED-basteln


      Viel Erfolg und ...
      Viele Grüsse ... Falk
    • Danke Falk,
      ich wußte das du das zur Hand sofort hast.

      Manchmal fehlt mir echt ne Uhr im Cockpit.
      Läßt sich sich das Teil relativ einfach nachrüsten mit den Stecker und anschlüssen?

      Gruss Carsten
    • wilma66 schrieb:

      Manchmal fehlt mir echt ne Uhr im Cockpit.
      Läßt sich sich das Teil relativ einfach nachrüsten mit den Stecker und anschlüssen?
      Ist ja alles relativ.
      Wenn es so sein soll wie - hier abgebildet - beim OHV Explorer II, wird halt die 1-DIN Radio Blende benötigt.

      Die Uhr selber ist ja separat, und könnte an jede x-beliebige Stelle platziert werden. Benötigt nur einen +/- Anschluss auf Dauerstrom.
      Muss mal schauen, was das Teil für Montagemaße hat und was für einen Stecker. Glaube aber eher 08/15.
      Viele Grüsse ... Falk
    • Hallo,

      wollte sowieso nen 1 din radio reinsetzen.

      Also ausschau halten nach einer 1 din radio blende.

      Muss mal schauen ob ich nicht den passenden Stecker noch im Alten 97ziger kabelbaum finde.

      Gruss Carsten
    • Hatte auch die grünen LEDs drin.
      Hat mir nicht gefallen. Rot und Blau bei der Temperatur zum Beispiel war es nicht so schön anzusehen.

      Ich habe dann gegen weiße getauscht und muss sagen, die Tachoeinheit sieht so schöner aus. Klares Licht, grüner Hintergrund und Weiße Zeiger. :thumbup:
      Das Außerordentliche geschieht nicht auf glattem, gewöhnlichem Wege. :00010180:
      Johann Wolfgang von Goethe (1749-1832)
    • IndiaRomeo schrieb:

      Hatte auch die grünen LEDs drin.
      Hat mir nicht gefallen. Rot und Blau bei der Temperatur zum Beispiel war es nicht so schön anzusehen.

      Ich habe dann gegen weiße getauscht und muss sagen, die Tachoeinheit sieht so schöner aus. Klares Licht, grüner Hintergrund und Weiße Zeiger. :thumbup:
      Ja meine sind auch er schwarzlicht, hatte auch schon an blau gedacht aber denke das nervt vielleicht.
      Ein Bild von weißen wie sie aussehen wäre toll.
      Gruß Jean Pierre
      Explorer II 4x4 - EZ.95
      4,0-Liter-V6-Motor mit 115 kW (156 PS)OHV.
      Icom JTG Gasanlage (95 l)
    • Also wenn ich mit farbigen LED spielen will, würde ich zuerst mal die Folie von der Platte hinten entfernen. ;)
      Die ist nämlich für die Farbgebung der Anzeigen verantwortlich.
      Ist die Folie ab hat man eine rein weiße Anzeige und dann kann mit farbigen LED gespielt werden. ^^
      Alles Geschmackssache. ;)
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 380.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Für T10 benötigst Du 6 (schwarze Sockel).
      Ja, die gefundenen passen, aber der Abstrahlwinkel der SMDs ist nicht optimal. Das wird mit denen etwas dunkel.
      Du benötigst welche mit rundum und Kopf-SMD. Auf dem Kopf deshalb, damit der Abstrahlwinkel 90° zur Tafel (also direkt zum Fahrer) ist.

      Edit: habe mir gerade die Bildergalerie zum ersten Artikel angesehen.
      Kannst Du nehmen. Die strahlen auch nach vorn ab, nicht nur seitlich. ;)
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 380.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Also vielen Dank an alle erstmal für Eure schnelle und umfangreiche Hilfe.
      Habe jetzt LEDs über ebay bestellt - leider kommen die kleinen 2W erst spätestens bis 19.12. (hoffentlich) - muss mich mit dem Einbau also noch etwas gedulden und weiter fahren ohne die Geschwindigkeit zu sehen ...
      Kommt doch eigtl. gut so: "Herr Wachtmeister ich kann nix dafür - ich habe keine Ahnung wie schnell ich war - sehe nix auf dem Tacho". :whistling: :lol:

      Ich gebe auf jeden Fall nochmal Bescheid, wie es gelaufen ist :top: - oder wenns nicht läuft und ich verzweifelt Hilfe suche ... ;( :moser:

      Bis dahin erstmal viele Grüße aus Berlin und schonmal geruhsame Vorweihnachtszeit (geht ja langsam los ;) )

      Marc
      Ford Explorer, 4.0 L V6 SOHC; EZ 03.02.1998; 152 KW, VIN 1FMZU34E9WUA97537
    • Mir ist nicht ganz verständlich warum man man bei den Birnchen der Tachbeleuchtung/Kontrollleuchten des Tachos unbedingt auf LED umsteigen will. Das bringt m.M. garnix - außer gewisse Übung beim Ein/Ausbau der Tachoeinheit - weil alle Varianten der LED`s (rot, grün, blau, violett, perlschwarz...usw. ausprobiert hat und es schlicht Sch.... aussieht und mal letztendlich stinknormale Birnchen reinwiürgt.
      Gibt ja reichlich User hier im Forum die mit LED experementiet haben und nicht zufrieden waren
    • Fuerstenwalder schrieb:

      User hier im Forum die mit LED experementiet haben und nicht zufrieden waren
      Denke es kommt darauf an wo man LED im Wagen einsetzt.
      Als zusätzliche dezente indirekte Beleuchtung (Fussraum, Leseleuchte usw.)
      kann man LED's schon einsetzen.
      Auch als Reparatur Möglichkeit für die teuren Schalterbirnchen durchaus
      einsetztbar.
      Cockpit gefiel mir auch nicht, auch Standlicht/Kennzeichenbeleuchtung/Motorraum
      hielt einfach nicht lange (wird nach und nach weniger).
      Macht jeder wie er denkt.

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • Weiße LED zum Vergleich.

      Aber jeder wie er es mag.
      Bei mir war eine birne hin und so bin ich zu dem Aufwand gekommen.
      Habe auch gleich noch die Deckenbeleuchtung ausgetauscht. Grün Weiß im Mix. Waren noch übrig. :D :crazy:

      Edith sacht: dimmen funktioniert auch.
      Bilder
      • IMG_20181123_065626.jpg

        93,74 kB, 1.280×960, 5 mal angesehen
      Das Außerordentliche geschieht nicht auf glattem, gewöhnlichem Wege. :00010180:
      Johann Wolfgang von Goethe (1749-1832)
    • So Jungs, war auch nicht faul :)

      ich hatte heute ja nichts besseres zu tun als bei 2 Grad und Nieselregen Falk´s Anleitung zum ausbau des Tachos zu probieren. :S
      Die Anleitung war im Grunde ok aber sag nächste mal das die Blende vom Tacho mit Metallpinne/Dübel im Metallrahmen noch fest sitzt und man sich die Finger bricht/blutig beim abziehen 8)
      Hab nun alles rausgesprengt, dann hat man mehr übersicht, alles war in 30 min. erledigt. Fürs erste mal ok denke ich. :thumbsup:

      .



      Der Grund waren nicht nur die Birnchen, wo von tatsächlich nur noch eines geht.
      Es geht auch um die Tankanzeige( steht seit dem Transport in der Mitte) und Kühleranzeige die schon immer bis zum Anschlag stand.
      Hat jemand von euch eines schon mal rep. oder nen Link gerade wo steht wie es geht?

      Danke :D
      Gruß Jean Pierre
      Explorer II 4x4 - EZ.95
      4,0-Liter-V6-Motor mit 115 kW (156 PS)OHV.
      Icom JTG Gasanlage (95 l)
    • Falk4x4 schrieb:

      Je nach dem,ob da schon mal vorher einer dran war oder nicht, sind die Verbindungen/Klammern relativ fest oder lose.
      Relativ fest kann auch sehr fest sein. ^^
      Warst sicher der erste, der diese Blende abgebaut hat. Beim zweiten mal geht's schon leichter ...

      straithead schrieb:

      Es geht auch um die Tankanzeige( steht seit dem Transport in der Mitte) und Kühleranzeige die schon immer bis zum Anschlag stand.
      Hat jemand von euch eines schon mal rep. oder nen Link gerade wo steht wie es geht?
      Beides kann verschiedene Ursachen haben.
      Fehler am Tacho/Kombiinstrument (Platine/Stecker etc) selber, oder der Geber Kühlwasseranzeige hat einen weg und der Schwimmer im Tank ist abgesoffen. Und natürlich alle diversen Fehlerquellen dazwischen … :|
      Viele Grüsse ... Falk
    • Falk4x4 schrieb:

      Falk4x4 schrieb:

      Je nach dem,ob da schon mal vorher einer dran war oder nicht, sind die Verbindungen/Klammern relativ fest oder lose.
      Relativ fest kann auch sehr fest sein. ^^ Warst sicher der erste, der diese Blende abgebaut hat. Beim zweiten mal geht's schon leichter.

      Fehler am Tacho/Kombiinstrument (Platine/Stecker etc) selber, oder der Geber Kühlwasseranzeige hat einen weg und der Schwimmer im Tank ist abgesoffen. Und natürlich alle diversen Fehlerquellen dazwischen … :|
      Hatte ich nicht gelesen, sorry. Ich war bestimmt der Erste.
      Oben rechts bewegte sich kein mm da half nur Hebelwirkung mit Schraubendrehen, viel Kraft und ein Knall und es war raus. Bilder folgen.

      Mit der Tankanzeige denke ich auch er stand sehr schräg beim abladen.
      Die Tankanzeige steht aber doch auch bei Null wenn ohne Strom oder. Wenn der wagen aus ist, ist das ja auch so???

      Thermoanzeige???
      Kann man beides messen im stromlosen Zustand?
      Es gab mal einen Beitrag über die anzeigen aber den finde ich nicht mehr.

      Will das vor dem Einbau save haben das es nicht an der Anzeigen liegt.
      Gruß Jean Pierre
      Explorer II 4x4 - EZ.95
      4,0-Liter-V6-Motor mit 115 kW (156 PS)OHV.
      Icom JTG Gasanlage (95 l)