Cockpit Beleuchtung - Birnen ersetzen???

  • Hallo zusammen,


    da ich leider nicht so der mutige (da unerfahren :whistling: ) Schrauber bin, würde ich mich über ein paar Tipps und Hinweise freuen, wie ich die Birnen der Instrumenten / Cockpit-Beleuchtung (Tacho, Drehzahlmesser, etc.) auswechseln kann.
    Bei mir sind etliche ausgefallen und gerade in der jetzigen Jahreszeit macht ein wenig Licht doch schon Sinn.


    Also könnt ihr mir helfen


    - wie ich an die Birnen rankomme
    - welche ich besorgen muss und evtl. auch von wo ich die bekomme
    - muss ich evtl. beim Wiedereinbau besonderes beachten?


    Wäre echt super, wenn ihr mir ein wenig helfen könntet.


    Danke schon mal und VG aus Berlin,


    Marc

    Ford Explorer, 4.0 L V6 SOHC; EZ 03.02.1998; 152 KW, VIN 1FMZU34E9WUA97537

  • Hey,


    danke für die schnelle Antwort.
    Sieht super aus, was kostet denn sowas ca. und woher hast Du die?


    Kannst Du mir auch sagen, wie ich die Birnen oder auch LEDs austauschen kann? Also was vom Armaturenbrett muss ich am besten wie abschrauben, etc.?


    Wieviele Birnen / LEDs sind es denn insgesamt?


    Ist echt ne Überlegung wert, danke für die Idee!


    Gruss Marc

    Ford Explorer, 4.0 L V6 SOHC; EZ 03.02.1998; 152 KW, VIN 1FMZU34E9WUA97537

  • Hallo,


    hab ich mir damals über ebay besorgt.
    Normalerweise sind 10 watt glassockellämpchen drin.


    Kann man ganz einfach austauschen die Led gegen die Glassockellampe.


    wenn nicht gleich leuchtet,einfach die fassung drehen und die kontakte etwas aufbiegen.


    Musst unter dem Lenkrad die Blende und das Belch darunter abschrauben und die Radioblende ausklipsen bzw das radio vorher etwas rausziehen.
    ne Anleitung sollte zufinden sein unter Suche,tachoausbau


    Gruss Carsten

  • Hallo,


    bist ja aus Berlin wie ich sehe.
    Ich wohne im Südwesten unterhalb von Berlin,nähe Potsdam.


    Gruss Carsten

  • Hier --> Explorer II - Tachoausbau ist eine Kurzbeschreibung.



    In echt ist es schon manchmal etwas fummeliger.
    Je nach dem,ob da schon mal vorher einer dran war oder nicht, sind die Verbindungen/Klammern relativ fest oder lose.
    Bei Kälte besteht da auch Bruchgefahr.


    Vor der abnahme der Blende müssen noch die Stecker Lichtschalter und Dimmer entfern werden.


    Hier mal ein paar Fotos zur Einstimmung:








    Unter dem Radio sind noch zwei Schrauben. Radiokonsole dann leicht heraus ziehen:





    Stecker lösen. Wenn die Finger zu dick … muss der Schraubenzieher ran.




    Tacho abschrauben:



    Tacho - so weit wie es die Kabel zulassen - nach links oder rechts hervor ziehen. So kommt man an alle Lämpchen gut ran.




    Tachobeleuchtung sind 3W Glassockellampen. 6 Stück. (2W für die kleineren Anzeigenlämpchen - hier links zu sehen)



    5W würde ich nicht nehmen. War schon manchen zu heiß geworden.
    Oder halt LED-basteln



    Viel Erfolg und ...

  • Danke Falk,
    ich wußte das du das zur Hand sofort hast.


    Manchmal fehlt mir echt ne Uhr im Cockpit.
    Läßt sich sich das Teil relativ einfach nachrüsten mit den Stecker und anschlüssen?


    Gruss Carsten

  • Manchmal fehlt mir echt ne Uhr im Cockpit.
    Läßt sich sich das Teil relativ einfach nachrüsten mit den Stecker und anschlüssen?

    Ist ja alles relativ.
    Wenn es so sein soll wie - hier abgebildet - beim OHV Explorer II, wird halt die 1-DIN Radio Blende benötigt.


    Die Uhr selber ist ja separat, und könnte an jede x-beliebige Stelle platziert werden. Benötigt nur einen +/- Anschluss auf Dauerstrom.
    Muss mal schauen, was das Teil für Montagemaße hat und was für einen Stecker. Glaube aber eher 08/15.

  • Hallo,


    wollte sowieso nen 1 din radio reinsetzen.


    Also ausschau halten nach einer 1 din radio blende.


    Muss mal schauen ob ich nicht den passenden Stecker noch im Alten 97ziger kabelbaum finde.


    Gruss Carsten

  • kleine Korrektur, sorry falls ich es übersehen habe...
    Keine 10W! Es sind T10 3W Birnen.
    Bei 5W schmilzt schon fast der Tacho. Selbst getestet :--:

    Gruesse Uli
    traue keiner Reparatur die du nicht selbst vermurkst hast :biggrins:
    Wenn der liebe Gott gewollt hätte dass ich laufe, hätte er mir 4 Fuße gegeben und nicht 2 Hände zum lenken. :biggrins:

  • Hat @Falk4x4 schon geschrieben im Bericht.
    Glatt übersehen :--:

    Gruesse Uli
    traue keiner Reparatur die du nicht selbst vermurkst hast :biggrins:
    Wenn der liebe Gott gewollt hätte dass ich laufe, hätte er mir 4 Fuße gegeben und nicht 2 Hände zum lenken. :biggrins:

  • Hatte auch die grünen LEDs drin.
    Hat mir nicht gefallen. Rot und Blau bei der Temperatur zum Beispiel war es nicht so schön anzusehen.


    Ich habe dann gegen weiße getauscht und muss sagen, die Tachoeinheit sieht so schöner aus. Klares Licht, grüner Hintergrund und Weiße Zeiger. :thumbup:

    Das Außerordentliche geschieht nicht auf glattem, gewöhnlichem Wege. :00010180:
    Johann Wolfgang von Goethe (1749-1832)

  • Hatte auch die grünen LEDs drin.
    Hat mir nicht gefallen. Rot und Blau bei der Temperatur zum Beispiel war es nicht so schön anzusehen.


    Ich habe dann gegen weiße getauscht und muss sagen, die Tachoeinheit sieht so schöner aus. Klares Licht, grüner Hintergrund und Weiße Zeiger. :thumbup:

    Ja meine sind auch er schwarzlicht, hatte auch schon an blau gedacht aber denke das nervt vielleicht.
    Ein Bild von weißen wie sie aussehen wäre toll.

    Gruß Jean Pierre
    Explorer II 4x4 - EZ.95
    4,0-Liter-V6-Motor mit 115 kW (156 PS)OHV.
    Icom JTG Gasanlage (95 l)

  • Also wenn ich mit farbigen LED spielen will, würde ich zuerst mal die Folie von der Platte hinten entfernen. ;)
    Die ist nämlich für die Farbgebung der Anzeigen verantwortlich.
    Ist die Folie ab hat man eine rein weiße Anzeige und dann kann mit farbigen LED gespielt werden. ^^
    Alles Geschmackssache. ;)

    Gruß Schumi


    Denk immer daran - nach Fest kommt Lose. :D


    XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038
    Motorwechsel bei 336.500 km
    Allet schick, Dank der Helfer hier im Forum. :thumbsup:
    Aktuell: 440.000 km


    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk

  • Da ist was dran, aber insbesondere sollten auch die anderen Beleuchtungseinheiten passen.
    Sonst siehts immer billig aus ;)

    Gruß Jean Pierre
    Explorer II 4x4 - EZ.95
    4,0-Liter-V6-Motor mit 115 kW (156 PS)OHV.
    Icom JTG Gasanlage (95 l)

  • Für T10 benötigst Du 6 (schwarze Sockel).
    Ja, die gefundenen passen, aber der Abstrahlwinkel der SMDs ist nicht optimal. Das wird mit denen etwas dunkel.
    Du benötigst welche mit rundum und Kopf-SMD. Auf dem Kopf deshalb, damit der Abstrahlwinkel 90° zur Tafel (also direkt zum Fahrer) ist.


    Edit: habe mir gerade die Bildergalerie zum ersten Artikel angesehen.
    Kannst Du nehmen. Die strahlen auch nach vorn ab, nicht nur seitlich. ;)

    Gruß Schumi


    Denk immer daran - nach Fest kommt Lose. :D


    XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038
    Motorwechsel bei 336.500 km
    Allet schick, Dank der Helfer hier im Forum. :thumbsup:
    Aktuell: 440.000 km


    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk

  • Also vielen Dank an alle erstmal für Eure schnelle und umfangreiche Hilfe.
    Habe jetzt LEDs über ebay bestellt - leider kommen die kleinen 2W erst spätestens bis 19.12. (hoffentlich) - muss mich mit dem Einbau also noch etwas gedulden und weiter fahren ohne die Geschwindigkeit zu sehen ...
    Kommt doch eigtl. gut so: "Herr Wachtmeister ich kann nix dafür - ich habe keine Ahnung wie schnell ich war - sehe nix auf dem Tacho". :whistling::lol:


    Ich gebe auf jeden Fall nochmal Bescheid, wie es gelaufen ist :top: - oder wenns nicht läuft und ich verzweifelt Hilfe suche ... ;(:moser:


    Bis dahin erstmal viele Grüße aus Berlin und schonmal geruhsame Vorweihnachtszeit (geht ja langsam los ;) )


    Marc

    Ford Explorer, 4.0 L V6 SOHC; EZ 03.02.1998; 152 KW, VIN 1FMZU34E9WUA97537

  • Mir ist nicht ganz verständlich warum man man bei den Birnchen der Tachbeleuchtung/Kontrollleuchten des Tachos unbedingt auf LED umsteigen will. Das bringt m.M. garnix - außer gewisse Übung beim Ein/Ausbau der Tachoeinheit - weil alle Varianten der LED`s (rot, grün, blau, violett, perlschwarz...usw. ausprobiert hat und es schlicht Sch.... aussieht und mal letztendlich stinknormale Birnchen reinwiürgt.
    Gibt ja reichlich User hier im Forum die mit LED experementiet haben und nicht zufrieden waren

    Die erste Exe Typ 2, Bj 2000, Erstzulassung 2001, erworben mit 136TKm aus zweiter Hand - in Rente mit 148 TKm
    Die zweite Exe Typ 2, Bj 2001, Erstzulassung 2001, erworben mit 307,6 TKm aus 8. Hand, jetzt 316TKm

  • User hier im Forum die mit LED experementiet haben und nicht zufrieden waren

    Denke es kommt darauf an wo man LED im Wagen einsetzt.
    Als zusätzliche dezente indirekte Beleuchtung (Fussraum, Leseleuchte usw.)
    kann man LED's schon einsetzen.
    Auch als Reparatur Möglichkeit für die teuren Schalterbirnchen durchaus
    einsetztbar.
    Cockpit gefiel mir auch nicht, auch Standlicht/Kennzeichenbeleuchtung/Motorraum
    hielt einfach nicht lange (wird nach und nach weniger).
    Macht jeder wie er denkt.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • So Jungs, war auch nicht faul :)


    ich hatte heute ja nichts besseres zu tun als bei 2 Grad und Nieselregen Falk´s Anleitung zum ausbau des Tachos zu probieren. :S
    Die Anleitung war im Grunde ok aber sag nächste mal das die Blende vom Tacho mit Metallpinne/Dübel im Metallrahmen noch fest sitzt und man sich die Finger bricht/blutig beim abziehen 8)
    Hab nun alles rausgesprengt, dann hat man mehr übersicht, alles war in 30 min. erledigt. Fürs erste mal ok denke ich. :thumbsup:


    .


    Der Grund waren nicht nur die Birnchen, wo von tatsächlich nur noch eines geht.
    Es geht auch um die Tankanzeige( steht seit dem Transport in der Mitte) und Kühleranzeige die schon immer bis zum Anschlag stand.
    Hat jemand von euch eines schon mal rep. oder nen Link gerade wo steht wie es geht?


    Danke :D

    Gruß Jean Pierre
    Explorer II 4x4 - EZ.95
    4,0-Liter-V6-Motor mit 115 kW (156 PS)OHV.
    Icom JTG Gasanlage (95 l)

  • Je nach dem,ob da schon mal vorher einer dran war oder nicht, sind die Verbindungen/Klammern relativ fest oder lose.

    Relativ fest kann auch sehr fest sein. ^^
    Warst sicher der erste, der diese Blende abgebaut hat. Beim zweiten mal geht's schon leichter ...

    Es geht auch um die Tankanzeige( steht seit dem Transport in der Mitte) und Kühleranzeige die schon immer bis zum Anschlag stand.
    Hat jemand von euch eines schon mal rep. oder nen Link gerade wo steht wie es geht?

    Beides kann verschiedene Ursachen haben.
    Fehler am Tacho/Kombiinstrument (Platine/Stecker etc) selber, oder der Geber Kühlwasseranzeige hat einen weg und der Schwimmer im Tank ist abgesoffen. Und natürlich alle diversen Fehlerquellen dazwischen … :|

  • So Jungs, war auch nicht faul :)


    ich hatte heute ja nichts besseres zu tun als bei 2 Grad und Nieselregen Falk´s Anleitung zum ausbau des Tachos zu probieren. :S


    Zum Glück konntest du drinnen arbeiten. ^^:D

    Das Außerordentliche geschieht nicht auf glattem, gewöhnlichem Wege. :00010180:
    Johann Wolfgang von Goethe (1749-1832)

  • Relativ fest kann auch sehr fest sein. ^^ Warst sicher der erste, der diese Blende abgebaut hat. Beim zweiten mal geht's schon leichter.


    Fehler am Tacho/Kombiinstrument (Platine/Stecker etc) selber, oder der Geber Kühlwasseranzeige hat einen weg und der Schwimmer im Tank ist abgesoffen. Und natürlich alle diversen Fehlerquellen dazwischen … :|

    Hatte ich nicht gelesen, sorry. Ich war bestimmt der Erste.
    Oben rechts bewegte sich kein mm da half nur Hebelwirkung mit Schraubendrehen, viel Kraft und ein Knall und es war raus. Bilder folgen.


    Mit der Tankanzeige denke ich auch er stand sehr schräg beim abladen.
    Die Tankanzeige steht aber doch auch bei Null wenn ohne Strom oder. Wenn der wagen aus ist, ist das ja auch so???


    Thermoanzeige???
    Kann man beides messen im stromlosen Zustand?
    Es gab mal einen Beitrag über die anzeigen aber den finde ich nicht mehr.


    Will das vor dem Einbau save haben das es nicht an der Anzeigen liegt.

    Gruß Jean Pierre
    Explorer II 4x4 - EZ.95
    4,0-Liter-V6-Motor mit 115 kW (156 PS)OHV.
    Icom JTG Gasanlage (95 l)