Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Leistungsverlust an Steigungen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Nun - Endlich. #jubel#
      Im dritten Anlauf hat nun endlich der VTG-Wechsel stattgefunden.
      Und was soll ich sagen - es fährt sich wesentlich besser mit 4x4 als mit 2WD. :whistling: :saint:
      Aber der Reihe nach.

      Zum 2. Schraubertreffen stand der Wechsel ganz oben auf der Liste. Hat zum Nachteil der beiden anderen @emf24405 und @begab leider auch mehr Zeit in Anspruch genommen als wir 3 gedacht hatten.
      Also als erstes den Kermit vorn auf ca. 15 cm zusammenklappbare Auffahrrampen gefahren.
      Dann unser neubeschafftes Equipment getestet. Wagenheber mit Achstraverse unter die AHK und hoch mit dem Hintern. Als die gewünschte Höhe erreicht war dann die Stützböcke drunter.
      So hatten wir sehr guten Freiraum unter der Exe und konnten bequem im Liegen ans Werk gehen. :whistling: :saint: :thumbsup:
      Böcke und Wagenheber schaffen locker das Doppelte von dem was zu sehen ist. :thumbsup:

      Für mich kam dann erstmal Rätselraten. ?( Ich vermisse mein Schutzblech vom VTG. Das was auf dem Bild zu sehen ist hat @emf24405 aus seiner Garage geholt. ;)
      Letztmalig hatte ich das demontiert als der Motorwechsel anstand und ich bin mir nicht sicher, ob ich es damals bei @Feldweg vergessen habe.
      Zweite Möglichkeit: das Blech wurde beim 1. Versuch von @emf24405 entfernt und durch meinen Unfall dann versehentlich nicht wieder montiert. :huh:
      Weiter im Text.
      Beider Kardanwellen ab und den Stecker vom Stellmotor. Dann die 5 Verbindungsschrauben VTG-Getriebe lockern.
      Vier bekommt man ohne Probleme raus, die 5. stößt an der Getriebeaufhängung an und kann ohne diese zu entfernen nicht rausgeholt werden.
      Also kleinen Wagenheber und Holzklotz unter das Getriebe zum Abstützen und die Traverse demontiert und auch das VTG abgestützt.
      Nachdem das geschehen war alle Schrauben raus und schon das nächste "Problem". ?( Das VTG rührte sich keinen Millimeter von seinem Platz.
      Rätselraten bei einer Zig-Pause. Dann wieder mit vereinten Kräften gerüttelt und gezogen. Doch es gab kein Weiterkommen.
      Lösung: die Wellen vom Getriebe und VTG sind verzahnt und diese Verzahnung der Wellen greifen ca. 5cm ineinander.
      Wir haben letztlich mittels 2 Spanngurte (einen oben, einen unten) das VTG abziehen können und es fehlten nur wenige Zentimeter und Thomas hätte eine Öldusche bekommen.
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 400.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • der Feldweg meint wir haben Getriebe und VTG nicht auseinander gebaut.
      Denk an die Kratzer auf Dorins Bauch weil er unbedingt ohne Kettenzug das Ganze auf den Getriebeheber wuchten wollte..... :P
      Aber wer nicht hören will....
      Die andere Seite vom Getriebe haben wir zu zweit ja locker gepackt :D
      Gruesse Uli
      out of order
    • Nachdem wir nun soweit waren, wurde der Stellmotor demontiert, dabei vom Kabelstrang die Umwicklung mit Isolierband entfernt und schon hatten wir die nächste Überraschung.
      Da hat doch tatsächlich irgendwer in grauer Vorzeit das braune Kabel gekappt. Beide Enden säuberlich isoliert und damit das nicht auffällt den ganzen Strang umwickelt. X(
      Ich war es nicht und wir vermuteten nun, dass der Stellmotor defekt sein könnte und auf diese Art stillgelegt wurde.
      Oder aber, dass der Vorbesitzer den BWM einbauen wollte. Nur dazu wäre die Stelle denkbar ungünstig. ;)

      Nach dem Löten aller Kabelverbindungen haben wir dann den Stellmotor ans Austausch-VTG montiert, Öl aufgefüllt (wieviel gehört da eigentlich rein? ?( ) und dann ging es ans Einbauen.
      War zum Teil auch wieder Millimeterarbeit weil zwischen Getriebe und Tank wirklich nur die oben genannten 5cm Spielraum vorhanden sind.
      Mit Wagenheber das VTG auf die erforderliche Höhe gehoben, positioniert und dann zu Dritt (einer schaute mit Lampe nach den Wellen, der zweite bediente den Heber und der dritte drehte am Flansch bis die Verzahnung griff.
      Natürlich wurde vorher eine neue Papierdichtung eingelegt. Die alte Dichtung war nicht mehr zu gebrauchen.

      Getriebetraverse wieder dran, beide Kardan montiert und das Schutzblech mangels Schrauben wieder "vergessen". :saint: :whistling:
      Danach den Kermit wieder auf seine Räder gestellt und dann der große Moment.
      Zündung an, Motor an, Wahlhebel auf N und Schalter 4x4 erst auf hight = Lampe ging an, dann auf Low = Lampe leuchtete auch aber das Einrücken war weder zu hören noch zu fühlen. :/ ?(
      Doch Stellmotor defekt?
      Nochmal die Prozedur. 4x4 Low zugeschaltet, (gespanntes Warten) und nach gefühlten 2 sek. machte es "Klack" unterm Fahrersitz und Kermit zuckte kurz vorwärts. :D
      #jubel# 4x4 Low funktioniert wieder. Dann gleich auf der Schotterpiste und anschließendem Waldweg eine Testrunde. Ergebnis: VTG Austausch erfolgreich. #jubel#

      ;) :whistling: :saint:
      Jetzt macht das Gasgeben auf der Autobahn auch wieder Spaß. Beschleunigen ohne die Schläge unterm Popo und nen Sprintverhalten wie nen Rennwagen. :thumbsup: :top:
      So erwarte ich das von einem 4L Motor. :D Ob nun allerdings der Leistungsverlust an Steigungen der Vergangenheit angehört kann ich erst im Oktober testen wenn ich im Harz unterwegs bin. :saint:

      Danke an @emf24405 und @begab für die Tatkräftige Hilfe. Das ist für mich nicht selbstverständlich ;) aber ich habe ja Möglichkeit mich zu revanchieren. ^^
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 400.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Feldweg schrieb:

      der Feldweg meint wir haben Getriebe und VTG nicht auseinander gebaut.
      Denk an die Kratzer auf Dorins Bauch weil er unbedingt ohne Kettenzug das Ganze auf den Getriebeheber wuchten wollte..... :P
      Aber wer nicht hören will....
      Die andere Seite vom Getriebe haben wir zu zweit ja locker gepackt :D
      Ja Uli, ich weiß. :D
      Aber um das ganze Packet überhaupt unterm Auto weg zu bekommen, mussten wir dieses Schutzblech (Quertraverse) unterm VTG demontieren. :saint:
      Und ich bin mir nicht sicher, ob wir es wieder montiert haben. (Man wird eben alt - sch.... Alzheimer lässt grüßen :D )
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 400.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • VG-Wechsel als Bordsteinschrauber ist nervig. Gerade, weil es so knapp zugeht und das Ding auch richtig Gewicht hat. X(
      Ich mache das immer mit Hilfe eines Wagenhebers. Wichtig ist nur, das das VG auf dem Wagenheber schon in die bestmögliche Montageposition verzurrt wird. Ein Gemurkse ist es trotzdem ... :S
      Aber raus und wieder reingekommen ist es noch immer.




      Das Getriebe selber ist danach m.E. wesentlich "einfacher" zu de-/montieren. ^^


      Ölmenge im VG - 1,2 L … oder Oberkante Unterlippe.



      "Gute Fahrt !" und ...
      Viele Grüsse ... Falk
    • Danke @Falk4x4 für die Füllmenge.
      Dann haben wir das ja richtig gemacht. ^^
      Fixiert haben wir es nicht, dafür balanciert. ;)
      Hat funktioniert und läuft wieder.

      Ach, übrigens habe ich noch vergessen zu erwähnen, dass mein altes am Stellritzel mit der Hand gedreht werden kann. X/ In alle Stellungen.
      Da ist also arg was weg. X/
      Das VTG was jetzt drin ist konnte das Ritzel nicht bewegt werden.
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 400.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Kermit schrieb:

      Ach, übrigens habe ich noch vergessen zu erwähnen, dass mein altes am Stellritzel mit der Hand gedreht werden kann. X/ In alle Stellungen.
      Da ist also arg was weg. X/
      Das VTG was jetzt drin ist konnte das Ritzel nicht bewegt werden.
      Du meinst sicher die Schaltwelle. Die normalerweise nur mit einer Zange bewegt werden kann.
      Da wird ggf. der kleine Aufnahmestift der Welle abgebrochen sein.



      Weiß gar nicht, ob und wo es die einzeln gibt. Und ob die kompatibel ist mit anderen VG-Versionen.
      Mal aufmachen. Ist ganz interessante Technik drin … ^^
      Viele Grüsse ... Falk
    • Falk4x4 schrieb:

      Weiß gar nicht, ob und wo es die einzeln gibt.
      XXXhttps://cobratransmission.c…hift-shift-cam-55007057-1

      xxxhttps://cobratransmission.com/bw-4405-electric-shift-shift-cam-55007057-1

      =========================================================================
      Der Betreiber:
      Achtung habe vor den Link XXX vorgestellt. Es kam auf meinem System folgende Meldung.
      Ob diese berechtigt ist kann ich nicht beurteilen. Werde auch nur die Warnung aussprechen und nicht weiter nachforschen.



      ===========================================================================

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Feldweg () aus folgendem Grund: Feldweg wegen Warnung ESET

    • Geppi7.3IDI schrieb:

      oh weia :) ich versuch mir gerade vorzustellen wie 3 Leute unterm Explorer am VTG herum wackeln :)

      So schwer finde ich das VTG aber nicht. Hab meins erst kürzlich alleine, ohne Wagenheber und dergleichen gewechselt
      ;) :saint:
      Tschuldigung, aber Deinen letzten Satz bezweifel ich ganz stark. ;)
      Jedenfalls jetzt nach unserer Aktion.

      @Falk4x4, das alte VTG wird auf jeden Fall geöffnet. :D
      Soll ja wieder hergerichtet als Reserve vorgehalten werden.
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 400.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • ist ja nicht immer nur die Frage des Gewichts, sondern wie gut man es packen kann..... 10kg mit den 2 kleinen Fingern unterpacken und heben ist ganz schön schwer..... ;) :D
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Am Wichtigsten ist doch das kermit wieder läuft wie er soll.
      Dabei ist es fast egal wie das erreicht wurde
      Allein zu dritt auf Bühne in Grube oder auf der Wiese
      Wir haben geschafft hatten Spaß und beim nächsten Mal geht's leichter von der Hand.
      :deal: #jubel#
      Es grüßt Thomas aus Hennigsdorf
      Seit Februar 2016
      Explorer U2
      EZ:12/1998
      4L 207PS
      seit 4/16 mit Gas
      Einfach Cool
    • wollimann schrieb:

      Falk4x4 schrieb:

      Weiß gar nicht, ob und wo es die einzeln gibt.

      =========================================================================
      Der Betreiber:
      Achtung habe vor den Link XXX vorgestellt. Es kam auf meinem System folgende Meldung.
      Ob diese berechtigt ist kann ich nicht beurteilen. Werde auch nur die Warnung aussprechen und nicht weiter nachforschen.


      ===========================================================================

      Wolle
      Bei mir kam keine Meldung/Hinweis o.ä.
      Scheint aber auch dort nicht vorrätig zu sein.
      cobratransmission.com/bw-4405-…hift-shift-cam-55007057-1




      Bin ja mal gespannt, wo letztendlich der Fehler liegt.
      Viele Grüsse ... Falk
    • Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von wollimann ()