Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

WFS Problem 95er OHV - VIM 150 / VIM 179

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • WFS Problem 95er OHV - VIM 150 / VIM 179

      Moin,

      ich habe da mal so beim Suchen und Forschen gesehen, dass hier scheinbar ein paar Leute im Bilde sind, die WFS beim 95er OHV zu umgehen, den Stecker zu brücken.

      Problem ist, dass die FB ausgestiegen ist und die zweite FB wohl nie funktionierte, jetzt geht gar nix mehr ... an der Batterie der FB liegt es nicht, die ist neu. FB sagt nichts mehr.

      Nun eher die Frage, wer hat einen Plan, Bild etc, was gebrückt werden muss? Es handelt sich um die VIM 150 / VIM 179.

      Wäre echt super, wenn Ihr da ne passende Antwort per PN habt, mein Kumpel steht ohne Auto da

      Viele Grüße

      René
      Ford Explorer UN46/XP1

      1993er

      General Grabber / Dezenter Lift
    • Schon mal die Taste der Fernbedienung geprüft?
      Wenn ne Zweite da ist kann die Taste umgebautcwerden.
      Am besten das nächste kleine Radio und TV Geschäft fragen. Die können so was.
      Es geht ja auch eigentlich eine LED an wenn gesendet wird.
      Das wäre mal mein erster Ansatz und garantiert auch der schellste. Dürfte auch nicht die Welt kosten.
      Gruesse Uli
      In Mutterschutz (M 12 ;) ) bis auf weiteres
    • Alles schon durch, das Innenleben hat es hinter sich, da ist was weggeraucht und die zweite "funktionierende" die noch nie mit dem Fahrzeug kommuniziert hat, lässt sich nicht mit den verschiedensten Methoden anlernen, wir haben es fast zwei Tage lang probiert.

      Nun ist die Batterie vom XP2 runter und die Kiste steht noch immer ...
      Ford Explorer UN46/XP1

      1993er

      General Grabber / Dezenter Lift
    • Falls man werners nicht erreicht auf dem Schrottplatz eine suchen mit FB und mit der Bat von der FB die FB testen ob leuchtet.

      Aber noch ne andere Frage was hat das mit der WFS zu tun....

      "Nun ist die Batterie vom XP2 runter und die Kiste steht noch immer ..."

      Aufladen????
      Gruesse Uli
      In Mutterschutz (M 12 ;) ) bis auf weiteres
    • "Nun ist die Batterie vom XP2 runter und die Kiste steht noch immer ..."

      Soll soviel heissen, wir haben alles probiert an Methoden zum anlernen, 30 Minuten warten damit die WFS Notdeaktiviert wird, Zündung an aus, an aus an, etc. pp das ganze Programm, was google und sonst so hergibt.

      Aufladen klar...

      Die Kiste ist sein Arbeitstier und muss laufen, daher der Wunsch, das ganze System zu deaktivieren und nicht erst nach Ersatzmodul suchen und tauschen, er möchte das nicht mehr.

      Daher war auch die Anfrage per PN @straithead und @werners gegangen.
      Ford Explorer UN46/XP1

      1993er

      General Grabber / Dezenter Lift
    • Verstehe das schon.

      Habt ihr denn die Möglichkeit das Fahrzeug anzuheben und den Tank abzubauen bzw. soweit abzulassen, das man an das Benzinpumpen WFS-Modul herankommt ?
      Das wäre 1/3 der WFS. Der Rest wird am Modul gemacht.

      Es muss halt nur alles gemacht/gebrückt werden. Teilweise funktioniert nicht.
      Viele Grüsse ... Falk
    • Falk4x4 schrieb:

      Verstehe das schon.

      Habt ihr denn die Möglichkeit das Fahrzeug anzuheben und den Tank abzubauen bzw. soweit abzulassen, das man an das Benzinpumpen WFS-Modul herankommt ?
      Das wäre 1/3 der WFS. Der Rest wird am Modul gemacht.

      Es muss halt nur alles gemacht/gebrückt werden. Teilweise funktioniert nicht.
      Ja die Möglichkeit wäre gegeben und wenn nicht wird die geschaffen.
      Ford Explorer UN46/XP1

      1993er

      General Grabber / Dezenter Lift
    • @ Mod´s, ich hatte hier mal eine detaillierte Anweisung reingestellt. Die ist vom Maik "unter Verschluß" genommen worden.
      Könnt ihr die wieder ausgraben ? Ich finde die nirgends.

      Nette Grüße
      Werner
      Live is a game
    • Hallo in die Runde,

      Vielen Dank für die bisherigen Hinweise.

      Bisheriger Zwischenstand, Zündung und Anlasser laufen, aber Benzinpumpe noch nicht, das sogenannte PSM Modul haben wir noch nicht lokalisieren können beim OHV, leider habe ich auch nur am WE Zeit und fahre jedes mal 100 km hin und zurück, daher noch keine bessere Antwort parat...

      Wir sind noch dran ...

      Greetz NetDiver
      Ford Explorer UN46/XP1

      1993er

      General Grabber / Dezenter Lift
    • NetDiver schrieb:

      Hallo in die Runde,

      Vielen Dank für die bisherigen Hinweise.

      Bisheriger Zwischenstand, Zündung und Anlasser laufen, aber Benzinpumpe noch nicht, das sogenannte PSM Modul haben wir noch nicht lokalisieren können beim OHV, leider habe ich auch nur am WE Zeit und fahre jedes mal 100 km hin und zurück, daher noch keine bessere Antwort parat...

      Wir sind noch dran ...

      Greetz NetDiver
      Moin,
      was ist denn das PSM Modul?
      Zündung und Anlasser laufen immer eagl welches WFS Modul du hinten dran klemmst selbst ohne anlernen.
      Eigentlich müsst Ihr nur noch unterm Tank was an den Kabeln frickeln und gut ist.
      Gruß Jean Pierre
      Explorer II 4x4 - EZ.95
      4,0-Liter-V6-Motor mit 115 kW (156 PS)OHV.
      Icom JTG Gasanlage (95 l)
    • NetDiver schrieb:

      Vielen Dank an die fleissigen Kommentare, die Kiste läuft wieder ...

      Dabei auch gleich die Gelegenheit genutzt, den Unterboden zu machen, zumindest alles was vom Tank verdeckt wurde.

      Greetz
      :thumbsup:
      Und was hab Ihr da jetzt genau gemacht?
      Gruß Jean Pierre
      Explorer II 4x4 - EZ.95
      4,0-Liter-V6-Motor mit 115 kW (156 PS)OHV.
      Icom JTG Gasanlage (95 l)