Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Motordrehzahl regelt nicht runter

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ne, vorher war es ein anderes.
      War komplett rot hat aber auch etwas mehr gekostet.
      mein ex. Explorer 2, 4x4, 152kw (SOHC), EZ11/ 1998, damals 150.000km, Standandheizung, ICOM- Gasanlage
      wieder EX 2, Limited, 4,0 SOHC, 150kw, Prins VSI-Gasanlage, AHK,
      Neue Zylinderköpfe bei 300.000km
      aktuell 305.000km
    • Da bewahrheitet sich der Spruch, wer billig kauft, kauft zweimal.
      Geht die Woche noch zurück.
      mein ex. Explorer 2, 4x4, 152kw (SOHC), EZ11/ 1998, damals 150.000km, Standandheizung, ICOM- Gasanlage
      wieder EX 2, Limited, 4,0 SOHC, 150kw, Prins VSI-Gasanlage, AHK,
      Neue Zylinderköpfe bei 300.000km
      aktuell 305.000km
    • Forscan möchte eben nur mit dem einen Adapter arbeiten den es kennt. ;)
      Andere Ausführungen / Hersteller werden schnell als Clone "identifiziert" weil andere Daten von Forscan verarbeitet werden.
      Also Verbindungstyp, Hersteller, Treiberversion usw., wenn das nicht mit den Daten die im Forscan abgespeichert sind übereinstimmt, ist das Teil ein "Clone". ;) :whistling:
      Funktioniert aber trotzdem.
      Ich würde an Deiner Stelle mal Forscan komplett deinstallieren und nach Rechnerneustart wieder installieren und dann den ELM ran.
      Forscan sollte dann nicht mehr rummeckern und den als Clone erkennen. ;)
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 380.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Hallo Kermit, werde ich mal versuchen.
      mein ex. Explorer 2, 4x4, 152kw (SOHC), EZ11/ 1998, damals 150.000km, Standandheizung, ICOM- Gasanlage
      wieder EX 2, Limited, 4,0 SOHC, 150kw, Prins VSI-Gasanlage, AHK,
      Neue Zylinderköpfe bei 300.000km
      aktuell 305.000km
    • Hallo Kermit,
      ausprobiert.
      ForScan runter und neu geladen.
      Aber der selbe Fehler.
      Geht morgen zurück und ein anderes wird besorgt.
      Der zeitliche Aufwand ist halt ärgerlich.

      Würde ein spezieller für VAG auch gehen
      conrad.de/de/adapter-universe-…AL!222!3!336695221663!!!g!!
      mein ex. Explorer 2, 4x4, 152kw (SOHC), EZ11/ 1998, damals 150.000km, Standandheizung, ICOM- Gasanlage
      wieder EX 2, Limited, 4,0 SOHC, 150kw, Prins VSI-Gasanlage, AHK,
      Neue Zylinderköpfe bei 300.000km
      aktuell 305.000km

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kay72 ()

    • Kay72 schrieb:

      Da bewahrheitet sich der Spruch, wer billig kauft, kauft zweimal.
      Evtl. auch dreimal...
      Ich würde nicht so nach dem Preis gehen, muss es USB sein?
      Lieber etwas mehr investieren, evtl. auch WiFi/Bluetooth Dongle
      und die passende App auf'm Pad/Phone.
      Bei dem VAG Teil wäre ich eher skeptisch.
      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • ;) :D Mit dem VAG kannste prima Skoda und VW auslesen, aber nicht mit Forscan Deine Exe. Da sind nämlich die PIN-Belegungen anders.
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 380.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Warum bei Conrad?
      Schau mal hier:
      amazon.de/WildAuto-Scanner-Fah…hvtargid=pla-348841818379

      oder den:
      amazon.de/Jerbro-Bluetooth-Sca…4400000&s=gateway&sr=8-20

      Da hast Du definitiv mehr von. ;)
      Wichtig sind die Angaben "unterstützt alle Protokolle" und "geeignet für Benzinmotoren ab BJ 96" sowie "Hersteller von Fahrzeugen aus Europa, USA, Asien". ;)
      Forscan arbeitet damit auch an einem Mazda oder Lincoln weil die beiden Hersteller fast das gleiche Protokoll nutzen.
      Und beide Geräte in den Links sind preiswerter als die bei Conrad.
      Übrigens, dass im 2. Link benutze ich. ;)
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 380.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Nur bei Amazon muß ich mich registrieren, da ich dort noch nicht eingekauft habe.
      Als Gast kann man da ja nicht einkaufen.
      mein ex. Explorer 2, 4x4, 152kw (SOHC), EZ11/ 1998, damals 150.000km, Standandheizung, ICOM- Gasanlage
      wieder EX 2, Limited, 4,0 SOHC, 150kw, Prins VSI-Gasanlage, AHK,
      Neue Zylinderköpfe bei 300.000km
      aktuell 305.000km
    • Kay72 schrieb:

      Nur bei Amazon muß ich mich registrieren, da ich dort noch nicht eingekauft habe.
      Als Gast kann man da ja nicht einkaufen.
      ;) :lol: Das macht 5 min. mehr Onlinezeit. Mehr brauch man zur Anmeldung nicht. ^^
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 380.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Kermit schrieb:

      ;) :D Mit dem VAG kannste prima Skoda und VW auslesen, aber nicht mit Forscan Deine Exe. Da sind nämlich die PIN-Belegungen anders.
      Edit:
      Hab mich da falsch ausgedrückt.
      Nicht die PIN-Belegung ist anders, sondern einige Codes.
      Richtig ist: OBD 2 ist international genormt, somit kann jeder OBD2-Dongle die Standard-Fehlercodes auslesen.
      Herstellerspezifische Codes aber nicht, deshalb wirft Forscan den "Fehler" Bad Clone.
      Musste mich jetzt nochmal belesen, deshalb jetzt auch die Berichtigung. :saint:
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 380.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • wollimann schrieb:

      Evtl. auch dreimal...
      Ich würde nicht so nach dem Preis gehen, muss es USB sein?
      Lieber etwas mehr investieren, evtl. auch WiFi/Bluetooth Dongle
      und die passende App auf'm Pad/Phone.
      nur mal grundsätzlich: USB und BT, WiFi sind nur die Übertragungswege, wenn der ELM ein schlechter Clone ist, funktioniert es nicht. Die Protokolle der Verbindungsarten geben das locker her, allerdings ist BT deutlich störanfälliger gegen äussere Einflüsse, jeder Dödel rennt heute mit Handy (oft eingeschaltetem BT) durch die Gegend, jeder pustet sein W-Lan in die Gegend, nicht zu vergessen die Störungen, die so ein Auto selbst produziert.... Käme ja auch kein vernünftiger Mensch auf die Idee, im Freien bei Sonne oder Regen, Infrarot-Verbindungen zu nutzen oder Ultraschall bei lärmiger Umgebung.

      Da ich während des auslesens von Daten nicht 5x um die Kiste herumtanzen muss, schalte ich schon mal eine potentielle Fehlerquelle aus und nutze drahtgebundene Verbindungen, in diesem Fall USB.

      Auch zu Hause habe ich überall, wo ich stabile Verbindung brauche oder will (z.B. Streaming), Netzwerkkabel liegen. Wird in jedem professionellen Umfeld auch so gemacht..... ;)

      Habe übrigens selber so ein Dingen für 12,99, funktioniert bestens, ebenso 2 andere Billigheimer für Bekannte...
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Der Verkäufer hat sich gemeldet und will den jetzigen gegen ein anderen tauschen der speziell für Ford/Mazda ist.
      Hat ihn schon auf den Weg geschickt.
      Der "bad Clone" geht zurück.
      Mal schauen ob es besser wird.
      Ansonsten wo anders bestellen.
      Nur die Zeit :/

      Am WE komm ich auch zu nichts.
      mein ex. Explorer 2, 4x4, 152kw (SOHC), EZ11/ 1998, damals 150.000km, Standandheizung, ICOM- Gasanlage
      wieder EX 2, Limited, 4,0 SOHC, 150kw, Prins VSI-Gasanlage, AHK,
      Neue Zylinderköpfe bei 300.000km
      aktuell 305.000km
    • Heut' doch mal geschaut.
      LMM ist soweit sauber.
      DK schließt dicht (soweit erkennbar).
      Drosselklappensensor: wenn ich ihn abziehe, und kurz Gas gebe dann wird sofort runtergeregelt.
      Wenn ich dann nochmal Gas gebe regelt er gar nicht mehr runter. Drehzahl geht über 1500 U/min.
      Wenn ich ihn wieder aufstecke dauert es wieder bis die Drehzahl wieder runter geht.
      Wie sollte der EX reagieren wenn DK-Sensor abgezogen wird?


      Wasser:
      Der große Kühlerschlauch wie gehabt hart.
      Öffnen des Kühlerdeckel lässt die Plörre mit Druck rausfliesen.
      ;(

      Es wird irgendwo Druck im System aufgebaut, was dann auch die Temperatur ansteigen lässt.
      Jetzt ist die Frage wo?
      mein ex. Explorer 2, 4x4, 152kw (SOHC), EZ11/ 1998, damals 150.000km, Standandheizung, ICOM- Gasanlage
      wieder EX 2, Limited, 4,0 SOHC, 150kw, Prins VSI-Gasanlage, AHK,
      Neue Zylinderköpfe bei 300.000km
      aktuell 305.000km
    • Hast du mal die DR von Hand am Motorblock geöffnet und mit Kraft zugedrückt?

      Zum Wasserschlauch
      Mal graue Theorie...
      Kühlwasserstand steigt wenn warm im Ausgleichsbehälter, hättest du glaub ich geschrieben. Dann müsste er blubber im Ausgleichsbehälter wenn zu viel Druck. Thermostat kann das System nicht blockieren was den Überdruch angeht. Ist nämlich auf einer Seite immer offen.
      Ist der betrefgende Schlach neu?
      Gruesse Uli
      In Mutterschutz (M 12 ;) ) bis auf weiteres
    • Gibt da ja noch die Anschlagsschraube für den Leerlauf DK. Ist die vieleicht lose?
      Aber nicht verstellen wenn fest. Hängt eventuell was zwischen Schraube und Anschlag?
      Gruesse Uli
      In Mutterschutz (M 12 ;) ) bis auf weiteres
    • Feldweg schrieb:

      Hast du mal die DR von Hand am Motorblock geöffnet und mit Kraft zugedrückt?

      Zum Wasserschlauch
      Mal graue Theorie...
      Kühlwasserstand steigt wenn warm im Ausgleichsbehälter, hättest du glaub ich geschrieben. Dann müsste er blubber im Ausgleichsbehälter wenn zu viel Druck. Thermostat kann das System nicht blockieren was den Überdruch angeht. Ist nämlich auf einer Seite immer offen.
      Ist der betrefgende Schlach neu?
      DK ist normal zurück gegangen. Habe da nichts drücken müssen.

      Kein blubbern im Ausgleichsbehälter.
      Schlauch ist der alte.
      Wie gesagt, aus dem Kühlerdeckel kam das Kühlwasser richtig rausgespritzt als ich den Deckel geöffnet habe.

      Feldweg schrieb:

      Gibt da ja noch die Anschlagsschraube für den Leerlauf DK. Ist die vieleicht lose?
      Aber nicht verstellen wenn fest. Hängt eventuell was zwischen Schraube und Anschlag?
      Wo sitzt die Anschlagschraube?
      mein ex. Explorer 2, 4x4, 152kw (SOHC), EZ11/ 1998, damals 150.000km, Standandheizung, ICOM- Gasanlage
      wieder EX 2, Limited, 4,0 SOHC, 150kw, Prins VSI-Gasanlage, AHK,
      Neue Zylinderköpfe bei 300.000km
      aktuell 305.000km
    • Die sitzt da wo der Bowdenzug eingehangen ist. ;)
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 380.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Hier ein Bild aus dem Fundus von mir...



      Bitte prüfe unbedingt das Rückstellen der DK von Hand... man sieht es nicht wenn die DK nicht richtig schließt! Das dreht sich um ein zehntel.
      Wenn sei nur durch minimale Verschmutzung am ende klemmt hat man den Salat. Und das zurückdrücken ist eine Sachen von 10 Sec. und man weiß mehr...
      Gruesse Uli
      In Mutterschutz (M 12 ;) ) bis auf weiteres
    • Anschlagschraube ist fest.

      Morgen nochmal die DK prüfen.
      Ansaugschlauch ab, Motor an und DK von Hand zudrücken?
      Wie sollte der Motor reagieren?
      mein ex. Explorer 2, 4x4, 152kw (SOHC), EZ11/ 1998, damals 150.000km, Standandheizung, ICOM- Gasanlage
      wieder EX 2, Limited, 4,0 SOHC, 150kw, Prins VSI-Gasanlage, AHK,
      Neue Zylinderköpfe bei 300.000km
      aktuell 305.000km
    • Hatte ja schon beide Gaszüge (Pedal und Tempomat) ausgehängt.
      Und nur über die DK Gas gegeben.
      Drehzahl bleibt für mehrere Sekunden oben und regelt dann runter.
      Oder meinst du die DK von Hand schließen über die DK-Welle?
      Mfg Kay
      mein ex. Explorer 2, 4x4, 152kw (SOHC), EZ11/ 1998, damals 150.000km, Standandheizung, ICOM- Gasanlage
      wieder EX 2, Limited, 4,0 SOHC, 150kw, Prins VSI-Gasanlage, AHK,
      Neue Zylinderköpfe bei 300.000km
      aktuell 305.000km
    • ja, leicht!! zudrücken, wo der Gaszug eingehängt ist, mehr nicht. Glaube aber nicht, dass es das ist.

      Bist du denn jetzt mal etwas mehr gefahren? Auch wenn das Stg. nicht mehr im "offiziellen" Lernmodus mit der Meldung P1000 ist es so, dass es weiter lernt. Und so schlau ist die SW nicht, dass sie zw. Stadt-, Land- u. Autobahnfahrt unterscheiden kann.

      Zum Kühlerschlauch als Idee: Möglicherweise liegts am Kühlerdeckel, über den wird auch der Überlauf zum Ausgleichsbehälter gesteuert. Wenn der zu spät öffnet, steigt zwar irgendwann der Pegel im Ausgleich, aber im Kühlsystem ist zu hoher Druck.

      Evtl. kannst du einen zum Testen probieren.....
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Kay72 schrieb:

      Wie gesagt, aus dem Kühlerdeckel kam das Kühlwasser richtig rausgespritzt als ich den Deckel geöffnet habe.
      Wenn der Motor warm ist, dann spritzt es in jedem Falle raus,
      da ja ein ständiger Überdruck von ca. 1 bar vorliegt.
      Spinnt aber der Kühlerdeckel und lässt den Überdruck erst bei z.B. 2 bar ab
      in den Behälter, dann ist der Druck eben noch höher und es spritzt richtig
      beim Kühlerdeckel Öffnen.
      Gehe nicht davon aus, dass der Überlaufschlauch oder dessen Anschluss an den Behälter verstopft ist,
      sondern der Kühlerdeckel eine Macke hat.
      Da auch nichts (Luft/LPG-Gas/Abgase) in den Ausgleichsbehälter blubbert, kann eigentlich
      auch nichts dergleichen in den Kühlwasserkreis drücken, was den Druck so erhöhen
      kann dass der Schlauch so hart wird.
      Müsste also der Deckel sein.

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas