Meine Baustelle

  • Hallo !!!
    Ja der Geldfaktor hat schon eingesetzt und ich hoffe das es überschaubar bleibt!
    Kurz nach kauf ist mir die Bremsleitung geplatzt, nach abenteuerlicher Aktion, den Ex auf die Bühne zu bekommen weil die Handbremse auch nicht funktionierte habe ich die hintere Bremse komplett neu gemacht.
    Das Bild erklärt alles...
    Neu Tüv der Wagen!
    Er hat eine Gasanlage verbaut ich weiss nur nicht welche!?
    Wenn er kalt startet läuft er einen kurzen Moment dann schüttelt er sich und man muss Ihn bei Laune halten.
    Das hängt bestimmt mit den Lambda Sonden zusammen...warm läuft er gut.
    Leider weiss ich nix über Gasanlagen oder auch welche drin ist
    Der Vorbesitzer hatte die Lambda Kabel kurzerhand abgeschnitten und an neue gelötet dabei das Kabel so verlegt das es auf dem Krümmer zusammen geschmolzen war ;( Jedenfalls brauche ich 2 neue Lambda Sonden da diese falsch eingebaut und dabei wohl zerstört wurden...
    Wo bestelle ich die am günstigsten die auch was taugen ?!


    Für Tipps und Anregungen bin ich dankbar !
    Gruß Dr.Bibber

    Dateien

  • Wenn er kalt startet läuft er einen kurzen Moment dann schüttelt er sich und man muss Ihn bei Laune halten.
    Das hängt bestimmt mit den Lambda Sonden zusammen...warm läuft er gut.

    wenn er kalt ist, sind die Sonden noch aussen vor (open loop), da ist wohl noch was anderes im Argen, aber das sollte hinzubekommen sein.


    Sehr hilfreich ist das Diagnoseprogramm "Forscan" (kostenlos für Laptop/PC) und ein ELM 327 OBD-Adapter.



    Er hat eine Gasanlage verbaut ich weiss nur nicht welche!?

    ne Gasanlage muss eingetragen sein, steht nix in den Papieren?



    Wo bestelle ich die am günstigsten die auch was taugen ?!

    ich persönlich bestelle das meiste bei Rockauto in den USA. Allerdings solltest du erst mal ne Bestandsaufnahme machen, und dann ein "Care"-Paket schicken lassen, du wirst vermutlich eh noch einiges brauchen.

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    Natürliche Blödheit schlägt künstliche Intelligenz....


    99er XLT SOHC 2xx PS
    Prins VSI

  • Kurz nach kauf ist mir die Bremsleitung geplatzt

    Wahrscheinlich hinten die feste Leitung.


    Neu Tüv der Wagen!

    Geklebter TÜV? Ohne Feststellbremse gibt es sonst keinen TÜV.



    Wo bestelle ich die am günstigsten die auch was taugen ?!

    Günstig und Qualität beist sich etwas.
    Sebst habe ich bisher immer Motorcraft Lambdas eingesetzt
    für die beiden Diagnose Sonden.


    https://www.rockauto.com/de/ca…n,oxygen+(o2)+sensor,5132


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas


  • Er hat eine Gasanlage verbaut ich weiss nur nicht welche!?
    Leider weiss ich nix über Gasanlagen oder auch welche drin ist

    Welche Anlage verbaut wurde sollte man über die Tankanzeige der Gasanlage herausbekommen. ;)
    Mach doch mal ein Foto davon.

    Gruß Schumi


    Denk immer daran - nach Fest kommt Lose. :D


    1. XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038, Motorwechsel bei 336.500 km
    Ins Koma gefallen bei: 460.000 km - wird nicht wiederbelebt.

    2. XP 4x4 "Limited", EZ 07/2001, 4,0 l SOHC, 150 KW

    1FMDU73E71UB48450

    Aktuell: 272.000 km


    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk

  • Hallo,
    danke schon mal für die Hinweise!
    Im Schein steht M.Bival !
    Die Motorcraft Lambda Sonden sehe ich mir an, möchte auch kein billig und funzt nicht einbauen....1x schrauben und dann anständig !
    Habe ihn gestern mal abgesprüht und glaube er zieht im Kaltstart auf der 1 Bank ( so sagt man dich in Fahrtrichting gesehen zu der rechten Zylinderreihe??) falsche Luft .Kann aber nichts entdecken , ist alles so eng verbaut :/ . Vom Ansaug Geräusch bin ich mir nicht sicher da ich nicht sagen kann ob es das Ansaugen der Brücke ist oder Falschluft da ich keinen V-Motor bisher hatte und nicht weiss wie laut die Strömungsgeräusche in der Brücke sind.
    Mache mal ein Bild vom Motorraum.
    Ist eines davon das Gas Steuergerät?


    MfG.Dr.Bibber

  • Also die Gasanlage ist eine italienische Landi Renzo laut Umschalter und Steuergerät ob der größere Kasten da drüber auch zur Gasanlage gehört kann ich nicht sagen..


    Gruß Frank

  • Die Motorcraft Lambda Sonden sehe ich mir an, möchte auch kein billig und funzt nicht einbauen....1x schrauben und dann anständig !

    Qualität sollte man schon nehmen, das ist richtig.


    Allerdings baut Ford / Motorcraft weder Lambdas noch Zündkerzen, Lichtmaschinen oder Stoßdämpfer, die bohren auch nicht selber nach Motoröl usw.... ;):D


    Die Teile halten allerdings die Qualitätsvorgaben von Ford ein, aber das tun anderen auch.


    Lambdas z.B. können auch von Bosch, Kerzen Bosch, Denso, NGK usw. sein, Radnaben von Timken oder SKF...... mindestens genauso gut......

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    Natürliche Blödheit schlägt künstliche Intelligenz....


    99er XLT SOHC 2xx PS
    Prins VSI

  • ...hab nochmal nachgeguckt, denke der obere Kasten ist das Steuergerät der Gasanlage und der untere nur der OBD Adapter...

  • Links ist in der KFZ-Technik immer in Fahrtrichtung gesehen, also Fahrerseite.
    M.Bival. steht für Bivallenten Antrieb (hier Benzin und Gas).
    Wieso glaubst du das es Falschluft zieht?
    Mit Bremsenreiniger abgesprüht?
    Dann geht Drehzahl hoch.
    Da würde der Klassiker Ansaugbrückendichtung passen oder eine der Unterdruckleitungen die in dem Bereich liegen.

    mein ex. Explorer 2, 4x4, 152kw (SOHC), EZ11/ 1998, damals 150.000km, Standandheizung, ICOM- Gasanlage


    wieder EX 2, Limited, 4,0 SOHC, 150kw, Prins VSI-Gasanlage, AHK,
    Neue Zylinderköpfe bei 300.000km
    aktuell 305.000km


    Zur Zeit ohne ;(

  • Also ich bin der Meinung - am Formschlauch (hinter dem "Gaszerstäuber") zur DK fehlt ein Unterdruckschlauch.
    Meiner hat dort 1 Daumendicken Schlauch und 1 Plastikrohr gleicher Stärke.
    Bei Deinem 2. Foto vom Motorraum sehe ich nur das Plastikrohr und im Anschluss für den Schlauch sehe ich so etwas wie einen Stopfen.


    Falschluft kann der über alle Schellen vom LuFi zur DK und über die besagten Anschlüsse der großen Unterdruckschläuche ziehen.
    Der Formschlauch wird dort gern porös und reißt ein.
    Ansaugbrücke wurde schon erwähnt. ;)
    Wurde die zu fest angezogen, dann kommt in der Regel - Lose, weil die Plastikgewinde überdreht wurden.

    Gruß Schumi


    Denk immer daran - nach Fest kommt Lose. :D


    1. XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038, Motorwechsel bei 336.500 km
    Ins Koma gefallen bei: 460.000 km - wird nicht wiederbelebt.

    2. XP 4x4 "Limited", EZ 07/2001, 4,0 l SOHC, 150 KW

    1FMDU73E71UB48450

    Aktuell: 272.000 km


    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk

  • So erstmal vielen dank für die Tipps !
    Wollimann hatte recht es war die Bremsleitung über die HA Achse und zwar genau dort wo das Blech auf dem Differenzial Getriebe die Leitung halten soll.


    Heute hat er auf dem weg zur Arbeit eine echt ordentliche Fehlzündung gemacht und wollte sich danach nicht mehr einregeln...bin dann so bis zu der Arbeit, dort habe ich festgestellt das mir der Luftfilterkasten komlett zerstört wurde und überall Brocken im Motorraum lagen..ausserdem stank es fürchterlich nach angebrannten Haaren ?( eben nach der Arbeit habe ich mit der Handylampe den Rest raus geholt und einen Stopfen gefunden der in die Ansaugschlauch gehört, bestimmt dort wo die Leitung fehlt..aber wo geht die dann hin?
    Es waren noch mehr Schläuche abgedrückt worden die ich im dunkeln so weit wie möglich wieder drauf geschoben habe...vielleicht war ja ein Marder drin..kann im dunkeln nix finden aber links vorne stinkt es eklig und er läuft wie ein Sack voll Nüsse ;( Werd morgen früher aufstehen und vor der Arbeit noch mal rein schauen.
    Hat vielleicht jemand einen Plan bzw.eine Zeichnung welche Sachen wo angeschlossen werden und wo welche elektrischen Bauteile sitzen?
    Langsam werde ich nervös ob ich jetzt meinen Frontera Bastellwagen nicht gegen das nächste Bastell Projekt eingetauscht habe....wobei mir der Exlorer echt Spass macht aber wenn man keine Ahnung von V Motoren mit Gasanlagen hat alles so eng ist das ich überlege wie ich an die Kerzen komme..ist das echt schwer... :/
    Gute Nacht wünsche ich !!
    LG Dr.Bibber

  • aber wenn man keine Ahnung von V Motoren mit Gasanlagen hat

    ein V Motor ist nix anderes als ein Reihenmotor und funktioniert genau so..... ;)


    klingt nach heftigem Backfire..... =O für sowas muss schon die Zündung heftigst daneben liegen oder halt -will es kaum aussprechen- die Steuerzeiten komplett daneben liegen, was auf defekten Ventiltrieb resp. def. Steuerkettenkram deuten würde, viel Arbeit.


    Aber erst mal bei richtigem Licht schauen, was da los ist. Die Gasanlage scheint ziemliches Gemurkse zu sein von jemand, der völlig ahnungsbefreit seinem Basteltrieb nachgegeben hat. Die solltest du erst mal ausser Betrieb setzen und zusehen, dass der Wagen auf Benzin vernünftig läuft

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    Natürliche Blödheit schlägt künstliche Intelligenz....


    99er XLT SOHC 2xx PS
    Prins VSI

  • nicht gegen das nächste Bastell Projekt eingetauscht habe

    Was denkst du was ein 22 Jahre altes Fahrzeug ist?
    Ein Projekt zum Basteln!
    1. ein in USA gefertigtes Fahrzeug
    2. kaum Rostvorsorge
    3. einigermaßen simple Technik
    4. das Basteln wird nicht weniger, nur anders.


    Du hast leider Pech, dass der Vorbesitzer nicht so viel gemacht hat.
    Die Bremsleitungsdurchrostung ist normal nach der Zeit, haben die meisten hier schon durch.
    Auch mal die anderen Stellen (feste Leitungen an der Vorderachse und Übergang hinten von fest auf flexibel) anschauen.
    Hattes du dich vor Kauf eines Explorers (hier) über diesen Eisenklotz informiert?


    Nicht verzagen, ins Forum fragen :thumbup: !


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Jaaa...neee ich habe vorher vom Explorer garnix gewusst und mich auch nicht informiert....habe einfach auf meinen Bekanntenkreis gebaut.


    Ok ich bin ja schrauber willig...sehe auch am besten zu mir wieder ein Sicherheitsauto zuzulegen...oder n Roller damit ich an die Arbeit komme.


    Der Luftfilter ist hin, völlig zerstört! Habe übergangsweise n Sieb eingesetzt..hatte nix auf die schnelle, läuft aber gut und er saugt keine Splitter an!
    Die Brocken hab ich raus gekehrt damit sie nicht in den Riemen fallen.
    Auf Gas läuft er so als wenn ein Zylinder fehlt auf Benzin selzamerweise wenn er kalt ist läuft er überhaupt nicht.
    Werde mal die Brücke abschrauben und neu eindichten damit ich ausschliessen kann das er falsch Luft zieht. Wenn ich es schaffe mir die Finger im richtigen Winkel zu brechen ...hahaha...nehme ich die Kerzen raus und mache einen Kompressions Test. Wo Kann ich die Einspritzung oder die Spritpumpe abstellen? Oder mache ich das auf Gas und ziehe die Stecker der Ventiele ab?
    Habe gestern meinen Job gekündigt und viel um die Ohren...fange demnächst wo anders an da sollte der Wagen funktioniern damit ich nicht mit zu spät kommen glänze...dafür habe ich aber endlich wieder Wochenenden und Regeldienst, was mir ja Zeit zum schrauben ermöglicht ! :D
    Muss der Ventil Deckel ab um die Steuerzeiten zu kontrollieren und wo sind die Makierungen?
    Klingt nach viel schrauben...am Wochenende.. :(
    Ansonsten läuft er ruhig, kann mir garnicht vorstellen das die Steuerzeiten nicht stimmen...wann ist denn die Steuerkette fällig?
    Muss jetzt zu Bett ..höre die Arbeit schon wieder rufen.. <X
    Danke für eure Tipps und Anleitungen !


    LG Dr.Bibber

  • Kompressionstest an der Zündspule den Stecker ziehen.
    Für die Kerzen würde ich durchs Radhaus gehen, Rad ab, Innenkotflügel raus, Kerzen rausschrauben. Um die Kerzenstecker abzuziehen würde ich ein entsprechende Zange nehmen.
    Wenn er kalt ist und schlecht läuft bzw gar nicht kann der LLR evtl ursächlich sein oder die Falschluft.
    Wenn ein Zylinder "fehlt" kommen mehrere Ursachen in Betracht: Kerzenstecker, Zündkerze, Einspritzventil um mal die ursächlichen zu benennen.
    Zum Einstellen der Steuerzeiten benötigt man Spezielles Werkzeug und der Ventildeckel muss runter, da hier ein Haltewerkzeug die Nockenwelle klemmt.
    Steuerketten sind fällig wenn sie klappern, dann fängt die Schrauberei richtig an :D .
    Wenn sie keine Auffälligkeiten zeigen kannst vorsorglich mal die Kettenspanner wechseln.

    mein ex. Explorer 2, 4x4, 152kw (SOHC), EZ11/ 1998, damals 150.000km, Standandheizung, ICOM- Gasanlage


    wieder EX 2, Limited, 4,0 SOHC, 150kw, Prins VSI-Gasanlage, AHK,
    Neue Zylinderköpfe bei 300.000km
    aktuell 305.000km


    Zur Zeit ohne ;(

  • wann ist denn die Steuerkette fällig?

    Der SOHC hat mehrere Steuerketten, wann die fällig sind
    kann man nicht genau sagen, je nach Wartungszustand des Fahrzeuges.
    Jedoch ist ab 160tkm damit zu rechnen, muss aber nicht zwingend sein.


    Die allgegenwärtige Steuerkettenpanik beruht darauf,
    dass der Motor kein Freiläufer ist und bei überrutschenden/abspringenden Steuerketten
    die Ventile Kontakt mit den Kolben aufnehmen -> R.I.P.


    Warum kann das passieren?
    -> Steuerketten längen sich
    -> Die Steuerkettenführungen (Kunststoff) und deren Spannfedern brechen
    -> Die beiden hydraulischen Steuerkettenspanner sind müde/defekt
    Gebrochene Plastiksteuerkettenführungsteile sammeln sich im Motoröl Ansaugsieb,
    können dies verstopfen/reduzieren und es gibt für die Kettenspanner sowie für den Rest des Motor's
    zu wenig ÖLdruck. Das macht die Sache auch nicht einfacher.


    Für die Reparatur sollte die Maschine raus und es wird ein Spezial Werkzeugkoffer (leihen oder 300$ aus USA
    https://www.amazon.com/OTC-648…OHC-Service/dp/B000F5ED12 )
    mit Einstellwerkzeugen benötigt.
    Zudem kommen bei original Ford Ersatzteilen noch knappe 1000€ dazu.
    Erschwerend kommt hinzu, dass die Ersatzteilversorgung mit einigen Steuerkettenteilen (Dehnschrauben)
    langsam einbricht.


    Zubehör Steuerkettensätze gibt es schon ab 150$, ob sie halten was sie versprechen?
    https://www.amazon.de/Steuerke…r-Discovery/dp/B06XB7TVP1
    EUR 176,45 made in Taiwan


    wo sind die Makierungen?

    Gibt keine, soweit mir im Gedächtnis.


    Also viel Glück mit dem neuen Job
    und gutes Gelingen bei der Aufarbeitung der
    Explorer Problemchen!


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

    2 Mal editiert, zuletzt von wollimann ()

  • Zubehör Steuerkettensätze gibt es schon ab 150$, ob sie halten was sie versprechen?

    weder die Ketten noch die Zahnräder sind jetzt besonders anspruchsvoller High Tec, man muss ja nicht das allerbilligste nehmen. Rockauto hat da auch einiges im Angebot, mit Herstellerangabe wie Cloyes oder Sealed Power.


    Dass es original Ford/Motorcraft sein muss, hat man bis jetzt nur von einem gehört..... der behauptet aber auch, der einzige zu sein, der das kann (was ja nun hinlänglich widerlegt ist) :D

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    Natürliche Blödheit schlägt künstliche Intelligenz....


    99er XLT SOHC 2xx PS
    Prins VSI

  • Habe mir mal erlaubt das Ganze ab zu trennen. Hatte mit der Vorstellung nichts mehr zu tun.
    Kann hier weitergehen. Ist ja ein interessantes Projekt geworden.
    :thumbup:

    Gruesse Uli

    Klar bist du schneller

    aber ich fahre vor dir :biggrins:

  • Ja da hat Dr.Bibber ganz schön zu bibbern.

    Na nun, so schlimm ist das doch nicht. :thumbup:
    Ist eben Explorer. :thumbsup:

    Gruß Schumi


    Denk immer daran - nach Fest kommt Lose. :D


    1. XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038, Motorwechsel bei 336.500 km
    Ins Koma gefallen bei: 460.000 km - wird nicht wiederbelebt.

    2. XP 4x4 "Limited", EZ 07/2001, 4,0 l SOHC, 150 KW

    1FMDU73E71UB48450

    Aktuell: 272.000 km


    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk

  • So wie ausschaut hat Dr. Bibber sich ein "schönes" Ei ins Nest gelegt.
    Wenn der Kaufpreis nicht allzu hoch war, dann ist es nicht so tragisch.
    Mit dem gesparten kann man die EXe nach und nach richten.

    mein ex. Explorer 2, 4x4, 152kw (SOHC), EZ11/ 1998, damals 150.000km, Standandheizung, ICOM- Gasanlage


    wieder EX 2, Limited, 4,0 SOHC, 150kw, Prins VSI-Gasanlage, AHK,
    Neue Zylinderköpfe bei 300.000km
    aktuell 305.000km


    Zur Zeit ohne ;(

  • Auf Gas läuft er so als wenn ein Zylinder fehlt auf Benzin selzamerweise wenn er kalt ist läuft er überhaupt nicht.

    bevor man irgendwie an die Gasanlage geht, muss der erst mal auf Benzin vernünftig laufen, davon ist die Gasanlage abhängig. Wenn er viel mit falsch eingestellter Gasanlage gefahren wurde, haben sich die Parameter des Motorsteuergerätes soweit als möglich verstellt, um einen Fahrbetrieb zu ermöglichen, Dann passt auf Benzin gar nix mehr.


    Also: Gasanlage ausser Betrieb setzen (z.B. Sicherung), Schläuche auf Dichtigkeit bzw. vorhandensein überprüfen, Batterie für 5min abklemmen und Steuergerät auf Benzin neu anlernen.


    Dann sehen wir weiter..... neuer LuFikasten wäre auch nicht verkehrt, evtl. hat hier jmd so ein Ding vom Schlachter oder mal bei der Explorer-Ranch anrufen.....

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    Natürliche Blödheit schlägt künstliche Intelligenz....


    99er XLT SOHC 2xx PS
    Prins VSI

  • Servus,
    ja der Name ist leider zur Zeit Programm...
    Ein Ei ins Nest gelegt trifft es wohl ganz gut.
    Habe für den Wagen 3200€ bezahlt.
    Zu viel??? Glaube schon wenn ich mich so umsehe ;(
    Da stehen tut er ganz gut.
    149.000km runter und die Schweller wurden geschweisst.
    Klappern tut nix , das Getriebe schaltet hart ...da fahre ich morgen vor der Arbeit beim örtlichen Spezialisten vorbei, der möchte erstmal eine kurze Probefahrt machen und dann lasse ich nach Termin einen Ölwechsel mit Filter machen wenn er nicht das Aus gibt...
    Werde am Wochenende mal Hand anlegen und sehen ob ich etwas finde. Seit dem der Lufi Kasten dahin ist und nur das Sieb dran läuft er kalt auf Gas etwas besser.
    Benzin habe ich garnicht mehr probiert...mache ich morgen mal.
    Als ich eben nach Hause gekommen und geparkt habe riecht der Wagen stark nach Gas und sehr faulig, etwas nach Verwesung..vielleicht war zur Explosion doch ein Marder anwesend ?? Würde den Geruch der verbrannten Haare erklären aber gefunden habe ich nichts auf die schnelle...
    Am Samstag hab ich vor mal genauer hin zu schauen.
    Ich würde gerne die Brücke abnehmen um alles neu ein zu dichten aber keine neuen Dichtungen hier dafür aber ne super Dichtmasse von Berner vielleicht geht die auch oder besser die Finger von lassen ohne die neuen Dichtungen??
    Wünsche allen eine Gute Nacht !!

  • Neue Dichtungen. Brücke ist aus Kunststoff. Unbedingt Drehmomente beachten und hoffen dass sie nicht schon kaputt ist...
    Neue Dichtungen da diese in Rillen sitzen und dann auf den planen Block gedrückt werden. Hätte Bedenken dies mit Paste dicht zu bekommen.

    Gruesse Uli

    Klar bist du schneller

    aber ich fahre vor dir :biggrins:

  • 149.000km runter und die Schweller wurden geschweisst.

    Wenn war, dann ist das doch erst einmal eine gute Basis.
    Dennoch evtl. eine Spur zu teuer, aber egal.
    So wie es sich liest möchtest du den Explorer behalten, deshalb sind wir alle hier.
    Es braucht seine Zeit bis du den Wartungsstau aufgeholt hast.


    das Getriebe schaltet hart

    Das muss nichts Schlimmes bedeuten, da man nicht weis was dem Getriebe bisher wiederfahren ist.
    Möglicherweise wurde mal ein "Steuerblock Update" (Shift-Kit) eingebaut, danach schaltet
    die Automatik etwas knackiger.
    Wichtig ist vorerst, dass
    - das Automatik Öl schön rot aussieht, nicht grau.
    - es das Richtige ist, MerconV
    - der Ölstand stimmt
    - der Automatik Getriebeöl Kühler warm wird
    - kein Automatik Getriebeöl im Motorkühlwasser ist, oder andersrum.


    Ein Automatik Ölwechsel + Filter würde Sinn machen, jedoch ist der Wechsel
    mit einem "Stolperstein" verbunden.
    Wenn man die Ölwanne der Automatik vernünftig abschrauben möchte,
    dann ist der fahrerseitige Kat im Wege.
    Den zu demontieren bedeutet die 2 Krümmerbolzen zu lösen, wobei es passieren kann
    dass sie abreißen. Lambdasonde sollte auch ausgeschraubt werden.
    Für die Ölwannendichtung keine Gummidichtung verwenden (Ford Kork Dichtung oder Fiber).



    Ich würde gerne die Brücke abnehmen um alles neu ein zu dichten aber keine neuen Dichtungen hier

    Von Dichtmasse würde ich die Finger lassen, das würde in Frust enden.
    Das wäre nicht von langer Dauer, geht möglicherweise schwer/garnicht wieder ab (Pfusch).
    Überschüssige Dichtmasse könnte in den Motor gelangen.


    Besorge dir einen Satz Dichtungen aus dem Netz, entweder
    Fel-pro MS90890
    https://www.amazon.com/Fel-Pro…-Gasket-Set/dp/B000C2CIQK


    oder direckt von Ford.
    6 x https://www.kimmerle-onlinesho…d-explorer-1996-2000.html
    2 x https://www.kimmerle-onlinesho…d-explorer-1996-2000.html


    Anzugsdrehmomente beachten, Alles Plastik!
    Bruecke_NM_oben.jpg


    Bruecke_NM_unten.jpg



    Drosselklappe abschrauben und reinigen bei der Gelegenheit.



    Gebrauchten Luftfilterasten + neuen Filter besorgen.
    Das System ist auf eine bestimmte Luftmenge eingestellt, der Luftmassenmesser
    dürfte momentan etwas irritiert sein.


    "Als ich eben nach Hause gekommen und geparkt habe riecht der Wagen stark nach Gas"
    Dem würde ich als erstes auf den Grund gehen.
    Gas kann über den Verdampfer ins Kühlwasser gelangen, über den Wasser Ausgleichsbehälter
    dann ins Freie.
    Oder Gas Schläuche sind irgendwo undicht (Schellen), oder eine Gasleitungsverschraubung am Verdampfer lose.
    Gasfilter muss auch mal gewechselt werden.


    Und das Tier finden!


    Viel Glück


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Guten morgen !


    Irgendwie kommen die Antworten schneller rein als ich die Frage raus gesendet habe :crazy: na ja ich kämpfe noch mit dem Internet ein wenig.
    Habe grad die Drehmomente Ansaugbrücke gesehen, 6-7 Nm da brauche ich Feinwerkzeug...meine gehen erst ab 10Nm los
    Hat jemand eine nummer von der Explorer Ranch ?


    Haben wir im Forum so etwas als PDF evtl.?


    Habe grade das von Winnie 2 gelesen, werde das morgen so machen, Gas ab Steuergerät Nullen und auf Benzin laufen lassen.
    Muss um 13h anfangen zu arbeiten , mal schauen ob ich bis dahin irgendwo Dichtringe her bekomme.
    Lasse ihn heute noch auf Gas damit ich noch fahren kann.
    Rum telefoniert..hat hier keiner...ok erst bestellen...dann kann ich das am Wochenende auch nicht zerlegen :(


    Einen schönen Tag euch allen !

    Einmal editiert, zuletzt von Dr.Bibber ()

  • bei einem Getriebeölwechsel über die Wanne kommt nur ein geringer Teil des alten Öles heraus, wenn man nicht genau weiß, welches Öl drin ist oder wie lange schon, sollte man das mehrfach machen, entweder absaugen durch die Öffnung Peilstab, diese Menge auffüllen, laufen lassen, Gänge durchschalten, das ganze mehrfach wiederholen, oder halt beim 1. abnehmen der Wanne eine Ablassschraube einbauen, 6mm Loch bohren, innen entsprechende Mutter anschweissen, als Dichtung sind Nylon / Teflonscheiben prima.


    Beim letzten Mal unbedingt Filter wechseln.


    Zum reinigen der DK: Waschbenzin o.ä. funktioniert nicht gut, DK-Reiniger sind teuer und unnötig, ordinäres Backofenspray klappt bestens..... ;)


    Getriebeöl:


    https://www.ravenol-shop.de/ge…utomatik/ravenol-mercon-v


    zum spülen sollten es schon so 10-12 Liter sein.... mehr schadet nicht. Die weiteren Wechsel nach Intervall kann man dann nach der normalen Prozedur machen.....

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    Natürliche Blödheit schlägt künstliche Intelligenz....


    99er XLT SOHC 2xx PS
    Prins VSI