Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Benzindruck Sohc

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Benzindruck Sohc

      Hallo allerseits.
      Ich habe ein Problem mit meinem 98er Sohc Explorer. Das Problem ist folgendes.
      Vor ein paar Monaten fing der Wagen an, dass ich ihn immer schlechter starten konnte. Habe dann bei Ford den Benzindruck messen lassen. Dieser lag bei 1,9 bar. Als erstes habe ich den Filter getauscht. Keine Besserung. Danach habe ich die Pumpe getauscht. Auch keine Besserung. Daraufhin habe ich den Benzindruckregler getauscht. Nochmal gemessen, keine Besserung. Die Messuhr zeigt immer 1,9bar im Standgas an. Ziehe ich die Unterdruckleitung von dem Regler ab geht der Druck auf 2,5 bar hoch. Wenn ich die Rückleitung ab mache und dann zu halte hält der Wagen 3,5bar. Also kann ich eine Undichte Leitung ausschließen.

      Habt ihr eventuell einen Vorschlag was ich sonst noch machen könnte? Ich habe den Regler im Verdacht, da dieser auch nur gebraucht ist und nicht geprüft wurde.

      Gruß
      Sebastian
    • Hast Du nach oder während dem Tausch des Druckreglers die Batterie abgeklemmt?
      Wenn nicht, dann läuft das vermutlich noch nach alten Werten.
      Wenn Du schon alle infrage kommende Teile getauscht hast, kann es ja nur noch der Regler sein. Gebraucht und ohne Prüfung ist immer ein Risiko, weil solche Teile ja auch schon einiges an Leben hinter sich haben. ;)
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 400.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Ja die Batterie habe ich abgeklemmt. Fehlerspeicher auch gelöscht. Arbeiten tut er ja so wie er soll nur mit zu wenig Druck. Ist es möglich, dass die Feder im inneren an Druck verloren hat? Beim alten Regler war es genauso. Mit Unterdruck 1.9 bar ohne Unterdruck 2.5bar. Halte ich die Rückleitung zu komme ich auf volle 3.5bar. Gibt es eine Alternative zu den Reglern? Ich will nicht schon wieder einen kaputten kaufen.
    • Schaust Du mal bei Rockauto rein. ;)
      Dort nicht unbedingt den billigsten nehmen sondern wenn möglich Motorcraft (Originalteil).
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 400.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Der Benzindruck sollte beim Messen, Motor aus, konstant stehen bleiben (ca 2,5 bar)
      und nicht sichbar gleich wieder fallen.
      Der Druck kann eigentlich beim 2 Kreissystem nur über den dünnen Gummischlauch
      (zwischen Pumpe und Benzinleitung im Tank) entfleuchen wenn der Schlauch rissig geworden
      ist oder die Schellen nicht fest sind.
      Oder eben über den Benzindruckregler oder die Einspritzdüsen.
      Der Benzindruckregler (hat eine Membran in sich) ist alt und wird evtl. nicht mehr richtig schließen,
      leider gibt es den nicht mehr neu (jedenfalls für den 97er nicht mehr)
      wenn du diesen hast.
      f01.justanswer.com/JACUSTOMERh…01-06_214654_104_1429.jpg
      f01.justanswer.com/JACUSTOMERh…01-06_214721_104_1422.jpg


      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von wollimann ()

    • Genau den Druckregler habe ich. Düsen, den Schlauch und die Schellen schließe ich erstmal aus, weil wenn ich die Rücklaufleitung zu halte hält er 3.5bar also Pumpendruck.

      Ist es möglich den Regler am Rail zu verschließen und den Wagen dann auf das neuere System umzubauen? Ich möchte nicht schon wieder 130€ für ein gebrauchtes und dann noch kaputtes Teil ausgeben. Dann lieber etwas mehr aber dafür neu.
    • Sollte grundsätzlich möglich sein.
      Dazu wäre nur eine komplett neue Pumpeneinheit erforderlich.
      Ab BJ 1999 wurde der Rücklauf in der Pumpeneinheit untergebraucht um die zusätzliche Leitung einzusparen.
      Wenn Du also den Rücklauf verschließt und eine 99er Pumpeneinheit einsetzt, sollte das funktionieren.
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 400.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Hab mal eben ein bisschen gegoogelt und ich glaube das würde nicht hinhauen mit der anderen Pumpeneinheit. Die haben vorne am Rail dann noch einen Druckdämpfer und im Tank dann den Regler.
      Gibt es keine Alternative zu dem Originalen Regler. Hab schon gesucht nach 270kpa Benzindruckreglern aber konnte nichts finden. Mit der Leitung lasse ich mir dann schon was einfallen.
    • Hallo!
      Ich hatte bei mir auch mal gemessen und wenn ich mich recht errinnere auch keine traumwerte erzielt dann auch die pumpe gewechelt und auch diesen kleinen blöden porösen schlauch aber alles Profilaxe.
      Danach wieder gemessen aber auf den richtigen wert bin ich nie gekommen aber fahren tut meiner normal usw

      Also fahren usw ist alles normal und er springt nur schlecht an? ;)
      Wenn der benzin druckregler futch ist (membrane) dann kommt benzien aus der unterdruck Öffnung Richtig? Das kann man ein zwei fix ausprobieren hatte bei mir mal vergessen den drauf zu machen lief aber trotzdem irgendwie :whistling:
      Vielleicht haltet ihr zu fest an der Benzindruck Geschichte ! :P
      Vielleicht ist es nen unterdruch schlauch oder sowas
      „Man kann ein Auto nicht wie ein menschliches Wesen behandeln. Ein Auto braucht Liebe!“

      „Im Rallyesport wurde meine Vermutung bestätigt, dass ein Auto mit zwei angetriebenen Rädern nur eine Notlösung ist.“

      Walter Röhrl

      97er Explorer Sohc 207PS
      zZt "AFK"
      Berlin
    • Er springt sehr schlecht an. Wenn ich an dem Schlauch sauge schmeckt es schon nach Benzin. Unterdruckschläuche habe ich schon kontrolliert. Aber auch dann hätte er eher einen höheren Druck haben müssen als zu wenig. Wenn ich fahre ist es manchmal so als wenn er erst das Benzin ansaugen muss. Auf Gas läuft er ganz normal.
    • xxDonni1977xx schrieb:

      Vielleicht haltet ihr zu fest an der Benzindruck Geschichte !
      Vielleicht ist es nen unterdruch schlauch oder sowas
      Ist ein Argument. Gibt genug Schläuche und auch z.B. den Leerlaufregler der das verursachen könnte.

      Sebastian11888 schrieb:

      Mit Unterdruck 1.9 bar ohne Unterdruck 2.5bar.
      Ich hab gerade mal die Werte gemessen. 2 Exen laufen einwandfrei bis auf die 93ziger... aber um so einen dreht es sich ja nicht....

      93ziger
      Zündung an 2,5 Bar
      Motor an 2,7 Bar
      Motor aus 2,5 Bar

      96ziger Einknopf Fernbedienung Bosch
      Zündung an 2,5 Bar
      Motor an 2 Bar
      Motor aus 1,9 Bbar

      98ziger Zweikonpf Fernbedinung (Pads System)
      Zündung an 0 Bar
      Motor an 2 Bar

      Motor aus 1,6 Bar

      Also recht ähnliche Werte.
      Gruesse Uli
      out of order
    • Sebastian11888 schrieb:

      Auf Gas läuft er ganz normal.
      Wieder solch ein verkappter Gas-Wagen. :cursing: :evil:
      Man Leute, könnt ihr so etwas nicht in der Signatur einsetzen?
      Dann brauch man nicht "stundenlang" rätseln, sondern hat alles auf einen Blick.
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 400.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Wenn man die Zündung an macht hört man doch deutlich die Benzinpumpe surren.???
      Bei den meisten Gas anlagen kann man doch einen "Notstart" machen wie isses damit? (erst warmfahren) dann den "Notstart"
      „Man kann ein Auto nicht wie ein menschliches Wesen behandeln. Ein Auto braucht Liebe!“

      „Im Rallyesport wurde meine Vermutung bestätigt, dass ein Auto mit zwei angetriebenen Rädern nur eine Notlösung ist.“

      Walter Röhrl

      97er Explorer Sohc 207PS
      zZt "AFK"
      Berlin

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von xxDonni1977xx () aus folgendem Grund: Achso kuck doch mal nach den STFT (Short Term Fuel Trim) Bringt uns das weiter? Wenn zu wenig druck anliegen würde wäre das Gemisch zu mager P0171/4 Bank1/2 System to Lean (Motorwarnleuchte) oder Fehlzündung (Missfire)

    • xxDonni1977xx schrieb:

      Wenn man die Zündung an macht hört man doch deutlich die Benzinpumpe surren.???
      Bei den meisten Gas anlagen kann man doch einen "Notstart" machen wie isses damit? (erst warmfahren) dann den "Notstart"
      Wenn dann hast du eine einknopf Fernbedienung....
      Ändert aber nichts dass meine Exe mit dem Druck läuft....
      Beide haben Rückleitungen
      Würde mal auslesen was der Exe nicht gefällt. Vieleicht hilft es weiter...
      Gruesse Uli
      out of order
    • Sebastian11888 schrieb:

      Genau den Druckregler habe ich
      Habe mir auch einen 0815 Regler bestellt der als passend deklariert war,
      aber weit gefehlt.
      1. Der O-Ring war zu klein für die Railöffnung
      2. Der Lochabstand für die beiden kleinen Rail-Schräubchen passte auch nicht.
      ebay.com/itm/Herko-Fuel-Pressu…3d4ddd:g:53UAAOSwu7hbP2RF

      Es gibt wohl Adapterplatten um eben einen anderen Druckregler befestigen zu können.
      So wie diese ungefähr
      https://www.carmodsaustralia.com.au/assets/full/TS-0402-1001.jpg
      War mir aber zu aufwändig das umzubauen.

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • Hab ihn heute morgen einmal schnell ausgelesen. Bank 1 und 2 zu mager. Meine Longtime Fuel Trim Werte liegen beide zwischen 23 und 24 also will er anfetten ohne ende. Ich wusste nicht, dass es relevant ist das er auf Gas normal läuft weil ich das Problem ja nur auf Benzin habe. Ich habe mir jetzt mal einen einstellbaren Druckregler gekauft. Vielleicht kommt der bis zum Wochenende dann kann ich mal ein bisschen probieren.
    • Gasanlagen sind zusätzliche Fehlerquellen, die eine Ferndiagnose noch schwieriger machen können, denn bei Motorproblemen spielt die gern mit und erleichtert das Eingrenzen des Fehlers nicht gerade. ;)
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 400.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • AAAlso endwerder will er anfetten weil er zu viel luft bekommt. Ooooder er fettet an und an den düsen kommt nix raus.
      Wo sind deine Gas düsen verbaut?
      Meine gehen direkt in den Zylinderkopf!
      Ansaugtrackt dicht?
      Riecht er nach Benzin?


      Zwischen den Bänken kann sich ne meng Zeug verkriechen sprich Rail Dicht? Oder läuft was in die mitte?
      „Man kann ein Auto nicht wie ein menschliches Wesen behandeln. Ein Auto braucht Liebe!“

      „Im Rallyesport wurde meine Vermutung bestätigt, dass ein Auto mit zwei angetriebenen Rädern nur eine Notlösung ist.“

      Walter Röhrl

      97er Explorer Sohc 207PS
      zZt "AFK"
      Berlin
    • Top... stell doch mal einen Link ein, welchen Regler du genommen hast, könnte ja auch für andere interesant werden.

      Sebastian11888 schrieb:

      Ich wusste nicht, dass es relevant ist das er auf Gas normal läuft
      Trag die Gasanlage doch in deine Signatur, dann wird es zumindest nicht so leicht übersehen. Das ist bei vielen Problemen wichtig....
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Ich habe einen ganz günstigen genommen.

      rover.ebay.com/rover/0/0/0?mpr…Fulk%2Fitm%2F163129409682

      Den alten Regler habe ich drin gelassen und ein T-Stück zwischen die Unterdruckleitung gemacht. Der alte Regler läuft ja schon im Stand mit 1,9 bar deswegen denke ich kann ich den drin lassen. Dann einfach die Leitung von dem alten Regler durchgeschnitten und den neuen Regler einfach dazwischen gesetzt.


      Wie änder ich denn meine Signatur? :)
    • Sebastian11888 schrieb:


      Wie änder ich denn meine Signatur? :)
      Du hast oben im Bildschirm eine schwarze Leiste mit verschiedenen Symbolen.
      Links sind 3 Zahnräder.
      Anklicken und dann auf Signatur. ;)
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 400.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Winne2 schrieb:

      stell doch mal einen Link ein, welchen Regler du genommen hast, könnte ja auch für andere interesant werden.
      Au ja den roten Regler muss ich auch haben, sozusagen ein musthave!
      (sorry)

      Wolle
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas