Zündung ,sporadischer unrunder Lauf

  • Hallo ich brauche mal wieder euer Schwarmwissen.
    Ich habe vor kurzen die Kerzen getauscht,danach lief der Motor wie ein Sack Nüsse,dachte das die Zündkabel auch auf sind.Habe dann die dicken Silikonkabel gekauft und eingebaut(habe gute Erfahrungen damit bei meinen anderen Wagen gemacht),aber Motorlauf war immer noch unrund mit Fehlzündungen.Nach dem lesen der Verkaufsanzeige ,habe ich den Elektroden abstand auf 0,9mm erhöht und siehe da ,der Motor lief nicht mehr ganz so unrund aber ging auf D nach kurzer Zeit im Standgas aus.
    Dann habe ich bei verschiedrnen Händlern und hier im Board das der Elektroden abstand auf 1,3mm erhöht werden sollte,ich habe die erstmal auf 1,2mm gemacht und der Motor lauft ruhiger,nur machmal sacckt die Drehzahl ab und beim gasgeben stirbt der Motor ab aber nur ab und wann.
    Zündkerzen sind Bosch Platin Kabel weis ich jetzt nicht(Beru?) ,Zündspule habe ich erneuert.Undichtigkeit ,Falschluft ,kann ich fast ausschließen,habe in kalten und warmen Zustand alle Verdächtigen Stellen mit Bremsenreiniger abgesprüht Leerlauf blieb gleich.
    Lmm und der andere Sensor sind gereinigt Leerkaufsteller ist gereinigt und funtioniert (Stecker abgezogen und Motorlauf ändert sich).


    Vieleicht hat ja jemand einen Tip wie ich diese sporadischen Fehlzündungen beheben kann.


    MfG Jürgen

    1996 er Explorer Kme Gasanlage mit 108l Tank OHC Motor mit 115 Ps #jubel#
    1991 Ford Probe Gt 2,2 turbo 375000 km :love:

  • 1. sicher, dass die Zündreihenfolge stimmt? Kabel werden schon mal falsch gestöpselt....


    2. War die Batterie abgeklemmt? Dann muss das Steuergerät neu lernen, Fehlzündungen gibt es dabei aber nicht


    3. Fehler ausgelesen?firing order.jpg

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI

  • Wie ist der Zustand vom LuFi?
    Stark verdreckt - kaum Luftdurchlass - zu fettes Gemisch - schlechte Verbrennung - Fehlzündungen.
    Unterdruckschläuche alle drann?
    PCV-Ventil lose?

    Gruß Schumi


    Denk immer daran - nach Fest kommt Lose. :D


    XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038
    Motorwechsel bei 336.500 km
    Allet schick, Dank der Helfer hier im Forum. :thumbsup:
    Aktuell: 400.000 km


    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk

  • das wird wohl das bekannte Phänomen sein:


    Fordmotore laufen nur mit Motorcraft Kerzen rund. Warum das so ist weiß ich nicht. Im Freundeskreis wurde mir schon mehrfach davon berichtet und ich selbst hatte das am Explorer auch schon.


    Bestell dir n Satz Motorcraft kerzen bei rockauto und alles wird gut werden.[sbox][/sbox]

  • Wie ist der Zustand vom LuFi?
    Stark verdreckt - kaum Luftdurchlass - zu fettes Gemisch - schlechte Verbrennung - Fehlzündungen.

    hm, in der halben Stunde Zündkerzenwechsel muss der aber viel Staub abbekommen haben...... ;)



    Fordmotore laufen nur mit Motorcraft Kerzen rund

    das ist Quark..... übrigens stellt Motorcraft keine Zündkerzen her, genauso wenig wie Scheibenwischer, Schrauben, Dichtungen..... ;)


    solange es die richtigen sind, läuft der mit Bosch, NGK usw.....

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI

  • @Winne2, ich gehe in der Annahme dass noch ein altes verbrauchtes LuFi drin ist. :saint:

    Gruß Schumi


    Denk immer daran - nach Fest kommt Lose. :D


    XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038
    Motorwechsel bei 336.500 km
    Allet schick, Dank der Helfer hier im Forum. :thumbsup:
    Aktuell: 400.000 km


    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk

  • Wenn Du die alten Kerzen mit denen der Motor gut lief noch hast, würde ich die einfach noch mal reinschrauben und wirklich auszuschließen das die neuen ne Macke haben.

  • Ich habe vor kurzen die Kerzen getauscht,danach lief der Motor wie ein Sack Nüsse

    Davor lief er zufriedenstellend? Sicher nicht, sonst hätte man die Kerzen wohl nicht getauscht.
    Sollte die Zündfolge stimmen, dann würde ich die alten Zündkabel nochmals verwenden,
    um evtl. einen Unterschied feststellen zu können.
    Evtl. ist auch eine Kerze "angeknaxt".
    Sahen die alten Kerzen alle gleich aus von der Farbe her? Bild?
    Fehlzündung
    https://de.wikipedia.org/wiki/Fehlz%C3%BCndung
    Wobei es ja Backfire (Auspuff) und Missfire (Ansaugtrakt) gibt.
    Irgendwelche Codes abgelegt?


    Wie wurde der Luftmassenmesser gereinigt?
    Wieviel hat der Motor runter? Ketten schonmal gemacht worden?
    Gasanlage?
    Nockenwellenpositionssensor, Kabel und Stecker OK?
    Kurbelwellenpositionssensor, Kabel und Stecker OK?


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

    3 Mal editiert, zuletzt von wollimann ()

  • Wäre nicht das erste Mal, daß eine Kerze ´ne Macke hat.
    Wir hatten das früher öfter mal, quer durch alle Hersteller.

    braucht nur mal irgendwo vom Regal gefallen sein..... beim reinschrauben hat auch schon der eine oder andere den Porzellankörper kaputt gemacht :whistling: , kann ein sehr feiner Haarriss sein, also genau anschauen.

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI

  • Das meine Aussage Quatsch ist kann ich so nicht stehen lassen. Wie schon angeführt wurde die Erfahrung schon mehrfach gemacht. Das Motorcraft keine Kerzen anbietet ist falsch. Ansonsten würde mein Explorer nur imaginäre Kerzen haben :-)



    Und ja, das Die Motorcraft Kerzen in einem Werk in Taiwan zusammen mit Bosch, Ngk und anderen auf dem Selben Fließband liegen ändert aber nichts daran das an den Dingern doch irgendwas anders sein Muss.


    natürlich kann auch ne Zündkerze neu schon kaputt sein.... einfach ermitteln welche kerze(n) probleme machen und nachgucken....


    eventuell liegts ja auch am neuen Zündmodul...

  • ;):saint: Ich fahre seit Exenzeiten nur Bosch-Kerzen und habe damit noch nie einen unrunden Motorlauf festgestellt. ;):thumbsup:
    In sofern ist also die Aussage "Fordmotoren laufen nur mit Motorcraft-Kerzen wirklich rund" wohl doch irreführend. ^^


    Und ja, es gibt einen Unterschied bei den Kerzen - die Farbe des Aufdrucks und das Hersteller-Logo. :lol::lol:


    Im Ernst, Kerzen werden zwar in der Herstellung bei einer Firma produziert, laufen dort aber nicht auf dem gleichen Band, sondern in verschiedenen Produktionslinien. ;)


    Um aber zum Eingangsthema zurückzukommen:
    Ich selbst habe es auch schon erlebt, dass ein Kerzenstecker nicht richtig auf der Kerze steckte, bzw. sich immer wieder löste (abrutschte). Auch solche banalen Dinge können zu Fehlzündungen und unrundem Motorlauf führen. ;):saint:

    Gruß Schumi


    Denk immer daran - nach Fest kommt Lose. :D


    XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038
    Motorwechsel bei 336.500 km
    Allet schick, Dank der Helfer hier im Forum. :thumbsup:
    Aktuell: 400.000 km


    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk

  • Das Motorcraft keine Kerzen anbietet ist falsch. Ansonsten würde mein Explorer nur imaginäre Kerzen haben :-)

    Das mit dem anbieten hat ja auch keiner behauptet. Nur dass die keine selbst bauen.

    Gruesse Uli
    traue keiner Reparatur die du nicht selbst vermurkst hast :P
    Wenn der liebe Gott gewollt hätte dass ich laufe, hätte er mir 4 Fuße gegeben und nicht 2 Hände zum lenken. :D


    Ford Explorer XP I - Louisville Kentucky United States - 19.04.1993 - 4.0 V6 OHV 12V EFI - 188000 Km 09.2019
    Ford Explorer XP II - Louisville Kentucky United States - 16.12.1996 - Cologne V6 4.0 EFI (SOHC) - 290000 Km 09.2019
    Ford Explorer XP II - Louisville Kentucky United States - 13.05.1998 - Cologne V6 4.0 EFI (SOHC) - 230000 Km 09.2019

  • Meiner mag die NGK Laserlines für Gas,
    aber das tut hier erst einmal Nichts zur Sache.
    Wir müssen abwarten was der Jürgen herausfindet
    und evtl. einen Fehlercode postet.
    Für Fehlzündungen gibt es ja eine Menge Gründe.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Hallo ,sorry das ich mich erst so spät melde.
    Zündreihenfolge passt,Zündkerzen haben einen hellbraunen Farbton,wie es soll.
    Alte Zündkabel habe ich nochmal eingebaut aber die sporadischen Fehlzündungen bleiben.
    Lmm habe ich gereinigt mit Bremsenreiniger und Druckluft,Lufti ist neuwertig.
    Fehlerspeicher ausgelesen
    Hinterlegte Fehler:
    P1707 Fehler im Heizstromkreis
    P0401 Egr unzureichender Durchfluss
    P1151.
    Ich weiß im Moment nicht wo ich weiter suchen soll,im kalten Zustand läuft der Motor gut nur im warmen zustand hat der Fehlzündungen .
    An einigen Tagen fährt der gut und an anderen geht das Standgas auf D dann unter 500 und beim Gasgeben stirbt der Motor ab,wenn der nicht ausgeht hat er für kurze Zeit kaum Leistung und danach fährt er wieder super.
    Ich bin ratlos.


    Hoffe auf gute Tips
    Mfg Jürgen

    1996 er Explorer Kme Gasanlage mit 108l Tank OHC Motor mit 115 Ps #jubel#
    1991 Ford Probe Gt 2,2 turbo 375000 km :love:

  • @Blacky18000
    schrieb...
    Alte Zündkabel habe ich nochmal eingebaut aber die sporadischen Fehlzündungen bleiben.


    Bedeutet das dass du neue mal verbaut hattest? Würde die neuen mal drinne lassen.

    Gruesse Uli
    traue keiner Reparatur die du nicht selbst vermurkst hast :P
    Wenn der liebe Gott gewollt hätte dass ich laufe, hätte er mir 4 Fuße gegeben und nicht 2 Hände zum lenken. :D


    Ford Explorer XP I - Louisville Kentucky United States - 19.04.1993 - 4.0 V6 OHV 12V EFI - 188000 Km 09.2019
    Ford Explorer XP II - Louisville Kentucky United States - 16.12.1996 - Cologne V6 4.0 EFI (SOHC) - 290000 Km 09.2019
    Ford Explorer XP II - Louisville Kentucky United States - 13.05.1998 - Cologne V6 4.0 EFI (SOHC) - 230000 Km 09.2019

  • Fehler Heizstromkreis kenne ich in Bezug auf die Lambda-Sonde, dazu passt dann auch, dass er im kalten Zustand gut läuft, da ist die Sonde noch ausserhalb des Regelkreises und Gemischanrecerung passiert per Kennlinie


    Womit hast du ausgelesen?

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI

  • Die neuen Zündkabel waren nicht originale Kabel,
    daher die alten nochmals getestet.
    Hat also keine Veränderung gebracht, die neuen können also wieder rein.



    P1707 Fehler im Heizstromkreis

    Heizstromkreis kommt mir komisch vor
    http://p1707.enginetroublecode.com/ford-explorer
    Dann schon eher ein Sensor (Kurbelwelle/Nockenwelle)
    Von beiden Sensoren mal die Stecker abziehen, Korrosion usw. prüfen.


    P0401 Egr unzureichender Durchfluss

    Zeigt ja eigentlich schon daraufhin.
    Gründe:
    EGR Ventil verkokt und hängt
    EGR Unterdruck stimmt nicht, Schlauch undicht, evtl. Unterdrucksteuerventil ne Macke.
    Differenzdrucksensor für Abgasrückführung hat ne Macke
    Schläuche vom Differenzdrucksensor undicht/weg/eingerissen
    1. Prüfen ob Unterdruck am grünen Schlauch anliegt
    2. Prüfen ob das EGR Ventil den Unterdruck hält, wenn nicht tauschen.
    3. Wenn ja, EGR Ventil ausbauen, reinigen und schauen ob sich der Kegel frei bewegt.
    4. Beide Schläuche vom Differenzdrucksensor auf Risse prüfen, sitzen direkt
    über dem fahrerseitigen Krümmer.
    5. Schauen ob der Differenzdrucksensor irgendwie verschmolzen ist (gab es schon öfter)

    P1151

    Wieder so ein Allround Code
    https://www.obd-codes.com/p1151-ford


    Alle Codes haben irgendwas mit Missfire zu tun, möglicherweise
    hat auch eine der Lambdas damit zu tun oder ist involviert.
    Wenn die Drehzahl unter 500 fällt mal die Klimaanlage ausmachen.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

    Einmal editiert, zuletzt von wollimann ()

  • und schon hagelte es Tipps :thumbup:

    Gruesse Uli
    traue keiner Reparatur die du nicht selbst vermurkst hast :P
    Wenn der liebe Gott gewollt hätte dass ich laufe, hätte er mir 4 Fuße gegeben und nicht 2 Hände zum lenken. :D


    Ford Explorer XP I - Louisville Kentucky United States - 19.04.1993 - 4.0 V6 OHV 12V EFI - 188000 Km 09.2019
    Ford Explorer XP II - Louisville Kentucky United States - 16.12.1996 - Cologne V6 4.0 EFI (SOHC) - 290000 Km 09.2019
    Ford Explorer XP II - Louisville Kentucky United States - 13.05.1998 - Cologne V6 4.0 EFI (SOHC) - 230000 Km 09.2019

  • Heizstromkreis kommt mir komisch vor
    p1707.enginetroublecode.com/ford-explorer

    deswegen die Frage, womit ausgelesen...

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI

  • Meine Software und Hardware ist von Easy Diag und die Software ist gekaufte freigeschaltete für Ford Usa.
    Kurbewellesensor und Nockenwellensensor,wo sitzen die?
    Kontaktkorosion das würde Sinn machen zumal weil der Fehler navh einer Ruppelfahrt sofort auftrat.
    Schönen Abend noch.
    MfG Jürgen


    Ps. Gasanlage ist eine Kme ,derzeitiger Verbrauch 19-20L/ 100 km

    1996 er Explorer Kme Gasanlage mit 108l Tank OHC Motor mit 115 Ps #jubel#
    1991 Ford Probe Gt 2,2 turbo 375000 km :love:

    Einmal editiert, zuletzt von Blacky18000 ()

  • Kurbewellesensor und Nockenwellensensor,wo sitzen die?

    Der Kurbelwellensensor sitzt neben der Kurbelwellenrippenriemenscheibe,
    Stecker ist mit einem Sicherungsbügel gesichert.


    Der Nockenwellenpositionssensor sitzt in der Nähe des Öleinfüllstutzens
    auf dem fahrerseitigen Ventildeckel.



    Tippe auf EGR Geschichte oder Lambda Sonden.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

    Einmal editiert, zuletzt von wollimann ()

  • Das ist eine wichtige Information!Sollte die Gasanlage suboptimal arbeiten/eingestellt sein, kommt es natürlich auch zu o.g. Fehlern


    Wenn der/die Fehler auftreten, läuft er dann auf Benzin oder Gas?


    Wann bist Du zuletzt mehr als 50Km rein auf Benzin gefahren?

    Guten Morgen @ all, das die Tankanzeige ein Schätzeisen ist und man sich nicht drauf verlassen kann ,mußte ich letzten Montag ca 68 km auf Benzin zur Arbeit und zurück fahren.Gasfilter sind auch neu,wobei der Vorbesitzer auf der Fahrerseite 2 Filter verbaut hatte und Beifahrerseite nur 1 Filter.
    Fehler tritt bei Gas und Benzin auf.
    In der Kme ist auch kein Fehler abgelegt .
    Macht es eigendlich Sinn eine neue Firmware zu instalieren?Meine Software, auf dem Rechner ,schlägt mir das immer vor,oder sind dann alle Parameter ( Map usw) weg?


    Wünsche noch einen schönen Sonntag.
    MfG
    Jürgen

    1996 er Explorer Kme Gasanlage mit 108l Tank OHC Motor mit 115 Ps #jubel#
    1991 Ford Probe Gt 2,2 turbo 375000 km :love:

  • Macht es eigendlich Sinn eine neue Firmware zu instalieren?

    Never change a running system


    Bei einer Firmware ist das immer so eine Sache.
    Wenn man bei deiner Software die alte Firmware sichern,
    evtl. sogar die vorhandene Map exportieren kann,
    dann ...


    Bin kein Gasfreggel und froh wenn die Prins funktioniert,
    ausser Verdampfertausch und Filterwechsel noch nie was dran
    gemacht.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Kurbelwellensensor Stecker ist ok,den Nockenwellensensor muß ich noch suchen (ich habe einen Okc Motor mit 115 kw).
    Habe mir gerade mit Torque lite die Lifedaten angeschaut und mußte feststellen das die Lamda (Bank 1) keine Daten ausgibt ,Lamda (2Bank) liefert gute Daten.Muß ich auch noch die Lamda erneuern.
    So langsam entwikelt sich der Wagen zum Groschengrab:-((
    MfG Jürgen

  • (ich habe einen Okc Motor mit 115 kw)

    Ein 4.0 SOHC hat 152KW


    "Seit 1 Woche habe ich einen Explorer U2 Bj 2001,mit Frontschaden und Icom Gasanlage."

    So langsam entwikelt sich der Wagen zum Groschengrab

    Wie alt ist der Wagen? 8|
    Wie wenig wurde bisher daran gemacht? ?(
    Wie gerne hast du den Wagen? :thumbup:
    (ich würde ihn neu nochmal kaufen, trotzt der "Krankheiten",
    die aber jede Karre hat.)


    Das sich das Groschengrab langsam entwickelt ist doch gut,
    hat man Zeit Reserven anzusparen. :D


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Wenn Du einen OHV-Motor hast, dann sollte der Nockenwellensensor auch unten zu finden sein.
    Aber dann stimmen Deine Profilangaben nicht. ;) Solltest Du dann bitte über die VIN nochmal überprüfen und ändern.
    Die Angaben im Profil werden von uns für die Hilfestellungen verwendet. Steht da was flasches, bekommst Du zwangsläufig auch viele falsche Tipps. ;)

    Gruß Schumi


    Denk immer daran - nach Fest kommt Lose. :D


    XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038
    Motorwechsel bei 336.500 km
    Allet schick, Dank der Helfer hier im Forum. :thumbsup:
    Aktuell: 400.000 km


    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk

  • @Wolliman der alte 2001er Exe der hatte es hinter sich ,Gastank durchgerostet Unterboden durchgerostet uws.
    Bei dem jetzigen geht es um einen 1996 er Exe ,an dem ein falsches Getriebe verbaut wurde und noch so einige Sachen verbastelt sind .
    Getriebe ist neu(gebraucht) viele Kleinigkeiten habe ich erneuert ,Lampen vorne und hinten waren nur geklemmt,halterungen waren gebrochen und vieles mehr.
    Würde ich ,mit dem heutigen Wissen den Wagen nochmal kaufen?Eindeutig nein.
    Hängst du an den Wagen oder würdest du den lieber verkaufen?Hängen Ja verkaufen nein.
    Kosten bis jetzt:Getriebe 1. 550€/ Getriebe 2.600€ Ein und Ausbau ca 600€,Airbackschleifring 80€ Lampen weiß ich nicht mehr ,Bremsen vorne und hinten (+ Feststellbremse ) neu gemacht,vorne mit Scheiben und noch vieles mehr,Kamera .
    Nachdem da so viel Geld und Knochenschmals da reingeflossen ist ,hängt man an dem Wagen und ich werde erst zufrieden sein wenn der perfekt läuft.
    Der macht ja auch Spass zu fahren,wenn er fährt..


    MfG Jürgen

    1996 er Explorer Kme Gasanlage mit 108l Tank OHC Motor mit 115 Ps #jubel#
    1991 Ford Probe Gt 2,2 turbo 375000 km :love: