Zündung ,sporadischer unrunder Lauf

  • Hallo Jürgen,


    ja da war doch was mit dem Getriebe....
    Overdrive Lampe im Tacho ist am blinken was bedeutet das


    Dann mal bitte hier
    https://explorer-board.de/signature-edit/
    etwas eintragen zum Fahrzeug.


    Man schreibt soviel zu den Beiträgen, dass man nicht immer gerade vor Augen hat,
    wer welchen Wagen hat.


    ich werde erst zufrieden sein wenn der perfekt läuft.

    :thumbup:


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Bei dem jetzigen geht es um einen 1996 er Exe

    Kollege, du machst es einem aber auch schwer..... Wolle hat es ja bereits gesagt



    Habe mir gerade mit Torque lite die Lifedaten angeschaut und mußte feststellen das die Lamda (Bank 1) keine Daten ausgibt ,Lamda (2Bank) liefert gute Daten.Muß ich auch noch die Lamda erneuern.
    So langsam entwikelt sich der Wagen zum Groschengrab:-((

    aber sicher nicht wegen ner Lambda...... die kosten ca. 50€, wenn mal alles so wenig kosten würde. Ich würde vorsichtshalber gleich beide tauschen, dann weißt du nämlich, dass beide neu sind, 100 Taler und halten die nächsten 100.000km


    Der bescheidene Motorlauf darf dich jetzt nicht wundern...


    Fehler Heizstromkreis kenne ich in Bezug auf die Lambda-Sonde, dazu passt dann auch, dass er im kalten Zustand gut läuft, da ist die Sonde noch ausserhalb des Regelkreises und Gemischanrecerung passiert per Kennlinie

    wechsel die Dinger aus, setz das Steuergerät zurück und lern das neu auf Benzin!!! an.

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI

  • @ Winne2 ich habe auch 2 neue bestellt Oem von Bosch ,bischen kenne ich mich ja auch aus.
    Wielange sollte ich mit den neuen Lamdasonden auf Benzin fahren das das SG das drin hat?
    MfG Jürgen

    1996 er Explorer Kme Gasanlage mit 108l Tank OHC Motor mit 115 Ps #jubel#
    1991 Ford Probe Gt 2,2 turbo 375000 km :love:

  • In der Regel reicht ne Stunde fahren.
    Dabei aber eine Strecke wählen die Ortschaft (50 km/h), Landstr. (80 - 100 km/h) und wenn möglich Autobahn (über 100 km/h) hat.
    Dann hat das Steuergerät alle relevanten Daten gelernt und gespeichert und kann danach arbeiten.
    Danach kann dann auch die Gasanlage wieder "angelernt" werden. ;)

    Gruß Schumi


    Denk immer daran - nach Fest kommt Lose. :D


    XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038
    Motorwechsel bei 336.500 km
    Allet schick, Dank der Helfer hier im Forum. :thumbsup:
    Aktuell: 420.000 km


    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk

  • Danach kann dann auch die Gasanlage wieder "angelernt" werden.

    die lernt nix, die greift die Daten vom Motorsteuergerät ab und rechnet Einspritzzeit und -dauer für Gas um. Darum ist es ja wichtig, dass die Karre erst mal auf Benzin sauber läuft... wenn dann der Motor nach dem einfahren auf Gas gestellt wird und dann erst mal unsauber läuft -> zu nem guten Gasmann und die Anlage vernünftig einstellen lassen...

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI

  • Deshalb habe ich "angelernt" auch in Gänsefüßchen gesetzt. ;):D

    Gruß Schumi


    Denk immer daran - nach Fest kommt Lose. :D


    XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038
    Motorwechsel bei 336.500 km
    Allet schick, Dank der Helfer hier im Forum. :thumbsup:
    Aktuell: 420.000 km


    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk

  • Leider hast Du meine Fragen nicht beantwortet oder habe ich das übersehen?


    Zündfehler sind bei Gas schneller bemerkbar!
    Deswegen die Frage: Fehler auf Gas, nur auf Gas, oder auch auf Benzin?


    Wenn die Gasanlage nicht optimal arbeitet, lernt das Motorsteuergerät falsche Parameter.
    Deswegen die Frage nach einen langen Benzinfahrt.



    KME Software haben mein Kumpel Dirk und ich hier. KME können wir gut. Borken ist ja keine Weltreise für Dich.
    Aber bitte unbedingt auf Benzin anreisen (ja, die gesamte Strecke!!!) und mit mind. halbvollem Gastank.
    Sonst wird das mit messen und einstellen anstrengend.

  • MGM Christian,Fehlzündungen ,ruckeln,habe ich bei Gas und bei Benzin betrieb.
    Danke für das Angebot ,komme gerne bei Zeiten drauf zurück.


    MfG Jürgen

    1996 er Explorer Kme Gasanlage mit 108l Tank OHC Motor mit 115 Ps #jubel#
    1991 Ford Probe Gt 2,2 turbo 375000 km :love:

  • Yessir, und ne Minute reicht vollkommen aus, im Gegensatz zu manchmal verbreiteten Aussagen "klemm mal die Batterie für mindestens 24 Stunden ab" oder "mindestens über Nacht", das ist technischer Blödsinn.


    Auch wenn unser aller Annalena meint, dass das Netz der Speicher ist: weder Strom- noch Boardnetz speichern irgendwas..... ;)

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI

  • Annalena:-) :-)


    Okay. Das teste ich morgen gleich mal!
    Hab eh ne etwas längere Strecke mit allen geforderten Passagen zu fahren.


    bin bis jetzt immer nach dem Batterie ANklemmen sofort auf gas gefahren....


    kann ja keener wissen :-)

  • schaden tut's ja nicht, aber: wenn dein Hobel sowohl auf Gas wie auf Benzin problemlos läuft, ist das eigentlich unnötig. Bei warmem Motor einfach mal umschalten, ob sich der Motorlauf verändert / verschlechtert, wenn nicht, ist es okay.


    Geringe Unterschiede gleicht das Steuergät ja problemlos aus, die sind ja eh immer anders, Lufttemp., -feuchte, -druck usw.


    Aber wie gesagt: schaden tut's nicht und weh auch nicht.... :D

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI

  • nö nö, schaden tut's nich...


    MGM-Christian meinte aber im Mamutpark das meine Gasanlage zu fett eingestellt ist...


    Eventuell rührt es ja da her...


    ich finde in der Region um HBS niemanden der mir die prins auslesen und einstellen kann.

  • das liegt eher daran, wie du den angelernt hast. Wenn es in etwas beherzterer Art war, hat er das bis jetzt gelernt. Wenn du jetzt wieder längere Zeit piano cruist, passt sich das Stg. an diese Fahrweis an und die Kiste wird auch wieder träger. Das Stg. lernt immer....


    Beispiel: wenn dein Boardcomputer über eine Strecke von 5000km einen Durchschnitt von 12 L auf 100km errechnet hat, ändert sich daran auch kaum was, wenn du jetzt mal 300km mit Vollgas und 20 L fährst.


    Wenn du den BC vorher zurückgesetzt hast, fährt zeigt die Kiste 20 L als Durchschnitt. Das ändert sich dann auch wieder, aber entsprechend langsam.....


    Ne Tuningmaßnahme isset nich..... :D

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI

  • Hallo @All ,erstmal Danke für eure zahlreichen Hinweisen und Tips.Neue Lamdas sind Gestern angekommen und ich wollte die direkt wechseln weil der Motor noch warm war.Bank 1 wollte ich den Stecker trennen und da fiel das Kabel einfach runter,
    Beim Getriebewechsel haben die Fachleute den Stecker garnicht zusammengedrückt ,den habe ich Heute den Marsch geblasen .
    Motor läuft wieder fast so wie er soll,geht zumindest nicht mehr aus ,im Standgas .
    Wenn MGM Christians Angebot noch steht ,lasse ich ihn mal Hand anlegen.
    Schönes Wochenende für alle.
    MfG Jürgen

    1996 er Explorer Kme Gasanlage mit 108l Tank OHC Motor mit 115 Ps #jubel#
    1991 Ford Probe Gt 2,2 turbo 375000 km :love:

  • :thumbup:
    Na dann - frohes Schrauben.
    Ich bin morgen auch wieder an einem "Problemkind" dran. Der hat ein ähnliches Verhalten wie Deiner. X/

    Gruß Schumi


    Denk immer daran - nach Fest kommt Lose. :D


    XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038
    Motorwechsel bei 336.500 km
    Allet schick, Dank der Helfer hier im Forum. :thumbsup:
    Aktuell: 420.000 km


    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk

  • Großes Dankeschön an MGM Christian und seinen Freunden .Nach dem auslesen und testen stand fest das der Nockenwellensensor nicht arbeitet und somit weitere Einstellmaßnahmen nichts bringen würden.
    Da der Nockenwellensensor unter der Ansaugbrücke hinter dem 5 Zilinder ist ,würde ich nach dem abnehmen der Ansaugbrücke auch gerne die Dichtung erneuern .Wo finde ich eine passende für den OHC Motor?


    Danke im Vorraus
    MfG Jürgen

    1996 er Explorer Kme Gasanlage mit 108l Tank OHC Motor mit 115 Ps #jubel#
    1991 Ford Probe Gt 2,2 turbo 375000 km :love:

  • Hallo Jürgen,


    denke du meinst diese Dichtungen


    https://shop3.kts.de/default.a…akarte&pid=72991&artX=cat


    https://shop3.kts.de/default.a…akarte&pid=37838&artX=cat


    (Links ohne Garantie, kenne den OHV nicht)

    das der Nockenwellensensor nicht arbeitet

    Wie kann der garnicht arbeiten?
    Wurde ein Fehlercode ermittelt?


    Wolle


    Würde mich mal interessieren wie der Nockenwellensensor funktioniert
    und was er bewirkt.
    https://therangerstation.com/t…position_sensor_cmp.shtml

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

    Einmal editiert, zuletzt von wollimann ()

  • hat der IIer OHV überhaupt einen Nockenwellensensor? Der Ier hat keinen....


    doch, er hat......

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI

  • Nockenwellensensor : hat er.



    Wenn das Nockenwellensignal nicht kommt (analog zur L-Sonde würde ich erstmal schauen, ob der Stecker drauf ist) ist natürlich auch keine LPG-Einstellarbeit möglich.
    Das war aber noch nicht alles..... :|
    Das Getriebe arbeitet ohne elektronische Informationen. ?( Dolle Sache an sich, aber die, die das verbockt haben, sollten mal :ditsch:


    Wenn der NW-Sensor richtig arbeitet, Kompression gemessen ist und die Fahrten auf Benzin zufriedenstellend laufen, geht es weiter.
    Dirk und ich drücken die Daumen!

  • Wenn der NW-Sensor richtig arbeitet

    Habe den Bericht aus dem US Forum auch gefunden,
    aber hat sein Motor überhaupt diesen Sensor (gesehen?)?
    Wenn ja, das Dingens ist ja richtig teuer ;(


    Hier ist die Abbildung wieder anders
    http://www.fixya.com/cars/t164…position_sensor_1996_ford


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Seit ihr sicher dass es das richtige Steuergerät ist? Getriebe ist ja auch falsch ;-)

    Gruesse Uli
    traue keiner Reparatur die du nicht selbst vermurkst hast :P
    Wenn der liebe Gott gewollt hätte dass ich laufe, hätte er mir 4 Fuße gegeben und nicht 2 Hände zum lenken. :D


    Ford Explorer XP I - Louisville Kentucky United States - 19.04.1993 - 4.0 V6 OHV 12V EFI - 188000 Km 09.2019
    Ford Explorer XP II - Louisville Kentucky United States - 16.12.1996 - Cologne V6 4.0 EFI (SOHC) - 290000 Km 09.2019
    Ford Explorer XP II - Louisville Kentucky United States - 13.05.1998 - Cologne V6 4.0 EFI (SOHC) - 230000 Km 09.2019

  • Sorry,das ich mich erst so spät wieder melde,gemacht habe ich mitlerweile Nockenwellensensor (obwohl nur der Stecker defekt war).
    Getriebesteuergerärt erneuert ,Diferenzialgetriebe vorne,Zündspule und Gabel erneuert,Kerzen auf 0,9 eingestellt,Gasrails teils erneuert ,Benzinmap neu eingefahren und die Gasmap auch.Lamdas neu,Querlenker neu und alle Lager bis auf Traggelenk Dämper vorne neu,neue Reifen vorne.
    Der Wagen fährt jetzt soweit gut ,ohne Fehlzündungen .
    Im Fehlerspeicher sind nur noch die elektrischen getriebefehler abgelegt ,was aber bei dem rein hydraulischen Getriebe keine Auswirkung hat.
    Ach ja das rechte Radlager ist wegen dem Absfehler auch erneuert,das Tiggerrad im alten war sowas von kaputt das die Zähne einen neuen Sensor abrasiert hatten(sowas habe ich noch nie gesehen).Ach ja hatte ich schon gesagt das ich nicht gerne aufgebe? #jubel# Das Biest lauft seit 1 Monat fast ohne Störung.Und macht entlich wirklich Spass.
    MGM Christian wenn du/ihr nochmal bischen Zeit über habt ,könnte ich nochmal vorbei kommen?Tele und Addy habe ich leider wegen Handydefekt nicht mehr.


    MfG Jürgen

    1996 er Explorer Kme Gasanlage mit 108l Tank OHC Motor mit 115 Ps #jubel#
    1991 Ford Probe Gt 2,2 turbo 375000 km :love: