Motorklingeln unter Last

  • Moin,


    an Daniel's 93er Trat ein Motorklingeln auf, vorzugsweise bzw. am besten zu hören bei beim Beschleunigen bergauf, sowohl auf Benzin wie auch auf Gas (was ja nicht weiter verwundert).


    Testweise den Tank mal fast geleert (geht ja flott :biggrins:) und 20 Liter Super+ eingefüllt, damit war es dann weg, auch auf Gas.


    Jetzt hat er wieder normales Super getankt, klingeln bleibt (noch?) weg. Kann ich mir im Moment keinen richtigen Reim drauf machen......


    OBD I zeigt natürlich keinen Fehler.....

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI

  • "Klingeln" hat ja normalerweise etwas mit der Zündung zu tun.

    Was da jetzt das Super+ bewirkt haben soll?

    Kerzen und Kabel ok/aktuell?


    Hatte mal ein hartes Klopfen (Belastung + höhere Drehzahlen), das stand dann aber auch gleich im OBDII, Klopfsensor defekt, so war's dann auch. Getauscht und gut.


    Wie immer, erstmal abwarten...

    ...oder vorsichtshalber mal den MAF säubern, Ansaugtrakt-Undichtigkeiten beseitigen

    und evtl. Ventilreiniger in den Tank.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

    Einmal editiert, zuletzt von wollimann ()

  • "Klingeln" hat ja normalerweise etwas mit der Zündung zu tun.

    Was da jetzt das Super+ bewirkt haben soll?

    japp, darum ist mir das nicht so erklärbar.... Super+ ist zündunwilliger.... würde auf verkokte Brennräume hinweisen, allerdings ist er zuletzt ein paar hundert KM Autobahn mit Last gefahren worden. Und 20L sollten da jetzt auch nicht die reinigend-durchschlagende Wirkung haben, zumal im Stadtverkehr gezockelt.


    Kerzen, Kabel (und ich glaube die Spule) snd so 5-6 Jahre drin, allerdings nicht viel gefahren. Aber irgendwo muss man ja anfangen, aber so richtig logisch scheint mir das nicht.


    Klopfsensor hat der 1er m.W. noch nicht, oder?

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI

  • Lese gerade hier

    https://www.explorerforum.com/…-92-93-4-0-engines.38542/


    dass die Bolzen für die Brücke sich lösen können und somit einiges bewirken (Nebenluft und Öl reinschnüffeln).


    Evtl. ist da was drann?


    Da wird was drann sein, hier wird es ebenfalls erwähnt, scheint wohl bekannt zu sein.

    https://www.ford-trucks.com/fo…-even-with-93-octane.html


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

    Einmal editiert, zuletzt von wollimann ()

  • Klopfsensor beim 93 kann ich nicht sagen, wenn vorhanden müsste der zwischen den Bänken liegen.

    Denke eher, dass er keinen hat.

    MAF Sensor auch mal anschauen, Luftfilter, Drosselklappe, ...


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • LPG hat eine viel höhere Oktanzahl als Super und Super Plus. So ca. 105 - 115 Oktan; je nach Mischung.


    Zündungsklingeln tritt ja bei alten Autos häufig auf, wenn die Zündung auf zu „früh“ steht. Ich würde daher mal den Nockenwellensensor und Kurbelwellensensor genauer anschauen, bzw. den schon erwähnten Klopfsensor.

  • wenn er mal richtig alt wäre... Unterbrecher einstellen, Verteiler drehen und gut :biggrins:


    KW-Sensor werde ich tauschen, Klopf- u. NW-Sensor hat er nicht. Allerdings wohl einen "Nockenwellen Synchronisator" https://www.rockauto.com/de/mo…81099&cc=1119620&jsn=1000 wo der sitzt und was der macht weiß ich noch nicht.


    Im Übrigen war meine oben gemachte Aussage falsch: Mit einfachem Super war das Klingeln wieder da, war ein Missverständnis zw. mir und meinem Sohn.....

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI

  • Klopfsensor scheint er lt. Haynes doch zu haben....


    edit: nein doch nicht. Grrrr.... beim Haynes sind munter Photos gemischt 4.0 Pushrod, SOHC und V8:evil:

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI

  • Klopfsensor gibt es beim 4.0 OHV nicht.

    Und ein Nockenwellenstellungssensor wurde erst ab 95- OHV Explorer II mit verbaut.


    Wenn die Oktanzahl vom Sprit eine Veränderung bewirkt, liegt ggf. das Problem bei den Zündkerzen / Zündkabeln / Zündspule.

    Zumal das wohl nur unter Last deutlich zu vernehmen ist.

    CKP-Sensor (Kurbelwellensensor) - klar, kann man auch mal schauen, ob der etwas lose oder verdreckt ist.

    Ansonsten läuft ja bei einem Defekt von dem eher nichts mehr. Motor springt nicht an/Anlasser dreht.

  • Ansonsten läuft ja bei einem Defekt von dem eher nichts mehr.

    jepp, wenn er richtig im Teich ist. Wenn die dabei sind, in die ewigen Jagdgründe zu gehen, kommen da manchmal die tollsten Sachen raus. Kost ja nicht die Welt, und wenn man einmal dabei ist....;)

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI

  • https://www.explorerforum.com/…m-position-sensor.275008/


    wo der sitzt und was der macht weiß ich noch nicht.

    Rückseite Motor, ist für den Zündzeitpunkt/Einspritzung nötig.

    Besteht aus 2 Teilen, Oberteil elektrisch, Unterteil mechanisch.

    Oberteil einfach nur tauschen, das Unterteil muss wohl eingestellt werden.


    https://www.therangerstation.c…position_sensor_cmp.shtml


    Fällt wohl auf durch zirpende Geräusche, da der mechanische Teil wohl nicht

    geschmiert wird.


    Wolle


    würde ich mir vorerst verkneifen, auch bei dem Anbieter (gibt's den noch?)

    F3TZ12K073A

    http://www.usallparts.com/cata…onssensor--Original-.html

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

    Einmal editiert, zuletzt von wollimann ()

  • https://www.explorerforum.com/…m-position-sensor.275008/


    Rückseite Motor, ist für den Zündzeitpunkt/Einspritzung nötig.

    Ich weiß nicht, wann tatsächlich die Einführung vom CMP-Sensor (Nockenwellenstellungssensor) beim OHV geschehen ist. Eventuell beim Rancher eher.


    Kein OHV in meinen Explorer I Modellen hat einen verbaut.

    Der OHV im 95er Explorer II dagegen schon.


    Ich gehe davon aus, das der Ier von Winne auch keinen hat.



    Hier sitzt er beim Explorer II OHV - das Bild ist vom 93er Explorer I OHV:


  • Braucht nicht jeder Einspritzer etwas was dem Steuergerät sagt, wann

    die Nockenwelle wo steht?

    Beim 1er (93-95) ist es der Syncronizer mit aufsitzendem Positionssensor,

    beim 2er SOHC nur Sensor.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Braucht nicht jeder Einspritzer etwas was dem Steuergerät sagt, wann

    die Nockenwelle wo steht?

    wenn's genau sein soll, ja. Ansonsten kann man das auch über den OT Sensor machen. Zu weit darf das eh' nicht auseinander laufen, da der den Zündzeitpkt. bestimmt.

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI

  • Ohne jetzt genaue Kenntnisse zu besitzen.

    Der Einspritzzeitpunkt wird beim Ier OHV sicher u.a. über den CKP/Kurbelwellenstellungssensor ermittelt.

    Gibt da ja nur eine Steuerkette. Und wenn da der Spanner hin ist, oder Verschleiß vorhanden regelt das System sicher in Grenzen noch nach. Drosselklappe, Lambdasonde, Kühlwasser etc. helfen da sicher mit.

    Verbrauch spielt dort sicher noch eine Nebenrolle.;)


    Das Foto oben ist noch etwas verkehrt. Der CMP-Sensor - wenn vorhanden - sitzt noch etwas tiefer. Wirklich schlecht zu sehen.

    Beim Ier OHV sitzt da aber nur der Antrieb für die Ölpumpe. Noch schlechter zu sehen. Und der wurde ab Explorer II OHV mit genutzt und dieser CMP-Sensor praktisch da mit drauf gesetzt.


    Der zusätzliche Sensor ist laut WHB dazu da, die Stellung der Kolben in OT bzw. eine definierte Gradzahl davor/dahinter zu ermitteln.

    Wahrscheinlich für den idealen Zündzeitpunkt.

    Kraftstoffeinsparung, Abgasverhalten etc. wird damit sicher beeinflusst. Fortschritt eben ab 95- beim Explorer.:rolleyes:



    Warum die in deinem Link ab 93-95 verkauft werden ? Keine Ahnung. Ggf. ist das Angebot schlicht verkehrt beschrieben.:denk:

  • bei RA sind auch unter dem 1er zu haben..... aber da muss ja auch nicht immer alles richtig sein

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI

  • Vielleicht gibt es ja noch eine Explorer I Ausführung 93/94 mit CMP-Sensor. Für Kalifornien z.B. :denk:



    Hier mal die Optik von einem Euro-94er OHV an dieser Stelle.

    Da ist nur die gesicherte/verschraubte Antriebswelle der Ölpumpe zu sehen.