Unrunder Motorlauf

  • Zur Zeit hat meiner einen unrunden Lauf in allen Drehbereichen. Nicht mer fahrbereit. Zündspule ist neu, Zündkabel und Zündkerzen kommen gerade neu, Benzinpumpe ist in Arbeit, hält keinen Druck, Einspritzdüsen und Dichtungen sind neu, LLR gesäubert, Drossleklappe kontrolliert und und und........, zuviel um es hier alles zu beschreiben, brauche Trost...

    vg

    klaus

    Explorer limited aus 2001, 204 PS, 145000 km, neue Ketten er schon. Spurverbreiterung, Prins II, sonst orginal, aus Berlin......

  • Thema für wwkp1 da er das falsch gepostet hat.

    Gruß Schumi


    Denk immer daran - nach Fest kommt Lose. :D


    XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038
    Motorwechsel bei 336.500 km
    Allet schick, Dank der Helfer hier im Forum. :thumbsup:
    Aktuell: 440.000 km


    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk

  • Trost.... ;-)

    Ist es ein OHV oder ein SOHC?

    SOHC eventuell Steuerketten???? Ok kein Trost...

    Sag mal was zur Geschichte und der Laufleistung

    Gruesse Uli

    Klar bist du schneller

    aber ich fahre vor dir :biggrins:

  • Ist ein 2001er SOHC mit Prins VSI 2.

    So zumindest im Profil zu lesen.

    Gruß Schumi


    Denk immer daran - nach Fest kommt Lose. :D


    XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038
    Motorwechsel bei 336.500 km
    Allet schick, Dank der Helfer hier im Forum. :thumbsup:
    Aktuell: 440.000 km


    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk

  • Stimmt was Kermit schreibt, Danke für den Trost.


    Vg Klaus

    Explorer limited aus 2001, 204 PS, 145000 km, neue Ketten er schon. Spurverbreiterung, Prins II, sonst orginal, aus Berlin......

  • Steuerketten sind fast neu, Hup...., wie ich das Fahrzeug dort wieder bekommen habe, will hier sicher keiner wissen. :wut::evil:


    Vg

    Klaus

    Explorer limited aus 2001, 204 PS, 145000 km, neue Ketten er schon. Spurverbreiterung, Prins II, sonst orginal, aus Berlin......

  • sorry habe deinen Eintrag ein ganz klein wenig korrigiert da ich keine Lust auf irgendwelchen Ärger habe wenn gewisse Namen hier ausgeschrien erwähnt werden.


    Bist du sicher dass das mit den Ketten richtig gemacht wurde???

    Wenn du schon schreibst..... will keiner wissen. Noch Garantie?

    Wie und wann fing es an und wie lief der Wagen zuvor?

    Gruesse Uli

    Klar bist du schneller

    aber ich fahre vor dir :biggrins:

  • Hallo wwkp1 ,


    ganz im Sinne der 8D Philosophie: wäre nun ja der Schritt D2 dran: "Fehlerbeschreibung"

    Vielleicht hilft es, wenn Du einfach mal erzählst was ursprünglich das Problem war, also detaillierter als bisher. Dazu als Richtlinie:

    Was ist betroffen: also Dein Fahrzeug ganau beschreiben; sofern es sich eingrenzen lässt auch das betroffene Modul.

    Wie ist es betroffen, unter welchen Umständen, nur bei kalt, bei warm, hohe oder niedirge Drehzahl, schnell langsam etc. oder eben immer.

    Was ist nicht betroffen: also was funktioniert noch einwandfrei? und unter welchen Aspekten?


    Viele Grüße

    Janosch

    =======================


    Ford Explorer 2012 - 3.5L - LPG Gas

    130,000km

    Familienauto

    Derzeit mit dem Auto: ^^

  • Stimmt, mit Extern ist manchmal nicht gut Kirschenessen, selbst lange genug erlebt. Aber egal, es geht ja um den unrunden Motorlauf, schonmal ausgelesen?

    Benzindruck ist für gutes Einspritzen natürlich wichtig. Wenn der Druck nicht hält ist möglicherweise der kleine Schlauch an der Benzinpumpe porös oder das Überdruckventil an der Pumpeneinheit defekt.

    Hoffentlich sind die passenden Injektoren drin? Neue oder refurbished?

    Massenluftsensor mal gereinigt?

    Sind alle Unterdruckschläuche angeschlossen?

    Seit wann läuft er unrund?


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Danke für die Nachfragen,


    ich stell mal den letzten forscanbericht ein.

    Dateien

    Explorer limited aus 2001, 204 PS, 145000 km, neue Ketten er schon. Spurverbreiterung, Prins II, sonst orginal, aus Berlin......

  • Ich lese Gasanlage.


    Wenn nicht schon geschehen - diese ausschalten. Am besten ganz vom "Netz" nehmen. Sicherung ziehen oder Versorgungsleitung(en) von der Batterie abklemmen.


    Danach alle Fehlercodes löschen und nochmal von vorne.


    Zündkerzen sehen alle gleich aus ? Oder ist eine / sind zwei auffällig anders ? zu heiß, zu nass o.ä.

  • Zu den Ketten, haben ja bis Berlin und Teupitz gehalten und klappern zumindest nicht, also 1500 km ca. . Kettenwechsel in der Werkstatt der Werkstätten war von Juli 2019 bis Februar 2020!!!! Der Rest hat bis jetzt gedauert!!!! :wut::wut::wut:


    Ansonsten sprang er immer etwas schlechter an als früher, vor dem Kettenwechsel aber auch schon und auch danach, wie ein Sack Nüsse eben, mit Gas geben, kalt wie warm.


    Viele Arbeiten waren nach dem Kettenwechsel milde ausgedrückt unerledigt und wurden nachgeholt. Z.B. Tank wechseln, war verrottet, diverse Aggregate befestigen, Kabelbaum befestigen, diverse Schweißarbeiten mussten neu gemacht werden, Lichtmaschine ersetzen, Klimaanlage war undicht, hintere Federn mussten ersetzt werden, INJEKTOREN sind neue gelbe drin mit allen Dichtungen, lief er auch ordentlich, bis auf das anspringen. Benzinpumpe hält keinen Druck für länger.


    Zurück aus Teupitz nach Berlin ca. nach 80 Km dann plötzlich ruckeln schon im Leerlauf und schlechte Gasannahme. Prins schaltete sich ab.

    Also nur noch Benzinbetrieb. Wie Motorlauf nur auf 5 Pötten.

    Fehlercode forscan mit Fehlzündungen Zylinder 5 und 6. Hatte noch in Erinnerung Gas und Zündspule, das kann sie auf Dauer zerstören.


    Kurz und gut Hamburg angerufen, Zündspule, Kerzen und Zündkabel neu bestellt. Zündspule gewechselt und Kabel 1 2 3 4 5 getauscht. LLR gereinigt. Kabel 6 komm ich auf der Strasse nicht so ran und Kerzen lass ich ner Werkstatt nach Anleitung aus Hamburg machen.


    forscan zeigt jetzt keine Fehlzündungen mehr, alles andere ist geblieben. Melde mich am Besten wieder wenn die Kerzen, das fehlende Kabel und Benzinpumpe gewechselt sind. Glaube aber nicht, das es das schon war.


    Vg erstmal und Danke für das Interesse.


    LLR ist gereinigt, Drosselklappe ist sauber

    Explorer limited aus 2001, 204 PS, 145000 km, neue Ketten er schon. Spurverbreiterung, Prins II, sonst orginal, aus Berlin......

  • Gasanlage nehm ich dann vom Netz, gute Idee, dann les ich alles nochmal aus....

    Explorer limited aus 2001, 204 PS, 145000 km, neue Ketten er schon. Spurverbreiterung, Prins II, sonst orginal, aus Berlin......

  • wie schon erwähnt, die Kerzen anschauen. Sag der Werkstatt, sie soll die Kerzen markieren, in welchem Topf sie gesteckt haben, Gasanlage aus lassen.


    Der P1000 steht noch, entweder ist seit dem letzten Abklemmen der Batt. oder Löschen des Fehlerspeichers nicht geng gefahren worden, oder ein Fehler bleibt stehen, mögliche Erklärung liefert Forscan ja mit:


    2. There is an open VSS circuit and a DTC is not generated.


    Passend dazu die Fehlermeldung:


    ===GEM DTC P0500===

    Code: P0500 - Fehler im Stromkreis VSS.


    Modul: Elektronikmodul


    Diagnose Fehler Code Details


    Fehler im Stromkreis VSS.


    Offener Stromkreis VSS.


    Kurzschluß im Stromkreis VSS.


    Da noch ein paar andere Fehler bez. der Stromkreise auftauchen, ist ein Blick darauf sicher nicht verkehrt, vor allem die Masseverbindungen, von denen es ja so einige gibt und die auch gerne mal weggammelt, abgerissen werden beim rummurksen, vergessen, wieder dran zu stöpseln.... soll ja miese Werkstätten geben, hab ich mal gehört :biggrins:


    Aber eins nach dem anderen, jetzt erst mal Kerzen und Kabel, dann schauen wir weiter. Da haben wir schon anderes hingerichtet, -äää. hingekriegt ;)

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI

  • Je nach Zustand und Leistungsfähigkeit der Benzinpumpe kann die schon einige der aufgeführten Probleme verursachen.


    Drücke mal die Daumen !

    Das Fahrzeug und du scheinen ja schon einiges hinter euch zu haben ... ;(



    Gasanlage aus bedeutet nicht, das die 100% keinen Einfluss mehr hat auf die Motorsteuerung.

    Deswegen diese möglichst mal komplett aus dem System nehmen.

    Es gab schon mal den Fall, das ein defektes Gasanlagensteuergerät den Motor z.B. nicht mehr starten lies.

    Ist nur ein Handgriff und man kann Probleme weiter eingrenzen/ausschließen.

  • Massenluftsensor wird gereinigt.....

    Explorer limited aus 2001, 204 PS, 145000 km, neue Ketten er schon. Spurverbreiterung, Prins II, sonst orginal, aus Berlin......

  • Deswegen diese möglichst mal komplett aus dem System nehmen.

    Vorsicht, die Benzindüsen sind da durchgeschleift und müssen noch funktionieren....

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI

  • Sicherung ziehen und/oder die Masse vom Gasanlagensteuergerät von der Batterie abklemmen sollte reichen.


    Hat bei mir jedenfalls so funktioniert.

    Ist aber ggf. bei einem anderen Prins-Anlagentyp wieder anders. :denk:

    Einfach probieren ... :)

  • Wenn vorhanden mal die AHK Steckdose von innen betrachten,

    da enstehen oft üble Korrosionen welche die Srömlinge irritieren.


    Von hier noch einen Anhänger voll Trost, das wird schon:thumbup:!


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Tank wechseln, war verrottet

    Von außen oder innen? -> Benzinfilter evtl. leicht zu? Evtl. vorsichtshalber tauschen?


    Wolle

    (@all, hatten nicht die letzten Baujahre ein Problem mit dem Kabelbaum

    unter dem fahrerseitigen Rücksitzbank Teppich, Isolation/Kurzschluss?)

    Tippe auf Massekabel (Karosserie und Motorraum) bei so vielen E-Fehlern.

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Na ja ich warte immer noch auf den Verlauf wann wie wo entstanden. Alles auf einmal oder nacheinander oder nach der Reparatur? Laufleistung auch nicht ganz uninteressant.

    Gruesse Uli

    Klar bist du schneller

    aber ich fahre vor dir :biggrins:

  • Jungs, lasst unserem "Doc" etwas Zeit.

    Nicht alles auf einmal, schön Step by Step, das ist zielführender.;)

    Gruß Schumi


    Denk immer daran - nach Fest kommt Lose. :D


    XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038
    Motorwechsel bei 336.500 km
    Allet schick, Dank der Helfer hier im Forum. :thumbsup:
    Aktuell: 440.000 km


    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk

  • Montag gehts weiter mit ADAC nach Teupitz...

    Explorer limited aus 2001, 204 PS, 145000 km, neue Ketten er schon. Spurverbreiterung, Prins II, sonst orginal, aus Berlin......

  • Zustand nach Hup, sollte alles gesandstrahlt und geschweisst und versiegelt werde, hier noch noch ein paar Bilder zum gruseln....

  • Zum Schluss noch ein paar schmankerl, dann las ich es auch gut sein......, das mir die hintere Auspuffanlage aus EDELSTAHL von Hup komplett zum Glück erst in Berlin nach gerade Rückkehr von Hup in einer Seitenstraße mit grossem Krach abgefallen ist hatte ich schon erzählt? Hätte Tote geben können. Schellen waren nicht die richtigen, kein Sicherheitsscheißpunkt.

  • strahlen ohne Sand, schweißen ohne Draht, kann ja mal passieren.....;(

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI