4x4 Allrad funktioniert nicht

  • Wie könnte es anders sein, alle 5 Jahre schneit es und beim Explorer funktioniert der Allrad nicht. Die Untersezung funktioniert aber auch hier nur an der HA.

    Ich habe bisher folgendes gemacht:


    Ich habe direkt am braunen Draht welches in das VTG geht die Spannung gemessen => 0V. Damit ist schon mal klar warum die Magnetkupplung nicht anzieht.

    Danach habe ich Forscan drangehängt und Fehler auslesen P1820 Code: P1820 - Fehler im Stromkreis der Relaisspule - Verteilergetriebe-Übersetzungsumschaltung kurz-lang, P1828 Code: P1828 - Fehler im Stromkreis der Relaisspule - Verteilergetriebe-Übersetzungsumschaltung lang-kurz beide betreffen das VTG.

    Diese habe ich gelöscht und die sind bisher auch nicht wieder aufgetreten.


    Weiter zeigt mit Forscan an, dass die Magnetkupplung vom GEM angesteuert wird sobald ein Drehzahlunterschied erkannt wird, ebenso wenn ich 4x4H oder 4x4L einschalte. Somit würde ich das Steuergerät schonmal als ausschließen.


    Wenn ich direkt am T.O.D. Relais die Spannung am braunen Draht messe, dann wird mir dort bei 4x4 Auto 0,5 V im 4x4H 1.7V angezeigt, daraufhin habe die das T.O.D. Relais gegen ein anderes Relais ausgetauscht. Auch hier habe die gleichen Werte.


    Die Sicherung #28, #10, #20 habe ich überprüft.


    Wie würdet ihr jetzt weiter vorgehen?


    4x4 Anzeige Hight/Low im Cockpit funktionieren

  • Anzeige im Tacho kommt vom Stellmotor. Der funktioniert sonst hättest du keine Unterstützung.

    Hast du hast eine 99 Exe. Das Allradmodul ist getauscht. Meinst du damit das TOD? Sorry nicht nachgeschaut....

    Am Allrad Modul messen ob 12V anliegen.

    Denke die fehlen.

    Gruesse Uli

    Klar bist du schneller

    aber ich fahre vor dir :biggrins:

  • Ich habe das TOD Relais getauscht, nicht das 4x4 GEM Modul.

    12 V am Modul messen ist ein guter Ansatz...


    Kommt denn der Saft direkt vom GEM? Ich würde denken das vom GEM nur das Steuersignal an das TOD - Relais gesendet wird. Ich bin aber leider schaltplanmäßig eine Niete.

    Einmal editiert, zuletzt von soulpatrol ()

  • Auch da ist die Spannung getaktet.

    Wieviel ein Messgerät anzeigt muss man testen. Ist aber auch dann nicht genau weil die Messgerät unterschiedlich auf getacktete Spannungen reagieren.

    Man kann den Wert aber als Anhaltspunkt nehmen. Korrekt kann man es nur mit einem Oszilloskop messen. Ist aber für unsere Bedürfnisse übertrieben.

    Werde die Spannungen nachliefern. Hab beim erstellen der Beschreibung vergessen das zu messen und anzugeben.....

    Gruesse Uli

    Klar bist du schneller

    aber ich fahre vor dir :biggrins:

  • Meinst sicher 4x4low.

    Da sollte volle Spannung anliegen und die Kupplung geschlossen sein.

    Das trifft nicht zu. Schaut euch doch bitte mal den oben verlinkten Bericht an.

    Die Impulse haben zwar 12V aber auch eine Pause. Damit weicht die Energie ab von 12V fix.

    Wartet einfach ein wenig ab.

    Noch was, wenn man die Spule auf 12V klemmt brennt sie wahrscheinlich ab. Ich würde es nicht probieren.

    Gepulster Gleichstrom ist für eine Spule ähnlich wie Wechselstrom. Spulen haben einen wesentlich höheren Wechselstromwiderstand wie einen Gleichstromwiderstand. Das ist der Hintergrund. Näheres dazu bitte im Netz nachlesen.

    Gruesse Uli

    Klar bist du schneller

    aber ich fahre vor dir :biggrins:

  • Das trifft nicht zu. Schaut euch doch bitte mal den oben verlinkten Bericht an.

    Die Impulse haben zwar 12V aber auch eine Pause. Damit weicht die Energie ab von 12V fix.

    Wartet einfach ein


    Noch was, wenn man die Spule auf 12V klemmt brennt sie wahrscheinlich ab. Ich würde es nicht probieren.

    Kann ich jetzt nicht nachvollziehen. :?:

    Du schreibst doch selber:


    Ich möchte euch hier die Funktionen beschreiben


    ...


    Auf Low im Stand kleiner 10%, sobald das Fahrzeug sich bewegt wird er auf Maximalwert zugeschaltet.

    Maximalwert ...

    Genau wie im US-Forum beschrieben.

    --> Control Trac Technical Discussion | Ford Explorer - Ford Ranger Forums - Serious Explorations (explorerforum.com)


    Zitat:

    "4Low

    Idle---2.1V

    Moving at all, or any throttle--- 14V"


    In 4x4low wird halt erst volle Spannung angelegt, wenn sich das Fahrzeug in Bewegung setzt. Aber dann halt auch dauerhaft. Hin- und hergepulse würde keinen Sinn machen.

    Im Stand dann quasi Spannungslos. Wahrscheinlich um mit diesen Verbraucher nicht unnötig - da nicht gebraucht - die Batterie zu belasten.


    Von den techn. Eigenschaften einer Spule habe ich keine Ahnung.

    Wäre hier aber schlimm, wenn die bei Dauergebrauch irgendwann abrauchen würde.




    Aber auch richtig: Ich schreibe hier bei diesem Thema auch eher wie der Blinde von den Farben. :rolleyes:

    Viele Grüsse ... Falk

  • So nun die Messwerte.


    Mistwetter.....

    20210208_130038.jpg



    Die Messinstrumente, links ein Billiggerät, Mitte ein hochwertiges und rechts ein altes Analoginstrument.


    20210208_131659.jpg


    Messung Gleichspannung Messung Gleichspannung Messung Gleichspannung Messung Wechselpannung Messung Wechselpannung Messung Wechselpannung

    4*4 Off/Autom. 4*4 High 4*4 Low 4*4 Off/Autom. 4*4 High 4*4 Low
    linkes
    LowKost
    0,14 V 1,4 V 1,4 V 0,7 V 0,8 V 0,7 V
    Mitte 0,14 V 1,4 V 1,4 V 3 V 5,1 V 5,1 V
    rechts
    analog
    1,4 V 3 V 3 V 1,8 V 5 V 5 V


    Also als Fazit:

    Messen mit Digital Voltmeter nur beschränkt möglich.

    Messung mit einem hochwertigen Digital Voltmeter auf Wechselspannung verwertbar.

    Messung mit einem analogen Instrument auf Wechselspannung ist verwertbar.


    Ich würde Empfehlen mit einer Prüflampe oder einer LED Prüflampe den Test durchzuführen.

    Im Off/Autom. Betrieb schwaches Leuchten. Im High/Low sieht man dass die Lampe/LED heller wird.


    Warum diese Messabweichungen auftreten ist in der Elektronik erklärbar. Führt hier aber zu weit dies zu erklären. Hat bei den DIgitalvoltmertern z.B. was mit der Abtastrate zu tun u.s.w.

    Gruesse Uli

    Klar bist du schneller

    aber ich fahre vor dir :biggrins:

  • wenn ich mich richtig erinnere, hatte Uli das seinerzeit mit einem Oszilloskop gemessen, damit kann man es genau sehen, im Gegensatz zu einem Multimeter, mal sehen, ob Uli das noch genau weiß.


    Mit der richtigen Frequenz bzw. Pulsweite angesteuert, ist zur permanenten Ansteuerung mit Dauerstrom effektiv kein Unterschied im Antrieb, aber man hat ein wenig weniger Stromverbrauch, die Spule bleibt kälter.

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI

  • wenn ich mich richtig erinnere, hatte Uli das seinerzeit mit einem Oszilloskop gemessen, damit kann man es genau sehen, im Gegensatz zu einem Multimeter, mal sehen, ob Uli das noch genau weiß.

    Verteilergetriebe Funktion und Aufbau, VTG Funktion und Aufbau



    Mit der richtigen Frequenz bzw. Pulsweite angesteuert, ist zur permanenten Ansteuerung mit Dauerstrom effektiv kein Unterschied im Antrieb, aber man hat ein wenig weniger Stromverbrauch, die Spule bleibt kälter.

    Im Antrieb macht das kein Unterschied. Für die Spule aber schon ein erheblicher Unterschied bei 2,5 Ohm Gleichstromwiderstand. Sind dann nur ca. 2,4A, kommt darauf an wie dick der Draht ist....

    Gruesse Uli

    Klar bist du schneller

    aber ich fahre vor dir :biggrins:

  • Das deckt sich leider auch mit meinen Werten, allerdings ohne das die VA mitmacht. Daher könnte erstmal ein Defekt des TOD Relais und GEM ausgeschlossen werden. Jetzt müsste man mal versuchen direkt die Kupplung am VTG anzusteuern, oder?

    Danke für die Mühe!


    Hab leider wenig Ahnung von Strömlingen...

  • Jetzt müsste man mal versuchen direkt die Kupplung am VTG anzusteuern

    Ich würde erst mal prüfen ob überhaupt Spannung anliegt. Am besten auf 4x4 High und dann ne Prüflampe.

    -Wenn die brennt dann mal den Widerstand von ca. 2-3 Ohm messen. 2-3 Ohm Messbar dann ist voraussichtlich was mechanisches kaputt.

    -Wenn die nicht brennt Leitung unterbrochen. Stecker VTG zum Chassis innen oxidiert oder auch nicht außer acht lassen dass eventuell mal ein Vorbesitzer den BWM (Allradabschaltung) eingebaut hatte und dies nicht sauber zurück gebaut wurde. Wenn noch eingebaut, Schalter defekt?


    Inzwischen am Modul die Versorgungsspannung geprüft?

    Gruesse Uli

    Klar bist du schneller

    aber ich fahre vor dir :biggrins:

  • Ich danke euch für eure Mühen vor allem Feldweg. ich habe gerade nochmal das GEM ausgebaut und das TOD Relais und die Verbindungen überprüft. Mir ist nichts aufgefallen, aber jetzt funktioniert wieder alles wie es soll. Die Automatik spricht sofort an und die VA macht mit wie sie soll...:)

    Vermutlich einfach ein Kontaktproblem.

  • die VA macht mit wie sie soll

    Ich glaub's ja nicht, fast so ein Stress wie mit der Sitzheizung und den fliegenden Sicherungen.

    Aber dennoch schön, dass der Allrad wieder geht!

    Sowas muss man echt nicht öfter haben, kein Wunder dass bei solchen Problemen die Kisten einfach vernachlässigt/verkauft/entsorgt werden.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • 8) Schön, das der Allrad wieder funktioniert. Könnte ja z.Zt. wichtig sein ... :)


    Sowas muss man echt nicht öfter haben, kein Wunder dass bei solchen Problemen die Kisten einfach vernachlässigt/verkauft/entsorgt werden.

    So etwas ist nur mit Eigeninitiative noch zu händeln. Und mit den Infos eines sachkundigen Forums.

    Dieses Fahrzeug dem Händler hingestellt .... :?::denk:   :crazy:



    Uli - nur zum Verständnis.

    Wo hast du denn die Spannung abgenommen/gemessen ? Am Schalter, Steckverbindung VG, oder wo ?

    Und wahrscheinlich im Stand. Im Fahrbetrieb nicht ?

    Oder ?


    Mir geht es nur darum, ob in 4WDlow nach dem anfahren die Magnetkupplung nun mit 12V angesteuert wird, oder doch weniger (um die Spule zu schonen wie hier angedeutet wird)


    Die Kupplung/Spule ist ja von außen optisch doch schon recht massiv.


    VG Spule Magnetkupplung.JPG

    Viele Grüsse ... Falk

  • Falk4x4

    Die Spannungen und die Impulsdiagramme wurden am Kabel das in die Spule geht gemessen.

    Dieses Kabel startet am Allradsteuermodul und geht über den Stecker vom VTG in die Spule.

    Überall an diesem Kabel ist das selbe zu messen. Wenn nicht ist das Kabel oder der Stecker kaputt.

    Die Diagramme im verlinkten Bericht sind von mir gemessen und dann gezeichnet.

    Im Diagramm ist aufgeführt dass es immer gepulst ist. Im Low im Stand ca. 20% und wenn er fährt ca. 50% Impuls. Siehe Beschriftung im Diagramm.

    Durch die Mechanik muss nur die Scheibe gebremst werden und dann ziehen die Kugeln die Nasskupplung fest. Meines Wissens ist es aber kein Sperrdiff. Und hat somit immer Schlupf...

    Gruesse Uli

    Klar bist du schneller

    aber ich fahre vor dir :biggrins:

  • Noch ein kleiner Ausflug in die Elektronik. 2.5A × 12V = 30W mit der die Scheibe gebremst wird wenn 12V Batteriespannung ohne Impuls angelegt würde.

    2,5A x 12V = 30W - 50% = 15W Wenn der Impuls 50% ausmacht was ich bei maximaler Ansteuerung gemessen habe.

    Aber bitte beachten das ist eine vereinfachte Milchmädchenrechnung...

    Gruesse Uli

    Klar bist du schneller

    aber ich fahre vor dir :biggrins:

  • Man muss schon aus bestimmtem Holz geschnitzt sein um

    diese "Überraschungen" auf Dauer zu (er)tragen.


    Das pulsierte Ansteuern der VTG Spule durch das GEM, somit kann die Kraft variabel verteilt werden (wusste ich nicht).


    Quelle:

    https://www.explorerforum.com/…ase-rebuild-diary.182071/


    "Automatic 4WD (C-Trac)
    In A4WD, the generic electronic module (GEM) varies the torque split between front and rear drivelines by controlling the transfer case clutch. Under most conditions, the GEM activates the transfer case clutch at a minimum duty cycle (percentage of time the clutch is turned on) which allows for a slight speed difference between the front and rear driveshafts which normally occurs when negotiating a corner on dry pavement. When the rear wheels are overpowered, the GEM detects this slip condition, and the duty cycle to the transfer case clutch is increased until the speed difference between driveshafts is reduced. In this manner, the GEM can redirect 4 to 98% of engine torque to the front wheels when the rear wheels lose traction, yet still allow operation in the A4WD mode on dry pavement."


    Und es hilft wohl auch im Atomatischen Modus Verspannungen im Antriebsstrang zu minimieren.

    Da aber im High und Low Modus Verspannungen auftreten könnte man nun annehmen, dass die Verbindung der VTG Kupplung doch mehr oder weniger starr ist. :/

    Müssten sich die Verspannungen in High/Low durch das Pulsen der Spannung auf die Spule

    dann nicht auch "lösen"? Folglich der Druck auf die 3 Kugeln und den Kupplungskorb auch verringern?

    Sollte im VTG immer Schlupf sein, könnte ich mir vorstellen, dass es eigentlich garkeine Verspannungen geben dürfte?

    Oder kommen Verspannungen nur daher, dass das VTG kein Differential besitzt?


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Von meiner Sicht aus, kann ich als Elektroniker und Hydrauliktechniker nur sagen das es sich um proportional Magneten handelt, der durch PWM Regler je nach Bedarf (Rechnung) von ca. 4% bis 98% die Kraft des Andrucks durch Hydraulikdruck regelt(dosiert),also bei voller 12 V Spannung etwa 100% Kraft.Eventuell ist der erforderlicher Druck schon vorher erreicht.So eine Art von Schleifkupplung mit dosierter Drehmomentübertragung.Sorry wenn ich Unrecht habe .

    Explorer XLT , USA Version 2016 , 3,5L ,FFV Duratec; 216 kW/294 PS,AHK, LPG PRINS VSI 2

  • Von meiner Sicht aus, kann ich als Elektroniker und Hydrauliktechniker nur sagen das es sich um proportional Magneten handelt, der durch PWM Regler je nach Bedarf (Rechnung) von ca. 4% bis 98% die Kraft des Andrucks durch Hydraulikdruck regelt(dosiert),also bei voller 12 V Spannung etwa 100% Kraft.Eventuell ist der erforderlicher Druck schon vorher erreicht.So eine Art von Schleifkupplung mit dosierter Drehmomentübertragung.Sorry wenn ich Unrecht habe .

    Wo ist da Hydraulik im Verteilergetriebe ?

    Gruesse Uli

    Klar bist du schneller

    aber ich fahre vor dir :biggrins:

  • Im Diagramm ist aufgeführt dass es immer gepulst ist. Im Low im Stand ca. 20% und wenn er fährt ca. 50% Impuls.

    Danke !

    Gemessen ist eben gemessen. Da kommt man nicht dran vorbei. :)


    5V reichen hier wahrscheinlich auch vollkommen aus. Auch 12V würden kein anderes Ergebnis erzielen.

    Der Ring am Magneten muss ja nur angezogen/abgebremst werden. Den Rest macht die (Ver)Keilwirkung der drei Kugeln.




    Ganz so wirkungsvoll gegen Kupplungsschäden ist das offensichtliche pulsen in 4x4low aber auch nicht. :rolleyes:  :biggrins:

    (zur Ehrenrettung des Systems: Ursache war hier die 100% VA-Sperre gewesen)


    Verteilergetriebe Kupplung verbrannt Ford Explorer ..jpg

    Viele Grüsse ... Falk

  • 5V reichen hier wahrscheinlich auch vollkommen aus.

    nein, das funktioniert so nicht, die Magnetspule muss schon mit voller Spannung angesteuert werden.


    Das ganze nennt P(uls)W(eiten)M(odulation) und wird über Dauer des Impulses (mit voller Spannung) im Verhältnis zur Unterbrechungszeit geregelt, nicht über die Höhe der Spannung. Wäre zu unzuverlässig und verschleissfreudig ....

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI

  • Wo ist da Hydraulik im Verteilergetriebe ?

    Sorry nicht aufgepasst ,ist doch direktgesteuert.Trotzdem nimmt man PWM Regler um zu dosieren,für volles 100 % Signal nimmt man doch einfache Schaltung mit zwei Zustände (on/off).

    Explorer XLT , USA Version 2016 , 3,5L ,FFV Duratec; 216 kW/294 PS,AHK, LPG PRINS VSI 2

  • Ok , es gibt auch hydrostatische Verstellungen , die benutzen Schmieröldruck als Stelldruck mit Hilfe eines Proportionalventiles (Magnetverstellung) und Flächenverhältnisse zur Verstellung , das meinte ich zuerst.Wie man das bei älteren Explorern gelöst hat, weis ich nicht.Das es direktgesteuert ist ,könnte ich bei 30 Watt auch nicht nachvollziehen. MfG Chris

    Explorer XLT , USA Version 2016 , 3,5L ,FFV Duratec; 216 kW/294 PS,AHK, LPG PRINS VSI 2

  • Feldweg

    Hat das Thema geschlossen