Gee und das Kettengeheimnis ;-)

  • Habt ihr einen Tipp wie es beim Einbau leichter geht, das Getriebe mit dem Motor auszurichten?

    Ford Explorer XLT, 4.0, 2005, Kanada Import

    Audi A2, 2004, 1.6 FSI

    Porsche Panamera, 2012

  • Sollte wohl nicht viel anders gehen als beim Explorer 2.


    Wichtig: Wandler muss richtig im Getriebe sitzen. Und darf bei der Montage auch nicht herausrutschen.


    Motor reinhängen, vorher mal die Schwungscheibe und die Wandlerschrauben in eine in etwas gleiche Position drehen.

    Anlasseröffnung ist immer ein guter Anhaltspunkt.

    Getriebe/Motor an den Führungsbuchsen ausrichten, Kurbelwelle ggf. nochmal paar mm an den Wandlerschrauben ausrichten/drehen.

    Alles zusammenrutschen lassen.

    Die unteren Schrauben sind die längsten. Die werden zuerst greifen. Lose eindrehen, Getriebeende leicht anheben - immer im Auge behalten, das die Wandlerschrauben richtig sitzen. Seitliche Schrauben und obere Schrauben rein.

    Alles sinnig fest ziehen.

    Erst ganz zum Schluss die Wandlermuttern draufschrauben


    Wenn was klemmt ... noch mal auseinander und von vorne beginnen.


    Viel Erfolg und ...

  • Habt ihr einen Tipp wie es beim Einbau leichter geht,

    War denn der Ausbau irgendwie schwierig?

    Wenn der Motor in der Waage an Gurten/Ketten hängt,

    Hebekran mit Balancierer am Start ist,

    dann flutscht auch Alles wieder gut zusammen.


    Bei den Wandlermuttern (sollten selbstsichernd sein)

    aufpassen, dass keine von denen in die Glocke fällt,

    bekommt man ganz schlech wieder raus.


    Die Innengewinde vom Motor sollten sauber sein,

    keine Korrosion oder sonstige Ablagerungen.

    Getriebebolzenköpfe sollten nicht vergnaddelt sein,

    am besten mit einer neuen 6Kant Nuss festziehen, blos keine Vielzahnnüsse verwenden.

    Die oberen Bolzen mit der längsten verfügbaren Verlängerung und einem Gelenk

    festziehen.


    Motorhalterungen beim Wiedereinbau erst kurz vor Endposition wieder aufsetzen,

    stören sonst beim Ausrichten.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

    Einmal editiert, zuletzt von wollimann ()

  • Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • 8) Geht doch ... in 28 Minuten ist der Motor drin. Und das praktisch vor der Garage. :):biggrins:





    Ob man dafür tatsächlich nicht einmal unter das Auto muss ... ??


    Interessant auch, das ab Explorer III auf Elektrolüfter gesetzt wurde.

  • Danke für die Antworten. Ausbau war glaube ich nicht so schwierig, war nicht dabei. Hat der Vater selber gemacht. Bei den Steuerketten war ich dann dabei und hab mitgeholfen, das Timing haben wir zusammen gemacht. Und sind jetzt zuversichtlich, das alles läuft, wenn der Motor wieder drin ist.


    Der Einbau scheint etwas fummelig zu sein, das Getriebe muss ja angehoben werden, damit es passt. Meinte der Herr Papa. Und ich habe gesagt, dass ich hier rasch frage, ob es einen Trick gibt. Das mit dem Ausrichtigen Schwungscheibe und Wandlerschrauben versuchen wir, denke mal Papa müsste dies auch wissen.


    Viele Grüsse

    Reto

    Ford Explorer XLT, 4.0, 2005, Kanada Import

    Audi A2, 2004, 1.6 FSI

    Porsche Panamera, 2012

  • Ob man dafür tatsächlich nicht einmal unter das Auto muss

    Der Mensch macht das wohl alle Nase lang, der Kennt die Kniffe mittlerweile.

    Es sieht ja auch so aus, als ob er die Glockenbolzen nur vor oben und seitlich

    verarztet. Auf Drehmomente wird in dem Video auch irgendwie verzichtet.

    Beim 2er muss man von unten ran, aber eigentlich zählt nur das Ergebnis,

    viele Wege führen nach Rom.


    Wolle

    das Getriebe muss ja angehoben werden, damit es passt. Meinte der Herr Papa.

    Das Getriebe wird mittels Wagenheber die ganze Zeit abgestützt,

    oder man kann es auch mit einem Spanngurt um den Rahmen abfangen.

    Der Motor wird beim Einbau an das Getriebe angepasst/ausgerichtet.

    Das Getriebe hat allerdings den Drang sich etwas zu verdrehen, da das Gewicht

    vom Verteilergetriebe nach unten zieht.

    Wenn Gertriebe und Motor horizontal in Waage dann flutscht das auch.


    Ausrichtigen Schwungscheibe und Wandlerschrauben

    Schwungscheibe scheint viele Löcher zu haben, daher vorher die Löcher (wie im Video) für die Wandlermuttern vorher markieren.

    Den Motor über die Kurbelwellenriemenscheibe so hindrehen, das ein markiertes Loch des Anlasserkranzes im Fenster des Anlassers

    zu sehen ist (Getriebe ist schon am Motor fixiert).

    Alles kein Hexenwerk.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Wie immer, @Alle Danke für eure Tipps und Tricks. Das war obermühsam, der Motor wollte einfach nicht rein und wir haben 1,5 Std gekämpft (mit kurzer Kaffee/Frust Pause dazwischen). Aber nun passt alles, wackelt und hat Luft.


    Leider ging dabei noch die Rücklaufleitung der Servolenkung flöten und nun muss irgendwo noch eine Auftreiben :( das Problem ist immer, den 3er gab es nie in Europa, demzufolge gibt es auch keine Teile in der Schweiz. Muss ich halt eine Leitung von Rockauto einfliegen lassen. Der Öhlkühler des Getriebes war auch hinüber, der sollte aber bereits heute kommen.


    Dann alles montieren, plus weiter "Kleinigkeiten" wie Heckwischer, neuer Riemenantrieb, neuer Auspuff und dann sollte er bereit sein für die MFK/TüV. Und weitere Jahre seinen Diesnt tun.


    Reto

    Ford Explorer XLT, 4.0, 2005, Kanada Import

    Audi A2, 2004, 1.6 FSI

    Porsche Panamera, 2012

  • der Motor wollte einfach nicht rein und wir haben 1,5 Std gekämpft

    finde 1,5h K(r)ampf mit Frustkaffee nicht so übel..... ;)

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    Natürliche Blödheit schlägt künstliche Intelligenz....


    99er XLT SOHC 2xx PS
    Prins VSI

  • Tja ob die Ketten-OP gut verlaufen ist? Ich hoffe ja, Getriebeölkühler kam heute, die abgeknickte Servo Rückleitung sollte morgen kommen (logisch, das nix gleichzeitig kaputt geht, sondern man 2x bestellen muss) und dann schauen wir mal ob die OP geglückt ist und der Explorer läuft.

    Update folgt

    Ford Explorer XLT, 4.0, 2005, Kanada Import

    Audi A2, 2004, 1.6 FSI

    Porsche Panamera, 2012

  • Sodele, morgen Nachmittag wird der Explorer wieder zum Leben erweckt, in der Hoffnung das alles funzt :) Offen sind noch Heizgebläse Widerstand und Heckwischer Motor. Den Motor konnte Herr Papa noch nicht ausbauen, es lässt sich in der Mitte nicht öffnen. Kein passendes Video gefunden, mal schauen ob ich eine Idee habe.


    Dann bleibt noch Schweller entrosten und lackieren und Unterboden komplett mit KLine Wachs einsprühen. Langsam sehen wir das Ende der Zielgeraden.

    Ford Explorer XLT, 4.0, 2005, Kanada Import

    Audi A2, 2004, 1.6 FSI

    Porsche Panamera, 2012

  • Langsam sehen wir das Ende der Zielgeraden.

    Das Ende der Zielgeraden ist leider unendlich...

    Daumen hoch für den ersten "FireUp". :thumbup:



    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

    2 Mal editiert, zuletzt von wollimann ()

  • Hallo Wolle, danke für den Link, es gibt zahlreiche Videos wie man den Wischerarm wechselt aber nicht die Verkleidung vom Motor. Als ich dann in der Werkstatt war, war der Motor ausgetauscht und es hat alles funktioniert. Ich habe dann doch mal nachgefragt und die Antwort war dann, auch nach dem Öffnen des Heckfensters ging es eigentlich ganz gut ;-) auch ein Mechaniker mit 47 Jahren Erfahrung (oder vielleicht wegen den 47 Jahren) übersieht manchmal was. Kurz darüber gelacht und weiter ging es.

    Ford Explorer XLT, 4.0, 2005, Kanada Import

    Audi A2, 2004, 1.6 FSI

    Porsche Panamera, 2012

  • Wollte noch kurz Feedback geben, gestern war es dann soweit. Motor gestartet und er schnurrt wie eine Katze. Wobei mein Papa sicher schon vorher eine kurze Kontrollproberunde vorher gemacht hat. Alles läuft, deutlich leiser als vorher und auf der 1 stündigen Probefahrt war alles im grünen Bereich. Temperaturen, keine Fehlermeldungen, schaut gut aus.


    Ein paar Kleinigkeiten gleich mit gemacht, Falk4x4 vielen Dank für deinen Beitrag mit dem Lüftungswiderstand, nun gehen auch bei mir wieder alle Lüftungsstufen und mal all den Schmoder aus dem Lüftungsmotor geholt und gereinigt.


    Gestern Abend dann gleich noch den Unterbodenwachs angebracht und wir sind kurz vor der Ziellinie. Aussenspiegel und Scheinwerfer wechseln, dazu Türkanten noch vom Rost befreien, neue MFK (TüV) und gut ist.


    Danke euch allen für die Tipps, das hat uns doch das Leben leichter gemacht :)

    Ford Explorer XLT, 4.0, 2005, Kanada Import

    Audi A2, 2004, 1.6 FSI

    Porsche Panamera, 2012

  • Motor gestartet und er schnurrt wie eine Katze.

    Stimmt, der Motor wurde auch mal in einem Jaguar verbaut. (Obwohl Großkatzen nicht schnurren können)

    Super, dass es geklappt hat!

    Scheinwerfer wechseln

    Viel Spass, auch etwas nervig.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Der Ford schnurrt weiter vor sich hin, laufruhig und leise. Heute hat mir der Herr Papa den Explorer wieder auf den Parkplatz gestellt. Dank grosszügigem Familienrabatt sind die Arbeitskosten eingermassen vertretbar. Weiss gar nicht mehr, was wir alles gemacht haben: Unterboden entrostet, Rostbehandlung, Epoxy Grundierung, Lackierung, Unterboden wachs, Türschweller gemacht und neu lackiert, Trittbretter auch. alle Öle gewechselt, Steuerketten, Handbremse, Heckwischer, Kugelgelenk, Querlenker, Pendelstützen, Querlenkerbuchsen, Motorhalter, Ölwannendichtungen, Riemenantrieb, Wasserpumpe, Gebläsemotor Widerstand, Klima neu befüllt, Handbremse, Auspuff.... Sicher noch was vergessen aufzuzählen. Jetzt 2-3 Wochen fahren, dann noch Scheinwerfer wechseln und ab zum TüV/MFK und wieder 2 Jahre sorgenfrei fahren (hoffentlich). Der Exe macht einfach nur Spass.

    Dateien

    Ford Explorer XLT, 4.0, 2005, Kanada Import

    Audi A2, 2004, 1.6 FSI

    Porsche Panamera, 2012

  • Der Ford schnurrt weiter vor sich hin, laufruhig und leise. Heute hat mir der Herr Papa den Explorer wieder auf den Parkplatz gestellt. Dank grosszügigem Familienrabatt sind die Arbeitskosten eingermassen vertretbar. Weiss gar nicht mehr, was wir alles gemacht haben: Unterboden entrostet, Rostbehandlung, Epoxy Grundierung, Lackierung, Unterboden wachs, Türschweller gemacht und neu lackiert, Trittbretter auch. alle Öle gewechselt, Steuerketten, Handbremse, Heckwischer, Kugelgelenk, Querlenker, Pendelstützen, Querlenkerbuchsen, Motorhalter, Ölwannendichtungen, Riemenantrieb, Wasserpumpe, Gebläsemotor Widerstand, Klima neu befüllt, Handbremse, Auspuff.... Sicher noch was vergessen aufzuzählen. Jetzt 2-3 Wochen fahren, dann noch Scheinwerfer wechseln und ab zum TüV/MFK und wieder 2 Jahre sorgenfrei fahren (hoffentlich). Der Exe macht einfach nur Spass.

    Super! 8)

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    Natürliche Blödheit schlägt künstliche Intelligenz....


    99er XLT SOHC 2xx PS
    Prins VSI

  • Der Spass hielt nicht lange an... Aber das ist mit einem älteren Exe wohl so ;-)


    Zurück aus Italien (geschäftlich) wollte ich heute den Explorer starten, ist nun 1 Woche gestanden. Und er liess sich nicht starten. Anlasser ging, Batterie okay, aber kein Starten. Pause und nochmals versucht, das gleiche wieder. Kein Fehlercode beim Auslesen. am Nachmittag mal den Batteriebooster angehängt und nach vielleicht 20 Sekunden Anlasser drehen ist er dann wiederwillig gestartet und es hat Stark nach Benzin gerochen. Aber als er dann lief, dann hat er wieder geschnurrt wie ein Kätzchen. Nach einer 1 stündigen Testfahrt wieder zu Hause. Mehrmals abgestellt und ist immer sofort angesprungen. Hmmm, komische Sache.


    Und wie es so ist, Autobahn, Tempomat bei 120km/h, dann kommt Steigung, Geschwindigkeit geht auf 115 zurück, ich Kick-Down bis ca 130km/h, dann ab dem Gas und beim "Ausrollen" zurück auf 120km/h hat dann die Check Engine Lampe geblinkt und der Motor hat geschütelt und gerüttelt, dies ca während 10 Sekunden. Ich dann ab der Autobahn, kurz auslesen: Der einzige Fehler im Forescan ist der P0300-FF und P0300-P, Willkührliche Fehlzündung. Dann auf Nebenstrasse (wollte nicht auf der Autobahn liegen bleiben) nach Hause, nix mehr, also nochmals das letzte Stück auf die Autobahn und ich kam problemlos nach Hause. Auch kein neues Ruckeln oder neue Fehler mehr.


    Das Anlassen Problem wird wohl nicht einfach so weg gehen :( und das Fehlzündung wohl auch nicht :( Hoffe echt, das hängt nicht mit der Kettenreparatur zusammen.


    Jeder Tipp ist willkommen


    Viele Grüsse

    Genti

    Ford Explorer XLT, 4.0, 2005, Kanada Import

    Audi A2, 2004, 1.6 FSI

    Porsche Panamera, 2012

  • Mit der Kettenreparatur wird das nichts zu tun haben. Dann hättest du mehr/dauerhafte Probleme.


    Die Batterie ist neu ?

    Mal nach Kriechströmen suchen.

    Die WFS benötigt wahrscheinlich auch bei dem Modell eine Mindestspannung. Ob 11,3V oder 11,7V kann schon den Unterschied beim starten ausmachen.


    Sporadische Zündaussetzer sind natürlich blöd. Sollte aber einzugrenzen sein.

    Ist ja "nur" :rolleyes: im/am Zündsystem zu suchen.

    Loses Bauteil (CKP-Sensor ?) oder Feuchtigkeit, blankes Kabel etc.

  • Hallo zusammen


    wollte euch mal einen Update geben: Die Zündausetzer sind nicht mehr vorgekommen. Ich beobachte natürlich weiterhin.


    Anspringen tut er inzwischen immer, habe die Batterie vollgeladen und die Batterie im Schlüssel gewechselt. Hoffe das hat das Problem behoben.


    Nun noch Scheinwerfer und Aussenspiegel wechseln und dann gehts nächsten Monat ab zum TüV/MFK.


    Viele Grüsse

    Gee

    Ford Explorer XLT, 4.0, 2005, Kanada Import

    Audi A2, 2004, 1.6 FSI

    Porsche Panamera, 2012

  • Hallo zusammen


    wollte mal ein kurzes Update geben. Die SteuerkettenOP ist jetzt ein halbes Jahr her und der Motor schnurrt immer noch wie am ersten Tag nach dem Steuerkettenwechsel. Ihr wisst ja selber gut wie das ist, nach der Reparatur ist vor der Reparatur. Inzwischen gab es neue AT Reifen, neue Scheinwerfer, neuer Aussenspiegel und auch noch ein neues Thermostatgehäuse von Simmons. Dazu Unterbodenaufbereitung und Behandlung, Querlenker, usw. Insofern habe ich das Gefühl, irgendwann müsste ja alles neu sein.


    Was vorgestern der Prüfer der MFK (analog TüV) bestätigt hat, mit den Worten oha - da wurde viel gemacht und der Explorer die Prüfung tadellos bestanden hat :)

    Ford Explorer XLT, 4.0, 2005, Kanada Import

    Audi A2, 2004, 1.6 FSI

    Porsche Panamera, 2012