Gas Benzin Probleme

  • Hallo zusammen,


    unsere Zicke , U2 Bj 98 , 4,0 SOHC

    hat Probleme mit dem Wechsel Gas/Benzin


    Kaltstart auf Benzin relativ problemlos, umschalten auf Gas mal schnell mal spät,

    wenn Gas leer sofort Motorsteuerung Lampe an und Benzinbetrieb fast unmöglich,

    Auto geht aus oder nimmt kein Gas an und Starten auch nicht mehr möglich.

    nach ca 20min wieder alles normal und der Wagen springt normal wieder an :thumbsup:


    Das selbe passiert auch wenn der Wagen auf Gasbetrieb läuft und ausgemacht wird

    springt er auch nicht mehr an , erst wenn er sich 20min ausgeruht hat :top:


    vielleicht hat von euch einer ähnliche Probleme und weiß Rat


    Gruss Roger

  • Als erstes solltest du die Gasanlage komplett ausgeschaltet lassen und erstmal nur auf Benzin fahren und schauen, ob es irgendwelche Probleme im reinen Benzinbetrieb gibt. Wenn der Wagen unauffällig im Benzinbetrieb läuft, kann man sich um die Gasanlage kümmern.

  • Kaltstart auf Benzin relativ problemlos

    Relativ ist ein dehnbarer Bergriff :/ .

    Was hat er runter?

    Wie ist der Wartungsstatus?


    20 min warten hört sich nach Ansaugbrückendichtungen und/oder zu geringer Benzindruck an.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Oder völlig verschobener Trimwerte durch die Gasanlage.....

    würde ich auch erst mal vermuten...

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    Natürliche Blödheit schlägt künstliche Intelligenz....


    99er XLT SOHC 2xx PS
    Prins VSI