Gasanlage - Einzelteile Verbinder Schläuche Schellen

  • Habe i.M. einige Probleme die verbaute Prins Gasanlage dicht zu bekommen.


    Gasanlage 1.jpg



    Weiß jetzt auch nicht, ob die besonders intelligent verbaut worden ist oder besonders tricky ?

    Die Gaseinspritzdüsen sitzen so dicht wie möglich an der untere Ansaugbrücke und die Gaszuführung von oben durch die obere Ansaugbrücke geführt.

    Ist natürlich immer besonders umständlich die obere Ansaugbrücke abzunehmen.

    Jedes mal muss das Gassystem geöffnet und/oder die Gasdüsen unten von der Brücke abgezogen werden.


    Bei den Verbindungstücken bin ich mir noch uneins, ob das LPG-Gasanlagen Bauteile sind, oder aus dem Klempnerregal aus dem Baumarkt kommt.


    Gasanlage 2.jpg


    Gasanlage 4.jpg



    Das Ergebnis sieht man z.B. hier:


    Leck 1.JPG



    So schlimm ist es mittlerweile nicht mehr.

    Ich habe diverse Schlauchabschnitte gegen neue ausgetauscht und viele neue speziell Schlauchschellen gesetzt.

    100% dicht ist sie aber immer noch nicht.


    Gasanlage 5.jpg



    Merkt man beim fahren z.B. im Teillastbereich. Da ruckelt der Motor ab und zu noch leicht.

    Auch das Gaslecksuchspray zeigt speziell an dem gezeigtem vorderen Winkel noch eine leichte Undichtigkeit an. :crazy:


    Eure Meinung mal grundsätzlich zu dieser Variante vom LPG-Gaseinbau ?

    Gibt es andere bessere unkompliziertere Montagevarianten. Besser Gaseinspritzdüsen außerhalb platzieren und längere Schläuche in Kauf nehmen ?

    Gibt es anderes besseres Verbindungsmaterial ? Die Oberfläche der Messingteile ist mir doch zu rauh.


    Ich werde noch einen Versuch mittels einkleben machen bevor ich ggf. das ganze System umschmeiße.

    Viele Grüsse ... Falk

  • Hallo Falk; ich möchte einmal ganz vorsichtig etwas zu den Gasgeschichten schreiben und hier meine gemachten Erfahrungen einbringen. Du weißt, daß ich drei Explorer mit Gasanlage fahre, den Montana mit einer Star Gasanlage, den 1998er mit einer Prins Anlage und den Limited mit OMVL Anlage. Im Prinzip drei gleiche Fahrzeuge, aber drei verschiedene Einbaumethoden.


    Mit der Stargasanlage im Montana hatte ich die größten Probleme. Eine meiner ersten Fahrten war zu meinem Bruder nach Frankfurt, also durch die berüchtigten Kasseler Berge. Der Montana oder die Gasanlage, ganz wie die willst hat schon wenn er eine Steigung gesehen hat, angefangen zu knallen, daß ich dann endlich auf Benzin umgeschaltet habe und ohne Probleme fahren konnte. Alle möglichen Leute die sich "unheimlich" mit Gasanlagen auskannten haben versucht die Anlage einzustellen; absolut vergeblich. Das ging vom Wechseln der Filter über eine erhöhte Zufahr vom Gas bis hin zum Enfernen eines von zwei verbauten Verdampfern.


    Ein Spezialist in Hannover hatte dann die Idee, ich würde an der falschen Tankstelle tanken. Diese hätte, auch bei Diesel und Benzin, den Ruf die Kraftstoffe zu panschen. Das Verhältnis Butan und Propan würde nicht stimmen. Ich habe die Tankstelle gewechselt, aber keine Besserung. Dann bin ich in Berlin bei unserem Freund gewesen (Name fällt mir im Augenblick nicht ein). Der hatte den Explorer für mehrere Wochen und hat einen Verdampfer ausgebaut, Ich bin gerade bei ihm vom Hof gefahren und schon ging das Theater wieder los. Nach einem Telefonat mit ihm; die Anlage paßt nicht zu deinem Auto, fahr mit Benzin. Das war nun alles zu einem Zeitpunkt, wo er große Probleme mit allen möglichen Dingen hatte und kurz vor der Aufgabe seiner Werkstatt war.


    Ich habe dann im Internet weiter gesucht und bin auf zwei Stargas Werkstätten gestoßen. Eine davon war in Bardowick bei Lüneburg. Zu denen bin ich gefahren. Die haben den Computer angeschlossen: kein Fehler vorhanden. Der Meister wollte gerade die Motorhaube schließen und mich zu Ford schicken, da hat er gesehen, daß das Pluskabel des Steuergerätes an der Batterie lose war und nur von Zeit zu Zeit vollständigen Kontakt hatte. Er hat den Kabelanschluß richtig befestigt und seitdem hatte ich nie wieder Probleme mit der Anlage.


    Bis auf einmal; und da komme ich zu Deinem Montagematerial vom Klempner. ich war eines Abends bei einem Freund. Es war schon dunkel und befuhr eine kleine Dorfstraße. Plötzlich stand der Vorderwagen in Flammen. Ich dachte schon, daß ist die letzte Stunde meines Explorers. Raus aus dem Auto, schnell meine Papiere vom Rücksitz und einige Meter Abstand. Die Flammen oder die Flamme ist wieder erloschen und ich habe vorsichtig die Motorhaube geöffnet. Es war alles dunkel und ich konnte nichts sehen. Einige Minuten gewartet, dann eingestiegen, die Anlage auf Benzin umgeschaltet und gestartet. Der Explorer ist sofort angesprungen und ich konnte nach Hause fahren. Am anderen Morgen wollte ich mir den Schaden ansehen; es war nichts passiert, aber ich habe die Ursache nicht gefunden.


    Wir haben hier in Walsrode eine Gaswerkstatt, die nicht sehr beliebt ist. Trotzdem bin ich dort hin gefahren. Der Chef war nicht im Hause und so hat einer seiner Leute geschaut und festgestellt, daß an dem T-Stück, wo das Gas zur rechten und linken Seite der Rails geführt wird, der Schlauch abgezogen war, weil das Kunststoff-T-Stück abgebrochen war. Leider hatte er keinen Ersatz zur Hand. Ich bin zum Klempner gefahren, der hat mir ein Messing-T-Stück zusammengestellt und seitdem ist Ruhe. Ich habe allerdings andere Schellen verbaut wie Du. Beim Abschnüffeln beim TÜV hat sich nie eine Undichtigkeit gezeigt.


    Nun muß man allerdings zum gesamten Benutzen der Gasanlage doch so einige Dinge beachten und vorsichtiger mit dem Wagen umgehen, als bei reinem Benzinbetrieb.

    Dies ist so meine Erfahrung mit einer Gasanlage. Ich könnte Dir noch so einiges zu Prins und OMVL schreiben, bei denen ich solche Probleme nicht hatte, wobei die Erfahrungen bei der OMVL im Limited noch kommen.

  • @ Falk; bezüglich des Ruckelns im Teillastbereich; hast Du einmal versucht am Verdampfer die Gaszufuhr etwas zu erhöhen, damit er etwas fetter läuft?

  • Die ganze Schellen Arie und die verbauten Messing Fittinge sind mir schon bei den ersten Bildern

    aufgefallen, das hat sicherlich jemand selbst verbastelt.

    Sicherlich macht es Sinn die einzelnen Leitungen von den Rails zu den Düsen in der unteren Brücke so kurz wie möglich zu halten

    (max. 18-20 cm wird gemunkelt), wichtiger ist meiner Meinung nach die gleiche Länge der 6 Schläuche.

    Um aber die Rails links und rechts zugänglich zu montieren bleibt einem nichts anderes übrig

    als diese Längenangabe auszuschöpfen.

    Die Länge der Versorgungsschläuche vom Filter zu den Rails kann jedoch unterschiedlich sein,

    da spielt es keine Rolle.


    Ein Ruckeln soll natürlich nicht auftreten, wenn die Prins richtig eingestellt ist macht sie das auch nicht.

    Die minimalen Undichtigkeiten an den Schellen wird auch nicht das Ruckeln verursachen.

    Düsen müssen natürlich fest eingeklebt sein.

    Ruckeln würde ich auf eine unzureichende Gasversorgung zurückführen.

    Kann von zu geringem Druck kommen oder der Verdampfer arbeitet nicht einwandfrei (oder kann es nicht

    weil zu wenig Temperatur anliegt).

    Gasfilter voller Parafin oder verklebte Ventile könnte ich mir auch vorstellen.


    Beri zu dünner Versorgungsleitung (6mm) kommt es bei höheren Geschwindigkeiten zu Problemen

    mit dem Nachschub. 8 mm Leitung sollte es sein, damit ein gewisser Puffer vorhanden ist.

    Der Verdampferanschluss für unsere Kisten sollte 8 mm haben.

    (Christian hatte damals bei unserer 6 mm Leitung den Gasddruck leicht erhöht, die Lambdas aus der Gasregelung ausgeschlossen

    -> wer weis was er noch so eingestellt hatte?)


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • @Wilfried ... da hast du ja auch schon was durch mit dem Thema Gasanlage. ;(


    Unser Berliner Freund Christian hat auch bei mir beide Anlagen eingebaut. Aber auch mit zwei unterschiedlichen Herangehensweisen.

    Die KME im hellblauen läuft gut ... wenn die Außentemperaturen stimmen. Bei Kälte kommt der Verdampfer durch die ungünstige Kühlwasser-Leitungsführung nicht auf Umschalttemperatur.

    Und Vollgas darf ich auch nicht geben. Das Ergebnis von 6mm Zulaufleitung. Stört mich jetzt nicht so sehr, da das Umschalten auf Benzin immer sehr gut funktioniert.

    Wenn der Wagen wieder bei mir ist muss ich mich dem Thema sowieso widmen.


    Beim schwarzen hier funktioniert die Prinz erstaunlich gut. Keine 300m und ich fahre auf Gas. Vollgas auch kein Problem. Im großen und ganzen hat er hier alles richtig gemacht. Und im Neuzustand war da sicher auch mal alles dicht.


    Hier noch ein paar kleine Einblicke zum System.


    Der Injektor mit sehr kurzer Anbindung zur unteren Ansaugbrücke.


    Gasanlage 6.jpg



    So muss ich i.M. die ganze Anlage seitenweise demontieren.


    Gasanlage 7.jpg



    Also immer aus den eingeklebten Einblasdüsen heraus reißen.

    Hier auf dem Bild mit Stopfen versehen.

    Beim wieder aufstecken bleibt natürlich immer die Unsicherheit, ob das dort wirklich dicht ist.

    Und so tief im/auf dem Motor kann man das auch schlecht sehen und prüfen.


    Gasanlage 8.jpg



    Ich habe jetzt vor, die Montage-/Demontage etwas Servicefreundlicher zu gestalten..

    Indem ich mindestens zwei - an den angezeichneten Stellen - wieder verwendbare Schellen verwende.

    Eventuell sogar an mehr Stellen.


    Gasanlage 9.jpg


    federschelle-18-25-mm.jpg


    Die Oetinger Schellen sind zwar gut (muss man auch aufpassen welche man nimmt. Die einfachen Einohrschellen bleiben noch weniger dicht) müssen aber im Falle des Falles aufgebogen/durchtrennt werden.


    Hier eine Seite mit Ersatzteilen und Zubehör für LPG-Anlagen.

    --> LPG Parts - Autogas-Shop - Anlagen, Ersatzteile und Zubehör (lpgparts24.de)



    Ruckeln würde ich auf eine unzureichende Gasversorgung zurückführen.

    Kann von zu geringem Druck kommen oder der Verdampfer arbeitet nicht einwandfrei (oder kann es nicht

    weil zu wenig Temperatur anliegt).

    Temperatur passt m.E. Schaltet ja sehr schnell um.

    Wenn nachweislich alles dicht ist, und es immer noch Probleme gibt, werde ich mal an der Schraube drehen ...


    Ich habe aber festgestellt, um so mehr Stellen ich dicht bekomme, um so besser läuft er auf Gas.

    Vermute da doch einen sehr direkten Zusammenhang.

    Viele Grüsse ... Falk

  • Schau dir die Trimmwerte beim Fahren an, vor allem wenn er ruckelt. Dann weißt du sofort was los ist….Verdampferdruck auf Verdacht einfach zu erhöhen ist nicht zielführend.

  • [Blockierte Grafik: https://i.ebayimg.com/thumbs/images/g/~1QAAOSwmVxegMuK/s-l225.jpg]Ich habe ganz gute Erfahrung mit diesen Schellen gemacht. Ich glaube sie nennen sich Gelenkbolzenschellen. Es gibt sie auch in verschiedenen Größen. Bei meinen Gasanlagen sind sie leider auch nicht verbaut, aber bei anderen Gelegenheiten habe ich sie benutzt.

    Falk, ich weiß nicht, ob Gasanlage und Vollgas gut zusammenpaßt. Ich habe mich bei meinen Explorer mit Gas immer zurückhaltend verhalten. Ich bin nie über 125 km/h und nie mehr als 3000 Umdrehungen gefahren. Ich hatte ja schon mehrfach geschrieben; der Montana hatte beim Kauf 372.000 gelaufen. Er ist auch mit Gas gefahren worden und wurde mir bei der Km-Leistung für tot erklärt, Nun hat er inzwischen 442.000 Km gelaufen und läuft immer noch ohne Reparaturen am Motor. Du weißt, ich habe ihn hin und wieder auch mit Anhänger gefahren und Oldtimer hinten drauf, auch mit Gasbetrieb, aber nie gequält.


    Nach 300 m umschalten auf Gas ist schon sehr gut und dann ohne ruckeln, Bei meinem 98er mit der Prins sind es ca. 1 km. Von zu Hause aus habe ich dann noch 1,5 km, wo ich auf die Bundesstraße abbiegen muß und auch verkehrsbedingt halten muß. Wenn es kalt ist und ich will dann wieder anfahren geht er aus und das zwei/dreimal hintereinander. Ansonsten nur die üblichen Probleme. Mit Gas gefahren, 20 min. gehalten und er weiß nicht, ob er für Gas noch warm genug ist und geht erst einmal wieder aus.


    Der Montana mit der Stargasanlage braucht bis zum Umschalten bei den jetzigen Temperaturen ca. 4 km, läuft dann aber ohne Probleme.


    Sicher kann man bei den Anlagen noch mehr einstellen, aber sie funktionieren und ich laß es einfach so. Übrigens Christian hat keine der Anlagen eingebaut. Im Montana war sie schon vorhanden und im 98er hat er es innerhalb von Monaten nicht geschafft, Ich habe dann hier jemanden gefunden, der eigentlich nur KME Unterlagen und Einstellmöglichkeiten hatte. Er hat aber den Grundeinbau gemacht. Die Einstellung ist dann ein anderes Thema.

  • Ja, die Gelenkbolzenschellen sind auch i.M. mein Favorit. Etwas teurer, aber für den Zweck wahrscheinlich optimal.

    Werde davon 6 Stück verbauen. So das ich bei Demontage der Ansaugbrücke die Gaszuleitung sauber von den Injektoren trennen und wieder verbinden kann.

    Die oben abgebildeten Federschellen sind für die Montage auf der Druckseite der Gasanlage auch ungeeignet.


    Schau dir die Trimmwerte beim Fahren an, vor allem wenn er ruckelt. Dann weißt du sofort was los ist….Verdampferdruck auf Verdacht einfach zu erhöhen ist nicht zielführend.

    Trimmwerte kommen gaaanz zum Schluss. Und dann wird sich ein Fachmann damit befassen (müssen). Ich will mich da nicht auch noch einfuxen.


    Wenn alles dicht ist, und es immer noch kleine Ruckelprobleme gibt, kommt erst mal die Zündanlage in die nähere Betrachtungsweise. Kerzen sind zwar neu, aber nachschauen (Elektrodenabstand ?) und dann ggf. doch mal einen neuen Satz Zündkabel ... wer weiß wie alt die sind. Gibt noch diverse Lösungsansätze.

    Viele Grüsse ... Falk

  • Das ist auf jeden Fall die einzige und richtige Herangehensweise. Eine Gasanlage einstellen ist leichter als man denkt...;)