Exe steht noch ein bisschen bockbeinig da

  • Moin @all,


    gestern Abend die Exe zum ersten mal nach über einem Jahr von den Böcken auf die eigenen Räder gestellt. #jubel#


    20220521_220822.jpg


    Fehlt zwar noch das ganze Plastikzeugs wie Innenradhäuser und Verbreiterungen aber das ist für die erste Probefahrt ja nebensächlich.


    Steht noch ein bisschen bockbeinig da. Vorn höher als hinten, aber erstmal eine Runde fahren bis die Niveauregulierung sich eingependelt hat und alle Buchsen mal Gelegenheit hatten sich zu bewegen und nach dem Einbau zu entspannen und positionieren. Danach beschäftige ich mich mit den Höhen und der Achsvermessung.


    Aber zurück zur Bremse. Angeregt durch den "Warnhinweis" auf der Verpackung der Bremsbeläge habe ich mich mit dem Thema Einbremsen beschäftigt.


    Gelernt habe ich vor langer, langer Zeit: Die ersten 300km moderat zu bremsen, keinen Stress für die Bremse, auf keinen Fall heiß zum Stillstand kommen lassen und mit anliegenden Bremsklötzen abkühlen lassen....Bremse "kalt fahren". Bin ich auch immer gut mit gefahren.


    Powerstop schreibt dazu folgendes:


    20220522_090625.jpg


    20220522_090659.jpg


    20220522_090708.jpg


    Brembo schreibt dazu sogar 30 !! Bremsvorgänge von 100 auf 50 kmh (3 Sekunden Bremszeit).


    Bei den Jungs die sich intensiv auf Rennstrecken rumtreiben sind vergleichbare Prozeduren gängig aber da gelten ja allgemein andere Regeln.


    Den Stress habe ich einer neuen Bremse noch nie zugemutet. Aber wenn zwei Hersteller, zumal Brembo, derartige Anweisungen geben, wird ja wohl was dran sein.


    Eure Meinung dazu? Erfahrungen?


    Grüße Jürgen

    Einmal editiert, zuletzt von JottEss () aus folgendem Grund: Ergänzung

  • Den Stress habe ich einer neuen Bremse noch nie zugemutet.

    Ich auch noch nicht wieder, bis auf das eine Mal damals mit den EBC's.

    Ob man nun einbremst oder nicht, einen Unterschied wird man wohl eher nicht merken (evtl. messbar...).

    Richtigen Stress kennen doch unsere Bremsen garnicht, es sei denn, dass Sattel/Kolben festgehen.

    Man kauft eh nicht den günstigsten Kram, kann sich nur darauf verlassen, dass es auch so ist

    und die Scheiben sich nicht verziehen.

    Evtl. haben die Einbremshinweise der Hersteller auch noch andere Gründe...

    Die können wohl auch nicht davon ausgehen, dass sich jeder mit der Materie auskennt

    und auch verantwortungsvoll damit umgeht (neue Scheiben vorab säubern usw.).

    Ein sanftes An/ Einbremsen kann sich meiner Meinung nach nicht negativ auswirken.


    https://www.at-rs.de/Einbremsen.html

    https://www.at-rs.de/beitrag/i…aber-nicht-dauerhaft.html

    https://www.meyle.com/fileadmi…e_Bremse_DinLang_L_de.pdf


    Steht noch ein bisschen bockbeinig da. Vorn höher als hinten

    Ist völlig normal nach so langer Zeit im aufgebockten Zustand, Teile sind völlig tiefenentspannt. ;)


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 285ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

    3 Mal editiert, zuletzt von wollimann ()

  • Steht noch ein bisschen bockbeinig da. Vorn höher als hinten

    vergessen, den Motor einzubauen..... :biggrins:

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    Natürliche Blödheit schlägt künstliche Intelligenz....


    99er XLT SOHC 2xx PS
    Prins VSI

  • Ne ich denke er macht es wie ich.

    Noch beim Zündkerzen wechseln.

    Macht am ausgebautem Motor mehr Spaß :lol:

    Gruesse Uli

    Klar bist du schneller

    aber ich fahre vor dir :biggrins:

  • vergessen, den Motor einzubauen.....

    Nein...das hätte ich auf der Probefahrt gemerkt ;).


    Ja, tatsächlich...ich bin gefahren. #jubel#


    Gut angesprungen und schnurrt wie ein Kätzchen. Zunächst 20 Minuten im Stand laufen lassen und beobachtet. Alles funktioniert wie es soll....keine Lämpchen an, Temperatur ok, Therostat offen. Keine dunklen Wolken am Himmel also losgefahren. Auto fühlt sich gut an, Fahrwerk schön ruhig, Hinterachse hält das Niveau jetzt ohne die komischen Effekte beim ersten Test in der Garage. Hatte die Vorderachse ohne viel Aufwand grob eingestellt und war gut fahrbar. Denke das Fahrwerk ist ziemlich gutmütig und reagiert nicht stark auf Abweichungen. Die schlimmste Kopfsteinpflaster Strasse hier in der Gegend gefahren damit mal Bewegung ins Fahrwerk kommt. Vorne immer noch zu hoch. Jetzt etwas runter gedreht. Zur Einstellung schreibe ich nochmal extra was.


    Habe mich entschlossen die Einbremsanleitung zu ignorieren und mache es so wie immer. 300km Soft einbremsen. Danke für Eure Tipps.


    Ein guter Tag heute :thumbsup:.....noch eine etwas ausgiebigere Probefahrt und nächster Halt...Achsvermessung.


    Grüße Jürgen



    Ach ja....eines war dann doch noch suboptimal. Die Bremse sackt gaanz leicht durch. Der HBZ kommt jetzt sicherheitshalber neu....aber gibt schlimmeres.

  • könnte ja zu Treffen vielleicht doch noch klappen

    Mit der Exe jedenfalls nicht. Keine Chance. Achsvermessung, Plastikgedöns anbauen, Tüv inzwischen 6 Monate abgelaufen und kurze Woche....das schaffe ich nicht.


    Grüße Jürgen

  • Mit der Exe jedenfalls nicht. Keine Chance. Achsvermessung, Plastikgedöns anbauen, Tüv inzwischen 6 Monate abgelaufen und kurze Woche....das schaffe ich nicht.

    OK das sind Argumente .

    Aber vielleicht dann mit dem "Zweitwagen" was auch immer für einer .

    Gruesse Uli

    Klar bist du schneller

    aber ich fahre vor dir :biggrins:

  • Vorne immer noch zu hoch. Jetzt etwas runter gedreht.

    Ist hier von mm oder cm die Rede?

    Wenn man die Vorderachshöhe laut WHB einstellt, dabei hinten alte Blattfedern verbaut hat,

    dann ist es eigentlich immer so, dass das Heck etwas niedriger ist.

    Es gibt auch keine Angaben (Innenkotflügelkante zu Boden) für vorne und hinten,

    die Maße werden dem Alter entsprechend nie gleich sein.

    Möchte man die Höhen vorne und hinten angleichen, dazu aber die Vorderachshöhe im WHB Einstellbereich belassen,

    dann helfen nur längere Blattfederschäkel, oder neue Blattfedern, oder der Niveaukompressor pumpt eben etwas mehr

    Luft in die Dämpfer.

    Macht man am Heck nichts und dreht dafür die Drehstäbe runter, dann sieht es optisch schon fast wie tiefergelget aus.


    Einstellung Vorderachse

    1.jpg

    2.jpg

    3.jpg


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 285ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • von mm oder cm die Rede?

    A minus B war nach der Probefahrt 135mm also gute zwei Zentimeter über der Maximalangabe.


    (Auf dem Foto nicht von der fehlenden Verbreiterung täuschen lassen. Die Schweller und Dachlinie sind die richtige Orientierung. )


    20220522_113813.jpg


    Leider hatte ich vor der Reparatur versäumt die Höhen an den Kotflügeln zu messen. Die Einstellschrauben dagegen hatte ich gemessen und wieder in die Ausgangsposition gebracht. Habe mich mit hobbymässigen Voraussetzungen am WHB orientiert und versucht einen ausgewogenen Kompromiss zu finden. Dazu auch Schwellerkante vorn/hinten zum Boden gemessen. Auch die war nach Probefahrt vorn fast 2cm höher als hinten.


    Zustand jetzt vor Probefahrt zwei:

    (Mit Reserverad und 35% Sprit, Reifendruck alle 4 = 2,2bar, Profiltiefe etwa gleich und Reifen wieder in den altenPositionen)


    A minus B = 114

    Kante Flügel v +h links +5mm,

    Schwellerkante vorn beide Seiten ca. +5mm zu hinten.


    Der Tip die Federn hinten r + l zu tauschen war goldrichtig....Danke !


    Ich rechne nach der kommenden Probefahrt nicht mehr mit dramatischen Veränderungen. Bei Bedarf stelle ich nochmal nach, denke aber so kann er zur Achsvermessung.


    Was meinen die Profis...?


    Grüße Jürgen


    Anmerkung zum "Messverfahren":

    Es liest sich immer so millimetergenau und hochpräzise. Werkzeug = Zollstock, so gut und gleichmäßig abgelesen wie es eben geht. Mehr ist mM auch nicht nötig. 1x um den Block fahren und die Messung fällt ein paar Millimeter anders aus. Also eher eine "präzise Schätzung" ;)


    Noch was @admin: Vielleicht die letzten Postings zu Fahrwerkshöhe/Achsvermessung in einen neuen Thread verschieben? Verwirrt hier in Bremse/Schläuche vielleicht nur.

    3 Mal editiert, zuletzt von JottEss () aus folgendem Grund: Ergänzung

  • denke aber so kann er zur Achsvermessung

    So wie auf dem Bild ein gutes Erscheinungsbild, ready for alignment.

    Wenn er sich so gut fährt und die Niveau ihren Dienst tut, so lassen wie es ist.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 285ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Termin Achsvermessung Freitag in einer Woche 😡. Dafür darf ich aber mitwirken. Bevor mir danach jemand erklärt was alles nicht geht. Wird sicher nicht ganz schnell gehen aber durch die Excenter an den oberen Querlenkern plus den verstellbaren Querlenker rechts sollte alles wunschgemäß einstellbar sein. Hauptsache Rad- oder Achsversatz machen mir keinen Strich durch die Rechnung. Mehr dazu in zwei Wochen...


    Habe wegen der Zugänglichkeit für die Achsvermessung die vorderen Innenradhäuser noch nicht eingebaut. Wenn ich die Gummilappen zunächst weglasse könnten die Plastikschalen doch eigentlich vor der Achsvermessung wieder rein ? Habt ihr die für vergangene Achsvermessungen ausgebaut?


    Grüße Jürgen

  • Termin Achsvermessung Freitag in einer Woche 😡. Dafür darf ich aber mitwirken. Bevor mir danach jemand erklärt was alles nicht geht. Wird sicher nicht ganz schnell gehen aber durch die Excenter an den oberen Querlenkern plus den verstellbaren Querlenker rechts sollte alles wunschgemäß einstellbar sein. Hauptsache Rad- oder Achsversatz machen mir keinen Strich durch die Rechnung. Mehr dazu in zwei Wochen...


    Habe wegen der Zugänglichkeit für die Achsvermessung die vorderen Innenradhäuser noch nicht eingebaut. Wenn ich die Gummilappen zunächst weglasse könnten die Plastikschalen doch eigentlich vor der Achsvermessung wieder rein ? Habt ihr die für vergangene Achsvermessungen ausgebaut?


    Grüße Jürgen

    Mahlzeit,


    mach bloss mal ein paar Bilder wie Du denen bei der Achsvermessung hilfst ;-)


    Gruß


    Andre

  • mach bloss mal ein paar Bilder wie Du denen bei der Achsvermessung hilfst ;-)

    Da spricht der Werkstattmann. Kunden die uns in der Werkstatt im Weg stehen wollten waren uns früher schon die Liebsten. 😉


    Aber im Ernst. Nach WHB wird das nix. Da wird links nur gemessen und rechts Nachlauf angepasst. Spur eingestellt und fertig.


    Hätte schon gerne das die Excenter auf beiden Seiten auch zum Einstellen benutzt werden. Und Sturz und Nachlauf gleichzeitig über die Excenter einstellen ist, zumindest links, schon Fummelei.


    Grüße Jürgen

  • Da spricht der Werkstattmann. Kunden die uns in der Werkstatt im Weg stehen wollten waren uns früher schon die Liebsten. 😉

    Genau dafür gab es früher bei uns am Wochenende Schrauber-Kurse. Danach stand keiner mehr im Weg :biggrins:

  • Heute war Achsvermessung Tag. Trotz einiger kurzer Unterbrechungen war die gesamte Aktion innerhalb gut 1,5 Stunden zu meiner vollsten Zufriedenheit erledigt.


    Der Ex war durch die vorangegangenen Arbeiten bestens vorbereitet. Alle Einstellschrauben handfest und leichtgängig. Reifendruck ok und Fahrzeughöhen fertig eingestellt. Der Routinecheck auf Defekte oder verschlissene Achsteile konnte entfallen.


    Es bietet sich grundsätzlich an, bevor man zur Achsvermessung in die Werkstatt fährt, den Zustand der Achsteile zu checken und ggf. die Einstellschrauben gangbar zu machen. Kämpft der Werkstattmann mit festgegammelten Einstellschrauben wird's um die nötige Zeit teurer. Schlimmstenfalls mit dem Hinweis "nicht einstellbar" die unfertige Rückgabe.


    20220603_124331.jpg


    Erste kleine Hürde war die Auswahl des korrekten Modells im Achsmesscomputer. Mit oder ohne Auto Ride Control? Da wir beide nicht wussten das/ob es ARC im Ex gab oder ob die automatische Niveau damit gemeint ist brachte erst ein kurzer Abgleich der Sollwerte mit dem Werkstatthandbuch Sicherheit. Ohne Auto Ride Control.


    20220603_124342.jpg


    Wie die meisten (alle?) Achsmesscomputer arbeitet das Gerät mit Winkelgraden und Winkelminuten (z.B. 3⁰12' = 3Grad, 12 Minuten). Ford gibt die Achsmesswerte in Dezimalwerten an (z.B. 3,2⁰). Hier ist ein wenig Kopfrechnen notwendig um die dezimalen Angaben in die Winkelgradwerte umzurechnen (1⁰ = 60').

    0,2⁰ x 60 Minuten = 12 Winkelminuten. Die beiden Beispielwerte oben geben also den selben Einstellwert an.


    Ein Wort zur Genaugkeit der Einstellwerte und den Toleranzen. Achsmesswerte dürfen in vernünftigen Bereichen (Toleranzen) interpretiert werden. Es kommt nicht auf die letzte Winkelminute an. Moderne Achsmessgeräte messen erheblich genauer als die Technologie der Achse abbilden kann. Ein mal um den Block fahren und neu messen bringt nie exakt gleiche Messprotokolle. 5-10 min hin oder her kommt da schon mal vor. Rechnet man einen 360⁰ Kreis in Winkelminuten ( 360⁰ x 60 = 21.600 Winkelminuten !) wird klar wie präzise die Geräte messen.


    Die Angaben laut Werkstatthandbuch und die Sollwerte laut Achsmesscomputer liegen nah beieinander sind aber nicht in allen Punkten exakt identisch. Alle Endwerte liegen innerhalb der Toleranzen beider Quellen.


    WHB


    Screenshot_20220603-072605_Samsung Notes.jpg


    Messblatt


    20220603_155422.jpg


    Vorderachse nach Einstellung vollständig innerhalb der Toleranzen. Darüber hinaus sehr schön gleichmäßig rechts und links.


    Hinterachse ebenfalls gleichmäßig = gerade.


    Fahrachswinkel quasi Null = Achsen zueinander in der Flucht.


    Der Radversatz mit 6 und -4mm könnte etwas besser sein. Werksangaben dazu habe ich nicht finden können. Wird sich mit nichts auswirken oder bemerkbar machen. Radstandsdifferenz ist mit 10mm im Rahmen.


    Bin sehr zufrieden mit dem Tag....nächster Halt.....TÜV


    Beste Grüße

    Jürgen

    4 Mal editiert, zuletzt von JottEss () aus folgendem Grund: Ergänzung

  • Bin sehr zufrieden mit dem Tag

    Das ist doch die Hauptsache, mit so alten Kisten ist das nicht alltäglich.

    Da hat sich der Werksattman aber auch Mühe gegeben, sogar die Messkrallen

    mit Lappen unterlegt, damit die Felgen keine Kratzer bekommen :thumbup:

    Mit den lackierten Felgen haben die Achsvermesser so ihre Probleme,

    auch die Auswuchter und Reifenaufzieher (alte Wuchtgewichte werden mal eben "abgeschabt",

    schon ist die Lackierung hin.)

    Jetzt noch das TÜV Protokoll :thumbsup: , ohne weitere Mängel!

    Bin mal gespannt wie sich dein Roter ab 100 KmH verhällt ;)


    Sehr schön, weiter so!


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 285ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Bin mal gespannt wie sich dein Roter ab 100 KmH verhällt ;)

    Ich auch..... :thumbsup:


    Heute nochmal eine kleine Runde gefahren. Max 60km/h....alles gut. Fahrwerk ist ausgesprochen leise und präzise. Trotz der Reifen. Gefällt mir. Finde aber vom Komfort....weiss nicht genau wie ich es beschreiben soll....etwas hoppelig :?: . Erinnert mich an einen voll luftgefederten ML in der höchsten Stellung voll aufgepumpt. Vielleicht normal, fehlt mir der Vergleich. Kürzlich in einem LandRover mitgefahren.....dagegen fährt der Ex höchst komfortabel. Muss später mal jemand mit einsteigen der die Exen besser kennt.


    Reifen (10 Jahre) haben jetzt 1 Jahr rumgelegen und vielleicht ein wenig Fluid Film Nebel eingefangen, machen auch noch komische Sachen :denk:. Sollten sich in ein paar hundert km aber wieder einkriegen und während der Reaktivierung reichen.


    Grüße Jürgen

  • Hoppelig ist ja noch milde ausgedrückt, es liegt alleine an den Drehstäben und Blattfedern, sowie der Auswahl der Dämpfer.

    Die Drehstäbe gab es in verschiedenen Einstufungen, auch die Blattfedern in verschiedener Anzahl der Lagen und Stärke.

    Die EU-Exen sind eher straff als komfortabel ausgelegt, irgendwie ein Zwischending zwischen Offroad und Strasseneinsatz.

    Hinzu kommt der Alterungsprozess der Teile.

    Letztendlich konnte man im Laufe der Jahre für sich eine Art "Abstimmung" zusammenbasteln die dann akzeptabel ist.

    Wir hatten vor dem Ex einen Pajero L040 (auch Drehstäbe/Blattfedern), der war deutlich komfortabler/weicher

    vom Fahrwerk, hatte aber auch etwas längere Federwege. Landrover sind auch nicht für die Strasse gedacht denke ich.

    Der Ex ist so wie er ist, mit Bedacht fahren und Alles ist im grünen Bereich.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 285ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Das wird schon funktionieren mit den Alt und Neuteilen.

    Dämpfer sind doch bestimmt vorne auch neu gekommen?

    Alte harte Reifen sind bestimmt auch nicht so prickelnd.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 285ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Dämpfer sind doch bestimmt vorne auch neu gekommen?

    :top: . Mit den Reifen ist das Fahrwerk auch schwer zu bewerten. Welchen Reifendruck empfehlt ihr denn bei einem Strassenreifen. Gestern vor der Probefahrt rundum 2.2......?


    Grüße Jürgen