OHV Motor vom 1er in den 2er ?

  • Ich habe es wahrscheinlich geschafft, den OHV Motor in meinem 95er Explorer II nur durch rumstehen kaputt zu bekommen. ;(

    Der humpelt nur noch so vor sich hin. Hört sich an wie defekte Kolbenringe verschlissene Zylinder o.ä.

    Vermutlich dann doch der Wasserschaden, dessen Reparatur ich schon jahrelang vor mir herschiebe.


    Ich habe noch noch reingeschaut. Rechne aber mit dem schlimmsten.


    Einen OHV Motor habe ich hier noch zu stehen. Aus einem glaube 94er Explorer 1.

    Der ist beim Ausbau noch gelaufen. Geplant war den eh zu überholen. Nur halt für ein Explorer 1.

    Jetzt käme er mir gerade recht um ihn ggf. für meinen Explorer 2 anzupassen und dort fix einzupflanzen.


    Rumpfmotor müsste doch identisch sein ? Oder ?

    Ab wo gibt es dann Unterschiede ?

    Sind die Zylinderköpfe schon verschieden ? Oder ist die Technik erst ab Ansaugbrücke anders ?


    Hat sich jemand schon mal mit dem Thema beschäftigt ?

  • Ich habe noch keine Zeit gehabt überhaupt was zu prüfen.

    Will zeitnah mal die abgesoffenen Zylinder endoskopieren. Und dann ggf. die Zylinderköpfe runter nehmen.


    Dann je nach Schadensbild weiter entscheiden.

    Und da kommt ggf. der Motor aus dem 1er in´s Spiel.

  • Einen OHV Motor habe ich hier noch zu stehen. Aus einem glaube 94er Explorer 1.

    Der ist beim Ausbau noch gelaufen.

    Wann war der Ausbau? Wurde ein wenig konserviert?

    Das der Motor rein passt, das glaube ich auch,

    nur ob das Getriebe Anschlussbild passt?

    So wie ich gelesen habe hat der 1er kein EGR, hat aber nichts mit dem Rumpf zu tun.


    Hiert wiederum zu lesen, dass es wohl Probleme mit den Motorhalterungen gibt.

    https://www.therangerstation.c…nd-tips.25632/post-207070


    "Also, you can't use a early model block, 90-94, in a 95-00 truck because they didn't have the casting for the motor mounts from the later model trucks in the side of the block. In other words there's no enough holes in the block for the bolts for the later model trucks."


    Google Übersetzer

    "Außerdem können Sie einen frühen Modellblock, 90-94, nicht in einem 95-00-Truck verwenden, da sie nicht das Gussteil für die Motorhalterungen der späteren Modell-Trucks an der Seite des Blocks hatten. Mit anderen Worten, es gibt nicht genug Löcher im Block für die Schrauben für die späteren Modelltrucks."


    Der Sache würde ich vorab auf den Grund gehen wollen, muss ja nicht stimmen.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 285ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

    4 Mal editiert, zuletzt von wollimann ()

  • Falk4x4 ... gibts schon Erkenntnisse?

    Leider nein. :denk:


    Muss mich i.M. um gefühlt tausend andere Sachen kümmern ...



    @Wolle - Danke !

    Das werde ich mir mal genauer anschauen.

    Den 1er Motor zu nehmen wäre auch nur die allerletzte Option.


    Schaue schon immer mal beiläufig nach einen Ersatz aus ´nem Explorer II. Wirklich eilig habe ich es damit allerdings auch nicht.