Wischerarme Frontscheibe wackeln

  • Hallo miteinander,

    ich komme auch mal wieder mit einem Problem um die Ecke. Meine Fronscheibenwischer wackeln ziemlich rum. Neue Arme habe ich bereits drauf, weil ich dachte die Aufnahme sei ausgeschlagen. War aber nicht so, es ist der Kopf, der auf dem Gestänge aufgepresst ist, der eiert in der Aufnahme des Armes hin und her.

    Hat die jemand schon mal irgendwo im Ersatz gesehen oder bekommen? Ich finde da nichts. Gestänge finde ich auch nur für Baujahr 97-01. Meiner ist Bj 96.

    Freue mich über Tipps

    Gruß Micha

    Explorer II EZ 12/95 OHV Motor mit über 300.000 km KME Gasanlage

  • Die Chancen etwas als Neuware zu finden stehen eher schlecht. Versuchen etwas Gebrauchtes zu finden, AutoRanch in Hamburg dürfte sowas haben.

    Natürlich auch Leute die einen Schlacht Explorer zerlegt haben.

    Ansonsten nach

    1996 Ford Explorer wiper transmission linkage

    googeln.

    Wichtig ist, dass die Scheibenwischerarme auch auf die Aufnahme passen.

    Die Bilder sind von einem 97 SOHC (gebaut 10/96), und bestehen aus 2 Teile Nummern, Aufnahme ist fein verzahnt

    und hat die halbrunde Nase.

    Ab 98 wurde die Aufnahme vom Gestänge und Aufnahme vom Scheibenwischerarm geändert.


    Nehme an, dass es beim 96 ziger ähnlich / gleich wie auf den Bildern aussieht.


    IMG_2901.jpg

    IMG_2903.jpgIMG_2904.jpg

    IMG_2905.jpgIMG_2906.jpg


    Um an die Gestänge zu kommen müssen zuerst die großen Plastik Muttern entfernt werden.

    Danach die beiden Plastik Abdeckungen, eine ist mit einer Schraube fixiert, der Rest hat Metallclipse.

    Die Metallclipse sind erwartungsgemäß meist angerostet, lassen sich schwer aushebeln

    und die Verkleidungen brechen dabei gerne.

    Abdeckungen.jpg


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 285ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

    3 Mal editiert, zuletzt von wollimann ()

  • Hallo Wolle,

    danke für die Übersetzung, hab die ganze Zeit gegoogelt wie das auf englisch heisst...

    Selbst im Amiland nix zu finden und bei gebrauchten besteht die Gefahr, dass die auch ausgenudelt sind. Naja, ich such mal weiter.

    Explorer II EZ 12/95 OHV Motor mit über 300.000 km KME Gasanlage

  • Nunja, die Gefahr bei Gebrauchtteilen auf die Nase zu fallen besteht immer.

    Mal bei http://www.explorerteile.de/

    anfragen.

    Bisher waren die Teile soweit in Ordnung, sie lagen/liegen ja schon

    eine Weile dort im Lager.

    Wenn die sowas haben sollten, dann gleich das komplette Gestänge nehmen, die weißen Plastik

    Buchsen für die Umlenkung gibt es auch nicht mehr.

    Mach doch mal ein Bild von den Teilen die wackeln.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 285ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas