Abblendlicht geht nicht mehr! (XP2)

  • Hallo Board,


    bei mir ist's im moment zappenduster. Aber erst mal zur historie. Also ich hab sowas wie einen wackelkontakt in meinem "multifunktions??"-blinker-scheibenwischer-fernlicht-hebel gehabt (bzw. habe ich immer noch). das hat sich dadurch gezeigt, das nachdem ich das normale abblendlicht eingeschaltet habe, erstmal nur die standlichter an waren. dann habe ich kurz am hebel gewackelt und dann ist das abblendlicht angegangen. das hat mich eigenlich nicht weiter gestört, weil das immer problemlos geklappt hat.


    Jetzt ist es aber so das ich das abblendlicht nicht mehr anbekomme, egal wie sehr ich am multi-hebel wackel. auch das fernlicht (was vorher funktioniert hat) geht jetzt nicht mehr an. Das fernlicht leuchtet nur noch wenn ich den hebel zum fahrer hin ziehe (lichthupe).


    hatte das schonmal einer von euch?? Muß ich da den ganzen multifunktionshebel austauschen, oder kann das auch andere ursachen haben??


    Was kostet eigentlich so ein hebel??


    bitte erleuchtet mich wieder ;(
    Wolfgang

  • Hallo Woelferl,


    Du solltest den Hebel erst ein mal ausbauen und die Kontakte mit Kontaktspray behandeln, vielleicht sogar kurz mit einer Finkernagelfeile säubern.


    Das ganze liest sich, als wenn in dem Multi-Hebel Kontaktprobleme auftauchen, sind wahrscheinlich leicht oxidiert !?


    Sonst könntest Du versuchen einen neuen Hebl über eBay oder explorerteile.de zu bekommen.

  • hi Wolfgang, ich hatte genau das selbe problem


    die messing teile im lichtschalter sind "durch"


    der neue schalter kostet ca.45 teuro und eine


    ganze menge arbeit beim amaturen ausbau


    leichter geht es wenn du airbag und lenkrad ausbauen kannst


    leider hab ich keine fotos



    gruß an alle


    roman

  • Hallo Leute,


    und danke für die Antworten. Ich habe mir jetzt bei Ford Explorer-Teile einen Ersatzhebel bestellt. Kostet dort 60 €uro anstatt 123 €uro bei Ford. Leider bin ich nicht so der bastler und werde ihn deshalb von einer Werkstatt einbauen lassen, Hoffe dann geht wieder alles. Danke für euere Tips.


    Wolfgang

  • Hallo,


    gestern ist der Schalter von Ford Explorerteile gekommen. War ein total versifftest teil. Was mich aber echt a bisserl wütend macht, daß das teil nicht richtig funktioniert. Bei dem geht der Blinker nicht. Da hab ich wohl am falschen ende gespart. Werde mir jetzt ein Originalteil holen, da ich nicht warten kann bis ich evtl. wieder ein kaputtes von Ford Explorerteile bekomme. #devil#


    Hat schon jemand erfahrungen mit Ford Explorerteile, was die Rücknahem kaputter Teile angeht??


    Danke für antworten.

  • Hab jetzt mal bei Ford Explorerteile angerufen. War recht freundlich am Telefon. Mir wurde mitgeteilt, das Sie normalerweise alle Teile prüfen, bevor sie rausgehen, und er sich nur vorstellen kann das ich einen Schalter bekommen habe der auf dem Ford ExplorerII vor dem 98'er Modellwechsel passt (meiner ist schon der neuere 98'). Der hat angeblich 2 pins weniger.


    Hab jetzt einen Originalen bei Ford bestellt.


    Den defekten nehmen sie zurück und erstatten mir das Porto. Bin ja mal gespannt wann ich wieder Licht habe.


    Wolfgang

  • 2018 habe ich den Multifunktionsschalter von Motorcraft SW5581 noch für 74,41€

    bei Rockauto bestellen können, jetzt ist er nicht mehr gelistet.

    Andere Plattformen -> nicht verfügbar

    Etwas gesucht und gefunden unter YL5Z13K359BAA für 131.82$


    Bei Rockauto den Multifunktionsschalter/hebel bestellt STANDARD MOTOR PRODUCTS DS604 (DS-604) für €52,91,

    Lichtschalter gleich mit bestellt, Motorcraft SW6171 für €35,21

    Mal sehen wie die Qualität so ist und ob's passt.


    Grund:

    Nach dem Birnenwechsel links geht nun sporadisch das ganze Abblendlicht nicht mehr,

    schön wenn man morgens um 5:30 im Dunkeln steht. :--:

    Manchmal bringt es Linderung am Lichtschalter mehrmals zu drehen oder am Multischalter

    zu rütteln. Wenn das Abblendlich dann erst einmal funktioniert geht es auch unterwegs zum Glück nicht aus.

    Relais Schaltung für's Licht ist auch schon alt (2012), dürfte eigentlich nichts damit zu tun haben (oder doch?).


    Wolle


    Zusätzlich noch irgendetwas (Blatt) im Lüftermotor, nerviges schnarrendes Geräusch.

    Keihin Gas Düsen klackern seit Kurzem extrem laut, jetzt schon innen deutlich zu hören, bringt da eine "Reinigung" etwas?

    ;(

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Ich würde als erstes das Relais der Relaisschaltungen des betroffenen Scheinwerfers tauschen. Dann die Steckverbindung unter dem Lenkrad auf richtigen Sitz prüfenden nachdrücklich.

    Bei einer fertigen Relaisschaltung mit Platine würde ich noch auf kalte Lötstellen prüfen

    Gruesse Uli

    Klar bist du schneller

    aber ich fahre vor dir :biggrins:

  • Es sind beide Scheinwerfer gleichzeitig betroffen

    und das Relais Set von damals ist vergossen/verklebt.

    Keine Ahnung was da so drin steckt.

    relais_satz.jpg


    Du meinst darin könnte der Fehler stecken?

    Mal neu bestellen

    http://www.allradteile24.com/p…uestsatz-h4--12-volt.html



    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Eigentlich sollte das Relaisset über zwei Steierleitungen und zwei getrennte Relaiskreise verfügen, damit plötzlicher Totalausfall eben nicht passieren kann. Der Fehler müsste an einer zentralen Stelle zu finden sein. Lichtschalter, Steckverbindungen zum Lichtschalter oder Stromversorgung des Relaisset. Da du durch Rütteln und bewegen des Schalters Änderung herbeifürst würde ich in dem Bereich anfangen.


    Grüße Jürgen

  • Habe mir keine Aufzeichnungen angelegt wie ich die Relaisschaltung damals verkabelt habe.

    schaltplan.jpg


    Diese Unmengen an störrischen Kabeln zu verlegen war eh nicht lustig wegen Platzmangel.

    einbau1.jpg


    Die H4 Stecker der Relaisschaltung passten auch nicht auf die H4 Birnen Steckkontakte,

    Kabelschuhe mussten umgelötet werden.

    Ob ich die mitgelieferten Kabeldiebe benutzt habe weis ich nicht mehr, ist ja auch immer eine Fehlerquelle

    nach einer gewissen Zeit. Zusätzlich habe ich bei der letzten Aktion (Motorwechsel) auch nachträglich noch Alles mit

    Kabelbaum Klebeband umwickelt, macht die Sache nicht leichter...


    Wie dem auch sei, Alle betroffenen Teile (Lenkstockschalter/Lichtschalter/Relaisschaltung) sind neu bestellt,

    Fehler trat natürlich noch nicht wieder auf.

    Jetzt wo beidseitig 0815 H4 Birnen eingebaut sind sieht man wie grottig schlecht das Licht eigentlich ist.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Die abgebildete Schaltung halte ich für, na sagen wir mal suboptimal. Eigentlich gefährlich.


    Ich kenne Stromversorgung von Scheinwerfern nur mit rechts/links Trennung. Also für jeden Scheinwerfer eine getrennte Sicherung. Ich weiß nicht ob das bei der Exe serienmäßig auch so ist, sollte aber (?!)


    In der vorliegenden Schaltung laufen beide Abblendlichter und beide Fernlichter über je ein Relais und haben auch nur jeweils eine gemeinsame Steuerleitung. Steigt davon etwas aus fährt man schlagartig im Dunkeln. Bleibt nur das reaktionsschnelle Umschalten auf Fernlicht. Die Stromversorgung für Kl.30 der Relais sollte auch getrennt bis zur Batterie gehen. Steigt das Kabel zwischen Batterie und Y-Verbindung aus ist gleichzeitig Fern+Abblendlicht zappenduster.


    Kann es sein das die Schaltung im Ursprung für Zusatzscheinwerfer, Fern+Nebel gedacht war? Da macht das Sinn.


    Grüße Jürgen

  • Hier im Board gibt es doch einen schematischen Schaltplan für die "Relaischaltung" der Scheinwerfer.

    Da sind für jedes Leuchtmittel (Abblend und Fernlicht) je ein Relais und eine Sicherung integriert.

    Dieses Schema wurde doch auch schon von meheren Usern umgesetzt.

    Gruß Schumi


    Denk immer daran - nach Fest kommt Lose. :D


    1. XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038, Motorwechsel bei 336.500 km
    Ins Koma gefallen bei: 460.000 km - wird nicht wiederbelebt.

    2. XP 4x4 "Limited", EZ 07/2001, 4,0 l SOHC, 150 KW

    1FMDU73E71UB48450

    Aktuell: 272.000 km


    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk

  • Finde den Schaltplan nicht. Ich glaube für die Suchfunktion fehlt mir ne Windung. So schwer kanns doch nicht sein :wut:


    Egal, habe in einem Text gefunden das 4 Relais verbaut wurden. Darüber hinaus habe ich gelesen das auch bei der Exe rechtes und linkes Abblendlicht getrennt abgesichert sind.


    Würde je zwei Relais nahe am Scheinwerfer platzieren, zu jeder Seite eine fette Stromversorgung, für den Steuerstrom das originale Scheinwerferkabel und eine neue angemessene Masse fürs Lämpchen. Ordentlich gemacht bestimmt ein knapper Tag Arbeit. Bin nicht sicher ob ich den Aufwand für unsere "wenigfahr und Stadtexe" machen werde. Wer regelmäßig über Land fährt ist bestimmt mit mehr Licht gut beraten. Allerdings nicht auf Kosten der Betriebssicherheit.


    Grüße Jürgen

  • Denke nicht wenn man sich den Text so durchliest.

    http://www.allradteile24.com/p…uestsatz-h4--12-volt.html

    Hast Recht. Wird für den Verbau so angeboten. Qualitativ liest es sich auch gut. Der Anbieter weiß entweder nicht das er mit diesem Produkt die serienmäßige Redundanz des Systems aushebelt oder es ist den Marketinglern egal. Eine gesetzliche Vorschrift zur getrennten Versorgung der Scheinwerfer konnte ich nicht finden. Also vermutlich ist Verkauf und Betrieb legal (!?). Das macht es aber nicht besser.


    Ein Set pro Seite wäre eine Top Lösung.


    Grüße Jürgen

  • Noch was, wollimann. Bei deinem Auto dürfte eine der serienmäßigen Scheinwerfersicherungen keinen Einfluss mehr auf das Abblendlicht haben. Ein Wackler an der Anderen könnte den beschrieben Fehler dann auslösen.


    Grüße Jürgen

  • Die elektrischen Probleme am KFZ waren mir immer schon

    nicht die Liebsten.

    Schon garnicht die, die nur sporadisch auftauchen.

    Hatte mich damals für die "fertige" Variante entschieden,

    war für mich die einfachste Lösung und habe nicht unbedingt an die Ausfallsicherheit

    gedacht.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • elektrischen Probleme am KFZ waren mir immer schon

    nicht die Liebsten.

    Elektrisch kann geholfen werden. Bei Elektronik bin ich raus.


    Hatte mich damals für die "fertige" Variante entschieden,

    Fertig ist ja oft auch besser als ein selbsgebauter "Prototyp". Mich ärgern Verkäufer die nicht auf solche wichtigen Details hinweisen.


    Bin vorhin auf der Suche nach einer gesetzlichen Regelung in einem Bulli Forum auf diesen Link gestoßen. Auf den ersten Blick mit 4/5 Relais und diversen Sicherungen besser gelöst. Kein Schnäppchen. Aber auf Wunsch sogar mit Coming/Leaving Home Funktion.


    http://www.h4-booster.de/index.php


    Wenn ich richtig verstanden habe hast du jetzt dein vorhandenes System nochmal bestellt. Falls das vorhandene nicht kaputt ist, beide eingebaut und du hast eine perfekte, sichere Lösung.


    Grüße Jürgen


    Nachtrag: Bei genauer Betrachtung der Bilder des H4 Booster aus dem Link finde ich die verbauten Kabelquerschnitte ganz schön dünn. Aber scheint zu machen was es soll, zumindest solange es neu ist.

    Grüße Jürgen

    2 Mal editiert, zuletzt von JottEss () aus folgendem Grund: Korrektur Nachtrag eingefügt

  • Hier JottEss findest Du das Gesuchte. ;):top:

    Gruß Schumi


    Denk immer daran - nach Fest kommt Lose. :D


    1. XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038, Motorwechsel bei 336.500 km
    Ins Koma gefallen bei: 460.000 km - wird nicht wiederbelebt.

    2. XP 4x4 "Limited", EZ 07/2001, 4,0 l SOHC, 150 KW

    1FMDU73E71UB48450

    Aktuell: 272.000 km


    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk

  • Nur der Querschnitt der Kabel sind dort falsch angegeben. Da hatten wir in späteren Diskussionen zum Thema wesentlich weniger mm2 ausgemacht.

    Gruß Schumi


    Denk immer daran - nach Fest kommt Lose. :D


    1. XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038, Motorwechsel bei 336.500 km
    Ins Koma gefallen bei: 460.000 km - wird nicht wiederbelebt.

    2. XP 4x4 "Limited", EZ 07/2001, 4,0 l SOHC, 150 KW

    1FMDU73E71UB48450

    Aktuell: 272.000 km


    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk

  • Danke, in dem Thread ist ja alles gesagt. Nur die Stromzuführung würde ich rechts/links separieren und in der Nähe der Batterie absichern. Vor den Relais ist zu spät.


    Grüße Jürgen

  • hatte die Relaisschaltung damals von RUP-Parts (leider gibt es die nicht mehr), da gab es diverse Varianten, die für unseren Zweck richtige hat 2 separate Ansteuerungen / Lastkreise für li/re.


    Du scheinst da wirklich die falsche bestellt zu haben, Wolle, oder der Anbieter hat Mist verkauft. Gebaut hat die Dinger ne kleine Werkstatt in D, konnte man auch da direkt ordern (paar € mehr). Mal sehen, ob ich die noch irgendwo auf der Festplatte habe.


    Das Zeug mit nur je 1 Kreis pro Scheinwerferpaar gibt es zuhauf bei Amazon, Ebay usw., Finger weg, übelster Chinamurks, hab sowas mal im Panda eingebaut, nach ein paar Monaten geschmolzen.....

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    Natürliche Blödheit schlägt künstliche Intelligenz....


    99er XLT SOHC 2xx PS
    Prins VSI

  • Hatte die erste damals auch bei Rup-Parts geordert für 75,49€, schade dass er keine Seite mehr online hat.

    Die jetzt bestellte sieht genauso aus.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Wenn es schon eine Relais-Schaltung sein muß, dann würde ich die selber bauen.

    Hast Du prinzipiell Recht. Wenn man über ein gut gefülltes (Werkstatt-)regal mit e-Material verfügt eine einfache Sache. Als Hobbyist geht dem immer eine etwas aufwändige Bestellaktion voraus, jedenfalls wenn es ein professionelles Ergebnis werden soll.

    Möchte nicht genau wissen was da oft (hier im Board natürlich nicht👍) aus der Not zusammen gebastelt wird. Kein Bougierrohr, schlechte/falsche Kabelschuhe, Relaissockel Fehlanzeige....Kabelfarben egal....usw. Ich denke werners, du weißt genau was ich meine. Insofern ist "gut" gekauft oft besser als mit Bord- (nicht Board!) mitteln "schlecht" selbstgebaut. Und wenn ich mir die Materialliste kurz durch den Kopf gehen lasse ist das Einsparpotenzial auch nicht mehr so groß.


    Grüße Jürgen

  • Ja Jürgen, du hast teilweise Recht. Ich gehe zum E-Material Regal und nehme, was ich brauche. Zusammengebaut wird auf dem Weg vom Regal zum Auto und alles ist gut.
    Ich kann es verstehen (und bin aus Sicherheitsbedenken auch recht froh darüber) wenn jemand, der nicht so in der Materie bewandert ist Fertigteile kauft.

    Außerdem finde ich Relais-Schaltungen für Scheinwerfer noch immer Überflüssig. Die geringere Leuchtstärke resultiert aus größeren Widerständen, die meistens an den Kontakten der Schalter entstehen. Also ist es besser, den Schalter zu erneuern, als die Relais zwischen zu basteln.

  • Außerdem finde ich Relais-Schaltungen für Scheinwerfer noch immer Überflüssig.

    Sicher werden Relaisschaltung und Superbirnchen oft verwendet um eine Vielzahl kleinerer Unzulänglichkeiten die in Summe zu "schlechtem Licht" führen zu überdecken. Als die Exen neu waren kam da ja auch mehr Licht vorne raus. Kontaktpflege von Lichtschalter bis Massekabel und vielleicht mal ein paar neue Reflektoren/Streuscheiben würde möglicherweise ähnliches bringen.


    Trotzdem kostet der Umweg mit dem Strom über den Schalter Leistung, auch bei einer neuen Exe. Ob das dann noch den Relais Einbau rechtfertigt? Keine Ahnung. Ich finde die Relaislösung, gut gemacht (!), keine verkehrte Sache. Muss man nicht, kann man aber haben. Schaden tut's jedenfalls nicht.


    Grüße Jürgen

  • Außerdem finde ich Relais-Schaltungen für Scheinwerfer noch immer Überflüssig. Die geringere Leuchtstärke resultiert aus größeren Widerständen, die meistens an den Kontakten der Schalter entstehen. Also ist es besser, den Schalter zu erneuern, als die Relais zwischen zu basteln.

    nein, das ist nicht unnötig, sondern schlicht ne Sparmaßnahme von Ford (u. a., Jeep z.B. ist da nicht besser) zu Lasten der Lichtausbeute, des Kunden (der darf ja den neuen Lenkstockschalter bezahlen) und vor allem der Sicherheit, die Kiste kann abfackeln. Das Problem bei schlechten Kontakten ist nicht in erster Linie das schlechtere Licht, sondern die Abreissfunken an den Kontakten, es funkt, das gibt Hitze, der Kontakt wird noch schlechter, mehr Funken usw.. das Fatale daran ist, dass dabei kein hoher Strom fließt, im Gegenteil, also spricht auf keine Sicherung an, im Endeffekt kann die Kiste wirklich abfackeln.... Ford hat das wahrsch. durchkalkuliert, dass Schadenersatz billiger ist als gescheites Design, die haben ja mit dem Pinto damals einschlägige Erfahrung gesammelt...... :biggrins:

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    Natürliche Blödheit schlägt künstliche Intelligenz....


    99er XLT SOHC 2xx PS
    Prins VSI