Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Mein XP1 hat keine Leistung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Mein XP1 hat keine Leistung

      Mein Ford Explorer BJ 93 fährt bis etwa 3000U/min normal , also bis halbgas . Gebe ich vollgas , dann schaltet er zwar runter , aber beschleunigt nur unwesentlich . Dazu kommt ein klingeln vom Motor . Woran liegt das denn ?
      Seit zwei Tagen , bei uns liegt seit zwei Tagen Schnee , schaltet das Getriebe nicht mehr richtig . Manchmal schaltet es normal und manchmal muß ich den Motor über 4000U/min drehen , Gas wegnehmen , die Drehzahl fällt auf Standgas und dann schaltet das Getriebe . Nun kann ich wieder beschleunigen . Als ob daß nicht genug ist , mußte ich heute anhalten , weil die Temperatur vom Kühlwasser in den roten Bereich gegangen ist . Habe dann mal alles auf gemacht und festgestellt , daß das Kühlwasser total verdreckt ist . Könnte das mit einem wechsel behoben sein .
      ;( ;( ;(
      Schonmal vielen Dank für eure Tips und Ratschläge und einen guten rutsch ins neue Jahr .
      Wünscht euch Haasi .
    • RE: Mein XP1 hat keine Leistung

      Hallo Haasi,

      obs mit einem Wechsel des Kühlwassers behoben ist glaube ich nicht, aber versuch macht klug!

      Ich würde Dir das wechseln des Kühlwasser mit gleichzeitigem Tausch des Thermostaten empfehlen.

      Das klingeln kann auch viele Ursachen haben, falsch Zündung, falscher Sprit, defekte Teile im Motor ...

      Auch denke ich das es, solange Du nicht genau weißt was los ist, nicht weiter übermäßig mit dem Auto zu fahren.
      Grüße

      Alterspinner

      *Explorer 2004, 4.6 Eddie Bauer :thumbup:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von AlterSpinner ()

    • Ranger hat ja schon einige gute Ansätze geliefert.

      Ich würde auf jeden Fall folgende Teile checken:

      Zündkerzen, Zündkabel, Luftfilter.

      Thermostat tauschen ist auch relativ schnell erledigt und kostet nicht viel. (Dichtung nicht vergessen!)

      Außerdem kann es nicht schaden, den Luftmassenmesser (MAF) mal zu reinigen (Drähte mit Bremsenreiniger einsprühen - keinesfalls berühren!). Der Ford Explorer meines Vaters hatte letzten Sommer auch Leistungsverlust, nach der Reinigung des MAF lief er wieder normal.

      Versuch das mal und berichte...

      Grüße
      Harry
    • Hallo!

      Kühlwasser verdreckt ist zu wenig aussagekräftig. Ist es rostig oder ölig?
      Ich hatte vor kurzen einen Sierra zur Reparatur, da war die Wasserpumpe
      und der Kühler undicht. Bei überprüfen stellte sich heraus, das Kühlwasser war durch den vielen Rost ganz dickflüssig und dadurch ein zu hoher Druck im Kühlkreislauf. Hat mit deinem Problem warscheindlich nichts zu tun, ich will damit nur darauf hinweisen mit einer Dauerkühlflüssigkeit wäre das nicht passiert.

      Gruß chevy
      Ich mach keine rächtschraibfeler ich bin nur ein par rächtschraibräformen voraus!
      Achtung!!! Keine Haftungsansprüche bei Schäden die durch fehlerhafte oder unvollständige Informationen von mir entstehen.
    • Wenn es Zündungsklingeln ist kann es verschiedene ursachen haben : entweder Lambdasonde defekt oder mal mit Super gefahren. Das EEC stellt sich beim Ford Explorer0 / I zwar auf höhere Oktanwerte schnell ein, aber anscheinend nicht wieder nach unten.

      Am einfachsten mal für ne viertelstunde die batterie abklemmen. Ist danach das Problem weg, lags an falschen EEC-Werten. Die werden durch die "Defaultwerte" neu geschrieben wenn das EEC längere Zeit Spannungsfrei war.

      Ist das Problem dann noch da, mal von jemand ne Lambdasonde ausleihen und austauschen. Ist das Problem dann weg, neue Lambda rein.
    • RE: Mein XP1 hat keine Leistung

      Hallo Leute ! Erst mal vielen Dank für die Tips und Anregungen . Habe nun endlich mal Zeit gefunden um an meinem Xp zu schrauben. Ich habe neue Zündkerzen (originale) eingebaut , das Themostat und die Kühlflüssigkeit gewechselt , den Luftfilter getauscht und den Luftmengenmesser gewechselt . Der Motor läuft wieder super , ohne klingeln und stottern . Nur das Getriebe schaltet noch völlig wilde hin und her . Nun noch eine Frage : Gibt es einen Geber oder so , der dem Getriebe den Befehl zum schalten gibt ? Geschaltet werden alle Gänge , nur eben unkoordiniert .
    • Das hört sich nach Getriebe in den letzten Zügen an!!!!
      Würde möglichst sofort das Getriebeöl überprüfen und gegebenenfalls wechseln. Wenn es noch nicht schwarz verbrannt ist, hast du noch ne chance, damit das Getriebe gerettet zu haben.

      Beste Grüße
      Wolfgang
      Beste Grüße
      Wolfgang



      Wissen ist oftmals nur die zufällige Übereinstimmung von Meinung. (A.Einstein)

      Das Leben ist viel zu kurz, um kleine häßliche Autos zu fahren (Allgemeinbildung)

      ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
      Chevrolet Tahoe 5,7 V8
      Chrysler Le Baron 2,2 Turbo
      LT 28 Westfalia
    • Hi,

      da teilelektronisch gesteuert gibt es natürlich auch einen *Geber*.

      Möglich wäre das was mechanisch im Getriebe defekt ist sprich die Hydraulikdrücke nicht mehr stimmen. Im elektrischen Bereich gäbs da wohl mehrere Möglichkeiten, von der eigentlichen Steuereinheit bis zu verschiedenen Sensoren.

      Aber könntest du mal das **Nur das Getriebe schaltet noch völlig wilde hin und her ** etwas genauer beschreiben ?

      Gruß
      Roland
    • Wenn das ATF einmal überhitzt war kann es sein, das durch den Verschleiß Ablagerungen in den Ventilen sitzen, die dazu führen, das das ganze Timing nichtmehr stimmt. Das einfachste und kostengünstigste wäre in diesem Fall eine Getriebespülung ( ist in einem anderen Thread sehr gut beschrieben ) mit Neubefüllung. Das kann, muß aber nicht zwingend, zu einer Besserung führen.

      In jedem Fall den Versuch wert und billiger als das ATG auszubauen und überholen zu lassen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Crizz ()

    • RE: Mein XP1 hat keine Leistung

      Hallo Leute ! Mit dem wilde hin und her schalten meine ich , daß ich ganz normal im ersten anfahre . Um in den zweiten Gang zu kommen , muß ich bei 3000 bis 4000 U/min für etwa 4 Sekunden Gas wegnehmen und dann wieder leicht Gas geben . Dann schaltet das Getriebe in den Zweiten . Um in den dritten Gang zu kommen muß ich nur manchmal leicht Gas wegnehmen und manchmal schaltet es ganz normal . In den vierten wird auch ganz normal gaschaltet . Wenn ich im vierten Gang so dahin rolle und dann bißchen derber aufs Gaspedal steige , dann schaltet das Getriebe in den ersten Gang zurück ( obwohl die Motordrehzahl nicht dafür ausgelegt ist ) . Gebe ich aber mit Gefühl Gas , beschleunigt mein Ford Explorer auch ohne Probleme dann bis in den Begrenzer . Ich werde mal das Getriebe spülen und neu befüllen . Sollte sich dann nichts geändert haben , muß dann doch ein ATG her . Na was solls , immerhin läuft der Motor wieder richtig . Vielen Dank für eure Hilfe .
    • RE: Mein XP1 hat keine Leistung

      Original von Haasi
      Sollte sich dann nichts geändert haben , muß dann doch ein ATG her.


      Moment mal! Hast Du zuviel Geld???

      Wenn das spülen nicht hilft, dann kannst Du Dein Getriebe in einer entsprechenden Werkstatt überholen lassen. Das ist erheblich billiger als ein ATG!!!
    • Mike_1980 schrieb:

      Also ich antworte mal ein Paar Tage später
      12 Jahre später :lol:
      Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
      - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
      Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
      ==============================================
      Fragen Sie mich ob ich ein Killer bin ?
      Ja, dass bin ich.
      War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)