Explorer-Board

Das älteste bestehende deutschsprachige Forum rund um den Ford Explorer und die verwandten Modelle

Ungelesene Themen

    1. Thema
    2. Antworten
    3. Letzte Antwort
    1. Automatik-Getriebeöl - Ölwechsel mit Filterwechsel 54

      • Falk4x4
    2. Antworten
      54
      Zugriffe
      19k
      54
    3. DoberKai

    1. Unrunder Lauf im Leerlauf 56

      • LarsH.
    2. Antworten
      56
      Zugriffe
      1,4k
      56
    3. Feldweg

    1. Abstecher zum Uli 2

      • ExplorerJP
    2. Antworten
      2
      Zugriffe
      42
      2
    3. ExplorerJP

    1. Zusatzölkühler 35

      • EB-Team
    2. Antworten
      35
      Zugriffe
      299
      35
    3. EB-Team

    1. Motorgeräusche 26

      • Augsburg.exe
    2. Antworten
      26
      Zugriffe
      648
      26
    3. Falk4x4

Letzte Beiträge

    1. Thema
    2. Antworten
    3. Letzte Antwort
    1. Automatik-Getriebeöl - Ölwechsel mit Filterwechsel 54

      • Falk4x4
    2. Antworten
      54
      Zugriffe
      19k
      54
    3. DoberKai

    1. Unrunder Lauf im Leerlauf 56

      • LarsH.
    2. Antworten
      56
      Zugriffe
      1,4k
      56
    3. Feldweg

    1. Abstecher zum Uli 2

      • ExplorerJP
    2. Antworten
      2
      Zugriffe
      42
      2
    3. ExplorerJP

    1. Zusatzölkühler 35

      • EB-Team
    2. Antworten
      35
      Zugriffe
      299
      35
    3. EB-Team

    1. Motorgeräusche 26

      • Augsburg.exe
    2. Antworten
      26
      Zugriffe
      648
      26
    3. Falk4x4

    1. Benzinpumpe für Explorer I - aus China ? 43

      • Falk4x4
    2. Antworten
      43
      Zugriffe
      7,6k
      43
    3. Winne2

    1. Stossdämpfer - Hinterachse - Mit Niveau? Ohne Niveau? 26

      • Limited
    2. Antworten
      26
      Zugriffe
      3,4k
      26
    3. wollimann

    1. Motor lief 2 Minuten lang nach Kettenwechsel, jetzt springt er nicht mehr an. 36

      • Johannes9412
    2. Antworten
      36
      Zugriffe
      725
      36
    3. wollimann

    1. OBD I auslesen XP I mit Prueflampe 3

      • Feldweg
    2. Antworten
      3
      Zugriffe
      117
      3
    3. werners

    1. Automatikgetriebe nach Ölwechsel schon 2 mal nachgefüllt 23

      • DoberKai
    2. Antworten
      23
      Zugriffe
      293
      23
    3. wollimann

    1. 4.0 V6 204 PS SOHC _ Unrunder Lauf im Kaltstart 6

      • ITR-STIEGELE
    2. Antworten
      6
      Zugriffe
      220
      6
    3. wollimann

    1. Drehmomente allgemein _ Explorer 4.0 V6 SOHC 2

      • ITR-STIEGELE
    2. Antworten
      2
      Zugriffe
      96
      2
    3. wollimann

    1. Motor läuft sehr schlecht 47

      • w.hoffmeyer
    2. Antworten
      47
      Zugriffe
      1,8k
      47
    3. wollimann

    1. Scheinwerfer beim Import Explorer 28

      • maverick83
    2. Antworten
      28
      Zugriffe
      496
      28
    3. werners

    1. Wie flicke ich einen Reifen, mit Film

      • Feldweg
    2. Antworten
      0
      Zugriffe
      90

Neue Anzeigen im Marktplatz

  • Neu Biete: Schlachte Explorer

    Ein guter Bekannter von mir hat einen Explorer…
    VB
    • 67 Aufrufe
    • 2 Kommentare
  • Hallo zusammen,

    ich biete hier Offroad Reifen…
    350€ (4 Stück) inklusive Versand/ sonst 260€
    • 299 Aufrufe
    • 0 Kommentare
  • Hallo,
    Ich habe noch einen erhaltungswürdigen…
    Gegen Gebot
    • 255 Aufrufe
    • 0 Kommentare
  • Hallo zusammen,

    ob einer falschen Bestellung…
    Porto/Versad
    • 283 Aufrufe
    • 0 Kommentare
  • Biete: Tank zu verschenken

    Hab hier noch einen Tank inkl. Benzinpumpe von…
    Verschenken
    • 438 Aufrufe
    • 0 Kommentare