Beiträge von wollimann

    Also das Therm. Gehäuse kann meiner Meinung nach schon in die Liste

    der "Explorer-Eigenarten" mit aufgenommen werden.

    Nicht an die erste Stelle und auch abhängig von der Laufleistung,

    dennoch ein beliebtes Ersatzteil.

    Der Dichtring zum Motor wird 100%tig irgendwann mal müde,

    Wasser tritt aus, läuft in einen der 3 Bolzen und der gammelt dann fest,

    reisst manchmal ab bei der Demontage, usw.

    Rost sprengt dann das Gehäuse.

    DSCN1368.jpg

    Irgendwo verliert das Gehäuse oftmals Wasser, das verdunstet mehr oder weniger,

    sieht man auch nicht gleich.


    Wolle

    Wir machen keine Amis....

    Diesel läuft da raus...

    Ja, nett dass sie es versucht haben!

    Provisorien halten ja bekanntlich am längsten.


    Muss denn immer mehr aus Plastik sein?

    Für die Schlauchschelle hätte man dann auch einen Kabelbinder nehmen können. :--:


    Wolle

    hoch die Fracht...

    ...und der Wilfried lacht :)


    Klar ist das komplette Gehäuse/usw. etwas teurer,

    wann sich das rechnet???

    Ist wohl auf jeden Fall ein beruhigenderes Gefühl das Teil aus Aluguss

    zu haben, ein Schwachpunkt weniger.

    Aber ich kanns auch verstehen wenn man zu Kunststoff greift,

    so hat man immer was zu basteln.


    Wolle

    Ob man dafür tatsächlich nicht einmal unter das Auto muss

    Der Mensch macht das wohl alle Nase lang, der Kennt die Kniffe mittlerweile.

    Es sieht ja auch so aus, als ob er die Glockenbolzen nur vor oben und seitlich

    verarztet. Auf Drehmomente wird in dem Video auch irgendwie verzichtet.

    Beim 2er muss man von unten ran, aber eigentlich zählt nur das Ergebnis,

    viele Wege führen nach Rom.


    Wolle

    das Getriebe muss ja angehoben werden, damit es passt. Meinte der Herr Papa.

    Das Getriebe wird mittels Wagenheber die ganze Zeit abgestützt,

    oder man kann es auch mit einem Spanngurt um den Rahmen abfangen.

    Der Motor wird beim Einbau an das Getriebe angepasst/ausgerichtet.

    Das Getriebe hat allerdings den Drang sich etwas zu verdrehen, da das Gewicht

    vom Verteilergetriebe nach unten zieht.

    Wenn Gertriebe und Motor horizontal in Waage dann flutscht das auch.


    Ausrichtigen Schwungscheibe und Wandlerschrauben

    Schwungscheibe scheint viele Löcher zu haben, daher vorher die Löcher (wie im Video) für die Wandlermuttern vorher markieren.

    Den Motor über die Kurbelwellenriemenscheibe so hindrehen, das ein markiertes Loch des Anlasserkranzes im Fenster des Anlassers

    zu sehen ist (Getriebe ist schon am Motor fixiert).

    Alles kein Hexenwerk.


    Wolle

    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.

    Habt ihr einen Tipp wie es beim Einbau leichter geht,

    War denn der Ausbau irgendwie schwierig?

    Wenn der Motor in der Waage an Gurten/Ketten hängt,

    Hebekran mit Balancierer am Start ist,

    dann flutscht auch Alles wieder gut zusammen.


    Bei den Wandlermuttern (sollten selbstsichernd sein)

    aufpassen, dass keine von denen in die Glocke fällt,

    bekommt man ganz schlech wieder raus.


    Die Innengewinde vom Motor sollten sauber sein,

    keine Korrosion oder sonstige Ablagerungen.

    Getriebebolzenköpfe sollten nicht vergnaddelt sein,

    am besten mit einer neuen 6Kant Nuss festziehen, blos keine Vielzahnnüsse verwenden.

    Die oberen Bolzen mit der längsten verfügbaren Verlängerung und einem Gelenk

    festziehen.


    Motorhalterungen beim Wiedereinbau erst kurz vor Endposition wieder aufsetzen,

    stören sonst beim Ausrichten.


    Wolle

    Übrigens... ich bin kein gelernter Kfz-Mechaniker

    Die Wenigsten hier, muss man auch nicht sein um den Ex am Leben zu halten.

    Wenn man sich da ran traut, dann ist das ja schon lobenswert, da braucht es keine Entschuldigung 8) .

    Durchrutschen hat auch immer etwas mit Verschleiß zu tun, das Shudder Fix kam da wohl eher ungelegen.

    War eben ein Versuch...


    Wolle

    Werde die Wanne am Wochenende abmachen und mal Fotos vom Steuerblock machen

    Wenn du Lust verspührst kann man bei der Gelegenheit gleich eine Ölablasschraube in die Wanne einbauen.

    https://www.automatic-berger.d…-Sehr-robuste-Ausfuehrung

    Öl, Filter und Dichtung versteht sich von selbst.


    Auf aufgeplatzte Dichtungen und evtl. gebrochene Steuerventil Halterungen achten.

    27Dichtung geplatzt.jpg


    2.jpg


    Teile in der Ölwanne wird man evtl. sehen.

    Alle Steuerblockventile mit Multimeter auf Ohm Werte prüfen.

    solenoid ohm.jpg


    Kabelbaum auf Beschädigungen ableuchten.


    Die Geschichte mit dem VTG klingt noch fast plausibler.


    Wolle

    Gibt es ein Prüfprozedere für die Magnetventile ? Oder nur Spannung dran - dann klack/klack ?

    Habe bis jetzt nichts anderes gefunden als

    - Ohm Werte messen

    - Spannung drann und Hörprobe

    - Auslesen über OBD (Werte TCC% 90-100% gut, und TCCAMACT bzw. TCCRPM 0-10 RPM gut)


    Wolle


    oder mit Luft testen

    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.

    Mögliche Ursachen: TCC-Magnetventil - offen oder kurzgeschlossen.

    Das bezeichnete Magnetventil sitzt im Steuerblock und ist häufig auch tatsächlich

    ein Übeltäter.

    Der Austauschsteuerblock sollte alle Magnetventile (neu oder geprüft) an Bord haben und somit funktionsfähig sein.

    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Wolle

    Dann plötzlich fängt der fürchterlich an in diesem Bereich zu schwanken

    Wann dann? Ist der Motor dann schon warm oder in der Aufwärmphase?

    Wenn er kalt ist regeln die Lambdasonden noch nicht, irgendwann spielen sie dann mit

    und beinflussen die Gemischaufbereitung.

    Irgend etwas beeinflusst das Steuergerät, welches dann versucht die Werte anzugleichen.

    Das geht dann immer rauf und runter, weil etwas nicht stimmt.

    Selbst hatte ich einmal den Effekt, als ich eine Drosselklappe gewechselt habe (gleiche mit gleicher).

    Ohne die Batterie danach abzuklemmen kam es zu dem "Sägen".


    Es kommen aber noch viele andere Komponenten in Frage welche die Schwankungen erzeugen können (elektronisch und mechanisch).

    - Luftmassenmesser

    - Ansauglufttemperatur Sensor

    - Kühlmittelsensor

    - DPFE Sensor

    - EGR Ventil

    - Lerrlaufregelventil

    - Drosserlklappenpositionssensor

    - Lambdasonden

    - Canister Purge Valve (Tankdämpfe werden wieder mit verbrannt, Ventil sitzt unter der Batterie)


    Mit Zündkabeln oder Zündverteiler hatte ich diesbezüglich noch nie Probleme.

    Leichte "Nebenluft" hat auch nicht den Effekt des starken Sägens, es sei denn man hat

    irgendwelche Unterdruckschläuche vergessen.

    Scheint aber noch nich schlimm genug zu sein um DTC's zu schmeißen, oder doch?


    Wolle

    Kann das durch eine schlechte Lötstelle auf der Platine ausgelöst sein?

    Hast du die Platine nachgelötet?

    Spaß beiseite, denke auch, dass es aus Richtung Sensor, korrodierter Steckeranschluss, undichtes

    Thermostatgehäuse, def. Thermostat kommt.

    Evtl. ist es auch ein blöder Zufall und

    - der Tank ist fast leer

    - das Motorkühlwasser wirklich zu heiß (Thermostat def.)

    - Öldruck zu gering (Sensorschalter def. / Kabel ab)

    mehr zeigt Check Gage Lampe in der EU Version meiner Meinung nicht an.


    Wolle

    Müsste ich eigentlich be jedem Durchgang einen neuen Filter verwenden?

    Denke nicht, dass es bei den Filtern solch große qualitative Unterschiede geben wird, im Preis schon.

    Genauso verhält sich das mit den Wannendichtungen.

    Beim letzen mal Öl absaugen/ablassen würde ich den Filter wechseln, da er dann wohl länger

    an Board bleiben wird.

    Wann das alte Getriebeöl letztendlich zu 100% ausgewechselt ist nach X-Durchgängen, wer weis das schon.

    (Bei Wanne + Filter ab die Steuerblockschrauben mit 13NM nachziehen und nach Dichtungsteilen schauen die evtl.

    irgendwo rausschauen)

    Das Ganze dient doch auch nur dazu den Wartungsstatus auf ein etwas höheres Level zu bringen.

    Neues Öl hat zwar eine reinigende Wirkung, wird sich wahrscheinlich auch ein wenig im Verhalten ändern,

    aber reparieren kann es leider nicht.

    Wenn man schon einmal in der Gegend zugange ist, kann es bestimmt nicht schaden auch mal das Öl

    des Verteilergetriebes zu wechseln (ebenfalls MertconV). Differentialöle und Servoöl (ebenfalls MerconV)

    zu wechseln macht auch Sinn nach den Jahren.

    Je älter und vernachlässigter die Kisten werden, desto länger wird die Liste der Fehlercodes und

    die Anzahl der Inkontinenzen.


    Zeit spielt keine Rolle - Geld schon etwas

    Wenn Zeit keine Rolle spielt um so besser, wenn der Geldfaktor schon einen Einfluss auf Wartungsarbeiten hat,

    wie sieht es dann bei größeren Reparaturen aus? :/


    Wolle

    Wenn man sich den Preis für OEM F57Z-1130-EB

    geben möchte? US $48.46/STK

    https://www.ebay.com/itm/LOOK-…%3AExplorer%7CMake%3AFord


    Die USA Ford Dealer haben wohl Restbestände

    https://www.tascaparts.com/oem…ford-wheel-cap-f57z1130eb


    Nachbau ohne Logo billiger

    https://www.ebay.com/itm/Set-o…id=p2047675.c101195.m1851


    https://www.hubcaphaven.com/c/…explorer_center_caps.html


    Wolle


    Das Thema bleibt aber unter Beobachtung.

    Wie Alles am Explorer,

    wenn aber die Deckel von alleine schon abfliegen ist der Verfall der Felgen schon relativ weit fortgeschritten.

    Ich kann mir aber auch mit meinen KFZ-Elektrik Kenntnissen keine Szenario vorstellen, wo die "Licht an" Funktion bei allen vier Türgriffe gleichzeitig ausfällt.

    Musstest du beim Wechsel der 4 Türgriffe diesen gelben Clip lösen,

    wenn ja ist er an der gleichen Stelle wieder geclipt worden?

    (Hatte das mal mit der Beifahrerseite hinten, dass man die Tür nicht mehr von außen öffnen konnte, lag an der Einstellung des gelben Clips/Gestänge)

    Hat bestimmt nichts damit zu tun, viel mir nur gerade ein.

    Und der Ausfall der Funktion "Innen Licht an bei Anheben der Türgriffe" trat ja auch (wenn ich es richtig verstanden habe)

    erst nach Austausch der Griffe auf. Nebenbei gibts die Funktion beim 97ziger nur an den vorderen Türen.

    Der Dimmerregler ist nicht auf aus gedreht?

    Hast du mal in in die Tür Kabeldurchführung geschaut, evtl. Kabel gebrochen.


    Wolle