Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Explorer 1997 - 4.0/204 Ps springt schlecht an....

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Explorer 1997 - 4.0/204 Ps springt schlecht an....

      Hallo, alle mitweinander....
      Habe einen Explorer , welcher wenn er schonmal gelaufen hat größtenteils schlecht wieder anspringt ( so nach 5 min....)
      macht zwar Arbeitsversuche, aber nimmt das Gas nicht wirklich an bzw blubbert nur schlapp unter Standgas vor sich hin...
      Hat da jemand eine Idee? - Außerdem will er nicht wirklich über 2500 U/min während der Fahrt.- All das auf Benzinmodus. ;(
      ( Fzg hat auch LPG aber da sind wohl zwei Gasinjektoren im Pausenmodus, - arbeiten gar nicht aber daran gehe ich später)
      Gruß Rai
    • So was ähnliches hatte schon mal jemand.
      Von einer Bank wurde die Einspritzdüsen nicht angesteuert. Fehlte ein Stecker von Gassteuergerät. War einfach nicht zusammen gesteckt.
      Nur so ne Idee wegen der Gasanlage....
      Gibt aber noch etliche Möglichkeiten mehr.
      Dazu müssten aber mehr Infos vorliegen.
      Ist er überhaut schon mal richtig bei dir gelaufen ?
      Gruesse Uli
      out of order
    • Benzinpumpe im Tank (evtl. nur Schlauch gerissen) / Benzinfilter dicht, mal Druck messen am Benzin Rail Prüfventil.
      Ja ja der Wartungsstau, was hat sich noch alles gestaut?
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • rai-sw schrieb:



      Habe einen Explorer , welcher wenn er schonmal gelaufen hat größtenteils schlecht wieder anspringt ( so nach 5 min....)
      hallo Rai,

      bei mir war es die Membran im verdampfer, die undicht war und so Gas in den Ansaugtrakt ableitete. Somit war das Gemisch zu fett und ich musste Orgeln.

      Bei meiner brc Anlage habe ich es so getestet.
      Nach abstellen des Fahrzeugs, den kleinen Schlauch vom verdampfer zur ansaugkrümmer abgezogen und Daumen drauf. Nach ein paar Sekunden lösen. Drück drauf? Dann Membran defekt.
      Könnte aber auch ein rail sein, da kann man analog verfahren und die einzelnen Schläuche auf Durchlass kontrollieren.

      Hilft aber nun nicht weiter, dass er nur bis 2500u/min geht. Oder zieht er irgendwo reichlich falschluft. Mal prüfen.
      Das Außerordentliche geschieht nicht auf glattem, gewöhnlichem Wege. :00010180:
      Johann Wolfgang von Goethe (1749-1832)
    • Hallo
      Der Neue hat ein halbes Jahr gestanden.- vorher wurden Kerzen , Luftfilter gemacht.
      Haben den Bomber letzten Mittwoch abends geholt, waren - 10 Grad .- läuft im Stand nach Kaltstart korrekt auf allen Pötten , fahren geht nur auf minimalster Gaspedal Belastung , - dreht bis etwa 2500 U/min unter Last auf Benzin während der Fahrt. - Gibt man mehr Gas als soeben Fußkontakt verschluckt er sich total und drosselt ab . ..
      Motor abstellen um zu tanken führt zum Gau. - Danach vorsichtiges orgeln oder min. 20 Minuten warten , sonst springt er nur mit Glück an.
      Habe auch schon an die Spritpumpe gedacht ( Das Tankrohr wurde wegen Rost letztes Jahr gewechselt....) - Rost oder Anderes im Tank??? man kann halt soft bis 2500 U/min im Überlandtempo von 80 - 90 KM/h cruisen.... ;) auf Benzin - habe aber den Eindruck das er da zu viel nimmt :S
      habe Spritfilter und Pumpe geordert - kann nicht schaden weil wir eh 2 im Paket gekauft haben....
      Habe auch schon so an Kat gedacht....
      Was den Gasbetrieb angeht läuft er da nur auf 3 bis 4 Zylindern - Linke Zylinderreihe sind alle da.- rechts max 1 ( habe rechts nur 2 Injektorstecker abziehen können - beide Gasdüsen machten keinen Unterschied - arbeiten nicht <X )
    • Wenn es dumm läuft ist Wasser im Tank. Rost kann auch den Filter an der Pumpe im Tank zusetzen. Hab ich aber noch nirgends gelesen. Sitzt aber ein großes Sieb vor der Pumpe. Denke auch erst mal den Benzinfilter außerhalb des Tanks tauschen.
      Die Ansaugbrückendichtungen sind auch Kandidaten in so einem Fall.
      Und von Gas hab ich keine Ahnung...
      Gruesse Uli
      out of order
    • Feldweg schrieb:

      Denke auch erst mal den Benzinfilter außerhalb des Tanks tauschen.
      Fang da mal an.... immer schön der Reihe nach und nicht gleich mit Kanonen auf die Spatzen ballern..... ;)
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Wo du den Dreck im Tank erwähnst.

      Hatte vor Jahren das selbe Problem - starker Leistungsverlust beim Gas geben ... bis zum abmeckern.
      Ursache war ein zugesetztes Sieb an der Benzinpumpe.
      War dann auch klar. Mehr Leistung erfordert mehr Sprit. Kommt da nix, verweigert der Kollege die Arbeit.

      Auf dem Foto ist der große Filter und der kleine Siebeinsatz zu sehen. Letzteres war total zu (hier schon etwas sauberer).
      OHV-Pumpe - SOHC-Pumpe ggf. geringfügig anders.



      Benzinfilter vorher wechseln ist immer die große Hoffnung doch den Tank nicht ausbauen zu müssen.
      Hatte ich damals auch gemacht - ist ja nicht verkehrt - der Tankausbau blieb mir dann doch nicht erspart. :/

      Ist das Lösewerkzeug da ... zum trennen der Benzinleitungskupplungen ?
      Viele Grüsse ... Falk
    • Ich würde mit Benzindruckmessen anfangen. Wichtig ist auch zu schauen, wie der Druck nach abstellen des Motors sich verhält. Fällt er nach dem Abstellen schnell ab, ist was im Argen, bzw. undicht...;)

      Das System sollte über mehrere Stunden einen gewissen Druck halten.
    • meintest du eine "Serviceöffnung" über dem Tank in die Karosse schneiden??? Da würde ich lieber den Tank abnehmen...

      Vor allem gilt: erst mal messen, dann losschrauben oder Karosse zersägen
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Ach so ein Türchen hat doch was,
      es fahren nicht mehr so viele Gäste mit,
      immer Frischluft im Wagen,
      die Benzinpumpe hört man dann auch besser,
      alles wartungsfreundlich,
      was will man mehr :--:
      redneck.jpg
      Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 250ooo,
      VIN: 1FMDU34E8VUA67356, Prins Autogas
    • Winne2 schrieb:

      meintest du eine "Serviceöffnung" über dem Tank in die Karosse schneiden??? Da würde ich lieber den Tank abnehmen...

      Vor allem gilt: erst mal messen, dann losschrauben oder Karosse zersägen
      ein EXE hat mehr unfreiwillige Öffnungen im Blech als service......leider nicht da wo man sie brauchen könnte.

      Genau Winne ,erst mal Lage klären und dann zerstören..... :thumbup:
      Gruß Jean Pierre
      Explorer II 4x4 - EZ.95
      4,0-Liter-V6-Motor mit 115 kW (156 PS)OHV.
      Icom JTG Gasanlage (95 l)
    • :--: :eyes: wer auf solche Art und Weise ein Türchen bauen würde hat sicherlich auch ein angeschweistes Radkreuz als Lenkrad..... :putz: es gibt übrigens seid Einführung der Elektrizität, erheblich bessere Werkzeuge als Hammer und Meißel um Blech zu bearbeiten :lol:
    • rai-sw schrieb:

      wer auf solche Art und Weise ein Türchen bauen würde hat sicherlich auch ein angeschweistes Radkreuz als Lenkrad..... es gibt übrigens seid Einführung der Elektrizität, erheblich bessere Werkzeuge als Hammer und Meißel um Blech zu bearbeiten
      :thumbup:
      Gruesse Uli
      out of order
    • rai-sw schrieb:

      es gibt übrigens seid Einführung der Elektrizität, erheblich bessere Werkzeuge als Hammer und Meißel um Blech zu bearbeiten
      und seit dem gibbet auch Leute, die die Kiste abgefackelt haben, weil sie mit der Flex funkenfliegend im Tank gelandet sind..... :D
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • es gibt da solche netten Werkzeuge wie Blechnibbler und elektrische Blechscheren für den Freund" der feinen Blecharbeiten ;) ..... und hinterher kommt dann eine neuwertige Blechabdeckung für die Tank -Geber und Benzinpumpen europäischer Bauart inkl. Dichtung darauf - :eyes: es gibt nunmal immer noch was, welches man unseren amerikanischen Mitbewerbern" beibringen kann - ;) Denn es gibt kein ab Werk perfektes Fahrzeug.... :--:
    • da dürfte das Abbauen des Tanks der einfachere Weg sein, macht man ja nicht wöchentlich -wenn man die richtige Pumpe nimmt.....
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Ich verstehe ehrlich gesagt deine Vorgehensweise nicht. Momentan weißt du doch noch gar nicht woran es liegt. Machst dir aber Gedanken darum, wie man am besten eine Öffnung in den Unterboden schneidet.
      Selbst wenn es die Pumpe sein sollte, wie oft möchtest du die Pumpe tauschen? Die erste Pumpe hat 20 Jahre gehalten.....

      Den Tank baut man locker in 2 Stunden aus. Außerdem wird es die beste neue Pumpe nicht lange machen, wenn du nicht auch den Tank sauber machst.
      Das geht aber nur, wenn du diesen auch ausbaust.
      Ich habe den Tank auch zweimal ausbauen müssen, weil die erste Airtex-Pumpe nicht lange gehalten hat. Jetzt ist eine von Bosch verbaut und seitdem ist Ruhe.
      Bzw. war bei mir nichtmal die Pumpe kaputt, sondern ein Schlauch hatte einen kleinen Riss. Es hätte vermutlich gerreicht nur diesen zu ersetzen.


      Nur meine Meinung.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von soulpatrol ()

    • rai-sw schrieb:

      Hallo
      Auch die Reinigung des Tanks geht so locker von oben ... außerdem, warum von unten Dreck schlucken, wenns liebliche Benzindüfte von oben auch tun..... :eyes:
      Hab auch noch eine Idee,
      vielleicht ein Lüftungsgitter drauf für ein besseres Luft/Bezin gemisch, spart man sich das ständige wechseln des luftfilters.
      das ganze dann rasch drane geschweißt.......wenn das hast hören wir alle wenn du fertig bist.
      Hält bestimmt BOMBE :--:
      Gruß Jean Pierre
      Explorer II 4x4 - EZ.95
      4,0-Liter-V6-Motor mit 115 kW (156 PS)OHV.
      Icom JTG Gasanlage (95 l)