Untere Lenkwelle überholen - Explorer II

  • Es hilft ja alles nix. Irgendwann musste ich da ran.:rolleyes:


    Die Lenkung von meinem 95er war schon längere Zeit etwas schwergängig und ich musste beim lenken immer einen gewissen Widerstand überwinden. Praktisch fühlte sich das immer etwas ruckig/ruppig an.

    Zumal ich da auch noch ein Eigenbau-Bodylift-Distanzstück montiert hatte, dem ich aber bei den immer größer werdenden Rädern nicht mehr so ganz traute. Frank (Wildcat) hatte mir freundlicherweise schon vor längere Zeit eine Alternative aus dem vollem gefräst. Danke !! noch einmal an dieser Stelle. :top:


    Wie befürchtet, war der Ausbau schon eine ganz schöne Plage.

    Alles festgebacken und zusammengerostet. Die Schrauben waren relativ schnell draußen.

    Aber speziell die Lenkgetriebewelle wollte unbedingt die Verbindung halten.

    Mit´nem großen Meisel konnte ich die Halterung etwas aufspreizen und mit einer Verlängerung und ´nem großen Hammer war das Problem dann doch gelöst. :_/:



    Mit dem verbautem Body-Lift habe ich sicher noch etwas mehr Platz als bei´nem Serien-Explorer. Glaube da kann man dabei :crazy:werden.


    Das Elend ausgebaut:





    Rost und Gammel überall.




    Grob gereinigt und in Einzelteilen:




    Habe mal geschaut - so´ne Zwischenwelle gibt es wohl gar nicht mehr neu.

    Ich meine, gefühlt ist die hier noch technisch o.k. Hat kein Spiel o.ä.. Aber im Fall der Fälle … Arschkarte. :?: Oder ?


    Faltenbalg gibt es auch nicht neu. Wird also die Methode "Wolle" werden. Der hat seine m.E. vor längerem schon mal fit gemacht.

    Gummimanschette vom Moped passte wohl ganz gut.

  • Gummimanschette vom Moped passte wohl ganz gut.

    Hielt aber nicht lange, für die Hitze dort ist das Mopedgummi nicht gedacht.


    Aber das Ding ausbauen war eine Tortur.

    Auch das Schiebestück war mächtig verbacken.


    Hatte eine gute 98ziger, passte aber beim 97ziger nicht.


    Und ja, nehme auch an unmöglich neu zu bekommen.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Hielt aber nicht lange, für die Hitze dort ist das Mopedgummi nicht gedacht.


    Aber das Ding ausbauen war eine Tortur.

    Auch das Schiebestück war mächtig verbacken.

    o.k. Danke für den Hinweis.

    Dann lass ich das mal mit dem Gummiteil.

    Auch weil das Original bis auf einen Riss noch halbwegs fit ist. Da mache ich den Balg wieder fit.


    Die Ursache für das klemmen und rucken beim lenken war bei mir auch das total feste Schiebestück.

    Man denkt ja, wo soll da Bewegung sein beim lenken ? Karosse und Rahmen sind ja fest miteinander verbunden.

    Aber trotzdem bewegt sich das ganze normalerweise soweit hin und her, das man es doch schon merkt, wenn es nicht mehr funktioniert.:rolleyes:

  • Kleines update.

    Habe die obere Lenkwelle auch noch ausgebaut.

    Da lässt sich das neue Distanzstück gleich besser anpassen und die ganz große Fummelei bleibt beim Einbau aus. :)


    Neue Optik:



    Weiß nicht, was mich geritten hat … ich musste das Alugehäuse einfach mal auf Hochglanz polieren.:crazy:


    Jetzt warte ich noch auf die neuen Überzieher.



    Hatte mal nach der Nummer geschaut, die bei meinem alten eingeprägt ist. Und siehe da ...scheint ein Bauteil zu sein, was in diversen Ford Modellen als Stoßdämpferschutz verbaut worden ist.

    Gibt es von diversen Anbietern.

    Hier z.B. für kleines:

    https://www.ebay.de/itm/TOPRAN-301-417-Schutzkappe-Faltenbalg-Stoßdämpfer-Ford/333309142277?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649


    Ist diese Variante denn bei allen anderen Explorer II Modellen auch so verbaut worden ? Oder ggf. nur bei den ersten. Meiner scheint nämlich ein recht früher IIer zu sein.



    Für unten habe ich mal eine aus dem Traktorbereich geordert. Mal schauen ob und wie sie passt … :rolleyes:

  • ich musste das Alugehäuse einfach mal auf Hochglanz polieren.

    Manchmal ertappe ich mich auch dabei, sieht aber aus wie aus dem Laden,

    oder noch besser. Hauptsache da ist kein merkliches Spiel in den Gelenken.

    So ein Überzieher hat ja schon seinen Sinn denke ich.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Nun, mal in die Zielgerade einbiegen … :)


    Die Gummis sind gekommen.

    Passen auch beide sehr gut.

    Der untere ist ein Dichtmanschette von´nem Traktor.

    Größe 28/56mm Durchmesser.

    --> https://www.oekoprofi.com/shop…55430/Staubschutz%2028/56




    Die oben passt auch wie ´ne Originale.




    Alles mal mit Fett gefüllt, geschmiert und zusammen gesteckt.




    Im Bild nochmal die alte originale untere Abdichtung.

    Da kann ich leider keine Ford-Teilenummer erkennen.

    Eventuell hat ja jemand mal genauso eine ganze Abdichtung im Regal liegen und kann die Nummer mal nachreichen. Ggf. gibt es ja da doch noch was originales bzw. als Nachbau.


    Endmontage am Wochenende … je nach Wetterlage.:)

  • Eventuell hat ja jemand mal genauso eine ganze Abdichtung im Regal liegen

    Ja, aber die Gummis haben keine Nummern,

    habe sie bisher auch nie gefunden.


    Deine lange Gummimanschette gefällt mir gut, schützt gleich das Schiebestück

    vor Wasser.

    Die kleine Abdichtung wird die Bewegungen wohl auch eine ganze Zeit mitmachen.

    Solange man noch nicht mit einem Lifter in den Explorer eingehoben werden muss, wird sich immer irgendein Gummi finden.


    Viel Spass beim Einbauen!


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Die kleine Abdichtung wird die Bewegungen wohl auch eine ganze Zeit mitmachen.

    Die untere ist recht robust. Denke, das die fast ewig hält.

    Die obere ist neu schon recht dünn und steif. Also wie die Originale. Und ist m.E. eher unter Verbrauchsmaterial zu verbuchen.


    Bewegungen - bis auf die Drehbewegung - sehe ich in der Konstrukt auch nur wenig.

    Das Gelenk muss etwas arbeiten und das Schiebestück m.E. auch nur minimal die Bewegung zwischen Karosse und Rahmen aufnehmen.

    Vermutlich kommt das Schiebestück erst richtig zum Einsatz … im Falle des (Un)Falles. So das man sich nicht die Lenksäule in die Brust rammt …;( :huh:

  • Was mir immer wieder an deinen Beiträgen auffällt ist, dass sie so inspirierend wirken!:thumbsup:

    (Kamera ist wohl jetzt endgültig im A....)


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Wird jetzt auch poliert ? 8):biggrins:



    Die Gummi-Karosseriedurchführung habe ich zwar auch gelöst bzw. nur die Schrauben mal rausgedreht, aber da die wohl richtig gut verklebt ist, habe ich sie dann doch dran gelassen. Undichtigkeiten muss man sich ja nicht noch einbauen.


    Die obere Lenkwelle lässt sich ja dort auch relativ leicht heraus ziehen.

  • Alluminium verleitet doch irgendwie zum Blankmachen;).

    Diese Ersatzwelle hatte glaube ich noch nicht viel gearbeitet,

    Gummidurchführung sieht aus wie nie benutzt/eingebaut,

    keinerlei Spiel in den Gelenken.

    Witzig, dass das Schiebestück eine Art Verpressung hat um nicht einfach so herauszufallen.

    Deine schon wieder drin?


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Deine schon wieder drin?

    Jep … seit´ner halben Stunde. :)

    Inklusive neuem - vertrauenerweckendem - Distanzstück.




    Ein funktionierendes Schiebestück ist natürlich auch hilfreich bei der De- und Montage. Macht das ganze etwas einfacher.

    Fummelig ist nur wieder die Verbindung zum Lenkgetriebe.

    Habe vorher mit einer abgetrennten Spitze von´nem alten Schraubenzieher die Aufnahme etwas gespreizt. Da ging das aufstecken relativ easy.




    Probefahrt ist noch nicht möglich, da ich am Vorderwagen gleich ringsum alles mit fit mache.

    Stoßdämpfer, Traggelenke, etc ...

    Aber im Stand lenkt es sich schon mal ganz gut. :)

  • sieht prima aus, die Spreizhilfe ist Improvisationstalent :thumbsup:


    Langsam brauchen wir wohl ne Datenbank für Ersatz-Ersatzteile.... sonst wird bald noch ne Exe verwurstet, weil's ein Stück Gummi nicht mehr im Original gibt.....

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI

  • Datenbank für Ersatz-Ersatzteile

    Das wäre nicht schlecht, aber viele OEM Teile tragen den Zusatz "discontinued".

    Dann dürfte sowas nicht so oft passieren;(


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • viele OEM Teile tragen den Zusatz "discontinued".

    darum schrieb ich ja "Ersatz-Ersatzteile", so wie das von Falk gefundene Trecker-Gummi....;)

    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten


    99er XLT SOHC 2xx PS
    Prins VSI

  • Wir haben ja noch das Glück das unsere Kisten noch viel verzeihen und man irgendwo immer eine passende Schraube,Muffe oder Gummi findet.


    In ein paar Jahren sieht es bei den heutigen Autos ganz anders aus.

    Da ist bestimmt ein Sensor der die Konsistenz des Gummis überwacht und das Steuergerät unterbindet die Weiterfahrt.:--:


    Falk4x4

    Wie hast Du das Schiebestück eigendlich auseinander bekommen?

    Pure Gewalt oder gibt es da auch einen Trick?

  • Pure Gewalt oder gibt es da auch einen Trick?

    Ja etwas Gewalt, da gibt es eine beidseitige Verpressung zu überwinden (bis97 auf jeden Fall).


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

    Einmal editiert, zuletzt von wollimann ()

  • Gut zu wissen, wollt zuerst auch die Welle zerlegen zwecks Reinigung und neu einfetten.

    Da aber alles noch recht geschmeidig war und mir der Mut fehlte hab ichs dann nur von aussen gefettet:rolleyes:

  • Wenn noch Alles flutscht muss man die auch nicht zwingend zerlegen.

    Man könnte die hohle Welle auch von der anderen Seite mit Fett bedrücken

    bis es an der Plastikhaube wieder herausquillt.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 265ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas

  • Wenn noch Alles flutscht muss man die auch nicht zwingend zerlegen.

    Don't touch a running system...... aber die Neugier ist halt manchmal größer:biggrins:


    Aber inzwischen im Alter lässt die Neugier ein wenig nach und man muss nicht immer alles kaputt reparieren, manchmal freut man sich auch einfach nur wenn's funktioniert...:)

  • Falk4x4

    Wie hast Du das Schiebestück eigendlich auseinander bekommen?

    Pure Gewalt oder gibt es da auch einen Trick?

    Das ist bei mir schon fast von alleine auseinander gefallen.

    Durch den Bodylift und das erste - etwas zu kurze - Distanzstück war die Stange eh am Anschlag und hatte sich letztendlich sogar festgefressen. Da reichte dann ein kurzer Ruck.


    Jetzt aber ist die Gesamtlänge perfekt ! 8)

  • EB-Team

    Hat das Thema geschlossen