Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Elektrik Problem

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Elektrik Problem

      Hallo zusammen,

      Heute Morgen hatte ich auf einmal folgendes Problem,

      Mein licht steht immer auf Automatik, mit der Fernbedienung Tür auf , keine Beleuchtung mehr an fen Außenspiegel und keine innenbeleuchtung , Mündung an , kein Radio , kein drehzahlmesser !

      Auto sprang aber ohne Probleme an !

      Kann mir jemand helfen ?

      Danke

      Grüße Kay
    • Sicherungen ?
      Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
      - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
      Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
      ==============================================
      Fragen Sie mich ob ich ein Killer bin ?
      Ja, dass bin ich.
      War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)
    • Hast du denn alle Sicherungen gecheckt? Alle deswegen, weil häufig die Pläne nicht stimmen. Wenn ja, dann mal Batteriefür 5 min abklemmen, falls das Stg. im Wald ist (rel. unwahrscheinlich, aber kaum arbeit und kostet nix).

      Wenn das auch nix bringt, mal alle Masseverbindungen prüfen....

      Stand der Wagen im Freien oder in einer Garage?
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • da ist das Steuergerät....

      wenn die Batterie ab ist, den Stecker mal lösen und WD40 o.ä. reinsprühen....

      gelb die Sicherungsbox, da auch mal jede Sicherung einzeln ziehen, WD in die Kontaktöffnung sprühen.

      Sorry Falk, ich glaube immer noch, dass bei dir nicht das Stg. im Eimer war ;) , oder hast du inzwischen noch mal die Gegenprobe gemacht?

      Die meisten haben auch eher kein Stg. als Ersatz im Regal.... ;) :D
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Winne2 schrieb:

      da ist das Steuergerät....

      wenn die Batterie ab ist, den Stecker mal lösen und WD40 o.ä. reinsprühen....




      Sorry Falk, ich glaube immer noch, dass bei dir nicht das Stg. im Eimer war ;) , oder hast du inzwischen noch mal die Gegenprobe gemacht?
      @Winne
      Was du da zeigst, ist das PCM (Programmed Control Module) - das Motorsteuergerät. Praktisch das wichtigste. Deswegen wahrscheinlich auch oft das Hauptsteuergerät genannt.



      Gegenprobe vom GEM habe ich noch nicht gemacht. Aber bis jetzt (auch bei Feuchtigkeit - war ja damals ggf. mit eine Ursache) funktioniert noch alles.

      Winne2 schrieb:

      nicht dass ich wüsste.... GEM= Generic Electronic Module, ist das Hauptsteuergerät
      Das GEM ist nur ein Zusatzsteuergerät. Für viele elektrische Verbraucher. Sicher auch teilweise im Zusammenhang mit dem PCM und anderen Steuergeräten.
      Aber ohne GEM fährt der Explorer auch. Motor und Getriebe funktionieren.
      Viele Grüsse ... Falk
    • Ja, mit den Bezeichnungen ist das so eine Sache.
      Woanders wird es auch mit General Electronic Modul bezeichnet.
      Ist aber egal.
      Wie schon geschrieben - das Ding ist nicht unwichtig, aber (eingeschränkt [kein 4WD z.B.]) fährt der Explorer auch ohne.



      Hier mal eine Lage- und Montagebeschreibung für den Explorer III
      --> justanswer.com/ford/50o0i-ford…caated-2002-explorer.html

      Da wird geschrieben, das die Daten vor einem Austausch heruntergeladen werden müssen. Und das ist nur beim Ford-Händler (wahrscheinlich nur bei den wenigsten in Deutschland) möglich. X/
      Viele Grüsse ... Falk
    • Falk4x4 schrieb:

      das Ding ist nicht unwichtig, aber (eingeschränkt [kein 4WD z.B.]) fährt der Explorer auch ohne.
      welches meinst du jetzt, das das ist rot eingekringelt habe? Bin jetzt iwie verwirrt :D
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Das PCM (EEC IV oder V) ist wichtig - steuert Motor und Getriebe (dein gekringeltes). Ohne dem geht nix.

      Das GEM ist weniger wichtig. Steuert "nur" viele elektrische Verbraucher. Der Explorer fährt auch ohne.
      Viele Grüsse ... Falk
    • Und ich meine - da im Motorraum hat man nur die Rückseite. Das Gerät sitzt unter dem Armaturenbrett.
      Dürfte schwer ranzukommen sein.
      Gruß Schumi

      Denk immer daran - nach Fest kommt Lose. :D

      XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
      1FMDU34E2XUA43038
      Motorwechsel bei 336.500 km
      Allet schick, Dank der Helfer hier im Forum. :thumbsup:
      Aktuell: 400.000 km

      Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
    • Kermit schrieb:

      Und ich meine - da im Motorraum hat man nur die Rückseite. Das Gerät sitzt unter dem Armaturenbrett.
      Dürfte schwer ranzukommen sein.
      PCM ist ja hier kein Thema.

      Das GEM ist beim Explorer III laut dem Link von mir wohl noch einfacher zu wechseln (bis auf die Datenübertragung) als beim Explorer II.
      Handschuhfachklappe runter und schon sieht man es wohl.


      Wenn die Sicherungen alle o.k. sind, würde ich auch hier mal den Innenraum vom Fahrzeug richtig aufheizen. Eventuell ist es doch nur Feuchtigkeit.
      (Wir sollten wohl besser mit unseren Explorern alle in Kalifornien rum fahren …. 8) ^^ )
      Viele Grüsse ... Falk
    • ich würde mir schon aus eigener Erfahrung die Sicherungsbox im Motorraum vornehmen (auch unterseite absprühen), da fliegt Feuchtigkeit, Dreck und hervorragend leitendes Salz hin..... das kostet auch erst mal nix, im Gegensatz zu nem Stg, das 1. wohl nur in Amiland für den 3er zu bekommen ist, und 2. wohl sehr schwer zu programmieren ist.

      Ford hat zwar einige Böcke gebastelt, aber die Steuergeräte sind eigentlich absolut unauffällig
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI
    • Das GEM vom Explorer II sollte so aussehen:



      (Bild aus eBay.USA - da gibt es jede Menge von den Dingern)

      Möglich, das der Explorer III auch ohne dem GEM nicht startet. Eventuell ist da ein Teil der WFS mit eingebunden. Deswegen die Datenübertragung ?

      Wenn kein anderer Fehler in Frage kommt, würde ich das Ding ausbauen und mal ´ne Weile in´s Warme legen und dann wieder einbauen. Eventuell ändert sich ja was.
      Kostet nix und tut nicht weh …
      Viele Grüsse ... Falk
    • Jonny1276 schrieb:

      also für Sicherung sind es zu viele verschiedene Verbraucher!
      dann lass es.... und mach auch die Elektrik im Motorraum nicht sauber. Mir persönlich ist das ziemlich egal ob du lieber erst mal alle Steuergeräte ausbaust.....
      Gruß Winne


      Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

      99er XLT SOHC 2xx PS
      Prins VSI